"Fossies" - the Fresh Open Source Software Archive

Member "otrs-5.0.40/Kernel/Output/HTML/Templates/Standard/AAAPreferences.tt" (12 Dec 2019, 1820 Bytes) of package /linux/www/otrs-5.0.40.tar.bz2:


As a special service "Fossies" has tried to format the requested text file into HTML format (style: standard) with prefixed line numbers. Alternatively you can here view or download the uninterpreted source code file.

    1 # --
    2 # Copyright (C) 2001-2019 OTRS AG, https://otrs.com/
    3 # --
    4 # This software comes with ABSOLUTELY NO WARRANTY. For details, see
    5 # the enclosed file COPYING for license information (GPL). If you
    6 # did not receive this file, see https://www.gnu.org/licenses/gpl-3.0.txt.
    7 # --
    8 
    9 [% Translate("Preferences updated successfully!") | html %]
   10 
   11 [% Translate("User Profile") | html %]
   12 [% Translate("Email Settings") | html %]
   13 [% Translate("Other Settings") | html %]
   14 [% Translate("Notification Settings") | html %]
   15 
   16 [% Translate("Change Password") | html %]
   17 [% Translate("Current password") | html %]
   18 [% Translate("New password") | html %]
   19 [% Translate("Verify password") | html %]
   20 
   21 [% Translate("Spelling Dictionary") | html %]
   22 [% Translate("Default spelling dictionary") | html %]
   23 
   24 [% Translate("Max. shown Tickets a page in Overview.") | html %]
   25 
   26 [% Translate("The current password is not correct. Please try again!") | html %]
   27 [% Translate("Can't update password, your new passwords do not match. Please try again!") | html %]
   28 [% Translate("Can't update password, it contains invalid characters!") | html %]
   29 [% Translate("Can't update password, it must be at least %s characters long!") | html %]
   30 [% Translate("Can't update password, it must contain at least 2 lowercase and 2 uppercase characters!") | html %]
   31 [% Translate("Can't update password, it must contain at least 1 digit!") | html %]
   32 [% Translate("Can't update password, it must contain at least 2 characters!") | html %]
   33 [% Translate("Can't update password, this password has already been used. Please choose a new one!") | html %]
   34 
   35 [% Translate("Select the separator character used in CSV files (stats and searches). If you don't select a separator here, the default separator for your language will be used.") | html %]
   36 [% Translate("CSV Separator") | html %]