"Fossies" - the Fresh Open Source Software Archive 
Member "opennms-31.0.8/debian/patches/01-no-webapp-install" (9 May 2023, 883 Bytes) of package /linux/misc/opennms-31.0.8-source.tar.gz:
As a special service "Fossies" has tried to format the requested text file into HTML format (style:
standard) with prefixed line numbers.
Alternatively you can here
view or
download the uninterpreted source code file.
1 diff -Naur Clean/opennms-install/src/main/java/org/opennms/install/Installer.java Edit/opennms-install/src/main/java/org/opennms/install/Installer.java
2 --- Clean/opennms-install/src/main/java/org/opennms/install/Installer.java 2008-02-12 17:59:28.000000000 -0500
3 +++ Edit/opennms-install/src/main/java/org/opennms/install/Installer.java 2008-02-14 11:18:54.000000000 -0500
4 @@ -405,7 +405,7 @@
5 m_webappdir = m_commandLine.getOptionValue("w", m_webappdir);
6 m_installerDb.setDebug(m_commandLine.hasOption("x"));
7 m_fix_constraint_remove_rows = m_commandLine.hasOption("X");
8 - m_install_webapp = m_commandLine.hasOption("y");
9 + //m_install_webapp = m_commandLine.hasOption("y");
10
11 if (m_commandLine.getArgList().size() > 0) {
12 usage(options, m_commandLine, "Unknown command-line arguments: " + m_commandLine.getArgs(), null);