"Fossies" - the Fresh Open Source Software Archive

Member "barbican-12.0.0/requirements.txt" (14 Apr 2021, 1190 Bytes) of package /linux/misc/openstack/barbican-12.0.0.tar.gz:


As a special service "Fossies" has tried to format the requested text file into HTML format (style: standard) with prefixed line numbers. Alternatively you can here view or download the uninterpreted source code file. See also the latest Fossies "Diffs" side-by-side code changes report for "requirements.txt": 11.0.0_vs_12.0.0.

    1 # The order of packages is significant, because pip processes them in the order
    2 # of appearance. Changing the order has an impact on the overall integration
    3 # process, which may cause wedges in the gate later.
    4 alembic>=0.8.10 # MIT
    5 cffi>=1.7.0 # MIT
    6 cryptography>=2.1 # BSD/Apache-2.0
    7 eventlet>=0.18.2,!=0.18.3,!=0.20.1  # MIT
    8 jsonschema>=3.2.0 # MIT
    9 oslo.config>=6.4.0 # Apache-2.0
   10 oslo.context>=2.22.0 # Apache-2.0
   11 oslo.db>=4.27.0 # Apache-2.0
   12 oslo.i18n>=3.15.3 # Apache-2.0
   13 oslo.messaging>=5.29.0 # Apache-2.0
   14 oslo.middleware>=3.31.0 # Apache-2.0
   15 oslo.log>=4.3.0 # Apache-2.0
   16 oslo.policy>=3.6.0 # Apache-2.0
   17 oslo.serialization!=2.19.1,>=2.18.0 # Apache-2.0
   18 oslo.service!=1.28.1,>=1.24.0 # Apache-2.0
   19 oslo.upgradecheck>=1.3.0 # Apache-2.0
   20 oslo.utils>=3.33.0 # Apache-2.0
   21 oslo.versionedobjects>=1.31.2 # Apache-2.0
   22 Paste>=2.0.2 # MIT
   23 PasteDeploy>=1.5.0 # MIT
   24 pbr!=2.1.0,>=2.0.0 # Apache-2.0
   25 pecan!=1.0.2,!=1.0.3,!=1.0.4,!=1.2,>=1.0.0 # BSD
   26 pyOpenSSL>=17.1.0 # Apache-2.0
   27 ldap3>=1.0.2 # LGPLv3
   28 keystonemiddleware>=5.1.0 # Apache-2.0
   29 six>=1.10.0 # MIT
   30 SQLAlchemy!=1.1.5,!=1.1.6,!=1.1.7,!=1.1.8,>=1.0.10 # MIT
   31 stevedore>=1.20.0 # Apache-2.0
   32 WebOb>=1.7.1 # MIT
   33 castellan >= 1.2.1 # Apache-2.0