"Fossies" - the Fresh Open Source Software Archive

Member "apt-1.9.4/test/integration/status-bug-lp1347721-dpkg-ordering" (19 Sep 2019, 80301 Bytes) of package /linux/misc/apt-1.9.4.tar.gz:


As a special service "Fossies" has tried to format the requested text file into HTML format (style: standard) with prefixed line numbers. Alternatively you can here view or download the uninterpreted source code file.

    1 Package: libustr-1.0-1
    2 Status: install ok installed
    3 Priority: optional
    4 Section: libs
    5 Installed-Size: 261
    6 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
    7 Architecture: i386
    8 Multi-Arch: same
    9 Source: ustr
   10 Version: 1.0.4-3ubuntu2
   11 Depends: libc6 (>= 2.4)
   12 Pre-Depends: multiarch-support
   13 Description: Micro string library: shared library
   14  ustr (Micro string library) is a string API for C. It has tiny overhead over
   15  just plain strdup(), is much safer, is easier to use, is faster for many
   16  operations, can be used with read-only or automatically allocated data. You
   17  don't even need to link to the library to use it (so there are no
   18  dependencies).
   19  .
   20  This package contains the shared library for ustr.
   21 Homepage: http://www.and.org/ustr/
   22 Original-Maintainer: Vaclav Ovsik <vaclav.ovsik@i.cz>
   23 
   24 Package: debconf
   25 Status: install ok installed
   26 Priority: important
   27 Section: admin
   28 Installed-Size: 609
   29 Maintainer: Colin Watson <cjwatson@ubuntu.com>
   30 Architecture: all
   31 Multi-Arch: foreign
   32 Version: 1.5.53ubuntu1
   33 Replaces: debconf-tiny
   34 Provides: debconf-2.0
   35 Pre-Depends: perl-base (>= 5.6.1-4)
   36 Recommends: apt-utils (>= 0.5.1), debconf-i18n
   37 Suggests: debconf-doc, debconf-utils, whiptail | dialog | gnome-utils, libterm-readline-gnu-perl, libgtk2-perl (>= 1:1.130), libnet-ldap-perl, perl, libqtgui4-perl, libqtcore4-perl
   38 Conflicts: apt (<< 0.3.12.1), cdebconf (<< 0.96), debconf-tiny, debconf-utils (<< 1.3.22), dialog (<< 0.9b-20020814-1), menu (<= 2.1.3-1), whiptail (<< 0.51.4-11), whiptail-utf8 (<= 0.50.17-13)
   39 Conffiles:
   40  /etc/debconf.conf 8c0619be413824f1fc7698cee0f23811
   41  /etc/apt/apt.conf.d/70debconf 7e9d09d5801a42b4926b736b8eeabb73
   42  /etc/bash_completion.d/debconf 8fa1862734fbe54d7178aaaa419f5a11
   43 Description: Debian configuration management system
   44  Debconf is a configuration management system for debian packages. Packages
   45  use Debconf to ask questions when they are installed.
   46 Original-Maintainer: Debconf Developers <debconf-devel@lists.alioth.debian.org>
   47 
   48 Package: iproute2
   49 Status: install ok installed
   50 Priority: important
   51 Section: net
   52 Installed-Size: 1184
   53 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
   54 Architecture: i386
   55 Multi-Arch: foreign
   56 Version: 3.14.0-1
   57 Replaces: iproute
   58 Provides: arpd
   59 Depends: libc6 (>= 2.14), libdb5.3
   60 Recommends: libatm1 (>= 2.4.1-17~), libxtables10
   61 Suggests: iproute2-doc
   62 Conflicts: arpd, iproute (<< 20130000-1)
   63 Conffiles:
   64  /etc/iproute2/rt_realms 7137bdf40e8d58c87ac7e3bba503767f
   65  /etc/iproute2/rt_protos 95ce0b4b5b79f5a8a45941fb418a904c
   66  /etc/iproute2/rt_dsfield 4264d5c7c8298300185aa04e1a736934
   67  /etc/iproute2/rt_scopes 6298b8df09e9bda23ea7da49021ca457
   68  /etc/iproute2/ematch_map b91e7f9b26918449bade9573f8871d61
   69  /etc/iproute2/group 3aea2c0e0dd75e13a5f8f48f2936915f
   70  /etc/iproute2/rt_tables a1313318d6778fe6b8c680248ef5a463
   71 Description: networking and traffic control tools
   72  The iproute2 suite is a collection of utilities for networking and
   73  traffic control.
   74  .
   75  These tools communicate with the Linux kernel via the (rt)netlink
   76  interface, providing advanced features not available through the
   77  legacy net-tools commands 'ifconfig' and 'route'.
   78 Original-Maintainer: Debian iproute2 Maintainers <ah-iproute@debian.org>
   79 Homepage: http://www.linux-foundation.org/en/Net:Iproute2
   80 
   81 Package: coreutils
   82 Essential: yes
   83 Status: install ok installed
   84 Priority: required
   85 Section: utils
   86 Installed-Size: 6124
   87 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
   88 Architecture: i386
   89 Multi-Arch: foreign
   90 Version: 8.21-1ubuntu5
   91 Replaces: mktemp, timeout
   92 Pre-Depends: libacl1 (>= 2.2.51-8), libattr1 (>= 1:2.4.46-8), libc6 (>= 2.17), libselinux1 (>= 1.32)
   93 Conflicts: timeout
   94 Description: GNU core utilities
   95  This package contains the basic file, shell and text manipulation
   96  utilities which are expected to exist on every operating system.
   97  .
   98  Specifically, this package includes:
   99  arch base64 basename cat chcon chgrp chmod chown chroot cksum comm cp
  100  csplit cut date dd df dir dircolors dirname du echo env expand expr
  101  factor false flock fmt fold groups head hostid id install join link ln
  102  logname ls md5sum mkdir mkfifo mknod mktemp mv nice nl nohup nproc od
  103  paste pathchk pinky pr printenv printf ptx pwd readlink rm rmdir runcon
  104  sha*sum seq shred sleep sort split stat stty sum sync tac tail tee test
  105  timeout touch tr true truncate tsort tty uname unexpand uniq unlink
  106  users vdir wc who whoami yes
  107 Homepage: http://gnu.org/software/coreutils
  108 Original-Maintainer: Michael Stone <mstone@debian.org>
  109 
  110 Package: debianutils
  111 Essential: yes
  112 Status: install ok installed
  113 Priority: required
  114 Section: utils
  115 Installed-Size: 273
  116 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
  117 Architecture: i386
  118 Multi-Arch: foreign
  119 Version: 4.4
  120 Replaces: manpages-pl (<< 1:0.5)
  121 Depends: sensible-utils
  122 Pre-Depends: libc6 (>= 2.15)
  123 Description: Miscellaneous utilities specific to Debian
  124  This package provides a number of small utilities which are used
  125  primarily by the installation scripts of Debian packages, although
  126  you may use them directly.
  127  .
  128  The specific utilities included are:
  129  add-shell installkernel ischroot remove-shell run-parts savelog
  130  tempfile which
  131 Original-Maintainer: Clint Adams <clint@debian.org>
  132 
  133 Package: initramfs-tools
  134 Status: install ok installed
  135 Priority: optional
  136 Section: utils
  137 Installed-Size: 365
  138 Maintainer: Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>
  139 Architecture: all
  140 Multi-Arch: foreign
  141 Version: 0.103ubuntu4
  142 Provides: linux-initramfs-tool
  143 Depends: initramfs-tools-bin (>= 0.103ubuntu4), initramfs-tools-bin (<< 0.103ubuntu4.1~), klibc-utils (>= 2.0-1~), busybox-initramfs (>= 1:1.13.3-1ubuntu5), cpio, module-init-tools, udev (>= 147~-5), findutils (>= 4.2.24), util-linux (>> 2.15~rc1)
  144 Suggests: bash-completion
  145 Breaks: cryptsetup (<< 2:1.1.0-2.1), elilo (<< 3.12-3.1~), lilo (<< 22.8-8.2~), mountall (<< 2.0~), s390-tools (<< 1.8.3-2~)
  146 Conflicts: usplash (<< 0.5.50)
  147 Conffiles:
  148  /etc/bash_completion.d/initramfs-tools 7eeb7184772f3658e7cf446945c096b1
  149  /etc/initramfs-tools/update-initramfs.conf e2026d4603e7161efaccca519aeb1297
  150  /etc/initramfs-tools/initramfs.conf 8801535d9bec98754eea6a172f956d42
  151  /etc/kernel/postrm.d/initramfs-tools e22d1ab0d7a7a1b66ae6d71ea4f21938
  152  /etc/kernel/postinst.d/initramfs-tools fe7713b9a74a10ed71d1e7dd93afc209
  153 Description: tools for generating an initramfs
  154  This package contains tools to create and boot an initramfs for packaged 2.6
  155  Linux kernel. The initramfs is a gzipped cpio archive. At boot time, the
  156  kernel unpacks that archive into RAM, mounts and uses it as initial root file
  157  system. The mounting of the real root file system occurs in early user space.
  158  klibc provides utilities to setup root. Having the root on MD, LVM2, LUKS or
  159  NFS is also supported.
  160  Any boot loader with initrd support is able to load an initramfs archive.
  161 Original-Maintainer: Debian kernel team <debian-kernel@lists.debian.org>
  162 
  163 Package: makedev
  164 Status: install ok installed
  165 Priority: extra
  166 Section: admin
  167 Installed-Size: 125
  168 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
  169 Architecture: all
  170 Multi-Arch: foreign
  171 Version: 2.3.1-93ubuntu1
  172 Depends: base-passwd (>= 3.0.4)
  173 Conflicts: udev (<= 0.024-7)
  174 Description: creates device files in /dev
  175  The MAKEDEV executable is used to create device files, often in /dev.
  176  .
  177  Device files are special files through which applications can interact
  178  with hardware.
  179  .
  180  This package is not necessary for most modern Linux systems, where the udev
  181  subsystem provides a more dynamic mechanism for device file management.
  182 Original-Maintainer: Debian QA Group <packages@qa.debian.org>
  183 
  184 Package: libdbus-1-3
  185 Status: install ok installed
  186 Priority: optional
  187 Section: libs
  188 Installed-Size: 398
  189 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
  190 Architecture: i386
  191 Multi-Arch: same
  192 Source: dbus
  193 Version: 1.6.18-0ubuntu4
  194 Depends: libc6 (>= 2.10)
  195 Pre-Depends: multiarch-support
  196 Recommends: dbus
  197 Breaks: kde-window-manager (<< 4:4.4.5-9), kdebase-workspace-bin (<< 4:4.4.5-9)
  198 Description: simple interprocess messaging system (library)
  199  D-Bus is a message bus, used for sending messages between applications.
  200  Conceptually, it fits somewhere in between raw sockets and CORBA in
  201  terms of complexity.
  202  .
  203  D-Bus supports broadcast messages, asynchronous messages (thus
  204  decreasing latency), authentication, and more. It is designed to be
  205  low-overhead; messages are sent using a binary protocol, not using
  206  XML. D-Bus also supports a method call mapping for its messages, but
  207  it is not required; this makes using the system quite simple.
  208  .
  209  It comes with several bindings, including GLib, Python, Qt and Java.
  210  .
  211  The daemon can be found in the dbus package.
  212 Homepage: http://dbus.freedesktop.org/
  213 Original-Maintainer: Utopia Maintenance Team <pkg-utopia-maintainers@lists.alioth.debian.org>
  214 
  215 Package: module-init-tools
  216 Status: install ok installed
  217 Priority: extra
  218 Section: admin
  219 Installed-Size: 31
  220 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
  221 Architecture: all
  222 Multi-Arch: foreign
  223 Source: kmod
  224 Version: 16-2ubuntu3
  225 Depends: libkmod2, kmod
  226 Pre-Depends: dpkg (>= 1.15.7.2)
  227 Description: transitional dummy package (module-init-tools to kmod)
  228  This dummy package is provided to support the transition from
  229  module-init-tools to kmod and should be removed afterwards.
  230 Original-Maintainer: Marco d'Itri <md@linux.it>
  231 
  232 Package: libuuid1
  233 Status: install ok installed
  234 Priority: required
  235 Section: libs
  236 Installed-Size: 107
  237 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
  238 Architecture: i386
  239 Multi-Arch: same
  240 Source: util-linux
  241 Version: 2.20.1-5.1ubuntu20
  242 Replaces: e2fsprogs (<< 1.34-1)
  243 Depends: passwd, libc6 (>= 2.4)
  244 Pre-Depends: multiarch-support
  245 Recommends: uuid-runtime
  246 Description: Universally Unique ID library
  247  The libuuid library generates and parses 128-bit universally unique
  248  ids (UUIDs).  A UUID is an identifier that is unique across both
  249  space and time, with respect to the space of all UUIDs.  A UUID can
  250  be used for multiple purposes, from tagging objects with an extremely
  251  short lifetime, to reliably identifying very persistent objects
  252  across a network.
  253  .
  254  See RFC 4122 for more information.
  255 Homepage: http://userweb.kernel.org/~kzak/util-linux/
  256 Original-Maintainer: LaMont Jones <lamont@debian.org>
  257 
  258 Package: lsb-base
  259 Status: install ok installed
  260 Priority: required
  261 Section: misc
  262 Installed-Size: 82
  263 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
  264 Architecture: all
  265 Multi-Arch: foreign
  266 Source: lsb
  267 Version: 4.1+Debian11ubuntu6
  268 Description: Linux Standard Base 4.1 init script functionality
  269  The Linux Standard Base (http://www.linuxbase.org/) is a standard
  270  core system that third-party applications written for Linux can
  271  depend upon.
  272  .
  273  This package only includes the init-functions shell library, which
  274  may be used by other packages' initialization scripts for console
  275  logging and other purposes.
  276 Homepage: http://www.linuxfoundation.org/collaborate/workgroups/lsb
  277 Original-Maintainer: Debian LSB Team <debian-lsb@lists.debian.org>
  278 
  279 Package: procps
  280 Status: install ok installed
  281 Priority: important
  282 Section: admin
  283 Installed-Size: 637
  284 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
  285 Architecture: i386
  286 Multi-Arch: foreign
  287 Version: 1:3.3.9-1ubuntu2
  288 Provides: watch
  289 Depends: libc6 (>= 2.15), libncurses5 (>= 5.5-5~), libncursesw5 (>= 5.6+20070908), libprocps3, libtinfo5, lsb-base (>= 3.0-10), initscripts
  290 Recommends: psmisc
  291 Breaks: guymager (<= 0.5.9-1), open-vm-tools (<= 2011.12.20-562307-1), xmem (<= 1.20-27.1)
  292 Conflicts: pgrep (<< 3.3-5), w-bassman (<< 1.0-3)
  293 Conffiles:
  294  /etc/sysctl.d/10-console-messages.conf 154f6f5c5810d10bb303fb6a8e907c6a
  295  /etc/sysctl.d/README c20074b9b11a5202758c69d7bcb6996f
  296  /etc/sysctl.d/10-magic-sysrq.conf b3059f2835f17c97265433fdfdee358f
  297  /etc/sysctl.d/10-kernel-hardening.conf 5c1388f00011a287cdeba60208c674e1
  298  /etc/sysctl.d/10-link-restrictions.conf 8568316f2baa8db06554dab91f93a161
  299  /etc/sysctl.d/10-zeropage.conf 8d7193abcc4dfedaf519dd03016a5e59
  300  /etc/sysctl.d/10-network-security.conf 4ac7258f5336e7eeaf448c05ab668d3c
  301  /etc/sysctl.d/10-ptrace.conf 47f40494b2fc698e15549e0a4a79e81c
  302  /etc/sysctl.d/10-ipv6-privacy.conf e9473d12b4a7069d6a3ca8b694511ddf
  303  /etc/sysctl.conf 76c1d8285c578d5e827c3e07b9738112
  304  /etc/init.d/procps 021482ebab1024f5ed76e650e5191e8f
  305  /etc/init/procps.conf 96170a339d08797dc90d69b01d6bf610
  306 Description: /proc file system utilities
  307  This package provides command line and full screen utilities for browsing
  308  procfs, a "pseudo" file system dynamically generated by the kernel to
  309  provide information about the status of entries in its process table
  310  (such as whether the process is running, stopped, or a "zombie").
  311  .
  312  It contains free, kill, pkill, pgrep, pmap, ps, pwdx, skill, slabtop,
  313  snice, sysctl, tload, top, uptime, vmstat, w, and watch.
  314 Homepage: http://gitorious.org/procps
  315 Original-Maintainer: Craig Small <csmall@debian.org>
  316 
  317 Package: libpam0g
  318 Status: install ok installed
  319 Priority: required
  320 Section: libs
  321 Installed-Size: 219
  322 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
  323 Architecture: i386
  324 Multi-Arch: same
  325 Source: pam
  326 Version: 1.1.8-1ubuntu2
  327 Replaces: libpam0g-util
  328 Depends: libaudit1 (>= 1:2.2.1), libc6 (>= 2.8), debconf (>= 0.5) | debconf-2.0
  329 Pre-Depends: multiarch-support
  330 Suggests: libpam-doc
  331 Description: Pluggable Authentication Modules library
  332  Contains the shared library for Linux-PAM, a library that enables the
  333  local system administrator to choose how applications authenticate users.
  334  In other words, without rewriting or recompiling a PAM-aware application,
  335  it is possible to switch between the authentication mechanism(s) it uses.
  336  One may entirely upgrade the local authentication system without touching
  337  the applications themselves.
  338 Homepage: http://pam.sourceforge.net/
  339 Original-Maintainer: Steve Langasek <vorlon@debian.org>
  340 
  341 Package: sensible-utils
  342 Status: install ok installed
  343 Priority: required
  344 Section: utils
  345 Installed-Size: 110
  346 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
  347 Architecture: all
  348 Multi-Arch: foreign
  349 Version: 0.0.9
  350 Replaces: debianutils (<= 2.32.3), manpages-pl (<= 20060617-3~)
  351 Description: Utilities for sensible alternative selection
  352  This package provides a number of small utilities which are used
  353  by programs to sensibly select and spawn an appropriate browser,
  354  editor, or pager.
  355  .
  356  The specific utilities included are: sensible-browser sensible-editor
  357  sensible-pager
  358 Original-Maintainer: Anibal Monsalve Salazar <anibal@debian.org>
  359 
  360 Package: perl-base
  361 Essential: yes
  362 Status: install ok installed
  363 Priority: required
  364 Section: perl
  365 Installed-Size: 4780
  366 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
  367 Architecture: i386
  368 Source: perl
  369 Version: 5.18.2-2ubuntu1
  370 Replaces: libperl5.8 (<< 5.8.0-20), libscalar-list-utils-perl, libsocket-perl, libxsloader-perl, perl (<< 5.10.1-12), perl-modules (<< 5.10.1-1)
  371 Provides: libscalar-list-utils-perl, libsocket-perl, libxsloader-perl, perl5-base, perlapi-5.18.1, perlapi-5.18.2
  372 Pre-Depends: libc6 (>= 2.11), dpkg (>= 1.14.20)
  373 Suggests: perl
  374 Breaks: autoconf2.13 (<< 2.13-45), libcommon-sense-perl (<< 3.72-2~), libfile-spec-perl (<< 3.4000), libmarc-charset-perl (<< 1.2), libsocket-perl (<< 2.009), libxsloader-perl (<< 0.16)
  375 Conflicts: defoma (<< 0.11.12), doc-base (<< 0.10.3), libscalar-list-utils-perl, mono-gac (<< 2.10.8.1-3), safe-rm (<< 0.8), update-inetd (<< 4.41)
  376 Description: minimal Perl system
  377  Perl is a scripting language used in many system scripts and utilities.
  378  .
  379  This package provides a Perl interpreter and the small subset of the
  380  standard run-time library required to perform basic tasks. For a full
  381  Perl installation, install "perl" (and its dependencies, "perl-modules"
  382  and "perl-doc").
  383 Original-Maintainer: Niko Tyni <ntyni@debian.org>
  384 Homepage: http://dev.perl.org/perl5/
  385 
  386 Package: sysv-rc
  387 Status: install ok installed
  388 Priority: required
  389 Section: admin
  390 Installed-Size: 221
  391 Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss@lists.ubuntu.com>
  392 Architecture: all
  393 Multi-Arch: foreign
  394 Source: sysvinit
  395 Version: 2.88dsf-41ubuntu6
  396 Replaces: file-rc
  397 Depends: debconf (>= 0.5) | debconf-2.0, sysvinit-utils (>= 2.86.ds1-62), insserv (>> 1.12.0-10)
  398 Recommends: lsb-base (>= 3.2-14)
  399 Suggests: sysv-rc-conf, bum
  400 Breaks: initscripts (<< 2.86.ds1-63)
  401 Conflicts: file-rc
  402 Description: System-V-like runlevel change mechanism
  403  This package provides support for the System-V like system
  404  for booting, changing runlevels, and shutting down,
  405  configured through symbolic links in /etc/rc?.d/.
  406 Homepage: http://savannah.nongnu.org/projects/sysvinit
  407 Original-Maintainer: Debian sysvinit maintainers <pkg-sysvinit-devel@lists.alioth.debian.org>
  408 
  409 Package: libprocps3
  410 Status: install ok installed
  411 Priority: important
  412 Section: libs
  413 Installed-Size: 129
  414 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
  415 Architecture: i386
  416 Multi-Arch: same
  417 Source: procps
  418 Version: 1:3.3.9-1ubuntu2
  419 Replaces: procps (<< 1:3.3.2-1)
  420 Depends: libc6 (>= 2.4)
  421 Pre-Depends: multiarch-support
  422 Description: library for accessing process information from /proc
  423  The libprocps library is a way of accessing information out of the /proc
  424  filesystem.
  425  .
  426  This package contains the shared libraries necessary to run programs
  427  compilied with libprocps.
  428 Homepage: http://gitorious.org/procps
  429 Original-Maintainer: Craig Small <csmall@debian.org>
  430 
  431 Package: libjson-c2
  432 Status: install ok installed
  433 Priority: extra
  434 Section: libs
  435 Installed-Size: 82
  436 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
  437 Architecture: i386
  438 Multi-Arch: same
  439 Source: json-c
  440 Version: 0.11-4ubuntu1
  441 Depends: libc6 (>= 2.8)
  442 Pre-Depends: multiarch-support
  443 Description: JSON manipulation library - shared library
  444  This library allows you to easily construct JSON objects in C,
  445  output them as JSON formatted strings and parse JSON formatted
  446  strings back into the C representation of JSON objects.
  447 Homepage: https://github.com/json-c/json-c/wiki
  448 Original-Maintainer: fabien boucher <fabien.dot.boucher@gmail.com>
  449 
  450 Package: libdrm2
  451 Status: install ok installed
  452 Priority: optional
  453 Section: libs
  454 Installed-Size: 105
  455 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
  456 Architecture: i386
  457 Multi-Arch: same
  458 Source: libdrm
  459 Version: 2.4.53-1
  460 Depends: libc6 (>= 2.17)
  461 Pre-Depends: multiarch-support
  462 Description: Userspace interface to kernel DRM services -- runtime
  463  This library implements the userspace interface to the kernel DRM
  464  services.  DRM stands for "Direct Rendering Manager", which is the
  465  kernelspace portion of the "Direct Rendering Infrastructure" (DRI).
  466  The DRI is currently used on Linux to provide hardware-accelerated
  467  OpenGL drivers.
  468  .
  469  This package provides the runtime environment for libdrm.
  470 Original-Maintainer: Debian X Strike Force <debian-x@lists.debian.org>
  471 
  472 Package: libsepol1
  473 Status: install ok installed
  474 Priority: required
  475 Section: libs
  476 Installed-Size: 322
  477 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
  478 Architecture: i386
  479 Multi-Arch: same
  480 Source: libsepol
  481 Version: 2.2-1
  482 Depends: libc6 (>= 2.4)
  483 Pre-Depends: multiarch-support
  484 Description: SELinux library for manipulating binary security policies
  485  Security-enhanced Linux is a patch of the Linux kernel and a number
  486  of utilities with enhanced security functionality designed to add
  487  mandatory access controls to Linux.  The Security-enhanced Linux
  488  kernel contains new architectural components originally developed to
  489  improve the security of the Flask operating system. These
  490  architectural components provide general support for the enforcement
  491  of many kinds of mandatory access control policies, including those
  492  based on the concepts of Type EnforcementĀ®, Role-based Access
  493  Control, and Multi-level Security.
  494  .
  495  libsepol provides an API for the manipulation of SELinux binary policies.
  496  It is used by checkpolicy (the policy compiler) and similar tools, as well
  497  as by programs like load_policy that need to perform specific transformations
  498  on binary policies such as customizing policy boolean settings.
  499 Original-Maintainer: Debian SELinux maintainers <selinux-devel@lists.alioth.debian.org>
  500 Homepage: http://userspace.selinuxproject.org/
  501 
  502 Package: libpam-modules
  503 Status: install ok installed
  504 Priority: required
  505 Section: admin
  506 Installed-Size: 764
  507 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
  508 Architecture: i386
  509 Multi-Arch: same
  510 Source: pam
  511 Version: 1.1.8-1ubuntu2
  512 Replaces: libpam-umask, libpam0g-util
  513 Provides: libpam-mkhomedir, libpam-motd, libpam-umask
  514 Pre-Depends: libaudit1 (>= 1:2.2.1), libc6 (>= 2.15), libdb5.3, libpam0g (>= 1.1.3-2), libselinux1 (>= 2.1.9), debconf (>= 0.5) | debconf-2.0, libpam-modules-bin (= 1.1.8-1ubuntu2)
  515 Conflicts: libpam-mkhomedir, libpam-motd, libpam-umask
  516 Conffiles:
  517  /etc/security/limits.conf 11c27ba00b7bd6a255f33126f75c5005
  518  /etc/security/group.conf f1e26e8db6f7abd2d697d7dad3422c36
  519  /etc/security/access.conf 13ec4d189f0ed9acf3433977a53d446b
  520  /etc/security/pam_env.conf ddee4a931170dc21b4e0b9bb28e02a7b
  521  /etc/security/namespace.init b46b23d64860d1557d2a8f44b231fd54
  522  /etc/security/time.conf 06e05c6079e839c8833ac7c3abfde192
  523  /etc/security/sepermit.conf d41c74654734a5c069a37bfc02f0a6d4
  524  /etc/security/namespace.conf 6424c99a62ddf4b7d3ca713bb06ded89
  525 Description: Pluggable Authentication Modules for PAM
  526  This package completes the set of modules for PAM. It includes the
  527   pam_unix.so module as well as some specialty modules.
  528 Homepage: http://pam.sourceforge.net/
  529 Original-Maintainer: Steve Langasek <vorlon@debian.org>
  530 
  531 Package: tzdata
  532 Status: install ok installed
  533 Priority: required
  534 Section: libs
  535 Installed-Size: 1599
  536 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
  537 Architecture: all
  538 Multi-Arch: foreign
  539 Version: 2014b-1
  540 Replaces: libc0.1, libc0.3, libc6, libc6.1
  541 Provides: tzdata-jessie
  542 Depends: debconf (>= 0.5) | debconf-2.0
  543 Description: time zone and daylight-saving time data
  544  This package contains data required for the implementation of
  545  standard local time for many representative locations around the
  546  globe. It is updated periodically to reflect changes made by
  547  political bodies to time zone boundaries, UTC offsets, and
  548  daylight-saving rules.
  549 Original-Maintainer: GNU Libc Maintainers <debian-glibc@lists.debian.org>
  550 Homepage: http://www.iana.org/time-zones
  551 
  552 Package: libudev1
  553 Status: install ok installed
  554 Priority: important
  555 Section: libs
  556 Installed-Size: 129
  557 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
  558 Architecture: i386
  559 Multi-Arch: same
  560 Source: systemd
  561 Version: 204-10ubuntu1
  562 Depends: libc6 (>= 2.17), libcgmanager0, libdbus-1-3 (>= 1.0.2), libnih-dbus1 (>= 1.0.0), libnih1 (>= 1.0.0)
  563 Pre-Depends: multiarch-support
  564 Description: libudev shared library
  565  This library provides access to udev device information.
  566 Homepage: http://www.freedesktop.org/wiki/Software/systemd
  567 Original-Maintainer: Debian systemd Maintainers <pkg-systemd-maintainers@lists.alioth.debian.org>
  568 
  569 Package: ifupdown
  570 Status: install ok installed
  571 Priority: important
  572 Section: admin
  573 Installed-Size: 229
  574 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
  575 Architecture: i386
  576 Multi-Arch: foreign
  577 Version: 0.7.48.1ubuntu1
  578 Replaces: netbase (<< 5.0)
  579 Depends: iproute2 | iproute (>= 20071016-1), libc6 (>= 2.7), sysv-rc (>= 2.88dsf-24) | file-rc (>= 0.8.16), lsb-base (>= 4.1+Debian3), initscripts (>= 2.88dsf-25), adduser
  580 Recommends: isc-dhcp-client | dhcp-client
  581 Suggests: ppp, rdnssd, net-tools
  582 Breaks: dhcp3-client (<< 4.0), netbase (<< 5.0)
  583 Conffiles:
  584  /etc/network/if-up.d/upstart dfbcde4fd4a3a2553930605e03e160ab
  585  /etc/network/if-down.d/upstart 1a0205ddbc1446782a8d4d818e97d8a5
  586  /etc/init/network-interface-container.conf 4daa570594afc50940f140a7731d20d1
  587  /etc/init/networking.conf c50811e19bcd596d99b0467b40cfbb8b
  588  /etc/init/network-interface.conf aae12345eba8e946579b06798b1752c1
  589  /etc/init/network-interface-security.conf feb6b4b52fe24c44ff1bc68addf245d6
  590  /etc/init.d/networking 2c8c3be8b90f99de7edf0f883ebe39f3
  591  /etc/default/networking 35cd4a2713981c9239ce4532c1bfc1c7
  592 Description: high level tools to configure network interfaces
  593  This package provides the tools ifup and ifdown which may be used to
  594  configure (or, respectively, deconfigure) network interfaces based on
  595  interface definitions in the file /etc/network/interfaces.
  596 Original-Maintainer: Andrew Shadura <andrewsh@debian.org>
  597 
  598 Package: libsemanage1
  599 Status: install ok installed
  600 Priority: optional
  601 Section: libs
  602 Installed-Size: 261
  603 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
  604 Architecture: i386
  605 Multi-Arch: same
  606 Source: libsemanage
  607 Version: 2.2-1ubuntu1
  608 Depends: libsemanage-common (= 2.2-1ubuntu1), libaudit1 (>= 1:2.2.1), libbz2-1.0, libc6 (>= 2.8), libselinux1 (>= 2.1.12), libsepol1 (>= 2.1.4), libustr-1.0-1 (>= 1.0.4)
  609 Pre-Depends: multiarch-support
  610 Description: SELinux policy management library
  611  This package provides the shared libraries for SELinux policy management.
  612  It uses libsepol for binary policy manipulation and libselinux for
  613  interacting with the SELinux system.  It also exec's helper programs
  614  for loading policy and for checking whether the file_contexts
  615  configuration is valid (load_policy and setfiles from
  616  policycoreutils) presently, although this may change at least for the
  617  bootstrapping case
  618  .
  619  Security-enhanced Linux is a patch of the Linux kernel and a
  620  number of utilities with enhanced security functionality designed to
  621  add mandatory access controls to Linux.  The Security-enhanced Linux
  622  kernel contains new architectural components originally developed to
  623  improve the security of the Flask operating system. These
  624  architectural components provide general support for the enforcement
  625  of many kinds of mandatory access control policies, including those
  626  based on the concepts of Type Enforcement, Role-based Access
  627  Control, and Multi-level Security.
  628 Original-Maintainer: Debian SELinux maintainers <selinux-devel@lists.alioth.debian.org>
  629 Homepage: http://userspace.selinuxproject.org/
  630 
  631 Package: mountall
  632 Status: install ok installed
  633 Priority: required
  634 Section: admin
  635 Installed-Size: 248
  636 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
  637 Architecture: i386
  638 Multi-Arch: foreign
  639 Version: 2.53
  640 Replaces: upstart (<< 0.6.3-2)
  641 Depends: makedev, udev, plymouth, coreutils (>= 7.1), libc6 (>= 2.9), libdbus-1-3 (>= 1.2.16), libnih-dbus1 (>= 1.0.0), libnih1 (>= 1.0.0), libplymouth2 (>= 0.8.1-3), libudev1 (>= 183)
  642 Pre-Depends: dpkg (>= 1.15.7.2)
  643 Breaks: initscripts (<< 2.88dsf-24), policycoreutils (<< 2.0.69-2ubuntu4), usplash (<< 0.5.47)
  644 Conffiles:
  645  /etc/init/checkroot.sh.conf 3ea7f6ba450f431fd239e2b53a805216
  646  /etc/init/mounted-dev.conf cf7bea42235e77168c996d774f059c44
  647  /etc/init/mounted-tmp.conf 289fa57d726885147a41b2b1f3695a29
  648  /etc/init/mountdevsubfs.sh.conf dd33cb414bca17d97140d7f8671207f2
  649  /etc/init/mountall-net.conf feff70cd7006f6763e24263d381940f3
  650  /etc/init/mountall-shell.conf aa05af89db3de044d1cd7f6971b46d9f
  651  /etc/init/mountall.sh.conf ee258840aad52477434cc22e34efcc50
  652  /etc/init/bootmisc.sh.conf d1a51c54dcfe6f3f5265246888ba4161
  653  /etc/init/mountnfs.sh.conf 760a5b57cbd0d1e2c65ba6db9297a586
  654  /etc/init/mounted-proc.conf 07198659bd06c1442a35882b2fae05fc
  655  /etc/init/mountnfs-bootclean.sh.conf 0b6f3f9e9f8757efee57f6a4839d7dff
  656  /etc/init/mountall.conf ac0fbaa98e705e52f59ca9e4d39751ad
  657  /etc/init/mountall-bootclean.sh.conf d1899239aa60ea903f43a3ac58c5c238
  658  /etc/init/mtab.sh.conf 27aece82dbe70232d734d1dadfe87518
  659  /etc/init/mountkernfs.sh.conf 2e7449097b6cf88cba915edc1c339ec4
  660  /etc/init/mounted-var.conf 02f90856c91a46e9cbed1c35b92fec6c
  661  /etc/init/mountall-reboot.conf 43e3c229085a13005b0681a49b2bef51
  662  /etc/init/checkroot-bootclean.sh.conf e02a473c76e4a2bfc1efb4c367495052
  663  /etc/init/checkfs.sh.conf 2e928476ccb2ecefe9ee87e2f83d34da
  664  /etc/init/mounted-debugfs.conf 462c8aab0d9d4e6e496b1e2be5910edc
  665  /etc/init/mounted-run.conf a26db58c801e0f6ec8738a5838aa53ed
  666  /etc/dbus-1/system.d/Mountall.Server.conf 91b1414af1257d2ef089f84a3e5c1ed1
  667 Description: filesystem mounting tool
  668  mountall mounts filesystems when the underlying block devices are
  669  ready, or when network interfaces come up, checking the filesystems
  670  first.
  671 Original-Maintainer: Steve Langasek <vorlon@debian.org>
  672 
  673 Package: kmod
  674 Status: install ok installed
  675 Priority: important
  676 Section: admin
  677 Installed-Size: 285
  678 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
  679 Architecture: i386
  680 Multi-Arch: foreign
  681 Version: 16-2ubuntu3
  682 Replaces: module-init-tools (<< 4)
  683 Depends: libc6 (>= 2.17), libkmod2, sysv-rc (>= 2.88dsf-24) | file-rc (>= 0.8.16), lsb-base (>= 3.0-6)
  684 Breaks: module-init-tools (<< 4)
  685 Conffiles:
  686  /etc/init/kmod.conf 2686532745c8b71d6d3df91c3a53aef3
  687  /etc/modprobe.d/blacklist-framebuffer.conf 097e2142ae3e4dd2911eda7844ce0c18
  688  /etc/modprobe.d/blacklist-rare-network.conf 8fb4b96124e461f53adceba9ca91f09a
  689  /etc/modprobe.d/blacklist.conf bc6754fa320733c6d239a4bb0148ffd7
  690  /etc/modprobe.d/iwlwifi.conf f27bc645e93e20c8e532325d190ac8ee
  691  /etc/modprobe.d/blacklist-ath_pci.conf d1da9bb08c2b0f56f3be93fd0e37946b
  692  /etc/modprobe.d/mlx4.conf b2a0bedb7461daeb0138270639581bbf
  693  /etc/modprobe.d/blacklist-firewire.conf 9cc07a17e8e64f9cd35ff59c29debe69
  694  /etc/modprobe.d/blacklist-watchdog.conf 55327f9270c8a6257a833c4d127a39e1
  695  /etc/init.d/kmod e6d43abead3714ceb8aca68dd77e1dad
  696  /etc/depmod.d/ubuntu.conf 7c8439ef36b12e5f226b5dbfa20b8c2d
  697 Description: tools for managing Linux kernel modules
  698  This package contains a set of programs for loading, inserting, and
  699  removing kernel modules for Linux.
  700  It replaces module-init-tools.
  701 Original-Maintainer: Marco d'Itri <md@linux.it>
  702 
  703 Package: libkmod2
  704 Status: install ok installed
  705 Priority: important
  706 Section: libs
  707 Installed-Size: 138
  708 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
  709 Architecture: i386
  710 Multi-Arch: same
  711 Source: kmod
  712 Version: 16-2ubuntu3
  713 Depends: libc6 (>= 2.17)
  714 Pre-Depends: multiarch-support
  715 Description: libkmod shared library
  716  This library provides an API for insertion, removal, configuration and
  717  listing of kernel modules.
  718 Original-Maintainer: Marco d'Itri <md@linux.it>
  719 
  720 Package: tar
  721 Essential: yes
  722 Status: install ok installed
  723 Priority: required
  724 Section: utils
  725 Installed-Size: 760
  726 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
  727 Architecture: i386
  728 Multi-Arch: foreign
  729 Version: 1.27.1-2
  730 Replaces: cpio (<< 2.4.2-39)
  731 Pre-Depends: libacl1 (>= 2.2.51-8), libc6 (>= 2.17), libselinux1 (>= 1.32)
  732 Suggests: bzip2, ncompress, xz-utils, tar-scripts
  733 Breaks: dpkg-dev (<< 1.14.26)
  734 Conflicts: cpio (<= 2.4.2-38)
  735 Conffiles:
  736  /etc/rmt 3c58b7cd13da1085eff0acc6a00f43c7
  737 Description: GNU version of the tar archiving utility
  738  Tar is a program for packaging a set of files as a single archive in tar
  739  format.  The function it performs is conceptually similar to cpio, and to
  740  things like PKZIP in the DOS world.  It is heavily used by the Debian package
  741  management system, and is useful for performing system backups and exchanging
  742  sets of files with others.
  743 Original-Maintainer: Bdale Garbee <bdale@gag.com>
  744 
  745 Package: libmount1
  746 Status: install ok installed
  747 Priority: required
  748 Section: libs
  749 Installed-Size: 249
  750 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
  751 Architecture: i386
  752 Multi-Arch: same
  753 Source: util-linux
  754 Version: 2.20.1-5.1ubuntu20
  755 Depends: libblkid1 (>= 2.17.2), libc6 (>= 2.8), libselinux1 (>= 1.32)
  756 Pre-Depends: multiarch-support
  757 Description: block device id library
  758  The device mounting library, used by mount and mount helpers.
  759 Homepage: http://userweb.kernel.org/~kzak/util-linux/
  760 Original-Maintainer: LaMont Jones <lamont@debian.org>
  761 
  762 Package: zlib1g
  763 Status: install ok installed
  764 Priority: required
  765 Section: libs
  766 Installed-Size: 170
  767 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
  768 Architecture: i386
  769 Multi-Arch: same
  770 Source: zlib
  771 Version: 1:1.2.8.dfsg-1ubuntu1
  772 Provides: libz1
  773 Depends: libc6 (>= 2.4)
  774 Pre-Depends: multiarch-support
  775 Breaks: libxml2 (<< 2.7.6.dfsg-2), texlive-binaries (<< 2009-12)
  776 Conflicts: zlib1 (<= 1:1.0.4-7)
  777 Description: compression library - runtime
  778  zlib is a library implementing the deflate compression method found
  779  in gzip and PKZIP.  This package includes the shared library.
  780 Homepage: http://zlib.net/
  781 Original-Maintainer: Mark Brown <broonie@debian.org>
  782 
  783 Package: adduser
  784 Status: install ok installed
  785 Priority: important
  786 Section: admin
  787 Installed-Size: 644
  788 Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss@lists.ubuntu.com>
  789 Architecture: all
  790 Multi-Arch: foreign
  791 Version: 3.113+nmu3ubuntu3
  792 Replaces: manpages-it (<< 0.3.4-2), manpages-pl (<= 20051117-1)
  793 Depends: perl-base (>= 5.6.0), passwd (>= 1:4.0.12), debconf | debconf-2.0
  794 Suggests: liblocale-gettext-perl, perl-modules, ecryptfs-utils (>= 67-1)
  795 Conffiles:
  796  /etc/deluser.conf 773fb95e98a27947de4a95abb3d3f2a2
  797 Description: add and remove users and groups
  798  This package includes the 'adduser' and 'deluser' commands for creating
  799  and removing users.
  800  .
  801   - 'adduser' creates new users and groups and adds existing users to
  802     existing groups;
  803   - 'deluser' removes users and groups and removes users from a given
  804     group.
  805  .
  806  Adding users with 'adduser' is much easier than adding them manually.
  807  Adduser will choose appropriate UID and GID values, create a home
  808  directory, copy skeletal user configuration, and automate setting
  809  initial values for the user's password, real name and so on.
  810  .
  811  Deluser can back up and remove users' home directories
  812  and mail spool or all the files they own on the system.
  813  .
  814  A custom script can be executed after each of the commands.
  815  .
  816   Development mailing list:
  817     http://lists.alioth.debian.org/mailman/listinfo/adduser-devel/
  818 Homepage: http://alioth.debian.org/projects/adduser/
  819 Original-Maintainer: Debian Adduser Developers <adduser-devel@lists.alioth.debian.org>
  820 
  821 Package: libgcc1
  822 Status: install ok installed
  823 Priority: required
  824 Section: libs
  825 Installed-Size: 154
  826 Maintainer: Ubuntu Core developers <ubuntu-devel-discuss@lists.ubuntu.com>
  827 Architecture: i386
  828 Multi-Arch: same
  829 Source: gcc-4.9 (4.9.0-1ubuntu3)
  830 Version: 1:4.9.0-1ubuntu3
  831 Depends: gcc-4.9-base (= 4.9.0-1ubuntu3), libc6 (>= 2.2.4)
  832 Pre-Depends: multiarch-support
  833 Breaks: gcc-4.3 (<< 4.3.6-1), gcc-4.4 (<< 4.4.6-4), gcc-4.5 (<< 4.5.3-2)
  834 Description: GCC support library
  835  Shared version of the support library, a library of internal subroutines
  836  that GCC uses to overcome shortcomings of particular machines, or
  837  special needs for some languages.
  838 Homepage: http://gcc.gnu.org/
  839 Original-Maintainer: Debian GCC Maintainers <debian-gcc@lists.debian.org>
  840 
  841 Package: libdebconfclient0
  842 Status: install ok installed
  843 Priority: optional
  844 Section: libs
  845 Installed-Size: 85
  846 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
  847 Architecture: i386
  848 Multi-Arch: same
  849 Source: cdebconf
  850 Version: 0.190ubuntu1
  851 Depends: libc6 (>= 2.4)
  852 Pre-Depends: multiarch-support
  853 Description: Debian Configuration Management System (C-implementation library)
  854  Debconf is a configuration management system for Debian packages. It is
  855  used by some packages to prompt you for information before they are
  856  installed. This is a reimplementation of the original debconf version
  857  in C.
  858  .
  859  This is the libraries needed by libdebconfclient-dev and cdebconf.
  860 Original-Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
  861 
  862 Package: libklibc
  863 Status: install ok installed
  864 Priority: optional
  865 Section: libs
  866 Installed-Size: 133
  867 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
  868 Architecture: i386
  869 Source: klibc
  870 Version: 2.0.3-0ubuntu1
  871 Description: minimal libc subset for use with initramfs
  872  klibc is intended to be a minimalistic libc subset for use with
  873  initramfs.  It is deliberately written for small size, minimal
  874  entanglement, and portability, not speed.  It is definitely a work in
  875  progress, and a lot of things are still missing.
  876 Homepage: http://git.kernel.org/?p=libs/klibc/klibc.git;a=summary
  877 Original-Maintainer: maximilian attems <maks@debian.org>
  878 
  879 Package: libcgmanager0
  880 Status: install ok installed
  881 Priority: optional
  882 Section: admin
  883 Installed-Size: 152
  884 Maintainer: Serge Hallyn <serge.hallyn@ubuntu.com>
  885 Architecture: i386
  886 Multi-Arch: same
  887 Source: cgmanager
  888 Version: 0.25-0ubuntu4
  889 Depends: libc6 (>= 2.1.3), libdbus-1-3 (>= 1.0.2)
  890 Description: Central cgroup manager daemon (client library)
  891  cgmanager provides a central cgroup manager daemon and a
  892  per-namespace manager proxy, allowing users and programs
  893  to administrate cgroups through D-Bus requests.
  894  .
  895  This package contains the shared library.
  896 Homepage: http://cgmanager.linuxcontainers.org/
  897 
  898 Package: mount
  899 Essential: yes
  900 Status: install ok installed
  901 Priority: required
  902 Section: admin
  903 Installed-Size: 410
  904 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
  905 Architecture: i386
  906 Multi-Arch: foreign
  907 Source: util-linux
  908 Version: 2.20.1-5.1ubuntu20
  909 Pre-Depends: libblkid1 (>= 2.20.1), libc6 (>= 2.8), libmount1 (>= 2.20.1), libselinux1 (>= 2.0.15)
  910 Suggests: nfs-common (>= 1:1.1.0-13)
  911 Description: Tools for mounting and manipulating filesystems
  912  This package provides the mount(8), umount(8), swapon(8),
  913  swapoff(8), and losetup(8) commands.
  914 Homepage: http://userweb.kernel.org/~kzak/util-linux/
  915 Original-Maintainer: LaMont Jones <lamont@debian.org>
  916 
  917 Package: libncurses5
  918 Status: install ok installed
  919 Priority: required
  920 Section: libs
  921 Installed-Size: 292
  922 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
  923 Architecture: i386
  924 Multi-Arch: same
  925 Source: ncurses
  926 Version: 5.9+20140118-1ubuntu1
  927 Depends: libtinfo5 (= 5.9+20140118-1ubuntu1), libc6 (>= 2.15)
  928 Pre-Depends: multiarch-support, libtinfo5 (>= 5.9-3)
  929 Recommends: libgpm2
  930 Description: shared libraries for terminal handling
  931  The ncurses library routines are a terminal-independent method of
  932  updating character screens with reasonable optimization.
  933  .
  934  This package contains the shared libraries necessary to run programs
  935  compiled with ncurses.
  936 Homepage: http://invisible-island.net/ncurses/
  937 Original-Maintainer: Craig Small <csmall@debian.org>
  938 
  939 Package: libplymouth2
  940 Status: install ok installed
  941 Priority: optional
  942 Section: libs
  943 Installed-Size: 298
  944 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
  945 Architecture: i386
  946 Multi-Arch: same
  947 Source: plymouth
  948 Version: 0.8.8-0ubuntu17
  949 Replaces: plymouth (<< 0.7.0+git20090207-0ubuntu0.1~ppa4)
  950 Depends: libc6 (>= 2.8), libpng12-0 (>= 1.2.13-4)
  951 Pre-Depends: multiarch-support
  952 Breaks: casper (= 1.227), mountall (<< 2.8)
  953 Description: graphical boot animation and logger - shared libraries
  954  Plymouth is an application that runs very early in the boot process
  955  (even before the root filesystem is mounted!) that provides a graphical
  956  boot animation while the boot process happens in the background.
  957  .
  958  This package contains the shared libraries.
  959 
  960 Package: gcc-4.9-base
  961 Status: install ok installed
  962 Priority: required
  963 Section: libs
  964 Installed-Size: 213
  965 Maintainer: Ubuntu Core developers <ubuntu-devel-discuss@lists.ubuntu.com>
  966 Architecture: i386
  967 Multi-Arch: same
  968 Source: gcc-4.9
  969 Version: 4.9.0-1ubuntu3
  970 Breaks: dehydra (<= 0.9.hg20110609-2), gcc-4.4-base (<< 4.4.7), gcj-4.4-base (<< 4.4.6-9~), gcj-4.6-base (<< 4.6.1-4~), gnat-4.4-base (<< 4.4.6-3~), gnat-4.6 (<< 4.6.1-5~)
  971 Description: GCC, the GNU Compiler Collection (base package)
  972  This package contains files common to all languages and libraries
  973  contained in the GNU Compiler Collection (GCC).
  974 Homepage: http://gcc.gnu.org/
  975 Original-Maintainer: Debian GCC Maintainers <debian-gcc@lists.debian.org>
  976 
  977 Package: initramfs-tools-bin
  978 Status: install ok installed
  979 Priority: optional
  980 Section: utils
  981 Installed-Size: 119
  982 Maintainer: Ubuntu Kernel Team <kernel-team@lists.ubuntu.com>
  983 Architecture: i386
  984 Source: initramfs-tools
  985 Version: 0.103ubuntu4
  986 Depends: libc6 (>= 2.4), libudev1 (>= 183)
  987 Description: binaries used by initramfs-tools
  988  This package contains binaries used inside the initramfs images generated
  989  by initramfs-tools.
  990 Original-Maintainer: Debian kernel team <debian-kernel@lists.debian.org>
  991 
  992 Package: libattr1
  993 Status: install ok installed
  994 Priority: required
  995 Section: libs
  996 Installed-Size: 55
  997 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
  998 Architecture: i386
  999 Multi-Arch: same
 1000 Source: attr
 1001 Version: 1:2.4.47-1ubuntu1
 1002 Depends: libc6 (>= 2.4)
 1003 Pre-Depends: multiarch-support
 1004 Conflicts: attr (<< 2.0.0)
 1005 Description: Extended attribute shared library
 1006  Contains the runtime environment required by programs that make use
 1007  of extended attributes.
 1008 Homepage: http://savannah.nongnu.org/projects/attr/
 1009 Original-Maintainer: Anibal Monsalve Salazar <anibal@debian.org>
 1010 
 1011 Package: klibc-utils
 1012 Status: install ok installed
 1013 Priority: optional
 1014 Section: libs
 1015 Installed-Size: 392
 1016 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
 1017 Architecture: i386
 1018 Source: klibc
 1019 Version: 2.0.3-0ubuntu1
 1020 Depends: libklibc (= 2.0.3-0ubuntu1)
 1021 Breaks: initramfs-tools (<< 0.103)
 1022 Description: small utilities built with klibc for early boot
 1023  This package contains a collection of programs that are linked
 1024  against klibc. These duplicate some of the functionality of a
 1025  regular Linux toolset, but are typically much smaller than their
 1026  full-function counterparts.  They are intended for inclusion in
 1027  initramfs images and embedded systems.
 1028 Homepage: http://git.kernel.org/?p=libs/klibc/klibc.git;a=summary
 1029 Original-Maintainer: maximilian attems <maks@debian.org>
 1030 
 1031 Package: e2fslibs
 1032 Status: install ok installed
 1033 Priority: required
 1034 Section: libs
 1035 Installed-Size: 418
 1036 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
 1037 Architecture: i386
 1038 Multi-Arch: same
 1039 Source: e2fsprogs
 1040 Version: 1.42.9-3ubuntu1
 1041 Replaces: e2fsprogs (<< 1.34-1)
 1042 Provides: libe2p2, libext2fs2
 1043 Depends: libc6 (>= 2.17)
 1044 Pre-Depends: multiarch-support
 1045 Description: ext2/ext3/ext4 file system libraries
 1046  The ext2, ext3 and ext4 file systems are successors of the original ext
 1047  ("extended") file system. They are the main file system types used for
 1048  hard disks on Debian and other Linux systems.
 1049  .
 1050  This package provides the ext2fs and e2p libraries, for userspace software
 1051  that directly accesses extended file systems. Programs that use libext2fs
 1052  include e2fsck, mke2fs, and tune2fs. Programs that use libe2p include
 1053  dumpe2fs, chattr, and lsattr.
 1054 Homepage: http://e2fsprogs.sourceforge.net
 1055 Original-Maintainer: Theodore Y. Ts'o <tytso@mit.edu>
 1056 
 1057 Package: base-passwd
 1058 Essential: yes
 1059 Status: install ok installed
 1060 Priority: required
 1061 Section: admin
 1062 Installed-Size: 247
 1063 Maintainer: Colin Watson <cjwatson@debian.org>
 1064 Architecture: i386
 1065 Multi-Arch: foreign
 1066 Version: 3.5.33
 1067 Replaces: base
 1068 Depends: libc6 (>= 2.8), libdebconfclient0 (>= 0.145)
 1069 Recommends: debconf (>= 0.5) | debconf-2.0
 1070 Description: Debian base system master password and group files
 1071  These are the canonical master copies of the user database files
 1072  (/etc/passwd and /etc/group), containing the Debian-allocated user and
 1073  group IDs. The update-passwd tool is provided to keep the system databases
 1074  synchronized with these master files.
 1075 
 1076 Package: libcomerr2
 1077 Status: install ok installed
 1078 Priority: required
 1079 Section: libs
 1080 Installed-Size: 102
 1081 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
 1082 Architecture: i386
 1083 Multi-Arch: same
 1084 Source: e2fsprogs
 1085 Version: 1.42.9-3ubuntu1
 1086 Replaces: e2fsprogs (<< 1.34-1)
 1087 Provides: libcomerr-kth-compat
 1088 Depends: libc6 (>= 2.17)
 1089 Pre-Depends: multiarch-support
 1090 Description: common error description library
 1091  libcomerr is an attempt to present a common error-handling mechanism to
 1092  manipulate the most common form of error code in a fashion that does not
 1093  have the problems identified with mechanisms commonly in use.
 1094 Homepage: http://e2fsprogs.sourceforge.net
 1095 Original-Maintainer: Theodore Y. Ts'o <tytso@mit.edu>
 1096 
 1097 Package: plymouth
 1098 Status: install ok installed
 1099 Priority: optional
 1100 Section: x11
 1101 Installed-Size: 441
 1102 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
 1103 Architecture: i386
 1104 Version: 0.8.8-0ubuntu17
 1105 Depends: initramfs-tools, libplymouth2 (= 0.8.8-0ubuntu17), mountall (>= 2.0), upstart (>= 1.11-0ubuntu3), udev (>= 166-0ubuntu4), sysv-rc (>= 2.88dsf-24) | file-rc (>= 0.8.16), libc6 (>= 2.8), libdbus-1-3 (>= 1.1.1), libdrm2 (>= 2.4.25), libtinfo5
 1106 Recommends: plymouth-theme-ubuntu-text | plymouth-theme
 1107 Breaks: gdm (<< 3.0.4-0ubuntu11), kdm (<< 4:4.7.1-0ubuntu3), lightdm (<< 0.9.7-0ubuntu2), lubuntu-plymouth-theme (<= 0.4), lxdm (<< 0.4.1-0ubuntu2), ubuntustudio-plymouth-theme (<= 0.38), xubuntu-plymouth-theme (<< 10.04.4)
 1108 Conflicts: usplash
 1109 Conffiles:
 1110  /etc/init/plymouth-ready.conf f8542ccc586a5b63f5b76f68ac4f2f59
 1111  /etc/init/plymouth-shutdown.conf febc1a3763f8e15add963ede4e561a26
 1112  /etc/init/plymouth-stop.conf 03c8ba8289470d71e22fdbfa5859e122
 1113  /etc/init/plymouth.conf 859e01281230eb9a522c99875f4b8b69
 1114  /etc/init/plymouth-log.conf 65d2943a69f455dec3fed43fd7996d76
 1115  /etc/init/plymouth-splash.conf 63b63b446cc981dc4f2fa5772b4b3e93
 1116  /etc/init/plymouth-upstart-bridge.conf dd271be2c476aadd0cd34bc77d95a379
 1117 Description: graphical boot animation and logger - main package
 1118  Plymouth is an application that runs very early in the boot process
 1119  (even before the root filesystem is mounted!) that provides a graphical
 1120  boot animation while the boot process happens in the background.
 1121 
 1122 Package: upstart
 1123 Status: install ok installed
 1124 Priority: required
 1125 Section: admin
 1126 Installed-Size: 1621
 1127 Maintainer: James Hunt <james.hunt@ubuntu.com>
 1128 Architecture: i386
 1129 Multi-Arch: foreign
 1130 Version: 1.12.1-0ubuntu4
 1131 Replaces: startup-tasks, system-services, sysvinit, upstart-compat-sysv, upstart-job
 1132 Provides: startup-tasks, system-services, upstart-compat-sysv, upstart-job
 1133 Depends: libc6 (>= 2.15), libdbus-1-3 (>= 1.2.16), libjson-c2 (>= 0.10), libnih-dbus1 (>= 1.0.0), libnih1 (>= 1.0.0), libselinux1 (>= 1.32), libudev1 (>= 183), sysvinit-utils, initscripts, mountall, ifupdown (>= 0.6.10ubuntu5), libjson0 (>= 0.10-1.1ubuntu1), debianutils (>= 4)
 1134 Suggests: python3, graphviz, bash-completion, upstart-monitor
 1135 Breaks: friendly-recovery (<< 0.2.13), libc6 (<< 2.12.1-0ubuntu12)
 1136 Conflicts: lxcguest, startup-tasks, system-services, sysvinit, upstart-compat-sysv, upstart-job
 1137 Conffiles:
 1138  /etc/logrotate.d/upstart 070767086a27883ec119e1dde779a856
 1139  /etc/cron.daily/upstart 761747ebd3d1677620d5af50c9900b13
 1140  /etc/dbus-1/system.d/Upstart.conf 64be74cddb0c74b7d98202b40389784c
 1141  /etc/bash_completion.d/upstart 080f7eee4a3f3e5f76197eaa581fb4da
 1142  /etc/X11/Xsession.d/99upstart d150fce36cf22f5504e4dbc89b4826e0
 1143  /etc/X11/Xsession.d/00upstart 46b4576b1f2ceffb2450a88d58786b95
 1144  /etc/init/tty5.conf 6d5794f72a1098b008e53e326a6bb5a0
 1145  /etc/init/rc-sysinit.conf a50c045d9390a6e6c43c18b19cd72fe5
 1146  /etc/init/rcS.conf 8533688686f75d7bcf20da5a0d36d94b
 1147  /etc/init/flush-early-job-log.conf 09e959647877c39f6490ad29b8a35a28
 1148  /etc/init/wait-for-state.conf 20b85b55c3f1e040fdbbf669afe4d2a1
 1149  /etc/init/shutdown.conf 559659602cefe7e8d3c1e76820f5ae5d
 1150  /etc/init/upstart-udev-bridge.conf 2c24bb70877476b5e7016ccf6de745a4
 1151  /etc/init/tty2.conf 0d9326fdda081ac96d92bbc57ff773e4
 1152  /etc/init/failsafe.conf 0b88eeccf6c8fd456e886aa7a76e3291
 1153  /etc/init/rc.conf 3ebc6ddcd00482cfb24ce09a14ded29f
 1154  /etc/init/upstart-file-bridge.conf 57ea7ed6cba1f1259ac87410c59237ca
 1155  /etc/init/console.conf 8d79b0205f2daffb473604ce53e1dc83
 1156  /etc/init/tty1.conf f42f2298f711147ecf177054294861a7
 1157  /etc/init/control-alt-delete.conf 16e6603524084b63b0f0ca04eb56757e
 1158  /etc/init/upstart-socket-bridge.conf 5f3eaca09ee1f03d5d0686ea99f8c051
 1159  /etc/init/tty4.conf 2c78cd865d848bb2674104905151dbe2
 1160  /etc/init/tty3.conf 6608f08adf00a282358a1eeb9bdcf78e
 1161  /etc/init/tty6.conf e8ad2f0411614f9c8dc9c4e364763549
 1162  /etc/init/container-detect.conf 6bae6257355ad7322e7263e567817465
 1163  /etc/upstart-xsessions ec9aa92a5c50938479d711daa9ee774a
 1164 Description: event-based init daemon
 1165  upstart is a replacement for the /sbin/init daemon which handles
 1166  starting of tasks and services during boot, stopping them during
 1167  shutdown and supervising them while the system is running.
 1168 Homepage: http://upstart.ubuntu.com/
 1169 Orig-Maintainer: Steve Langasek <vorlon@debian.org>
 1170 
 1171 Package: passwd
 1172 Status: install ok installed
 1173 Priority: required
 1174 Section: admin
 1175 Installed-Size: 2250
 1176 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
 1177 Architecture: i386
 1178 Multi-Arch: foreign
 1179 Source: shadow
 1180 Version: 1:4.1.5.1-1ubuntu9
 1181 Replaces: manpages-tr (<< 1.0.5), manpages-zh (<< 1.5.1-1)
 1182 Depends: libc6 (>= 2.8), libpam0g (>= 0.99.7.1), libselinux1 (>= 1.32), libsemanage1 (>= 2.0.3), libpam-modules, debianutils (>= 2.15.2)
 1183 Conffiles:
 1184  /etc/default/useradd cc9f9a7713ab62a32cd38363d958f396
 1185  /etc/init/passwd.conf ea81baf06e4c358225ce22b786ad9e6a
 1186  /etc/cron.daily/passwd db990990933b6f56322725223f13c2bc
 1187  /etc/pam.d/chpasswd 9900720564cb4ee98b7da29e2d183cb2
 1188  /etc/pam.d/newusers 1454e29bfa9f2a10836563e76936cea5
 1189  /etc/pam.d/chfn 4d466e00a348ba426130664d795e8afa
 1190  /etc/pam.d/passwd eaf2ad85b5ccd06cceb19a3e75f40c63
 1191  /etc/pam.d/chsh a6e9b589e90009334ffd030d819290a6
 1192 Description: change and administer password and group data
 1193  This package includes passwd, chsh, chfn, and many other programs to
 1194  maintain password and group data.
 1195  .
 1196  Shadow passwords are supported.  See /usr/share/doc/passwd/README.Debian
 1197 Homepage: http://pkg-shadow.alioth.debian.org/
 1198 Original-Maintainer: Shadow package maintainers <pkg-shadow-devel@lists.alioth.debian.org>
 1199 
 1200 Package: libacl1
 1201 Status: install ok installed
 1202 Priority: required
 1203 Section: libs
 1204 Installed-Size: 75
 1205 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
 1206 Architecture: i386
 1207 Multi-Arch: same
 1208 Source: acl
 1209 Version: 2.2.52-1
 1210 Depends: libattr1 (>= 1:2.4.46-8), libc6 (>= 2.4)
 1211 Pre-Depends: multiarch-support
 1212 Conflicts: acl (<< 2.0.0), libacl1-kerberos4kth
 1213 Description: Access control list shared library
 1214  This package contains the libacl.so dynamic library containing
 1215  the POSIX 1003.1e draft standard 17 functions for manipulating
 1216  access control lists.
 1217 Original-Maintainer: Anibal Monsalve Salazar <anibal@debian.org>
 1218 Homepage: http://savannah.nongnu.org/projects/acl/
 1219 
 1220 Package: libslang2
 1221 Status: install ok installed
 1222 Priority: important
 1223 Section: libs
 1224 Installed-Size: 1244
 1225 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
 1226 Architecture: i386
 1227 Multi-Arch: same
 1228 Source: slang2
 1229 Version: 2.2.4-16ubuntu1
 1230 Depends: libc6 (>= 2.4)
 1231 Pre-Depends: multiarch-support
 1232 Recommends: libpng12-0
 1233 Description: S-Lang programming library - runtime version
 1234  S-Lang is a C programmer's library that includes routines for the rapid
 1235  development of sophisticated, user friendly, multi-platform applications.
 1236  .
 1237  This package contains only the shared library libslang.so.* and copyright
 1238  information. It is only necessary for programs that use this library (such
 1239  as jed and slrn). If you plan on doing development with S-Lang, you will
 1240  need the companion -dev package as well.
 1241 Homepage: http://www.jedsoft.org/slang/
 1242 Original-Maintainer: Alastair McKinstry <mckinstry@debian.org>
 1243 
 1244 Package: initscripts
 1245 Status: install ok installed
 1246 Priority: required
 1247 Section: admin
 1248 Installed-Size: 219
 1249 Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss@lists.ubuntu.com>
 1250 Architecture: i386
 1251 Multi-Arch: foreign
 1252 Source: sysvinit
 1253 Version: 2.88dsf-41ubuntu6
 1254 Replaces: libc0.1, libc0.3, libc6, libc6.1
 1255 Depends: libc6 (>= 2.4), mount (>= 2.11x-1), debianutils (>= 4), lsb-base (>= 3.2-14), sysvinit-utils (>= 2.86.ds1-64), sysv-rc | file-rc, coreutils (>= 5.93), passwd, upstart, mountall (>= 2.28)
 1256 Recommends: psmisc, e2fsprogs
 1257 Breaks: aide (<< 0.15.1-5), atm-tools (<< 1:2.5.1-1.3), bootchart (<< 0.10~svn407-3.3), console-common (<< 0.7.86), cruft (<< 0.9.16), eepc-acpi-scripts (<< 1.1.12), fcheck (<< 2.7.59-16), hostapd (<< 1:0.7.3-3), hostname (<< 2.95ubuntu1~boot2), ifupdown (<< 0.6.8ubuntu27), libpam-mount (<< 2.13-1), ltsp-client-core (<< 5.2.16-1), mdadm (<< 3.2.2-1), nbd-client (<< 1:2.9.23-1), nfs-common (<< 1:1.2.5-3), portmap (<< 6.0.0-2), readahead-fedora (<< 2:1.5.6-3), resolvconf (<< 1.49), rpcbind (<< 0.2.0-7), rsyslog (<< 5.8.2-2), selinux-policy-default (<= 2:0.2.20100524-9), splashy (<< 0.3.13-5.1+b1), sysklogd (<< 1.5-6.2), udev (<< 146-2~boot6), upstart (<< 0.6.3-2~boot4), wpasupplicant (<< 0.7.3-4), xymon (<< 4.3.0~beta2.dfsg-9)
 1258 Conflicts: libdevmapper1.02.1 (<< 2:1.02.24-1)
 1259 Conffiles:
 1260  /etc/init.d/halt 6ae1b3b1b8198567a5e32116077f12a2
 1261  /etc/init.d/killprocs 5e404d35091fab6c4889302736ed4602
 1262  /etc/init.d/ondemand 63d57b1f5df759ddea8ef193094c118a
 1263  /etc/init.d/rc.local 18cd07959adfa8411ca17fe7c2ec3d96
 1264  /etc/init.d/reboot 1b9db1ef7bfd79b128ef85d5065721a6
 1265  /etc/init.d/sendsigs 8376da0c226dcc989f6829230b1d5b50
 1266  /etc/init.d/single dc13cb373c5c098a8fb95424701373e3
 1267  /etc/init.d/umountfs 07e4c8c8d9136f36745feb4776edc6f4
 1268  /etc/init.d/umountnfs.sh b369d5215733f79ee2bf58cc966c5931
 1269  /etc/init.d/umountroot 677b1eb8358469b50044663bfbee5699
 1270  /etc/init.d/urandom e6454386bfce38efb5987dd06cb3b21d
 1271  /etc/default/devpts fc857c5ac5fb84d80720ed4d1c624f6e
 1272  /etc/default/halt 18d9844cf8ca8608e2a559a4555e593a
 1273  /etc/default/rcS db3696fc6caa33a1d72b33fa3cec7c42
 1274 Description: scripts for initializing and shutting down the system
 1275  The scripts in this package initialize a standard Debian
 1276  system at boot time and shut it down at halt or reboot time.
 1277 Homepage: http://savannah.nongnu.org/projects/sysvinit
 1278 Original-Maintainer: Debian sysvinit maintainers <pkg-sysvinit-devel@lists.alioth.debian.org>
 1279 
 1280 Package: libblkid1
 1281 Status: install ok installed
 1282 Priority: required
 1283 Section: libs
 1284 Installed-Size: 254
 1285 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
 1286 Architecture: i386
 1287 Multi-Arch: same
 1288 Source: util-linux
 1289 Version: 2.20.1-5.1ubuntu20
 1290 Depends: libc6 (>= 2.7), libuuid1 (>= 2.16)
 1291 Pre-Depends: multiarch-support
 1292 Conffiles:
 1293  /etc/blkid.conf 7f4c49e01e0a23d2f4b20eeb32e95abb
 1294 Description: block device id library
 1295  The blkid library which allows system programs like fsck and
 1296  mount to quickly and easily find block devices by filesystem UUID and
 1297  LABEL.  This allows system administrators to avoid specifying
 1298  filesystems by hard-coded device names, but via a logical naming
 1299  system instead.
 1300 Homepage: http://userweb.kernel.org/~kzak/util-linux/
 1301 Original-Maintainer: LaMont Jones <lamont@debian.org>
 1302 
 1303 Package: libss2
 1304 Status: install ok installed
 1305 Priority: required
 1306 Section: libs
 1307 Installed-Size: 110
 1308 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
 1309 Architecture: i386
 1310 Multi-Arch: same
 1311 Source: e2fsprogs
 1312 Version: 1.42.9-3ubuntu1
 1313 Replaces: e2fsprogs (<< 1.34-1)
 1314 Depends: libcomerr2, libc6 (>= 2.17)
 1315 Pre-Depends: multiarch-support
 1316 Description: command-line interface parsing library
 1317  libss provides a simple command-line interface parser which will
 1318  accept input from the user, parse the command into an argv argument
 1319  vector, and then dispatch it to a handler function.
 1320  .
 1321  It was originally inspired by the Multics SubSystem library.
 1322 Homepage: http://e2fsprogs.sourceforge.net
 1323 Original-Maintainer: Theodore Y. Ts'o <tytso@mit.edu>
 1324 
 1325 Package: libsemanage-common
 1326 Status: install ok installed
 1327 Priority: optional
 1328 Section: libs
 1329 Installed-Size: 56
 1330 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
 1331 Architecture: all
 1332 Multi-Arch: foreign
 1333 Source: libsemanage
 1334 Version: 2.2-1ubuntu1
 1335 Replaces: libsemanage1 (<= 2.0.41-1), libsemanage1-dev (<< 2.1.6-3~)
 1336 Breaks: libsemanage1 (<= 2.0.41-1), libsemanage1-dev (<< 2.1.6-3~)
 1337 Conffiles:
 1338  /etc/selinux/semanage.conf e69d42a4d98a93c3b8e201bdda367c55
 1339 Description: Common files for SELinux policy management libraries
 1340  This package provides the common files used by the shared libraries
 1341  for SELinux policy management.
 1342  .
 1343  Security-enhanced Linux is a patch of the Linux kernel and a
 1344  number of utilities with enhanced security functionality designed to
 1345  add mandatory access controls to Linux.  The Security-enhanced Linux
 1346  kernel contains new architectural components originally developed to
 1347  improve the security of the Flask operating system. These
 1348  architectural components provide general support for the enforcement
 1349  of many kinds of mandatory access control policies, including those
 1350  based on the concepts of Type Enforcement, Role-based Access
 1351  Control, and Multi-level Security.
 1352 Original-Maintainer: Debian SELinux maintainers <selinux-devel@lists.alioth.debian.org>
 1353 Homepage: http://userspace.selinuxproject.org/
 1354 
 1355 Package: libpam-modules-bin
 1356 Status: install ok installed
 1357 Priority: required
 1358 Section: admin
 1359 Installed-Size: 212
 1360 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
 1361 Architecture: i386
 1362 Multi-Arch: foreign
 1363 Source: pam
 1364 Version: 1.1.8-1ubuntu2
 1365 Replaces: libpam-modules (<< 1.1.3-8)
 1366 Depends: libaudit1 (>= 1:2.2.1), libc6 (>= 2.4), libpam0g (>= 0.99.7.1), libselinux1 (>= 1.32)
 1367 Description: Pluggable Authentication Modules for PAM - helper binaries
 1368  This package contains helper binaries used by the standard set of PAM
 1369  modules in the libpam-modules package.
 1370 Homepage: http://pam.sourceforge.net/
 1371 Original-Maintainer: Steve Langasek <vorlon@debian.org>
 1372 
 1373 Package: findutils
 1374 Essential: yes
 1375 Status: install ok installed
 1376 Priority: required
 1377 Section: utils
 1378 Installed-Size: 668
 1379 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
 1380 Architecture: i386
 1381 Multi-Arch: foreign
 1382 Version: 4.4.2-8
 1383 Pre-Depends: libc6 (>= 2.17)
 1384 Suggests: mlocate | locate
 1385 Description: utilities for finding files--find, xargs
 1386  GNU findutils provides utilities to find files meeting specified
 1387  criteria and perform various actions on the files which are found.
 1388  This package contains 'find' and 'xargs'; however, 'locate' has
 1389  been split off into a separate package.
 1390 Original-Maintainer: Andreas Metzler <ametzler@debian.org>
 1391 Homepage: http://savannah.gnu.org/projects/findutils/
 1392 
 1393 Package: e2fsprogs
 1394 Essential: yes
 1395 Status: install ok installed
 1396 Priority: required
 1397 Section: admin
 1398 Installed-Size: 2424
 1399 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
 1400 Architecture: i386
 1401 Multi-Arch: foreign
 1402 Version: 1.42.9-3ubuntu1
 1403 Replaces: hurd (<= 20040301-1), libblkid1 (<< 1.38+1.39-WIP-2005.12.10-2), libuuid1 (<< 1.38+1.39-WIP-2005.12.10-2)
 1404 Pre-Depends: e2fslibs (= 1.42.9-3ubuntu1), libblkid1 (>= 2.17.2), libc6 (>= 2.11), libcomerr2 (>= 1.42~WIP-2011-10-05-1), libss2 (>= 1.34-1), libuuid1 (>= 2.16), util-linux (>= 2.15~rc1-1)
 1405 Suggests: gpart, parted, e2fsck-static
 1406 Conflicts: dump (<< 0.4b4-4), initscripts (<< 2.85-4), quota (<< 1.55-8.1), sysvinit (<< 2.85-4)
 1407 Conffiles:
 1408  /etc/mke2fs.conf e2cdbf0620e93949af5857eb4739f949
 1409 Description: ext2/ext3/ext4 file system utilities
 1410  The ext2, ext3 and ext4 file systems are successors of the original ext
 1411  ("extended") file system. They are the main file system types used for
 1412  hard disks on Debian and other Linux systems.
 1413  .
 1414  This package contains programs for creating, checking, and maintaining
 1415  ext2/3/4-based file systems.  It also includes the "badbocks" program,
 1416  which can be used to scan for bad blocks on a disk or other storage device.
 1417 Homepage: http://e2fsprogs.sourceforge.net
 1418 Original-Maintainer: Theodore Y. Ts'o <tytso@mit.edu>
 1419 
 1420 Package: liblzma5
 1421 Status: install ok installed
 1422 Priority: required
 1423 Section: libs
 1424 Installed-Size: 316
 1425 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
 1426 Architecture: i386
 1427 Multi-Arch: same
 1428 Source: xz-utils
 1429 Version: 5.1.1alpha+20120614-2ubuntu2
 1430 Depends: libc6 (>= 2.4)
 1431 Pre-Depends: multiarch-support
 1432 Description: XZ-format compression library
 1433  XZ is the successor to the Lempel-Ziv/Markov-chain Algorithm
 1434  compression format, which provides memory-hungry but powerful
 1435  compression (often better than bzip2) and fast, easy decompression.
 1436  .
 1437  The native format of liblzma is XZ; it also supports raw (headerless)
 1438  streams and the older LZMA format used by lzma. (For 7-Zip's related
 1439  format, use the p7zip package instead.)
 1440 Homepage: http://tukaani.org/xz/
 1441 Original-Maintainer: Jonathan Nieder <jrnieder@gmail.com>
 1442 
 1443 Package: libnih1
 1444 Status: install ok installed
 1445 Priority: required
 1446 Section: libs
 1447 Installed-Size: 147
 1448 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
 1449 Architecture: i386
 1450 Multi-Arch: same
 1451 Source: libnih
 1452 Version: 1.0.3-4ubuntu25
 1453 Pre-Depends: multiarch-support, libc6 (>= 2.15~)
 1454 Description: NIH Utility Library
 1455  libnih is a light-weight "standard library" of C functions to ease the
 1456  development of other libraries and applications, especially those
 1457  normally found in /lib.
 1458  .
 1459  This package contains the shared library.
 1460 Homepage: https://launchpad.net/libnih
 1461 Original-Maintainer: Scott James Remnant <scott@netsplit.com>
 1462 
 1463 Package: libaudit1
 1464 Status: install ok installed
 1465 Priority: optional
 1466 Section: libs
 1467 Installed-Size: 143
 1468 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
 1469 Architecture: i386
 1470 Multi-Arch: same
 1471 Source: audit
 1472 Version: 1:2.3.2-2ubuntu1
 1473 Depends: libaudit-common (= 1:2.3.2-2ubuntu1), libc6 (>= 2.8)
 1474 Pre-Depends: multiarch-support
 1475 Description: Dynamic library for security auditing
 1476  The audit-libs package contains the dynamic libraries needed for
 1477  applications to use the audit framework. It is used to monitor systems for
 1478  security related events.
 1479 Homepage: http://people.redhat.com/sgrubb/audit/
 1480 Original-Maintainer: Debian QA Group <packages@qa.debian.org>
 1481 
 1482 Package: libdb5.3
 1483 Status: install ok installed
 1484 Priority: standard
 1485 Section: libs
 1486 Installed-Size: 1788
 1487 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
 1488 Architecture: i386
 1489 Multi-Arch: same
 1490 Source: db5.3
 1491 Version: 5.3.28-3ubuntu3
 1492 Depends: libc6 (>= 2.17)
 1493 Pre-Depends: multiarch-support
 1494 Description: Berkeley v5.3 Database Libraries [runtime]
 1495  This is the runtime package for programs that use the v5.3 Berkeley
 1496  database library.
 1497 Homepage: http://www.oracle.com/technology/software/products/berkeley-db/index.html
 1498 Original-Maintainer: Debian Berkeley DB Group <pkg-db-devel@lists.alioth.debian.org>
 1499 
 1500 Package: insserv
 1501 Status: install ok installed
 1502 Priority: optional
 1503 Section: misc
 1504 Installed-Size: 182
 1505 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
 1506 Architecture: i386
 1507 Version: 1.14.0-5ubuntu2
 1508 Depends: libc6 (>= 2.7)
 1509 Suggests: bootchart2
 1510 Breaks: sysv-rc (<< 2.87dsf-3)
 1511 Conffiles:
 1512  /etc/insserv.conf 3e9467113029a6356f57842085f3c849
 1513  /etc/bash_completion.d/insserv 32975fe14795d6fce1408d5fd22747fd
 1514 Description: boot sequence organizer using LSB init.d script dependency information
 1515  The insserv program is used by the standard SysV-based init system. It
 1516  updates the order of symlinks in /etc/rc?.d/ based on dependencies
 1517  specified by LSB headers in the init.d scripts themselves.
 1518  .
 1519  These declared relations between scripts make it possible to optimize
 1520  the boot sequence for the currently installed set of packages, while
 1521  detecting and rejecting dependency loops.
 1522  .
 1523  Using insserv incorrectly can result in an unbootable system.
 1524 Homepage: http://savannah.nongnu.org/projects/sysvinit
 1525 Original-Maintainer: Petter Reinholdtsen <pere@debian.org>
 1526 
 1527 Package: dpkg
 1528 Essential: yes
 1529 Status: install ok installed
 1530 Priority: required
 1531 Section: admin
 1532 Installed-Size: 6327
 1533 Origin: debian
 1534 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
 1535 Bugs: debbugs://bugs.debian.org
 1536 Architecture: i386
 1537 Multi-Arch: foreign
 1538 Version: 1.17.9ubuntu1
 1539 Replaces: manpages-it (<< 2.80-4)
 1540 Pre-Depends: libbz2-1.0, libc6 (>= 2.11), liblzma5 (>= 5.1.1alpha+20120614), libselinux1 (>= 2.1.0), zlib1g (>= 1:1.1.4), tar (>= 1.23)
 1541 Suggests: apt
 1542 Breaks: apt (<< 0.7.7), aptitude (<< 0.4.7-1), dpkg-dev (<< 1.15.8), libdpkg-perl (<< 1.15.8)
 1543 Conflicts: ada-reference-manual (<< 20021112web-4), asn1-mode (<< 2.7-7), bogosort (<< 0.4.2-3), cl-yacc (<< 0.3-3), cpp-4.1-doc (<< 4.1.2.nf2-4), cpp-4.2-doc (<< 4.2.4.nf1-4), gcc-4.1-doc (<< 4.1.2.nf2-4), gcc-4.2-doc (<< 4.2.4.nf1-4), gcj-4.1-doc (<< 4.1.2.nf2-4), gcj-4.2-doc (<< 4.2.4.nf1-4), gfortran-4.1-doc (<< 4.1.2.nf2-4), gfortran-4.2-doc (<< 4.2.4.nf1-4), ggz-docs (<< 0.0.14.1-2), glame (<< 2.0.1-6), gnat-4.1-doc (<< 4.1.2.nf2-4), gnat-4.2-doc (<< 4.2.4.nf1-4), gtalk (<< 0.99.10-16), libalogg-dev (<< 1.3.7-2), libgtk1.2-doc (<< 1.2.10-19), libnettle-dev (<< 2), liborbit-dev (<< 0.5.17-12), libreadline5-dev (<< 5.2-8), librep-doc (<< 0.90), mmucl (<< 1.5.2-3), nxml-mode (<< 20041004-9), r6rs-doc (<< 1.0-2), serveez-doc (<< 0.1.5-3), slat (<< 2.0-6), texlive-base-bin-doc (<< 2007.dfsg.2-9), ttcn-el (<< 0.6.9-2), ulog-acctd (<< 0.4.3-3), xconq-doc (<< 7.4.1-5), zenirc (<< 2.112.dfsg-1)
 1544 Conffiles:
 1545  /etc/alternatives/README 69c4ba7f08363e998e0f2e244a04f881
 1546  /etc/logrotate.d/dpkg 782ea5ae536f67ff51dc8c3e2eeb4cf9
 1547  /etc/dpkg/dpkg.cfg f4413ffb515f8f753624ae3bb365b81b
 1548  /etc/cron.daily/dpkg 2712ab0dc801324ea632a0f1f82cd38c
 1549 Description: Debian package management system
 1550  This package provides the low-level infrastructure for handling the
 1551  installation and removal of Debian software packages.
 1552  .
 1553  For Debian package development tools, install dpkg-dev.
 1554 Homepage: https://wiki.debian.org/Teams/Dpkg
 1555 Original-Maintainer: Dpkg Developers <debian-dpkg@lists.debian.org>
 1556 
 1557 Package: libpcre3
 1558 Status: install ok installed
 1559 Priority: important
 1560 Section: libs
 1561 Installed-Size: 595
 1562 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
 1563 Architecture: i386
 1564 Multi-Arch: same
 1565 Source: pcre3
 1566 Version: 1:8.31-5ubuntu1
 1567 Depends: libc6 (>= 2.4)
 1568 Pre-Depends: multiarch-support
 1569 Breaks: approx (<< 4.4-1~), cduce (<< 0.5.3-2~), cmigrep (<< 1.5-7~), galax (<< 1.1-7~), libpcre-ocaml (<< 6.0.1~), liquidsoap (<< 0.9.2-3~), ocsigen (<< 1.3.3-1~)
 1570 Conflicts: libpcre3-dev (<= 4.3-3)
 1571 Description: Perl 5 Compatible Regular Expression Library - runtime files
 1572  This is a library of functions to support regular expressions whose syntax
 1573  and semantics are as close as possible to those of the Perl 5 language.
 1574  .
 1575  This package contains the runtime libraries.
 1576 Original-Maintainer: Mark Baker <mark@mnb.org.uk>
 1577 
 1578 Package: libncursesw5
 1579 Status: install ok installed
 1580 Priority: important
 1581 Section: libs
 1582 Installed-Size: 378
 1583 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
 1584 Architecture: i386
 1585 Multi-Arch: same
 1586 Source: ncurses
 1587 Version: 5.9+20140118-1ubuntu1
 1588 Depends: libtinfo5 (= 5.9+20140118-1ubuntu1), libc6 (>= 2.15)
 1589 Pre-Depends: multiarch-support
 1590 Recommends: libgpm2
 1591 Description: shared libraries for terminal handling (wide character support)
 1592  The ncurses library routines are a terminal-independent method of
 1593  updating character screens with reasonable optimization.
 1594  .
 1595  This package contains the shared libraries necessary to run programs
 1596  compiled with ncursesw, which includes support for wide characters.
 1597 Homepage: http://invisible-island.net/ncurses/
 1598 Original-Maintainer: Craig Small <csmall@debian.org>
 1599 
 1600 Package: busybox-initramfs
 1601 Status: install ok installed
 1602 Priority: optional
 1603 Section: shells
 1604 Installed-Size: 357
 1605 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
 1606 Architecture: i386
 1607 Source: busybox
 1608 Version: 1:1.22.0-5ubuntu1
 1609 Depends: libc6 (>= 2.11)
 1610 Description: Standalone shell setup for initramfs
 1611  BusyBox combines tiny versions of many common UNIX utilities into a single
 1612  small executable. It provides minimalist replacements for the most common
 1613  utilities you would usually find on your desktop system (i.e., ls, cp, mv,
 1614  mount, tar, etc.). The utilities in BusyBox generally have fewer options than
 1615  their full-featured GNU cousins; however, the options that are included
 1616  provide the expected functionality and behave very much like their GNU
 1617  counterparts.
 1618  .
 1619  busybox-initramfs provides a simple stand alone shell that provides
 1620  only the basic utilities needed for the initramfs.
 1621 Homepage: http://www.busybox.net
 1622 Original-Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
 1623 
 1624 Package: libbz2-1.0
 1625 Status: install ok installed
 1626 Priority: important
 1627 Section: libs
 1628 Installed-Size: 116
 1629 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
 1630 Architecture: i386
 1631 Multi-Arch: same
 1632 Source: bzip2
 1633 Version: 1.0.6-5
 1634 Depends: libc6 (>= 2.4)
 1635 Pre-Depends: multiarch-support
 1636 Description: high-quality block-sorting file compressor library - runtime
 1637  This package contains libbzip2 which is used by the bzip2 compressor.
 1638  .
 1639  bzip2 is a freely available, patent free, high-quality data compressor.
 1640  It typically compresses files to within 10% to 15% of the best available
 1641  techniques, whilst being around twice as fast at compression and six
 1642  times faster at decompression.
 1643  .
 1644  bzip2 compresses files using the Burrows-Wheeler block-sorting text
 1645  compression algorithm, and Huffman coding. Compression is generally
 1646  considerably better than that achieved by more conventional
 1647  LZ77/LZ78-based compressors, and approaches the performance of the PPM
 1648  family of statistical compressors.
 1649  .
 1650  The archive file format of bzip2 (.bz2) is incompatible with that of its
 1651  predecessor, bzip (.bz).
 1652 Original-Maintainer: Anibal Monsalve Salazar <anibal@debian.org>
 1653 Homepage: http://www.bzip.org/
 1654 
 1655 Package: libtinfo5
 1656 Status: install ok installed
 1657 Priority: required
 1658 Section: libs
 1659 Installed-Size: 433
 1660 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
 1661 Architecture: i386
 1662 Multi-Arch: same
 1663 Source: ncurses
 1664 Version: 5.9+20140118-1ubuntu1
 1665 Replaces: libncurses5 (<< 5.9-3)
 1666 Depends: libc6 (>= 2.15)
 1667 Pre-Depends: multiarch-support
 1668 Breaks: dialog (<< 1.2-20130523)
 1669 Description: shared low-level terminfo library for terminal handling
 1670  The ncurses library routines are a terminal-independent method of
 1671  updating character screens with reasonable optimization.
 1672  .
 1673  This package contains the shared low-level terminfo library.
 1674 Homepage: http://invisible-island.net/ncurses/
 1675 Original-Maintainer: Craig Small <csmall@debian.org>
 1676 
 1677 Package: sysvinit-utils
 1678 Status: install ok installed
 1679 Priority: required
 1680 Section: admin
 1681 Installed-Size: 232
 1682 Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss@lists.ubuntu.com>
 1683 Architecture: i386
 1684 Multi-Arch: foreign
 1685 Source: sysvinit
 1686 Version: 2.88dsf-41ubuntu6
 1687 Replaces: last, sysvinit (<= 2.86.ds1-65)
 1688 Depends: libc6 (>= 2.15), libselinux1 (>= 1.32), sysv-rc (>= 2.88dsf-24) | file-rc (>= 0.8.16)
 1689 Recommends: upstart (>= 0.6.3-4)
 1690 Suggests: bootlogd, sash
 1691 Breaks: upstart (<< 1.5-0ubuntu5)
 1692 Conflicts: chkconfig (<< 11.0-79.1-2), last, sysvconfig
 1693 Conffiles:
 1694  /etc/init/startpar-bridge.conf d220afa75514468471c42469967341d2
 1695 Description: System-V-like utilities
 1696  This package contains the important System-V-like utilities.
 1697  .
 1698  Specifically, this package includes:
 1699  killall5, last, lastb, mesg, pidof, service, sulogin
 1700 Homepage: http://savannah.nongnu.org/projects/sysvinit
 1701 Original-Maintainer: Debian sysvinit maintainers <pkg-sysvinit-devel@lists.alioth.debian.org>
 1702 
 1703 Package: multiarch-support
 1704 Status: install ok installed
 1705 Priority: required
 1706 Section: libs
 1707 Installed-Size: 201
 1708 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
 1709 Architecture: i386
 1710 Multi-Arch: foreign
 1711 Source: eglibc
 1712 Version: 2.19-0ubuntu6
 1713 Depends: libc6 (>= 2.13-5)
 1714 Description: Transitional package to ensure multiarch compatibility
 1715  This is a transitional package used to ensure multiarch support is present
 1716  in ld.so before unpacking libraries to the multiarch directories.  It can
 1717  be removed once nothing on the system depends on it.
 1718 Homepage: http://www.eglibc.org
 1719 Original-Maintainer: GNU Libc Maintainers <debian-glibc@lists.debian.org>
 1720 
 1721 Package: libjson0
 1722 Status: install ok installed
 1723 Priority: extra
 1724 Section: oldlibs
 1725 Installed-Size: 29
 1726 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
 1727 Architecture: i386
 1728 Multi-Arch: same
 1729 Source: json-c
 1730 Version: 0.11-4ubuntu1
 1731 Depends: libjson-c2
 1732 Description: JSON manipulation library (transitional package)
 1733  This is a transition package that can be safely removed once no
 1734  package depend on it.
 1735 Homepage: https://github.com/json-c/json-c/wiki
 1736 Original-Maintainer: fabien boucher <fabien.dot.boucher@gmail.com>
 1737 
 1738 Package: libnih-dbus1
 1739 Status: install ok installed
 1740 Priority: required
 1741 Section: libs
 1742 Installed-Size: 65
 1743 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
 1744 Architecture: i386
 1745 Multi-Arch: same
 1746 Source: libnih
 1747 Version: 1.0.3-4ubuntu25
 1748 Depends: libnih1 (= 1.0.3-4ubuntu25), libc6 (>= 2.3.4), libdbus-1-3 (>= 1.2.16)
 1749 Pre-Depends: multiarch-support
 1750 Description: NIH D-Bus Bindings Library
 1751  libnih-dbus is a D-Bus bindings library that integrates with the main
 1752  loop provided by libnih.
 1753  .
 1754  This package contains the shared library.
 1755 Homepage: https://launchpad.net/libnih
 1756 Original-Maintainer: Scott James Remnant <scott@netsplit.com>
 1757 
 1758 Package: libselinux1
 1759 Status: install ok installed
 1760 Priority: required
 1761 Section: libs
 1762 Installed-Size: 192
 1763 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
 1764 Architecture: i386
 1765 Multi-Arch: same
 1766 Source: libselinux
 1767 Version: 2.2.2-1ubuntu1
 1768 Depends: libc6 (>= 2.8), libpcre3
 1769 Pre-Depends: multiarch-support
 1770 Description: SELinux runtime shared libraries
 1771  This package provides the shared libraries for Security-enhanced
 1772  Linux that provides interfaces (e.g. library functions for the
 1773  SELinux kernel APIs like getcon(), other support functions like
 1774  getseuserbyname()) to SELinux-aware applications. Security-enhanced
 1775  Linux is a patch of the Linux kernel and a number of utilities with
 1776  enhanced security functionality designed to add mandatory access
 1777  controls to Linux.  The Security-enhanced Linux kernel contains new
 1778  architectural components originally developed to improve the security
 1779  of the Flask operating system. These architectural components provide
 1780  general support for the enforcement of many kinds of mandatory access
 1781  control policies, including those based on the concepts of Type
 1782  Enforcement, Role-based Access Control, and Multi-level Security.
 1783  .
 1784  libselinux1 provides an API for SELinux applications to get and set
 1785  process and file security contexts and to obtain security policy
 1786  decisions.  Required for any applications that use the SELinux
 1787  API. libselinux may use the shared libsepol to manipulate the binary
 1788  policy if necessary (e.g. to downgrade the policy format to an older
 1789  version supported by the kernel) when loading policy.
 1790 Homepage: http://userspace.selinuxproject.org/
 1791 Original-Maintainer: Debian SELinux maintainers <selinux-devel@lists.alioth.debian.org>
 1792 
 1793 Package: libaudit-common
 1794 Status: install ok installed
 1795 Priority: optional
 1796 Section: libs
 1797 Installed-Size: 44
 1798 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
 1799 Architecture: all
 1800 Multi-Arch: foreign
 1801 Source: audit
 1802 Version: 1:2.3.2-2ubuntu1
 1803 Replaces: libaudit0, libaudit1 (<< 1:2.2.1-2)
 1804 Breaks: libaudit0, libaudit1 (<< 1:2.2.1-2)
 1805 Conffiles:
 1806  /etc/libaudit.conf cdc703f9d27f0d980271a9e95d0f18b2
 1807 Description: Dynamic library for security auditing - common files
 1808  The audit-libs package contains the dynamic libraries needed for
 1809  applications to use the audit framework. It is used to monitor systems for
 1810  security related events.
 1811  .
 1812  This package contains the libaudit.conf configuration file and the associated
 1813  manpage.
 1814 Homepage: http://people.redhat.com/sgrubb/audit/
 1815 Original-Maintainer: Debian QA Group <packages@qa.debian.org>
 1816 
 1817 Package: libc6
 1818 Status: install ok installed
 1819 Priority: required
 1820 Section: libs
 1821 Installed-Size: 9254
 1822 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
 1823 Architecture: i386
 1824 Multi-Arch: same
 1825 Source: eglibc
 1826 Version: 2.19-0ubuntu6
 1827 Replaces: libc6-i386, libc6-xen
 1828 Provides: glibc-2.19-1, libc6-i686, libc6-xen
 1829 Depends: libgcc1
 1830 Suggests: glibc-doc, debconf | debconf-2.0, locales
 1831 Breaks: hurd (<< 1:0.5.git20140203-1), nscd (<< 2.19)
 1832 Conflicts: libc6-xen, prelink (<= 0.0.20090311-1), tzdata (<< 2007k-1), tzdata-etch
 1833 Conffiles:
 1834  /etc/ld.so.conf.d/i686-linux-gnu.conf 1c63da36f33ec6647af1d8faff9b9795
 1835 Description: Embedded GNU C Library: Shared libraries
 1836  Contains the standard libraries that are used by nearly all programs on
 1837  the system. This package includes shared versions of the standard C library
 1838  and the standard math library, as well as many others.
 1839 Homepage: http://www.eglibc.org
 1840 Original-Maintainer: GNU Libc Maintainers <debian-glibc@lists.debian.org>
 1841 
 1842 Package: libpng12-0
 1843 Status: install ok installed
 1844 Priority: optional
 1845 Section: libs
 1846 Installed-Size: 308
 1847 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
 1848 Architecture: i386
 1849 Multi-Arch: same
 1850 Source: libpng
 1851 Version: 1.2.50-1ubuntu2
 1852 Replaces: libpng12-dev (<= 1.2.8rel-7)
 1853 Depends: libc6 (>= 2.11), zlib1g (>= 1:1.1.4)
 1854 Pre-Depends: multiarch-support
 1855 Conflicts: libpng12-dev (<= 1.2.8rel-7), mzscheme (<= 1:209-5), pngcrush (<= 1.5.10-2), pngmeta (<= 1.11-3), povray-3.5 (<= 3.5.0c-10), qemacs (<= 0.3.1-5)
 1856 Description: PNG library - runtime
 1857  libpng is a library implementing an interface for reading and writing
 1858  PNG (Portable Network Graphics) format files.
 1859  .
 1860  This package contains the runtime library files needed to run software
 1861  using libpng.
 1862 Homepage: http://libpng.org/pub/png/libpng.html
 1863 Original-Maintainer: Anibal Monsalve Salazar <anibal@debian.org>
 1864 
 1865 Package: udev
 1866 Status: install ok installed
 1867 Priority: important
 1868 Section: admin
 1869 Installed-Size: 5119
 1870 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
 1871 Architecture: i386
 1872 Multi-Arch: foreign
 1873 Source: systemd
 1874 Version: 204-10ubuntu1
 1875 Depends: libacl1 (>= 2.2.51-8), libblkid1 (>= 2.19.1), libc6 (>= 2.17), libcgmanager0, libdbus-1-3 (>= 1.0.2), libkmod2 (>= 5~), libnih-dbus1 (>= 1.0.0), libnih1 (>= 1.0.0), libselinux1 (>= 2.0.65), libudev1 (= 204-10ubuntu1), sysv-rc (>= 2.88dsf-24) | file-rc (>= 0.8.16), lsb-base (>= 3.0-6), util-linux (>= 2.16), procps
 1876 Pre-Depends: debconf (>= 1.4.69) | debconf-2.0
 1877 Breaks: consolekit (<< 0.4.6-1)
 1878 Conffiles:
 1879  /etc/udev/udev.conf ae415f84e2967eff580089fb08aa0a61
 1880  /etc/init.d/udev b1cab2570af69ccbf49a208799af6247
 1881  /etc/init.d/udev-finish 6eac2544228b88cbe8cede182082f46a
 1882  /etc/init/udev-fallback-graphics.conf b8bfe7164e10cd0e53494b243c5728b1
 1883  /etc/init/udevtrigger.conf 651ff2421dde80be7ce7ccbf7fa8cf18
 1884  /etc/init/udev-finish.conf 5c953c5b98ccfbb2a02985bfa2f80aed
 1885  /etc/init/udev.conf 41c0081f3a830e0902aaff76a53edf98
 1886  /etc/init/udevmonitor.conf b541dfb5aa4958e9a5336ecaec00ca15
 1887  /etc/modprobe.d/fbdev-blacklist.conf 01cd03c88ce6821c03baf904f7dfcbd0
 1888  /etc/udev/rules.d/README 3b6de9f3f911176734c66903b4f8735c obsolete
 1889 Description: /dev/ and hotplug management daemon
 1890  udev is a daemon which dynamically creates and removes device nodes from
 1891  /dev/, handles hotplug events and loads drivers at boot time.
 1892 Homepage: http://www.freedesktop.org/wiki/Software/systemd
 1893 Original-Maintainer: Debian systemd Maintainers <pkg-systemd-maintainers@lists.alioth.debian.org>
 1894 
 1895 Package: util-linux
 1896 Essential: yes
 1897 Status: install ok installed
 1898 Priority: required
 1899 Section: utils
 1900 Installed-Size: 1554
 1901 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
 1902 Architecture: i386
 1903 Multi-Arch: foreign
 1904 Version: 2.20.1-5.1ubuntu20
 1905 Replaces: e2fsprogs, fdisk, fstrim, linux32, miscutils, schedutils, setterm, sparc-utils
 1906 Provides: linux32, schedutils
 1907 Depends: lsb-base (>= 3.0-6), tzdata (>= 2006c-2), dpkg (>= 1.15.4) | install-info, debconf (>= 0.5) | debconf-2.0, sysv-rc (>= 2.88dsf-24) | file-rc (>= 0.8.16)
 1908 Pre-Depends: libblkid1 (>= 2.20.1), libc6 (>= 2.15), libncurses5 (>= 5.5-5~), libselinux1 (>= 1.32), libslang2 (>= 2.2.4), libtinfo5, libuuid1 (>= 2.16), zlib1g (>= 1:1.1.4)
 1909 Suggests: util-linux-locales, kbd | console-tools, dosfstools
 1910 Conflicts: console-tools (<< 1:0.2.3-21), fdisk, fstrim, kbd (<< 1.05-3), linux32, schedutils, setterm
 1911 Conffiles:
 1912  /etc/cron.weekly/fstrim 4de5cd1aac392609593296f0d81e7595
 1913  /etc/init/hwclock.conf 132aa3db7e5a8cf55168e4866052208a
 1914  /etc/init/hwclock-save.conf 4a002046525e338fc23e4418602865c9
 1915 Description: Miscellaneous system utilities
 1916  This package contains a number of important utilities, most of which
 1917  are oriented towards maintenance of your system.  Some of the more
 1918  important utilities included in this package allow you to partition
 1919  your hard disk, view kernel messages, and create new filesystems.
 1920 Homepage: http://userweb.kernel.org/~kzak/util-linux/
 1921 Original-Maintainer: LaMont Jones <lamont@debian.org>
 1922 
 1923 Package: cpio
 1924 Status: install ok installed
 1925 Priority: important
 1926 Section: utils
 1927 Installed-Size: 312
 1928 Maintainer: Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
 1929 Architecture: i386
 1930 Multi-Arch: foreign
 1931 Version: 2.11+dfsg-2ubuntu1
 1932 Replaces: cpio-mt
 1933 Depends: libc6 (>= 2.17)
 1934 Suggests: libarchive1
 1935 Conflicts: cpio-mt, mt-st (<< 0.6)
 1936 Description: GNU cpio -- a program to manage archives of files
 1937  GNU cpio is a tool for creating and extracting archives, or copying
 1938  files from one place to another.  It handles a number of cpio formats
 1939  as well as reading and writing tar files.
 1940 Homepage: http://www.gnu.org/software/cpio/
 1941 Original-Maintainer: Anibal Monsalve Salazar <anibal@debian.org>
 1942