"Fossies" - the Fresh Open Source Software Archive

Member "flutter-1.22.4/dev/ci/mac/Gemfile.lock" (13 Nov 2020, 5831 Bytes) of package /linux/misc/flutter-1.22.4.tar.gz:


As a special service "Fossies" has tried to format the requested text file into HTML format (style: standard) with prefixed line numbers. Alternatively you can here view or download the uninterpreted source code file.

    1 GEM
    2   remote: https://rubygems.org/
    3   specs:
    4     CFPropertyList (3.0.1)
    5     activesupport (4.2.11.1)
    6       i18n (~> 0.7)
    7       minitest (~> 5.1)
    8       thread_safe (~> 0.3, >= 0.3.4)
    9       tzinfo (~> 1.1)
   10     addressable (2.7.0)
   11       public_suffix (>= 2.0.2, < 5.0)
   12     algoliasearch (1.27.1)
   13       httpclient (~> 2.8, >= 2.8.3)
   14       json (>= 1.5.1)
   15     atomos (0.1.3)
   16     babosa (1.0.3)
   17     claide (1.0.3)
   18     cocoapods (1.8.4)
   19       activesupport (>= 4.0.2, < 5)
   20       claide (>= 1.0.2, < 2.0)
   21       cocoapods-core (= 1.8.4)
   22       cocoapods-deintegrate (>= 1.0.3, < 2.0)
   23       cocoapods-downloader (>= 1.2.2, < 2.0)
   24       cocoapods-plugins (>= 1.0.0, < 2.0)
   25       cocoapods-search (>= 1.0.0, < 2.0)
   26       cocoapods-stats (>= 1.0.0, < 2.0)
   27       cocoapods-trunk (>= 1.4.0, < 2.0)
   28       cocoapods-try (>= 1.1.0, < 2.0)
   29       colored2 (~> 3.1)
   30       escape (~> 0.0.4)
   31       fourflusher (>= 2.3.0, < 3.0)
   32       gh_inspector (~> 1.0)
   33       molinillo (~> 0.6.6)
   34       nap (~> 1.0)
   35       ruby-macho (~> 1.4)
   36       xcodeproj (>= 1.11.1, < 2.0)
   37     cocoapods-core (1.8.4)
   38       activesupport (>= 4.0.2, < 6)
   39       algoliasearch (~> 1.0)
   40       concurrent-ruby (~> 1.1)
   41       fuzzy_match (~> 2.0.4)
   42       nap (~> 1.0)
   43     cocoapods-deintegrate (1.0.4)
   44     cocoapods-downloader (1.2.2)
   45     cocoapods-plugins (1.0.0)
   46       nap
   47     cocoapods-search (1.0.0)
   48     cocoapods-stats (1.1.0)
   49     cocoapods-trunk (1.4.1)
   50       nap (>= 0.8, < 2.0)
   51       netrc (~> 0.11)
   52     cocoapods-try (1.1.0)
   53     colored (1.2)
   54     colored2 (3.1.2)
   55     commander-fastlane (4.4.6)
   56       highline (~> 1.7.2)
   57     concurrent-ruby (1.1.5)
   58     declarative (0.0.10)
   59     declarative-option (0.1.0)
   60     digest-crc (0.4.1)
   61     domain_name (0.5.20190701)
   62       unf (>= 0.0.5, < 1.0.0)
   63     dotenv (2.7.5)
   64     emoji_regex (1.0.1)
   65     escape (0.0.4)
   66     excon (0.71.0)
   67     faraday (0.17.0)
   68       multipart-post (>= 1.2, < 3)
   69     faraday-cookie_jar (0.0.6)
   70       faraday (>= 0.7.4)
   71       http-cookie (~> 1.0.0)
   72     faraday_middleware (0.13.1)
   73       faraday (>= 0.7.4, < 1.0)
   74     fastimage (2.1.7)
   75     fastlane (2.134.0)
   76       CFPropertyList (>= 2.3, < 4.0.0)
   77       addressable (>= 2.3, < 3.0.0)
   78       babosa (>= 1.0.2, < 2.0.0)
   79       bundler (>= 1.12.0, < 3.0.0)
   80       colored
   81       commander-fastlane (>= 4.4.6, < 5.0.0)
   82       dotenv (>= 2.1.1, < 3.0.0)
   83       emoji_regex (>= 0.1, < 2.0)
   84       excon (>= 0.45.0, < 1.0.0)
   85       faraday (~> 0.17)
   86       faraday-cookie_jar (~> 0.0.6)
   87       faraday_middleware (~> 0.13.1)
   88       fastimage (>= 2.1.0, < 3.0.0)
   89       gh_inspector (>= 1.1.2, < 2.0.0)
   90       google-api-client (>= 0.21.2, < 0.24.0)
   91       google-cloud-storage (>= 1.15.0, < 2.0.0)
   92       highline (>= 1.7.2, < 2.0.0)
   93       json (< 3.0.0)
   94       jwt (~> 2.1.0)
   95       mini_magick (>= 4.9.4, < 5.0.0)
   96       multi_xml (~> 0.5)
   97       multipart-post (~> 2.0.0)
   98       plist (>= 3.1.0, < 4.0.0)
   99       public_suffix (~> 2.0.0)
  100       rubyzip (>= 1.3.0, < 2.0.0)
  101       security (= 0.1.3)
  102       simctl (~> 1.6.3)
  103       slack-notifier (>= 2.0.0, < 3.0.0)
  104       terminal-notifier (>= 2.0.0, < 3.0.0)
  105       terminal-table (>= 1.4.5, < 2.0.0)
  106       tty-screen (>= 0.6.3, < 1.0.0)
  107       tty-spinner (>= 0.8.0, < 1.0.0)
  108       word_wrap (~> 1.0.0)
  109       xcodeproj (>= 1.8.1, < 2.0.0)
  110       xcpretty (~> 0.3.0)
  111       xcpretty-travis-formatter (>= 0.0.3)
  112     fourflusher (2.3.1)
  113     fuzzy_match (2.0.4)
  114     gh_inspector (1.1.3)
  115     google-api-client (0.23.9)
  116       addressable (~> 2.5, >= 2.5.1)
  117       googleauth (>= 0.5, < 0.7.0)
  118       httpclient (>= 2.8.1, < 3.0)
  119       mime-types (~> 3.0)
  120       representable (~> 3.0)
  121       retriable (>= 2.0, < 4.0)
  122       signet (~> 0.9)
  123     google-cloud-core (1.3.2)
  124       google-cloud-env (~> 1.0)
  125     google-cloud-env (1.2.1)
  126       faraday (~> 0.11)
  127     google-cloud-storage (1.16.0)
  128       digest-crc (~> 0.4)
  129       google-api-client (~> 0.23)
  130       google-cloud-core (~> 1.2)
  131       googleauth (>= 0.6.2, < 0.10.0)
  132     googleauth (0.6.7)
  133       faraday (~> 0.12)
  134       jwt (>= 1.4, < 3.0)
  135       memoist (~> 0.16)
  136       multi_json (~> 1.11)
  137       os (>= 0.9, < 2.0)
  138       signet (~> 0.7)
  139     highline (1.7.10)
  140     http-cookie (1.0.3)
  141       domain_name (~> 0.5)
  142     httpclient (2.8.3)
  143     i18n (0.9.5)
  144       concurrent-ruby (~> 1.0)
  145     json (2.3.1)
  146     jwt (2.1.0)
  147     memoist (0.16.0)
  148     mime-types (3.3)
  149       mime-types-data (~> 3.2015)
  150     mime-types-data (3.2019.1009)
  151     mini_magick (4.9.5)
  152     minitest (5.12.2)
  153     molinillo (0.6.6)
  154     multi_json (1.14.1)
  155     multi_xml (0.6.0)
  156     multipart-post (2.0.0)
  157     nanaimo (0.2.6)
  158     nap (1.1.0)
  159     naturally (2.2.0)
  160     netrc (0.11.0)
  161     os (1.0.1)
  162     plist (3.5.0)
  163     public_suffix (2.0.5)
  164     representable (3.0.4)
  165       declarative (< 0.1.0)
  166       declarative-option (< 0.2.0)
  167       uber (< 0.2.0)
  168     retriable (3.1.2)
  169     rouge (2.0.7)
  170     ruby-macho (1.4.0)
  171     rubyzip (1.3.0)
  172     security (0.1.3)
  173     signet (0.11.0)
  174       addressable (~> 2.3)
  175       faraday (~> 0.9)
  176       jwt (>= 1.5, < 3.0)
  177       multi_json (~> 1.10)
  178     simctl (1.6.6)
  179       CFPropertyList
  180       naturally
  181     slack-notifier (2.3.2)
  182     terminal-notifier (2.0.0)
  183     terminal-table (1.8.0)
  184       unicode-display_width (~> 1.1, >= 1.1.1)
  185     thread_safe (0.3.6)
  186     tty-cursor (0.7.0)
  187     tty-screen (0.7.0)
  188     tty-spinner (0.9.1)
  189       tty-cursor (~> 0.7)
  190     tzinfo (1.2.5)
  191       thread_safe (~> 0.1)
  192     uber (0.1.0)
  193     unf (0.1.4)
  194       unf_ext
  195     unf_ext (0.0.7.6)
  196     unicode-display_width (1.6.0)
  197     word_wrap (1.0.0)
  198     xcodeproj (1.13.0)
  199       CFPropertyList (>= 2.3.3, < 4.0)
  200       atomos (~> 0.1.3)
  201       claide (>= 1.0.2, < 2.0)
  202       colored2 (~> 3.1)
  203       nanaimo (~> 0.2.6)
  204     xcpretty (0.3.0)
  205       rouge (~> 2.0.7)
  206     xcpretty-travis-formatter (1.0.0)
  207       xcpretty (~> 0.2, >= 0.0.7)
  208 
  209 PLATFORMS
  210   ruby
  211 
  212 DEPENDENCIES
  213   cocoapods
  214   fastlane (= 2.134.0)
  215   xcpretty (= 0.3.0)
  216 BUNDLED WITH
  217   2.0.2