"Fossies" - the Fresh Open Source Software Archive

Member "flutter-1.22.4/dev/benchmarks/macrobenchmarks/pubspec.yaml" (13 Nov 2020, 22055 Bytes) of package /linux/misc/flutter-1.22.4.tar.gz:


As a special service "Fossies" has tried to format the requested source page into HTML format using (guessed) Ansible YAML source code syntax highlighting (style: standard) with prefixed line numbers. Alternatively you can here view or download the uninterpreted source code file.

    1 name: macrobenchmarks
    2 description: Performance benchmarks using flutter drive.
    3 
    4 environment:
    5   # The pub client defaults to an <2.0.0 sdk constraint which we need to explicitly overwrite.
    6   sdk: ">=2.2.2 <3.0.0"
    7 
    8 dependencies:
    9   flutter:
   10     sdk: flutter
   11   flutter_driver:
   12     sdk: flutter
   13 
   14   # To change the version of the gallery assets, edit
   15   #   //packages/flutter_tools/lib/src/commands/update_packages.dart
   16   # and run
   17   #   flutter update-packages --force-upgrade
   18   flutter_gallery_assets: 0.2.6
   19 
   20   # This is needed for web_benchmarks.
   21   gallery:
   22     git:
   23       url: https://github.com/flutter/gallery.git
   24       ref: d8b4858f88ab9006c15a5c9e197386623ea2e12c
   25 
   26   animations: 1.1.2 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   27   archive: 2.0.13 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   28   args: 1.6.0 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   29   async: 2.5.0-nullsafety.1 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   30   characters: 1.1.0-nullsafety.3 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   31   charcode: 1.2.0-nullsafety.1 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   32   collection: 1.15.0-nullsafety.3 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   33   convert: 2.1.1 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   34   crypto: 2.1.5 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   35   cupertino_icons: 0.1.3 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   36   ffi: 0.1.3 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   37   file: 6.0.0-nullsafety.2 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   38   flare_dart: 2.3.4 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   39   flare_flutter: 2.0.6 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   40   flutter_localized_locales: 1.1.2 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   41   flutter_staggered_grid_view: 0.3.2 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   42   google_fonts: 1.1.0 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   43   http: 0.12.2 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   44   http_parser: 3.1.4 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   45   intl: 0.16.1 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   46   json_rpc_2: 2.2.2 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   47   matcher: 0.12.10-nullsafety.1 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   48   meta: 1.3.0-nullsafety.3 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   49   package_info: 0.4.3 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   50   path: 1.8.0-nullsafety.1 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   51   path_provider: 1.6.18 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   52   path_provider_linux: 0.0.1+2 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   53   path_provider_macos: 0.0.4+4 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   54   path_provider_platform_interface: 1.0.3 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   55   path_provider_windows: 0.0.4+1 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   56   pedantic: 1.10.0-nullsafety.1 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   57   platform: 3.0.0-nullsafety.2 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   58   plugin_platform_interface: 1.0.2 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   59   process: 4.0.0-nullsafety.2 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   60   pub_semver: 1.4.4 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   61   rally_assets: 2.0.0 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   62   scoped_model: 1.0.1 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   63   shared_preferences: 0.5.12 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   64   shared_preferences_linux: 0.0.2+2 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   65   shared_preferences_macos: 0.0.1+10 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   66   shared_preferences_platform_interface: 1.0.4 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   67   shared_preferences_web: 0.1.2+7 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   68   shared_preferences_windows: 0.0.1+1 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   69   shrine_images: 1.1.2 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   70   source_span: 1.8.0-nullsafety.2 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   71   stack_trace: 1.10.0-nullsafety.1 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   72   stream_channel: 2.1.0-nullsafety.1 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   73   string_scanner: 1.1.0-nullsafety.1 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   74   sync_http: 0.2.0 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   75   term_glyph: 1.2.0-nullsafety.1 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   76   typed_data: 1.3.0-nullsafety.3 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   77   url_launcher: 5.7.2 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   78   url_launcher_linux: 0.0.1+1 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   79   url_launcher_macos: 0.0.1+8 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   80   url_launcher_platform_interface: 1.0.8 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   81   url_launcher_web: 0.1.4+1 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   82   url_launcher_windows: 0.0.1+1 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   83   vector_math: 2.1.0-nullsafety.3 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   84   vm_service_client: 0.2.6+2 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   85   web_socket_channel: 1.1.0 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   86   webdriver: 2.1.2 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   87   win32: 1.7.3 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   88   xdg_directories: 0.1.2 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   89 
   90 dev_dependencies:
   91   flutter_test:
   92     sdk: flutter
   93   test: 1.16.0-nullsafety.5
   94   e2e: 0.7.0
   95 
   96   _fe_analyzer_shared: 7.0.0 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   97   analyzer: 0.39.17 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   98   boolean_selector: 2.1.0-nullsafety.1 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
   99   cli_util: 0.2.0 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
  100   clock: 1.1.0-nullsafety.1 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
  101   coverage: 0.14.1 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
  102   csslib: 0.16.2 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
  103   fake_async: 1.2.0-nullsafety.1 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
  104   glob: 1.2.0 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
  105   html: 0.14.0+3 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
  106   http_multi_server: 2.2.0 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
  107   io: 0.3.4 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
  108   js: 0.6.3-nullsafety.1 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
  109   logging: 0.11.4 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
  110   mime: 0.9.7 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
  111   node_interop: 1.1.1 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
  112   node_io: 1.1.1 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
  113   node_preamble: 1.4.12 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
  114   package_config: 1.9.3 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
  115   pool: 1.5.0-nullsafety.1 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
  116   shelf: 0.7.5 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
  117   shelf_packages_handler: 2.0.0 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
  118   shelf_static: 0.2.8 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
  119   shelf_web_socket: 0.2.3 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
  120   source_map_stack_trace: 2.1.0-nullsafety.2 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
  121   source_maps: 0.10.10-nullsafety.1 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
  122   test_api: 0.2.19-nullsafety.2 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
  123   test_core: 0.3.12-nullsafety.5 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
  124   vm_service: 4.2.0 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
  125   watcher: 0.9.7+15 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
  126   webkit_inspection_protocol: 0.7.3 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
  127   yaml: 2.2.1 # THIS LINE IS AUTOGENERATED - TO UPDATE USE "flutter update-packages --force-upgrade"
  128 
  129 flutter:
  130   uses-material-design: true
  131   assets:
  132     - packages/flutter_gallery_assets/food/butternut_squash_soup.png
  133     - packages/flutter_gallery_assets/food/cherry_pie.png
  134     - assets/999x1000.png
  135 
  136     # The following assets are required for running Flutter Gallery benchmarks.
  137     - packages/flutter_gallery_assets/assets/icons/settings/settings_light.flr
  138     - packages/flutter_gallery_assets/assets/icons/settings/settings_dark.flr
  139     - packages/flutter_gallery_assets/assets/studies/shrine_card_dark.png
  140     - packages/flutter_gallery_assets/assets/studies/starter_card.png
  141     - packages/flutter_gallery_assets/assets/studies/starter_card_dark.png
  142     - packages/flutter_gallery_assets/assets/studies/fortnightly_card_dark.png
  143     - packages/flutter_gallery_assets/assets/studies/rally_card_dark.png
  144     - packages/flutter_gallery_assets/assets/studies/fortnightly_card.png
  145     - packages/flutter_gallery_assets/assets/studies/crane_card.png
  146     - packages/flutter_gallery_assets/assets/studies/shrine_card.png
  147     - packages/flutter_gallery_assets/assets/studies/crane_card_dark.png
  148     - packages/flutter_gallery_assets/assets/studies/rally_card.png
  149     - packages/flutter_gallery_assets/assets/logo/flutter_logo.png
  150     - packages/flutter_gallery_assets/assets/logo/flutter_logo_color.png
  151     - packages/flutter_gallery_assets/assets/icons/cupertino/cupertino.png
  152     - packages/flutter_gallery_assets/assets/icons/material/material.png
  153     - packages/flutter_gallery_assets/assets/icons/reference/reference.png
  154     - packages/flutter_gallery_assets/assets/demos/bottom_navigation_background.png
  155     - packages/flutter_gallery_assets/fonts/GalleryIcons.ttf
  156     - packages/flutter_gallery_assets/fonts/google_fonts/Merriweather-Regular.ttf
  157     - packages/flutter_gallery_assets/fonts/google_fonts/Eczar-Regular.ttf
  158     - packages/flutter_gallery_assets/fonts/google_fonts/Montserrat-Medium.ttf
  159     - packages/flutter_gallery_assets/fonts/google_fonts/Rubik-Bold.ttf
  160     - packages/flutter_gallery_assets/fonts/google_fonts/Merriweather-Light.ttf
  161     - packages/flutter_gallery_assets/fonts/google_fonts/RobotoCondensed-Bold.ttf
  162     - packages/flutter_gallery_assets/fonts/google_fonts/Raleway-Medium.ttf
  163     - packages/flutter_gallery_assets/fonts/google_fonts/Raleway-SemiBold.ttf
  164     - packages/flutter_gallery_assets/fonts/google_fonts/LibreFranklin-Regular.ttf
  165     - packages/flutter_gallery_assets/fonts/google_fonts/RobotoMono-Regular.ttf
  166     - packages/flutter_gallery_assets/fonts/google_fonts/LibreFranklin-ExtraBold.ttf
  167     - packages/flutter_gallery_assets/fonts/google_fonts/LibreFranklin-Bold.ttf
  168     - packages/flutter_gallery_assets/fonts/google_fonts/Oswald-SemiBold.ttf
  169     - packages/flutter_gallery_assets/fonts/google_fonts/Oswald-Medium.ttf
  170     - packages/flutter_gallery_assets/fonts/google_fonts/LibreFranklin-SemiBold.ttf
  171     - packages/flutter_gallery_assets/fonts/google_fonts/Raleway-Regular.ttf
  172     - packages/flutter_gallery_assets/fonts/google_fonts/Montserrat-Bold.ttf
  173     - packages/flutter_gallery_assets/fonts/google_fonts/Merriweather-BoldItalic.ttf
  174     - packages/flutter_gallery_assets/fonts/google_fonts/Raleway-Light.ttf
  175     - packages/flutter_gallery_assets/fonts/google_fonts/Rubik-Medium.ttf
  176     - packages/flutter_gallery_assets/fonts/google_fonts/Montserrat-SemiBold.ttf
  177     - packages/flutter_gallery_assets/fonts/google_fonts/RobotoCondensed-Regular.ttf
  178     - packages/flutter_gallery_assets/fonts/google_fonts/LibreFranklin-Medium.ttf
  179     - packages/flutter_gallery_assets/fonts/google_fonts/Montserrat-Regular.ttf
  180     - packages/flutter_gallery_assets/fonts/google_fonts/Rubik-Regular.ttf
  181     - packages/flutter_gallery_assets/fonts/google_fonts/Eczar-SemiBold.ttf
  182     - packages/flutter_gallery_assets/crane/destinations/eat_1.jpg
  183     - packages/flutter_gallery_assets/crane/destinations/eat_2.jpg
  184     - packages/flutter_gallery_assets/crane/destinations/eat_3.jpg
  185     - packages/flutter_gallery_assets/crane/destinations/eat_4.jpg
  186     - packages/flutter_gallery_assets/crane/destinations/eat_5.jpg
  187     - packages/flutter_gallery_assets/crane/destinations/eat_6.jpg
  188     - packages/flutter_gallery_assets/crane/destinations/eat_7.jpg
  189     - packages/flutter_gallery_assets/crane/destinations/eat_8.jpg
  190     - packages/flutter_gallery_assets/crane/destinations/eat_9.jpg
  191     - packages/flutter_gallery_assets/crane/destinations/eat_10.jpg
  192     - packages/flutter_gallery_assets/crane/destinations/fly_0.jpg
  193     - packages/flutter_gallery_assets/crane/destinations/fly_1.jpg
  194     - packages/flutter_gallery_assets/crane/destinations/fly_2.jpg
  195     - packages/flutter_gallery_assets/crane/destinations/fly_3.jpg
  196     - packages/flutter_gallery_assets/crane/destinations/fly_4.jpg
  197     - packages/flutter_gallery_assets/crane/destinations/fly_5.jpg
  198     - packages/flutter_gallery_assets/crane/destinations/fly_6.jpg
  199     - packages/flutter_gallery_assets/crane/destinations/fly_7.jpg
  200     - packages/flutter_gallery_assets/crane/destinations/fly_8.jpg
  201     - packages/flutter_gallery_assets/crane/destinations/fly_9.jpg
  202     - packages/flutter_gallery_assets/crane/destinations/fly_10.jpg
  203     - packages/flutter_gallery_assets/crane/destinations/fly_11.jpg
  204     - packages/flutter_gallery_assets/crane/destinations/fly_12.jpg
  205     - packages/flutter_gallery_assets/crane/destinations/fly_13.jpg
  206     - packages/flutter_gallery_assets/crane/destinations/sleep_0.jpg
  207     - packages/flutter_gallery_assets/crane/destinations/sleep_1.jpg
  208     - packages/flutter_gallery_assets/crane/destinations/sleep_2.jpg
  209     - packages/flutter_gallery_assets/crane/destinations/sleep_3.jpg
  210     - packages/flutter_gallery_assets/crane/destinations/sleep_4.jpg
  211     - packages/flutter_gallery_assets/crane/destinations/sleep_5.jpg
  212     - packages/flutter_gallery_assets/crane/destinations/sleep_6.jpg
  213     - packages/flutter_gallery_assets/crane/destinations/sleep_7.jpg
  214     - packages/flutter_gallery_assets/crane/destinations/sleep_8.jpg
  215     - packages/flutter_gallery_assets/crane/destinations/sleep_9.jpg
  216     - packages/flutter_gallery_assets/crane/destinations/sleep_10.jpg
  217     - packages/flutter_gallery_assets/crane/destinations/sleep_11.jpg
  218     - packages/flutter_gallery_assets/crane/logo/logo.png
  219     - packages/flutter_gallery_assets/fortnightly/fortnightly_army.png
  220     - packages/flutter_gallery_assets/fortnightly/fortnightly_bees.jpg
  221     - packages/flutter_gallery_assets/fortnightly/fortnightly_chart.png
  222     - packages/flutter_gallery_assets/fortnightly/fortnightly_fabrics.png
  223     - packages/flutter_gallery_assets/fortnightly/fortnightly_feminists.jpg
  224     - packages/flutter_gallery_assets/fortnightly/fortnightly_gas.png
  225     - packages/flutter_gallery_assets/fortnightly/fortnightly_healthcare.jpg
  226     - packages/flutter_gallery_assets/fortnightly/fortnightly_stocks.png
  227     - packages/flutter_gallery_assets/fortnightly/fortnightly_title.png
  228     - packages/flutter_gallery_assets/fortnightly/fortnightly_war.png
  229     - packages/flutter_gallery_assets/places/india_chennai_flower_market.png
  230     - packages/flutter_gallery_assets/places/india_thanjavur_market.png
  231     - packages/flutter_gallery_assets/places/india_tanjore_bronze_works.png
  232     - packages/flutter_gallery_assets/places/india_tanjore_market_merchant.png
  233     - packages/flutter_gallery_assets/places/india_tanjore_thanjavur_temple.png
  234     - packages/flutter_gallery_assets/places/india_pondicherry_salt_farm.png
  235     - packages/flutter_gallery_assets/places/india_chennai_highway.png
  236     - packages/flutter_gallery_assets/places/india_chettinad_silk_maker.png
  237     - packages/flutter_gallery_assets/places/india_tanjore_thanjavur_temple_carvings.png
  238     - packages/flutter_gallery_assets/places/india_chettinad_produce.png
  239     - packages/flutter_gallery_assets/places/india_tanjore_market_technology.png
  240     - packages/flutter_gallery_assets/places/india_pondicherry_beach.png
  241     - packages/flutter_gallery_assets/places/india_pondicherry_fisherman.png
  242     - packages/flutter_gallery_assets/splash_effects/splash_effect_1.gif
  243     - packages/flutter_gallery_assets/splash_effects/splash_effect_2.gif
  244     - packages/flutter_gallery_assets/splash_effects/splash_effect_3.gif
  245     - packages/flutter_gallery_assets/splash_effects/splash_effect_4.gif
  246     - packages/flutter_gallery_assets/splash_effects/splash_effect_5.gif
  247     - packages/flutter_gallery_assets/splash_effects/splash_effect_6.gif
  248     - packages/flutter_gallery_assets/splash_effects/splash_effect_7.gif
  249     - packages/flutter_gallery_assets/splash_effects/splash_effect_8.gif
  250     - packages/flutter_gallery_assets/splash_effects/splash_effect_9.gif
  251     - packages/flutter_gallery_assets/splash_effects/splash_effect_10.gif
  252     - packages/rally_assets/logo.png
  253     - packages/rally_assets/thumb.png
  254     - packages/shrine_images/diamond.png
  255     - packages/shrine_images/slanted_menu.png
  256     - packages/shrine_images/0-0.jpg
  257     - packages/shrine_images/1-0.jpg
  258     - packages/shrine_images/2-0.jpg
  259     - packages/shrine_images/3-0.jpg
  260     - packages/shrine_images/4-0.jpg
  261     - packages/shrine_images/5-0.jpg
  262     - packages/shrine_images/6-0.jpg
  263     - packages/shrine_images/7-0.jpg
  264     - packages/shrine_images/8-0.jpg
  265     - packages/shrine_images/9-0.jpg
  266     - packages/shrine_images/10-0.jpg
  267     - packages/shrine_images/11-0.jpg
  268     - packages/shrine_images/12-0.jpg
  269     - packages/shrine_images/13-0.jpg
  270     - packages/shrine_images/14-0.jpg
  271     - packages/shrine_images/15-0.jpg
  272     - packages/shrine_images/16-0.jpg
  273     - packages/shrine_images/17-0.jpg
  274     - packages/shrine_images/18-0.jpg
  275     - packages/shrine_images/19-0.jpg
  276     - packages/shrine_images/20-0.jpg
  277     - packages/shrine_images/21-0.jpg
  278     - packages/shrine_images/22-0.jpg
  279     - packages/shrine_images/23-0.jpg
  280     - packages/shrine_images/24-0.jpg
  281     - packages/shrine_images/25-0.jpg
  282     - packages/shrine_images/26-0.jpg
  283     - packages/shrine_images/27-0.jpg
  284     - packages/shrine_images/28-0.jpg
  285     - packages/shrine_images/29-0.jpg
  286     - packages/shrine_images/30-0.jpg
  287     - packages/shrine_images/31-0.jpg
  288     - packages/shrine_images/32-0.jpg
  289     - packages/shrine_images/33-0.jpg
  290     - packages/shrine_images/34-0.jpg
  291     - packages/shrine_images/35-0.jpg
  292     - packages/shrine_images/36-0.jpg
  293     - packages/shrine_images/37-0.jpg
  294 
  295   # The following font is required for running Flutter Gallery benchmarks.
  296   fonts:
  297     - family: GalleryIcons
  298       fonts:
  299         - asset: packages/flutter_gallery_assets/fonts/GalleryIcons.ttf
  300 
  301 # PUBSPEC CHECKSUM: 4b1d