"Fossies" - the Fresh Open Source Software Archive

Member "drizzle-7.1.36-stable/docs/installing/requirements.rst" (6 May 2012, 1569 Bytes) of package /linux/misc/old/drizzle-7.1.36-stable.tar.gz:


As a special service "Fossies" has tried to format the requested source page into HTML format (assuming markdown format). Alternatively you can here view or download the uninterpreted source code file. A member file download can also be achieved by clicking within a package contents listing on the according byte size field.

Requirements

Supported Platforms

When installing Drizzle we typically recommend either using the packages from a Linux distribution or packages provided by our own repositories. This is because the dependencies required by Drizzle can sometimes be too old or missing in some Linux distributions.

Drizzle 7 was tested on:
Drizzle 7.1 was tested on

We recommend using these platforms with Drizzle. Older platforms may have various unforseen difficulties when compiling and/or installing. Drizzle is tested on both 32bit and 64bit platforms but we recommend using a 64bit platform.

Software Requirements

To install and use Drizzle you will need the following basic packages:

In addition, several optional plugins will depend on additional libraries, like V8 for JavaScript, or clients for Memcache, Gearman, RabbitMQ, ZeroMQ...

Our repositories for RedHat/CentOS/Fedora and for Ubuntu will provide these when they are not part of the distribution repositories.