"Fossies" - the Fresh Open Source Software Archive

Member "cinder-14.0.2/releasenotes/notes/remove-block-device-driver-14f76dca2ee9bd38.yaml" (4 Oct 2019, 301 Bytes) of package /linux/misc/openstack/cinder-14.0.2.tar.gz:


As a special service "Fossies" has tried to format the requested source page into HTML format using (guessed) Ansible YAML source code syntax highlighting (style: standard) with prefixed line numbers. Alternatively you can here view or download the uninterpreted source code file.

    1 ---
    2 upgrade:
    3   - |
    4     BlockDeviceDriver was deprecated in Ocata release and marked as
    5     'unsupported'. There is no CI for it too. If you used this driver before
    6     you have to migrate your volumes to LVM with LIO target yourself before
    7     upgrading to Queens release to get your volumes working.