"Fossies" - the Fresh Open Source Software Archive

Member "ansible-2.9.27/docs/docsite/requirements.txt" (11 Oct 2021, 282 Bytes) of package /linux/misc/ansible-2.9.27.tar.gz:


As a special service "Fossies" has tried to format the requested text file into HTML format (style: standard) with prefixed line numbers. Alternatively you can here view or download the uninterpreted source code file. See also the last Fossies "Diffs" side-by-side code changes reports for "requirements.txt": 2.9.25rc1_vs_2.9.25 or 2.9.24_vs_2.9.25.

    1 #pip packages required to build docsite
    2 docutils == 0.16 # pin for now until the problem with unordered lists is fixed
    3 jinja2
    4 PyYAML
    5 rstcheck
    6 sphinx < 4.0
    7 sphinx-notfound-page
    8 Pygments >= 2.4.0
    9 straight.plugin # Needed for hacking/build-ansible.py which is the backend build script