"Fossies" - the Fresh Open Source Software Archive

Member "Tomb-2.7/extras/dismissed/INSTALL.python" (11 Oct 2019, 782 Bytes) of package /linux/privat/Tomb-2.7.tar.gz:


As a special service "Fossies" has tried to format the requested source page into HTML format using (guessed) Python source code syntax highlighting (style: standard) with prefixed line numbers. Alternatively you can here view or download the uninterpreted source code file.

    1 About
    2 *****
    3 
    4 This document is about the installing of both pytomb and the tomb gui.
    5 
    6 Pytomb is a python library that is needed to run the tomb gui
    7 
    8 Dependencies
    9 ============
   10 
   11 The pytomb library has NO dependencies. Hooray!
   12 
   13 The gui depends on having PyQt4 installed in your operative system. This is
   14 package python-qt4 in debian or ubuntu, python2-pyqt in archlinux.  If you are
   15 unsure about this, try to install and check if it works ;)
   16 
   17 Basic Installation
   18 ==================
   19 
   20 First, install pytomb. It has no dependencies
   21 
   22 1. `cd' to the directory containing pytomb (src/pytomb)
   23 2. do `sudo python2 setup.py install'
   24 
   25 Then, you have to install the gui.
   26 
   27 1. `cd' to the directory containing the gui (src/qt)
   28 2. do `python2 setup.py build_ui'
   29 3. do `sudo python2 setup.py install'
   30