"Fossies" - the Fresh Open Source Software Archive  

Source code changes of the file "test-requirements.txt" between
zun-6.0.0.tar.gz and zun-7.0.0.tar.gz

About: OpenStack Zun is a Container Management service for OpenStack.
The "Wallaby" series (latest release).

test-requirements.txt  (zun-6.0.0):test-requirements.txt  (zun-7.0.0)
# The order of packages is significant, because pip processes them in the order # The order of packages is significant, because pip processes them in the order
# of appearance. Changing the order has an impact on the overall integration # of appearance. Changing the order has an impact on the overall integration
# process, which may cause wedges in the gate later. # process, which may cause wedges in the gate later.
# Hacking already pins down pep8, pyflakes and flake8 # Hacking already pins down pep8, pyflakes and flake8
hacking>=3.0.1,<3.1.0 # Apache-2.0 hacking>=3.0.1,<3.1.0 # Apache-2.0
bandit>=1.1.0 # Apache-2.0 bandit>=1.1.0 # Apache-2.0
doc8>=0.6.0 # Apache-2.0 doc8>=0.8.1 # Apache-2.0
coverage!=4.4,>=4.0 # Apache-2.0 coverage>=5.3 # Apache-2.0
fixtures>=3.0.0 # Apache-2.0/BSD fixtures>=3.0.0 # Apache-2.0/BSD
oslotest>=3.2.0 # Apache-2.0 oslotest>=4.4.1 # Apache-2.0
osprofiler>=1.4.0 # Apache-2.0 osprofiler>=3.4.0 # Apache-2.0
PyMySQL>=0.7.6 # MIT License PyMySQL>=0.7.6 # MIT License
tempest>=17.1.0 # Apache-2.0 tempest>=17.1.0 # Apache-2.0
testresources>=2.0.0 # Apache-2.0/BSD testresources>=2.0.0 # Apache-2.0/BSD
testscenarios>=0.4 # Apache-2.0/BSD testscenarios>=0.4 # Apache-2.0/BSD
testtools>=2.2.0 # MIT testtools>=2.4.0 # MIT
stestr>=2.0.0 # Apache-2.0 stestr>=3.1.0 # Apache-2.0
Pygments>=2.2.0 # BSD license Pygments>=2.7.2 # BSD license
python-zunclient>=3.5.0 # Apache-2.0 python-zunclient>=4.1.0 # Apache-2.0
 End of changes. 3 change blocks. 
4 lines changed or deleted 4 lines changed or added

Home  |  About  |  Features  |  All  |  Newest  |  Dox  |  Diffs  |  RSS Feeds  |  Screenshots  |  Comments  |  Imprint  |  Privacy  |  HTTP(S)