"Fossies" - the Fresh Open Source Software Archive  

Source code changes of the file "packages/vue-compat/index.js" between
vue-next-3.1.0.tar.gz and vue-next-3.1.1.tar.gz

About: Vue.js is a progressive, incrementally-adoptable JavaScript framework for building UI on the web. Release 3.x.

index.js  (vue-next-3.1.0):index.js  (vue-next-3.1.1)
'use strict' 'use strict'
if (process.env.NODE_ENV === 'production') { if (process.env.NODE_ENV === 'production') {
module.exports = require('./dist/compat.cjs.prod.js') module.exports = require('./dist/vue.cjs.prod.js')
} else { } else {
module.exports = require('./dist/compat.cjs.js') module.exports = require('./dist/vue.cjs.js')
} }
 End of changes. 2 change blocks. 
2 lines changed or deleted 2 lines changed or added

Home  |  About  |  Features  |  All  |  Newest  |  Dox  |  Diffs  |  RSS Feeds  |  Screenshots  |  Comments  |  Imprint  |  Privacy  |  HTTP(S)