"Fossies" - the Fresh Open Source Software Archive  

Source code changes of the file "requirements/optional.txt" between
translate-toolkit-2.2.4.tar.gz and translate-toolkit-2.2.5.tar.gz

About: Translate Toolkit is a set of software and documentation designed to make localization of software more productive and less frustrating.

optional.txt  (translate-toolkit-2.2.4):optional.txt  (translate-toolkit-2.2.5)
skipping to change at line 14 skipping to change at line 14
# Format support # # Format support #
################## ##################
BeautifulSoup4>=4.3 # Trados TM BeautifulSoup4>=4.3 # Trados TM
iniparse==0.4 ;python_version < '3.0' # INI (ini2po) iniparse==0.4 ;python_version < '3.0' # INI (ini2po)
vobject==0.9.5 # iCal (ical2po) vobject==0.9.5 # iCal (ical2po)
#aeidon>=0.14 # Subtitles (sub2po) #aeidon>=0.14 # Subtitles (sub2po)
# aeidon not available through pip/PyPI, # aeidon not available through pip/PyPI,
# so recording this dependency here is pointless except as a comment # so recording this dependency here is pointless except as a comment
Babel==2.4.0 # Android plurals Babel==2.5.0 # Android plurals
l20n==4.0.0a1 # l20n (l20n2po) l20n==4.0.0a1 # l20n (l20n2po)
PyYAML==3.12 # yaml PyYAML==3.12 # yaml
 End of changes. 1 change blocks. 
1 lines changed or deleted 1 lines changed or added

Home  |  About  |  Features  |  All  |  Newest  |  Dox  |  Diffs  |  RSS Feeds  |  Screenshots  |  Comments  |  Imprint  |  Privacy  |  HTTP(S)