"Fossies" - the Fresh Open Source Software Archive  

Source code changes of the file "yarn.lock" between
storybook-6.5.11.tar.gz and storybook-6.5.12.tar.gz

About: Storybook is a JavaScript tool for building UI components and pages in isolation. It streamlines UI development, testing, and documentation.

yarn.lock  (storybook-6.5.11):yarn.lock  (storybook-6.5.12)
skipping to change at line 6416 skipping to change at line 6416
languageName: node languageName: node
linkType: hard linkType: hard
"@soda/get-current-script@npm:^1.0.0": "@soda/get-current-script@npm:^1.0.0":
version: 1.0.2 version: 1.0.2
resolution: "@soda/get-current-script@npm:1.0.2" resolution: "@soda/get-current-script@npm:1.0.2"
checksum: f073459aa472ec2e0bc6e393586201334e9cddbe663e39b6ec4ca555e34412b1fd89 2f288b89e3b8f368bd78b2634ee5d7b58a6bd2843d5c10e64b53c6a9b2fb checksum: f073459aa472ec2e0bc6e393586201334e9cddbe663e39b6ec4ca555e34412b1fd89 2f288b89e3b8f368bd78b2634ee5d7b58a6bd2843d5c10e64b53c6a9b2fb
languageName: node languageName: node
linkType: hard linkType: hard
"@storybook/addon-a11y@6.5.11-alpha.2, @storybook/addon-a11y@workspace:*, @story book/addon-a11y@workspace:addons/a11y": "@storybook/addon-a11y@6.5.11, @storybook/addon-a11y@workspace:*, @storybook/add on-a11y@workspace:addons/a11y":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/addon-a11y@workspace:addons/a11y" resolution: "@storybook/addon-a11y@workspace:addons/a11y"
dependencies: dependencies:
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/api": 6.5.11-alpha.2 "@storybook/api": 6.5.11
"@storybook/channels": 6.5.11-alpha.2 "@storybook/channels": 6.5.11
"@storybook/client-logger": 6.5.11-alpha.2 "@storybook/client-logger": 6.5.11
"@storybook/components": 6.5.11-alpha.2 "@storybook/components": 6.5.11
"@storybook/core-events": 6.5.11-alpha.2 "@storybook/core-events": 6.5.11
"@storybook/csf": 0.0.2--canary.4566f4d.1 "@storybook/csf": 0.0.2--canary.4566f4d.1
"@storybook/theming": 6.5.11-alpha.2 "@storybook/theming": 6.5.11
"@testing-library/react": ^11.2.2 "@testing-library/react": ^11.2.2
"@types/webpack-env": ^1.16.0 "@types/webpack-env": ^1.16.0
axe-core: ^4.2.0 axe-core: ^4.2.0
core-js: ^3.8.2 core-js: ^3.8.2
global: ^4.4.0 global: ^4.4.0
lodash: ^4.17.21 lodash: ^4.17.21
react-sizeme: ^3.0.1 react-sizeme: ^3.0.1
regenerator-runtime: ^0.13.7 regenerator-runtime: ^0.13.7
ts-dedent: ^2.0.0 ts-dedent: ^2.0.0
util-deprecate: ^1.0.2 util-deprecate: ^1.0.2
skipping to change at line 6449 skipping to change at line 6449
react: ^16.8.0 || ^17.0.0 || ^18.0.0 react: ^16.8.0 || ^17.0.0 || ^18.0.0
react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0 react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0
peerDependenciesMeta: peerDependenciesMeta:
react: react:
optional: true optional: true
react-dom: react-dom:
optional: true optional: true
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/addon-actions@6.5.11-alpha.2, @storybook/addon-actions@workspace:*, @storybook/addon-actions@workspace:addons/actions": "@storybook/addon-actions@6.5.11, @storybook/addon-actions@workspace:*, @storybo ok/addon-actions@workspace:addons/actions":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/addon-actions@workspace:addons/actions" resolution: "@storybook/addon-actions@workspace:addons/actions"
dependencies: dependencies:
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/api": 6.5.11-alpha.2 "@storybook/api": 6.5.11
"@storybook/client-logger": 6.5.11-alpha.2 "@storybook/client-logger": 6.5.11
"@storybook/components": 6.5.11-alpha.2 "@storybook/components": 6.5.11
"@storybook/core-events": 6.5.11-alpha.2 "@storybook/core-events": 6.5.11
"@storybook/csf": 0.0.2--canary.4566f4d.1 "@storybook/csf": 0.0.2--canary.4566f4d.1
"@storybook/theming": 6.5.11-alpha.2 "@storybook/theming": 6.5.11
"@types/lodash": ^4.14.167 "@types/lodash": ^4.14.167
"@types/webpack-env": ^1.16.0 "@types/webpack-env": ^1.16.0
core-js: ^3.8.2 core-js: ^3.8.2
fast-deep-equal: ^3.1.3 fast-deep-equal: ^3.1.3
global: ^4.4.0 global: ^4.4.0
lodash: ^4.17.21 lodash: ^4.17.21
polished: ^4.2.2 polished: ^4.2.2
prop-types: ^15.7.2 prop-types: ^15.7.2
react-inspector: ^5.1.0 react-inspector: ^5.1.0
regenerator-runtime: ^0.13.7 regenerator-runtime: ^0.13.7
skipping to change at line 6485 skipping to change at line 6485
react: ^16.8.0 || ^17.0.0 || ^18.0.0 react: ^16.8.0 || ^17.0.0 || ^18.0.0
react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0 react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0
peerDependenciesMeta: peerDependenciesMeta:
react: react:
optional: true optional: true
react-dom: react-dom:
optional: true optional: true
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/addon-backgrounds@6.5.11-alpha.2, @storybook/addon-backgrounds@works pace:*, @storybook/addon-backgrounds@workspace:addons/backgrounds": "@storybook/addon-backgrounds@6.5.11, @storybook/addon-backgrounds@workspace:*, @storybook/addon-backgrounds@workspace:addons/backgrounds":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/addon-backgrounds@workspace:addons/backgrounds" resolution: "@storybook/addon-backgrounds@workspace:addons/backgrounds"
dependencies: dependencies:
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/api": 6.5.11-alpha.2 "@storybook/api": 6.5.11
"@storybook/client-logger": 6.5.11-alpha.2 "@storybook/client-logger": 6.5.11
"@storybook/components": 6.5.11-alpha.2 "@storybook/components": 6.5.11
"@storybook/core-events": 6.5.11-alpha.2 "@storybook/core-events": 6.5.11
"@storybook/csf": 0.0.2--canary.4566f4d.1 "@storybook/csf": 0.0.2--canary.4566f4d.1
"@storybook/theming": 6.5.11-alpha.2 "@storybook/theming": 6.5.11
"@types/webpack-env": ^1.16.0 "@types/webpack-env": ^1.16.0
core-js: ^3.8.2 core-js: ^3.8.2
global: ^4.4.0 global: ^4.4.0
memoizerific: ^1.11.3 memoizerific: ^1.11.3
regenerator-runtime: ^0.13.7 regenerator-runtime: ^0.13.7
ts-dedent: ^2.0.0 ts-dedent: ^2.0.0
util-deprecate: ^1.0.2 util-deprecate: ^1.0.2
peerDependencies: peerDependencies:
react: ^16.8.0 || ^17.0.0 || ^18.0.0 react: ^16.8.0 || ^17.0.0 || ^18.0.0
react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0 react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0
peerDependenciesMeta: peerDependenciesMeta:
react: react:
optional: true optional: true
react-dom: react-dom:
optional: true optional: true
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/addon-controls@6.5.11-alpha.2, @storybook/addon-controls@workspace:* , @storybook/addon-controls@workspace:addons/controls": "@storybook/addon-controls@6.5.11, @storybook/addon-controls@workspace:*, @story book/addon-controls@workspace:addons/controls":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/addon-controls@workspace:addons/controls" resolution: "@storybook/addon-controls@workspace:addons/controls"
dependencies: dependencies:
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/api": 6.5.11-alpha.2 "@storybook/api": 6.5.11
"@storybook/client-logger": 6.5.11-alpha.2 "@storybook/client-logger": 6.5.11
"@storybook/components": 6.5.11-alpha.2 "@storybook/components": 6.5.11
"@storybook/core-common": 6.5.11-alpha.2 "@storybook/core-common": 6.5.11
"@storybook/csf": 0.0.2--canary.4566f4d.1 "@storybook/csf": 0.0.2--canary.4566f4d.1
"@storybook/node-logger": 6.5.11-alpha.2 "@storybook/node-logger": 6.5.11
"@storybook/store": 6.5.11-alpha.2 "@storybook/store": 6.5.11
"@storybook/theming": 6.5.11-alpha.2 "@storybook/theming": 6.5.11
core-js: ^3.8.2 core-js: ^3.8.2
lodash: ^4.17.21 lodash: ^4.17.21
ts-dedent: ^2.0.0 ts-dedent: ^2.0.0
peerDependencies: peerDependencies:
react: ^16.8.0 || ^17.0.0 || ^18.0.0 react: ^16.8.0 || ^17.0.0 || ^18.0.0
react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0 react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0
peerDependenciesMeta: peerDependenciesMeta:
react: react:
optional: true optional: true
react-dom: react-dom:
optional: true optional: true
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/addon-docs@6.5.11-alpha.2, @storybook/addon-docs@workspace:*, @story book/addon-docs@workspace:addons/docs": "@storybook/addon-docs@6.5.11, @storybook/addon-docs@workspace:*, @storybook/add on-docs@workspace:addons/docs":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/addon-docs@workspace:addons/docs" resolution: "@storybook/addon-docs@workspace:addons/docs"
dependencies: dependencies:
"@babel/core": ^7.12.10 "@babel/core": ^7.12.10
"@babel/plugin-transform-react-jsx": ^7.12.12 "@babel/plugin-transform-react-jsx": ^7.12.12
"@babel/preset-env": ^7.12.11 "@babel/preset-env": ^7.12.11
"@jest/transform": ^26.6.2 "@jest/transform": ^26.6.2
"@mdx-js/react": ^1.6.22 "@mdx-js/react": ^1.6.22
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/api": 6.5.11-alpha.2 "@storybook/api": 6.5.11
"@storybook/components": 6.5.11-alpha.2 "@storybook/components": 6.5.11
"@storybook/core-common": 6.5.11-alpha.2 "@storybook/core-common": 6.5.11
"@storybook/core-events": 6.5.11-alpha.2 "@storybook/core-events": 6.5.11
"@storybook/csf": 0.0.2--canary.4566f4d.1 "@storybook/csf": 0.0.2--canary.4566f4d.1
"@storybook/docs-tools": 6.5.11-alpha.2 "@storybook/docs-tools": 6.5.11
"@storybook/mdx1-csf": ^0.0.1 "@storybook/mdx1-csf": ^0.0.1
"@storybook/mdx2-csf": ^0.0.3 "@storybook/mdx2-csf": ^0.0.3
"@storybook/node-logger": 6.5.11-alpha.2 "@storybook/node-logger": 6.5.11
"@storybook/postinstall": 6.5.11-alpha.2 "@storybook/postinstall": 6.5.11
"@storybook/preview-web": 6.5.11-alpha.2 "@storybook/preview-web": 6.5.11
"@storybook/source-loader": 6.5.11-alpha.2 "@storybook/source-loader": 6.5.11
"@storybook/store": 6.5.11-alpha.2 "@storybook/store": 6.5.11
"@storybook/theming": 6.5.11-alpha.2 "@storybook/theming": 6.5.11
"@types/util-deprecate": ^1.0.0 "@types/util-deprecate": ^1.0.0
babel-loader: ^8.0.0 babel-loader: ^8.0.0
core-js: ^3.8.2 core-js: ^3.8.2
fast-deep-equal: ^3.1.3 fast-deep-equal: ^3.1.3
global: ^4.4.0 global: ^4.4.0
lodash: ^4.17.21 lodash: ^4.17.21
regenerator-runtime: ^0.13.7 regenerator-runtime: ^0.13.7
remark-external-links: ^8.0.0 remark-external-links: ^8.0.0
remark-slug: ^6.0.0 remark-slug: ^6.0.0
ts-dedent: ^2.0.0 ts-dedent: ^2.0.0
skipping to change at line 6590 skipping to change at line 6590
peerDependenciesMeta: peerDependenciesMeta:
"@storybook/mdx2-csf": "@storybook/mdx2-csf":
optional: true optional: true
react: react:
optional: true optional: true
react-dom: react-dom:
optional: true optional: true
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/addon-essentials@6.5.11-alpha.2, @storybook/addon-essentials@workspa ce:*, @storybook/addon-essentials@workspace:addons/essentials": "@storybook/addon-essentials@6.5.11, @storybook/addon-essentials@workspace:*, @s torybook/addon-essentials@workspace:addons/essentials":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/addon-essentials@workspace:addons/essentials" resolution: "@storybook/addon-essentials@workspace:addons/essentials"
dependencies: dependencies:
"@babel/core": ^7.12.10 "@babel/core": ^7.12.10
"@storybook/addon-actions": 6.5.11-alpha.2 "@storybook/addon-actions": 6.5.11
"@storybook/addon-backgrounds": 6.5.11-alpha.2 "@storybook/addon-backgrounds": 6.5.11
"@storybook/addon-controls": 6.5.11-alpha.2 "@storybook/addon-controls": 6.5.11
"@storybook/addon-docs": 6.5.11-alpha.2 "@storybook/addon-docs": 6.5.11
"@storybook/addon-measure": 6.5.11-alpha.2 "@storybook/addon-measure": 6.5.11
"@storybook/addon-outline": 6.5.11-alpha.2 "@storybook/addon-outline": 6.5.11
"@storybook/addon-toolbars": 6.5.11-alpha.2 "@storybook/addon-toolbars": 6.5.11
"@storybook/addon-viewport": 6.5.11-alpha.2 "@storybook/addon-viewport": 6.5.11
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/api": 6.5.11-alpha.2 "@storybook/api": 6.5.11
"@storybook/core-common": 6.5.11-alpha.2 "@storybook/core-common": 6.5.11
"@storybook/node-logger": 6.5.11-alpha.2 "@storybook/node-logger": 6.5.11
"@storybook/vue": 6.5.11-alpha.2 "@storybook/vue": 6.5.11
"@types/jest": ^26.0.16 "@types/jest": ^26.0.16
"@types/webpack-env": ^1.16.0 "@types/webpack-env": ^1.16.0
core-js: ^3.8.2 core-js: ^3.8.2
regenerator-runtime: ^0.13.7 regenerator-runtime: ^0.13.7
ts-dedent: ^2.0.0 ts-dedent: ^2.0.0
peerDependencies: peerDependencies:
"@babel/core": ^7.9.6 "@babel/core": ^7.9.6
peerDependenciesMeta: peerDependenciesMeta:
"@storybook/angular": "@storybook/angular":
optional: true optional: true
skipping to change at line 6670 skipping to change at line 6670
event-source-polyfill: ^1.0.25 event-source-polyfill: ^1.0.25
peerDependenciesMeta: peerDependenciesMeta:
react: react:
optional: true optional: true
react-dom: react-dom:
optional: true optional: true
checksum: a9df754524cf00db8ca1e280868bf80ae3ac170f6455295e00df90f906493e71be71 cd6b2bcff29794568f02be2c7d5d5a6ac4d9571dacaebca9f54dd54df7c2 checksum: a9df754524cf00db8ca1e280868bf80ae3ac170f6455295e00df90f906493e71be71 cd6b2bcff29794568f02be2c7d5d5a6ac4d9571dacaebca9f54dd54df7c2
languageName: node languageName: node
linkType: hard linkType: hard
"@storybook/addon-interactions@6.5.11-alpha.2, @storybook/addon-interactions@wor kspace:*, @storybook/addon-interactions@workspace:addons/interactions": "@storybook/addon-interactions@6.5.11, @storybook/addon-interactions@workspace:* , @storybook/addon-interactions@workspace:addons/interactions":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/addon-interactions@workspace:addons/interactions" resolution: "@storybook/addon-interactions@workspace:addons/interactions"
dependencies: dependencies:
"@devtools-ds/object-inspector": ^1.1.2 "@devtools-ds/object-inspector": ^1.1.2
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/api": 6.5.11-alpha.2 "@storybook/api": 6.5.11
"@storybook/client-logger": 6.5.11-alpha.2 "@storybook/client-logger": 6.5.11
"@storybook/components": 6.5.11-alpha.2 "@storybook/components": 6.5.11
"@storybook/core-common": 6.5.11-alpha.2 "@storybook/core-common": 6.5.11
"@storybook/core-events": 6.5.11-alpha.2 "@storybook/core-events": 6.5.11
"@storybook/csf": 0.0.2--canary.4566f4d.1 "@storybook/csf": 0.0.2--canary.4566f4d.1
"@storybook/instrumenter": 6.5.11-alpha.2 "@storybook/instrumenter": 6.5.11
"@storybook/jest": ^0.0.5 "@storybook/jest": ^0.0.5
"@storybook/testing-library": ^0.0.7 "@storybook/testing-library": ^0.0.7
"@storybook/theming": 6.5.11-alpha.2 "@storybook/theming": 6.5.11
core-js: ^3.8.2 core-js: ^3.8.2
formik: ^2.2.9 formik: ^2.2.9
global: ^4.4.0 global: ^4.4.0
jest-mock: ^27.0.6 jest-mock: ^27.0.6
polished: ^4.2.2 polished: ^4.2.2
ts-dedent: ^2.2.0 ts-dedent: ^2.2.0
peerDependencies: peerDependencies:
react: ^16.8.0 || ^17.0.0 || ^18.0.0 react: ^16.8.0 || ^17.0.0 || ^18.0.0
react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0 react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0
peerDependenciesMeta: peerDependenciesMeta:
react: react:
optional: true optional: true
react-dom: react-dom:
optional: true optional: true
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/addon-jest@6.5.11-alpha.2, @storybook/addon-jest@workspace:*, @story book/addon-jest@workspace:addons/jest": "@storybook/addon-jest@6.5.11, @storybook/addon-jest@workspace:*, @storybook/add on-jest@workspace:addons/jest":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/addon-jest@workspace:addons/jest" resolution: "@storybook/addon-jest@workspace:addons/jest"
dependencies: dependencies:
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/api": 6.5.11-alpha.2 "@storybook/api": 6.5.11
"@storybook/client-logger": 6.5.11-alpha.2 "@storybook/client-logger": 6.5.11
"@storybook/components": 6.5.11-alpha.2 "@storybook/components": 6.5.11
"@storybook/core-events": 6.5.11-alpha.2 "@storybook/core-events": 6.5.11
"@storybook/theming": 6.5.11-alpha.2 "@storybook/theming": 6.5.11
"@types/webpack-env": ^1.16.0 "@types/webpack-env": ^1.16.0
core-js: ^3.8.2 core-js: ^3.8.2
global: ^4.4.0 global: ^4.4.0
react-sizeme: ^3.0.1 react-sizeme: ^3.0.1
regenerator-runtime: ^0.13.7 regenerator-runtime: ^0.13.7
upath: ^1.2.0 upath: ^1.2.0
peerDependencies: peerDependencies:
react: ^16.8.0 || ^17.0.0 || ^18.0.0 react: ^16.8.0 || ^17.0.0 || ^18.0.0
react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0 react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0
peerDependenciesMeta: peerDependenciesMeta:
react: react:
optional: true optional: true
react-dom: react-dom:
optional: true optional: true
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/addon-links@6.5.11-alpha.2, @storybook/addon-links@workspace:*, @sto rybook/addon-links@workspace:addons/links": "@storybook/addon-links@6.5.11, @storybook/addon-links@workspace:*, @storybook/a ddon-links@workspace:addons/links":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/addon-links@workspace:addons/links" resolution: "@storybook/addon-links@workspace:addons/links"
dependencies: dependencies:
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/client-logger": 6.5.11-alpha.2 "@storybook/client-logger": 6.5.11
"@storybook/core-events": 6.5.11-alpha.2 "@storybook/core-events": 6.5.11
"@storybook/csf": 0.0.2--canary.4566f4d.1 "@storybook/csf": 0.0.2--canary.4566f4d.1
"@storybook/router": 6.5.11-alpha.2 "@storybook/router": 6.5.11
"@types/qs": ^6.9.5 "@types/qs": ^6.9.5
"@types/webpack-env": ^1.16.0 "@types/webpack-env": ^1.16.0
core-js: ^3.8.2 core-js: ^3.8.2
global: ^4.4.0 global: ^4.4.0
prop-types: ^15.7.2 prop-types: ^15.7.2
qs: ^6.10.0 qs: ^6.10.0
regenerator-runtime: ^0.13.7 regenerator-runtime: ^0.13.7
ts-dedent: ^2.0.0 ts-dedent: ^2.0.0
peerDependencies: peerDependencies:
react: ^16.8.0 || ^17.0.0 || ^18.0.0 react: ^16.8.0 || ^17.0.0 || ^18.0.0
react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0 react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0
peerDependenciesMeta: peerDependenciesMeta:
react: react:
optional: true optional: true
react-dom: react-dom:
optional: true optional: true
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/addon-measure@6.5.11-alpha.2, @storybook/addon-measure@workspace:*, @storybook/addon-measure@workspace:addons/measure": "@storybook/addon-measure@6.5.11, @storybook/addon-measure@workspace:*, @storybo ok/addon-measure@workspace:addons/measure":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/addon-measure@workspace:addons/measure" resolution: "@storybook/addon-measure@workspace:addons/measure"
dependencies: dependencies:
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/api": 6.5.11-alpha.2 "@storybook/api": 6.5.11
"@storybook/client-logger": 6.5.11-alpha.2 "@storybook/client-logger": 6.5.11
"@storybook/components": 6.5.11-alpha.2 "@storybook/components": 6.5.11
"@storybook/core-events": 6.5.11-alpha.2 "@storybook/core-events": 6.5.11
"@storybook/csf": 0.0.2--canary.4566f4d.1 "@storybook/csf": 0.0.2--canary.4566f4d.1
"@types/webpack-env": ^1.16.0 "@types/webpack-env": ^1.16.0
core-js: ^3.8.2 core-js: ^3.8.2
global: ^4.4.0 global: ^4.4.0
peerDependencies: peerDependencies:
react: ^16.8.0 || ^17.0.0 || ^18.0.0 react: ^16.8.0 || ^17.0.0 || ^18.0.0
react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0 react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0
peerDependenciesMeta: peerDependenciesMeta:
react: react:
optional: true optional: true
react-dom: react-dom:
optional: true optional: true
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/addon-outline@6.5.11-alpha.2, @storybook/addon-outline@workspace:*, @storybook/addon-outline@workspace:addons/outline": "@storybook/addon-outline@6.5.11, @storybook/addon-outline@workspace:*, @storybo ok/addon-outline@workspace:addons/outline":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/addon-outline@workspace:addons/outline" resolution: "@storybook/addon-outline@workspace:addons/outline"
dependencies: dependencies:
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/api": 6.5.11-alpha.2 "@storybook/api": 6.5.11
"@storybook/client-logger": 6.5.11-alpha.2 "@storybook/client-logger": 6.5.11
"@storybook/components": 6.5.11-alpha.2 "@storybook/components": 6.5.11
"@storybook/core-events": 6.5.11-alpha.2 "@storybook/core-events": 6.5.11
"@storybook/csf": 0.0.2--canary.4566f4d.1 "@storybook/csf": 0.0.2--canary.4566f4d.1
"@types/webpack-env": ^1.16.0 "@types/webpack-env": ^1.16.0
core-js: ^3.8.2 core-js: ^3.8.2
global: ^4.4.0 global: ^4.4.0
regenerator-runtime: ^0.13.7 regenerator-runtime: ^0.13.7
ts-dedent: ^2.0.0 ts-dedent: ^2.0.0
peerDependencies: peerDependencies:
react: ^16.8.0 || ^17.0.0 || ^18.0.0 react: ^16.8.0 || ^17.0.0 || ^18.0.0
react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0 react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0
peerDependenciesMeta: peerDependenciesMeta:
skipping to change at line 6821 skipping to change at line 6821
dependencies: dependencies:
"@storybook/node-logger": ^6.1.14 "@storybook/node-logger": ^6.1.14
css-loader: ^3.6.0 css-loader: ^3.6.0
postcss: ^7.0.35 postcss: ^7.0.35
postcss-loader: ^4.2.0 postcss-loader: ^4.2.0
style-loader: ^1.3.0 style-loader: ^1.3.0
checksum: 48d77633cbe7da6542ba8c04dfda5999ed97919ff602d5b5686f1ec57c579bb89c2e 103207bf29b5e60cc8121e803def3229b0584566928e4318b979bd5883be checksum: 48d77633cbe7da6542ba8c04dfda5999ed97919ff602d5b5686f1ec57c579bb89c2e 103207bf29b5e60cc8121e803def3229b0584566928e4318b979bd5883be
languageName: node languageName: node
linkType: hard linkType: hard
"@storybook/addon-storyshots-puppeteer@6.5.11-alpha.2, @storybook/addon-storysho ts-puppeteer@workspace:*, @storybook/addon-storyshots-puppeteer@workspace:addons /storyshots/storyshots-puppeteer": "@storybook/addon-storyshots-puppeteer@6.5.11, @storybook/addon-storyshots-puppe teer@workspace:*, @storybook/addon-storyshots-puppeteer@workspace:addons/storysh ots/storyshots-puppeteer":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/addon-storyshots-puppeteer@workspace:addons/storyshots /storyshots-puppeteer" resolution: "@storybook/addon-storyshots-puppeteer@workspace:addons/storyshots /storyshots-puppeteer"
dependencies: dependencies:
"@axe-core/puppeteer": ^4.2.0 "@axe-core/puppeteer": ^4.2.0
"@storybook/csf": 0.0.2--canary.4566f4d.1 "@storybook/csf": 0.0.2--canary.4566f4d.1
"@storybook/node-logger": 6.5.11-alpha.2 "@storybook/node-logger": 6.5.11
"@types/jest-image-snapshot": ^4.1.3 "@types/jest-image-snapshot": ^4.1.3
"@types/puppeteer": ^5.4.0 "@types/puppeteer": ^5.4.0
core-js: ^3.8.2 core-js: ^3.8.2
jest-image-snapshot: ^4.3.0 jest-image-snapshot: ^4.3.0
regenerator-runtime: ^0.13.7 regenerator-runtime: ^0.13.7
peerDependencies: peerDependencies:
"@storybook/addon-storyshots": 6.5.11 "@storybook/addon-storyshots": 6.5.11
puppeteer: ^2.0.0 || ^3.0.0 puppeteer: ^2.0.0 || ^3.0.0
peerDependenciesMeta: peerDependenciesMeta:
puppeteer: puppeteer:
optional: true optional: true
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/addon-storyshots@6.5.11-alpha.2, @storybook/addon-storyshots@workspa ce:*, @storybook/addon-storyshots@workspace:addons/storyshots/storyshots-core": "@storybook/addon-storyshots@6.5.11, @storybook/addon-storyshots@workspace:*, @s torybook/addon-storyshots@workspace:addons/storyshots/storyshots-core":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/addon-storyshots@workspace:addons/storyshots/storyshot s-core" resolution: "@storybook/addon-storyshots@workspace:addons/storyshots/storyshot s-core"
dependencies: dependencies:
"@angular/core": ^11.2.0 "@angular/core": ^11.2.0
"@angular/platform-browser-dynamic": ^11.2.0 "@angular/platform-browser-dynamic": ^11.2.0
"@emotion/jest": ^11.8.0 "@emotion/jest": ^11.8.0
"@jest/transform": ^26.6.2 "@jest/transform": ^26.6.2
"@storybook/addon-docs": 6.5.11-alpha.2 "@storybook/addon-docs": 6.5.11
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/angular": 6.5.11-alpha.2 "@storybook/angular": 6.5.11
"@storybook/babel-plugin-require-context-hook": 1.0.1 "@storybook/babel-plugin-require-context-hook": 1.0.1
"@storybook/client-api": 6.5.11-alpha.2 "@storybook/client-api": 6.5.11
"@storybook/core": 6.5.11-alpha.2 "@storybook/core": 6.5.11
"@storybook/core-client": 6.5.11-alpha.2 "@storybook/core-client": 6.5.11
"@storybook/core-common": 6.5.11-alpha.2 "@storybook/core-common": 6.5.11
"@storybook/csf": 0.0.2--canary.4566f4d.1 "@storybook/csf": 0.0.2--canary.4566f4d.1
"@storybook/react": 6.5.11-alpha.2 "@storybook/react": 6.5.11
"@storybook/vue": 6.5.11-alpha.2 "@storybook/vue": 6.5.11
"@storybook/vue3": 6.5.11-alpha.2 "@storybook/vue3": 6.5.11
"@types/glob": ^7.1.3 "@types/glob": ^7.1.3
"@types/jest": ^26.0.16 "@types/jest": ^26.0.16
"@types/jest-specific-snapshot": ^0.5.3 "@types/jest-specific-snapshot": ^0.5.3
babel-loader: ^8.0.0 babel-loader: ^8.0.0
core-js: ^3.8.2 core-js: ^3.8.2
enzyme: ^3.11.0 enzyme: ^3.11.0
enzyme-to-json: ^3.6.1 enzyme-to-json: ^3.6.1
glob: ^7.1.6 glob: ^7.1.6
global: ^4.4.0 global: ^4.4.0
jest-preset-angular: ^8.3.2 jest-preset-angular: ^8.3.2
skipping to change at line 6933 skipping to change at line 6933
optional: true optional: true
svelte: svelte:
optional: true optional: true
vue: vue:
optional: true optional: true
vue-jest: vue-jest:
optional: true optional: true
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/addon-storysource@6.5.11-alpha.2, @storybook/addon-storysource@works pace:*, @storybook/addon-storysource@workspace:addons/storysource": "@storybook/addon-storysource@6.5.11, @storybook/addon-storysource@workspace:*, @storybook/addon-storysource@workspace:addons/storysource":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/addon-storysource@workspace:addons/storysource" resolution: "@storybook/addon-storysource@workspace:addons/storysource"
dependencies: dependencies:
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/api": 6.5.11-alpha.2 "@storybook/api": 6.5.11
"@storybook/client-logger": 6.5.11-alpha.2 "@storybook/client-logger": 6.5.11
"@storybook/components": 6.5.11-alpha.2 "@storybook/components": 6.5.11
"@storybook/router": 6.5.11-alpha.2 "@storybook/router": 6.5.11
"@storybook/source-loader": 6.5.11-alpha.2 "@storybook/source-loader": 6.5.11
"@storybook/theming": 6.5.11-alpha.2 "@storybook/theming": 6.5.11
"@types/react": ^16.14.23 "@types/react": ^16.14.23
"@types/react-syntax-highlighter": ^11.0.5 "@types/react-syntax-highlighter": ^11.0.5
core-js: ^3.8.2 core-js: ^3.8.2
estraverse: ^5.2.0 estraverse: ^5.2.0
loader-utils: ^2.0.0 loader-utils: ^2.0.0
prop-types: ^15.7.2 prop-types: ^15.7.2
react-syntax-highlighter: ^15.4.5 react-syntax-highlighter: ^15.4.5
regenerator-runtime: ^0.13.7 regenerator-runtime: ^0.13.7
peerDependencies: peerDependencies:
react: ^16.8.0 || ^17.0.0 || ^18.0.0 react: ^16.8.0 || ^17.0.0 || ^18.0.0
react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0 react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0
peerDependenciesMeta: peerDependenciesMeta:
react: react:
optional: true optional: true
react-dom: react-dom:
optional: true optional: true
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/addon-toolbars@6.5.11-alpha.2, @storybook/addon-toolbars@workspace:* , @storybook/addon-toolbars@workspace:addons/toolbars": "@storybook/addon-toolbars@6.5.11, @storybook/addon-toolbars@workspace:*, @story book/addon-toolbars@workspace:addons/toolbars":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/addon-toolbars@workspace:addons/toolbars" resolution: "@storybook/addon-toolbars@workspace:addons/toolbars"
dependencies: dependencies:
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/api": 6.5.11-alpha.2 "@storybook/api": 6.5.11
"@storybook/client-logger": 6.5.11-alpha.2 "@storybook/client-logger": 6.5.11
"@storybook/components": 6.5.11-alpha.2 "@storybook/components": 6.5.11
"@storybook/theming": 6.5.11-alpha.2 "@storybook/theming": 6.5.11
core-js: ^3.8.2 core-js: ^3.8.2
regenerator-runtime: ^0.13.7 regenerator-runtime: ^0.13.7
peerDependencies: peerDependencies:
react: ^16.8.0 || ^17.0.0 || ^18.0.0 react: ^16.8.0 || ^17.0.0 || ^18.0.0
react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0 react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0
peerDependenciesMeta: peerDependenciesMeta:
react: react:
optional: true optional: true
react-dom: react-dom:
optional: true optional: true
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/addon-viewport@6.5.11-alpha.2, @storybook/addon-viewport@workspace:* , @storybook/addon-viewport@workspace:addons/viewport": "@storybook/addon-viewport@6.5.11, @storybook/addon-viewport@workspace:*, @story book/addon-viewport@workspace:addons/viewport":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/addon-viewport@workspace:addons/viewport" resolution: "@storybook/addon-viewport@workspace:addons/viewport"
dependencies: dependencies:
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/api": 6.5.11-alpha.2 "@storybook/api": 6.5.11
"@storybook/client-logger": 6.5.11-alpha.2 "@storybook/client-logger": 6.5.11
"@storybook/components": 6.5.11-alpha.2 "@storybook/components": 6.5.11
"@storybook/core-events": 6.5.11-alpha.2 "@storybook/core-events": 6.5.11
"@storybook/theming": 6.5.11-alpha.2 "@storybook/theming": 6.5.11
core-js: ^3.8.2 core-js: ^3.8.2
global: ^4.4.0 global: ^4.4.0
memoizerific: ^1.11.3 memoizerific: ^1.11.3
prop-types: ^15.7.2 prop-types: ^15.7.2
regenerator-runtime: ^0.13.7 regenerator-runtime: ^0.13.7
peerDependencies: peerDependencies:
react: ^16.8.0 || ^17.0.0 || ^18.0.0 react: ^16.8.0 || ^17.0.0 || ^18.0.0
react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0 react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0
peerDependenciesMeta: peerDependenciesMeta:
react: react:
optional: true optional: true
react-dom: react-dom:
optional: true optional: true
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/addons@6.5.11-alpha.2, @storybook/addons@workspace:*, @storybook/add ons@workspace:lib/addons": "@storybook/addons@6.5.11, @storybook/addons@workspace:*, @storybook/addons@work space:lib/addons":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/addons@workspace:lib/addons" resolution: "@storybook/addons@workspace:lib/addons"
dependencies: dependencies:
"@storybook/api": 6.5.11-alpha.2 "@storybook/api": 6.5.11
"@storybook/channels": 6.5.11-alpha.2 "@storybook/channels": 6.5.11
"@storybook/client-logger": 6.5.11-alpha.2 "@storybook/client-logger": 6.5.11
"@storybook/core-events": 6.5.11-alpha.2 "@storybook/core-events": 6.5.11
"@storybook/csf": 0.0.2--canary.4566f4d.1 "@storybook/csf": 0.0.2--canary.4566f4d.1
"@storybook/router": 6.5.11-alpha.2 "@storybook/router": 6.5.11
"@storybook/theming": 6.5.11-alpha.2 "@storybook/theming": 6.5.11
"@types/webpack-env": ^1.16.0 "@types/webpack-env": ^1.16.0
core-js: ^3.8.2 core-js: ^3.8.2
global: ^4.4.0 global: ^4.4.0
regenerator-runtime: ^0.13.7 regenerator-runtime: ^0.13.7
peerDependencies: peerDependencies:
react: ^16.8.0 || ^17.0.0 || ^18.0.0 react: ^16.8.0 || ^17.0.0 || ^18.0.0
react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0 react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0
languageName: unknown languageName: unknown
linkType: soft linkType: soft
skipping to change at line 7054 skipping to change at line 7054
core-js: ^3.8.2 core-js: ^3.8.2
global: ^4.4.0 global: ^4.4.0
regenerator-runtime: ^0.13.7 regenerator-runtime: ^0.13.7
peerDependencies: peerDependencies:
react: ^16.8.0 || ^17.0.0 react: ^16.8.0 || ^17.0.0
react-dom: ^16.8.0 || ^17.0.0 react-dom: ^16.8.0 || ^17.0.0
checksum: a37aa6eedf8f43417500f62d72dcd0987b6959c3021ac66360f845d97052ee5a4b1b 63b8e2e7ee3027a2f6eb2c6f63694b0596fa9a5370d63e0ff0c9f0f4803d checksum: a37aa6eedf8f43417500f62d72dcd0987b6959c3021ac66360f845d97052ee5a4b1b 63b8e2e7ee3027a2f6eb2c6f63694b0596fa9a5370d63e0ff0c9f0f4803d
languageName: node languageName: node
linkType: hard linkType: hard
"@storybook/addons@npm:6.5.10": "@storybook/angular@6.5.11, @storybook/angular@workspace:*, @storybook/angular@w
version: 6.5.10 orkspace:app/angular":
resolution: "@storybook/addons@npm:6.5.10"
dependencies:
"@storybook/api": 6.5.10
"@storybook/channels": 6.5.10
"@storybook/client-logger": 6.5.10
"@storybook/core-events": 6.5.10
"@storybook/csf": 0.0.2--canary.4566f4d.1
"@storybook/router": 6.5.10
"@storybook/theming": 6.5.10
"@types/webpack-env": ^1.16.0
core-js: ^3.8.2
global: ^4.4.0
regenerator-runtime: ^0.13.7
peerDependencies:
react: ^16.8.0 || ^17.0.0 || ^18.0.0
react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0
checksum: 5a251420e585d75197302b50063da9fb1fd90bd3d106c69913c06b5d48383cb8d08e
f34139c2689343e22e2db3c4616b3f48e04d375b8e3d77c1c114dcb5b217
languageName: node
linkType: hard
"@storybook/angular@6.5.11-alpha.2, @storybook/angular@workspace:*, @storybook/a
ngular@workspace:app/angular":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/angular@workspace:app/angular" resolution: "@storybook/angular@workspace:app/angular"
dependencies: dependencies:
"@angular-devkit/architect": ~0.1102.0 "@angular-devkit/architect": ~0.1102.0
"@angular-devkit/build-angular": ~0.1102.13 "@angular-devkit/build-angular": ~0.1102.13
"@angular-devkit/core": ^11.2.13 "@angular-devkit/core": ^11.2.13
"@angular/cli": ^11.2.14 "@angular/cli": ^11.2.14
"@angular/common": ^11.2.14 "@angular/common": ^11.2.14
"@angular/compiler": ^11.2.14 "@angular/compiler": ^11.2.14
"@angular/compiler-cli": ^11.2.14 "@angular/compiler-cli": ^11.2.14
"@angular/core": ^11.2.14 "@angular/core": ^11.2.14
"@angular/forms": ^11.2.14 "@angular/forms": ^11.2.14
"@angular/platform-browser": ^11.2.14 "@angular/platform-browser": ^11.2.14
"@angular/platform-browser-dynamic": ^11.2.14 "@angular/platform-browser-dynamic": ^11.2.14
"@nrwl/workspace": ^11.6.3 "@nrwl/workspace": ^11.6.3
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/api": 6.5.11-alpha.2 "@storybook/api": 6.5.11
"@storybook/client-logger": 6.5.11-alpha.2 "@storybook/client-logger": 6.5.11
"@storybook/core": 6.5.11-alpha.2 "@storybook/core": 6.5.11
"@storybook/core-common": 6.5.11-alpha.2 "@storybook/core-common": 6.5.11
"@storybook/core-events": 6.5.11-alpha.2 "@storybook/core-events": 6.5.11
"@storybook/csf": 0.0.2--canary.4566f4d.1 "@storybook/csf": 0.0.2--canary.4566f4d.1
"@storybook/docs-tools": 6.5.11-alpha.2 "@storybook/docs-tools": 6.5.11
"@storybook/node-logger": 6.5.11-alpha.2 "@storybook/node-logger": 6.5.11
"@storybook/semver": ^7.3.2 "@storybook/semver": ^7.3.2
"@storybook/store": 6.5.11-alpha.2 "@storybook/store": 6.5.11
"@types/autoprefixer": ^9.7.2 "@types/autoprefixer": ^9.7.2
"@types/node": ^14.14.20 || ^16.0.0 "@types/node": ^14.14.20 || ^16.0.0
"@types/react": ^16.14.23 "@types/react": ^16.14.23
"@types/react-dom": ^16.9.14 "@types/react-dom": ^16.9.14
"@types/tmp": ^0.2.3 "@types/tmp": ^0.2.3
"@types/webpack-env": ^1.16.0 "@types/webpack-env": ^1.16.0
autoprefixer: ^9.8.6 autoprefixer: ^9.8.6
core-js: ^3.8.2 core-js: ^3.8.2
cross-spawn: ^7.0.3 cross-spawn: ^7.0.3
find-up: ^5.0.0 find-up: ^5.0.0
skipping to change at line 7164 skipping to change at line 7142
optional: true optional: true
"@nrwl/workspace": "@nrwl/workspace":
optional: true optional: true
bin: bin:
build-storybook: ./bin/build.js build-storybook: ./bin/build.js
start-storybook: ./bin/index.js start-storybook: ./bin/index.js
storybook-server: ./bin/index.js storybook-server: ./bin/index.js
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/api@6.5.11-alpha.2, @storybook/api@workspace:*, @storybook/api@works pace:lib/api": "@storybook/api@6.5.11, @storybook/api@workspace:*, @storybook/api@workspace:lib /api":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/api@workspace:lib/api" resolution: "@storybook/api@workspace:lib/api"
dependencies: dependencies:
"@storybook/channels": 6.5.11-alpha.2 "@storybook/channels": 6.5.11
"@storybook/client-logger": 6.5.11-alpha.2 "@storybook/client-logger": 6.5.11
"@storybook/core-events": 6.5.11-alpha.2 "@storybook/core-events": 6.5.11
"@storybook/csf": 0.0.2--canary.4566f4d.1 "@storybook/csf": 0.0.2--canary.4566f4d.1
"@storybook/router": 6.5.11-alpha.2 "@storybook/router": 6.5.11
"@storybook/semver": ^7.3.2 "@storybook/semver": ^7.3.2
"@storybook/theming": 6.5.11-alpha.2 "@storybook/theming": 6.5.11
"@types/lodash": ^4.14.167 "@types/lodash": ^4.14.167
"@types/qs": ^6 "@types/qs": ^6
"@types/semver": ^7.3.4 "@types/semver": ^7.3.4
core-js: ^3.8.2 core-js: ^3.8.2
fast-deep-equal: ^3.1.3 fast-deep-equal: ^3.1.3
flush-promises: ^1.0.2 flush-promises: ^1.0.2
global: ^4.4.0 global: ^4.4.0
lodash: ^4.17.21 lodash: ^4.17.21
memoizerific: ^1.11.3 memoizerific: ^1.11.3
preval.macro: ^5.0.0 preval.macro: ^5.0.0
skipping to change at line 7225 skipping to change at line 7203
telejson: ^5.3.2 telejson: ^5.3.2
ts-dedent: ^2.0.0 ts-dedent: ^2.0.0
util-deprecate: ^1.0.2 util-deprecate: ^1.0.2
peerDependencies: peerDependencies:
react: ^16.8.0 || ^17.0.0 react: ^16.8.0 || ^17.0.0
react-dom: ^16.8.0 || ^17.0.0 react-dom: ^16.8.0 || ^17.0.0
checksum: cbf1ad699c3d879eaae183c8ddb70f6774ed311d16367237f942d2db45df59c37af0 658891d4a6fbedc637828cc4914afbbec57dba26e4e478f3a0acb86112a3 checksum: cbf1ad699c3d879eaae183c8ddb70f6774ed311d16367237f942d2db45df59c37af0 658891d4a6fbedc637828cc4914afbbec57dba26e4e478f3a0acb86112a3
languageName: node languageName: node
linkType: hard linkType: hard
"@storybook/api@npm:6.5.10":
version: 6.5.10
resolution: "@storybook/api@npm:6.5.10"
dependencies:
"@storybook/channels": 6.5.10
"@storybook/client-logger": 6.5.10
"@storybook/core-events": 6.5.10
"@storybook/csf": 0.0.2--canary.4566f4d.1
"@storybook/router": 6.5.10
"@storybook/semver": ^7.3.2
"@storybook/theming": 6.5.10
core-js: ^3.8.2
fast-deep-equal: ^3.1.3
global: ^4.4.0
lodash: ^4.17.21
memoizerific: ^1.11.3
regenerator-runtime: ^0.13.7
store2: ^2.12.0
telejson: ^6.0.8
ts-dedent: ^2.0.0
util-deprecate: ^1.0.2
peerDependencies:
react: ^16.8.0 || ^17.0.0 || ^18.0.0
react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0
checksum: 77f8caf4a5039f3009b4d08ce2bf97a5bc87e149b8c3719033b116868aa4d6919be4
9dc8a4412c5977f1a0b34c9f23057774f75f42f244801ec373f873521102
languageName: node
linkType: hard
"@storybook/babel-plugin-require-context-hook@npm:1.0.1": "@storybook/babel-plugin-require-context-hook@npm:1.0.1":
version: 1.0.1 version: 1.0.1
resolution: "@storybook/babel-plugin-require-context-hook@npm:1.0.1" resolution: "@storybook/babel-plugin-require-context-hook@npm:1.0.1"
checksum: 3baca2838cd0a9901fb8019736e61de45b82f9f52afb279c3df73cd8d0fe42b0f074 2e21556e7ebce71838afccdb95324153e425a337e617975812fe461eefc0 checksum: 3baca2838cd0a9901fb8019736e61de45b82f9f52afb279c3df73cd8d0fe42b0f074 2e21556e7ebce71838afccdb95324153e425a337e617975812fe461eefc0
languageName: node languageName: node
linkType: hard linkType: hard
"@storybook/builder-webpack4@6.5.11-alpha.2, @storybook/builder-webpack4@workspa ce:lib/builder-webpack4": "@storybook/builder-webpack4@6.5.11, @storybook/builder-webpack4@workspace:lib/b uilder-webpack4":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/builder-webpack4@workspace:lib/builder-webpack4" resolution: "@storybook/builder-webpack4@workspace:lib/builder-webpack4"
dependencies: dependencies:
"@babel/core": ^7.12.10 "@babel/core": ^7.12.10
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/api": 6.5.11-alpha.2 "@storybook/api": 6.5.11
"@storybook/channel-postmessage": 6.5.11-alpha.2 "@storybook/channel-postmessage": 6.5.11
"@storybook/channels": 6.5.11-alpha.2 "@storybook/channels": 6.5.11
"@storybook/client-api": 6.5.11-alpha.2 "@storybook/client-api": 6.5.11
"@storybook/client-logger": 6.5.11-alpha.2 "@storybook/client-logger": 6.5.11
"@storybook/components": 6.5.11-alpha.2 "@storybook/components": 6.5.11
"@storybook/core-common": 6.5.11-alpha.2 "@storybook/core-common": 6.5.11
"@storybook/core-events": 6.5.11-alpha.2 "@storybook/core-events": 6.5.11
"@storybook/node-logger": 6.5.11-alpha.2 "@storybook/node-logger": 6.5.11
"@storybook/preview-web": 6.5.11-alpha.2 "@storybook/preview-web": 6.5.11
"@storybook/router": 6.5.11-alpha.2 "@storybook/router": 6.5.11
"@storybook/semver": ^7.3.2 "@storybook/semver": ^7.3.2
"@storybook/store": 6.5.11-alpha.2 "@storybook/store": 6.5.11
"@storybook/theming": 6.5.11-alpha.2 "@storybook/theming": 6.5.11
"@storybook/ui": 6.5.11-alpha.2 "@storybook/ui": 6.5.11
"@types/case-sensitive-paths-webpack-plugin": ^2.1.4 "@types/case-sensitive-paths-webpack-plugin": ^2.1.4
"@types/node": ^14.0.10 || ^16.0.0 "@types/node": ^14.0.10 || ^16.0.0
"@types/terser-webpack-plugin": ^4.2.0 "@types/terser-webpack-plugin": ^4.2.0
"@types/webpack": ^4.41.26 "@types/webpack": ^4.41.26
"@types/webpack-dev-middleware": ^3.7.3 "@types/webpack-dev-middleware": ^3.7.3
"@types/webpack-hot-middleware": <=2.25.5 "@types/webpack-hot-middleware": <=2.25.5
"@types/webpack-virtual-modules": ^0.1.0 "@types/webpack-virtual-modules": ^0.1.0
autoprefixer: ^9.8.6 autoprefixer: ^9.8.6
babel-loader: ^8.0.0 babel-loader: ^8.0.0
case-sensitive-paths-webpack-plugin: ^2.3.0 case-sensitive-paths-webpack-plugin: ^2.3.0
skipping to change at line 7325 skipping to change at line 7275
webpack-virtual-modules: ^0.2.2 webpack-virtual-modules: ^0.2.2
peerDependencies: peerDependencies:
react: ^16.8.0 || ^17.0.0 || ^18.0.0 react: ^16.8.0 || ^17.0.0 || ^18.0.0
react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0 react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0
peerDependenciesMeta: peerDependenciesMeta:
typescript: typescript:
optional: true optional: true
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/builder-webpack5@6.5.11-alpha.2, @storybook/builder-webpack5@workspa ce:lib/builder-webpack5": "@storybook/builder-webpack5@6.5.11, @storybook/builder-webpack5@workspace:lib/b uilder-webpack5":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/builder-webpack5@workspace:lib/builder-webpack5" resolution: "@storybook/builder-webpack5@workspace:lib/builder-webpack5"
dependencies: dependencies:
"@babel/core": ^7.12.10 "@babel/core": ^7.12.10
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/api": 6.5.11-alpha.2 "@storybook/api": 6.5.11
"@storybook/channel-postmessage": 6.5.11-alpha.2 "@storybook/channel-postmessage": 6.5.11
"@storybook/channels": 6.5.11-alpha.2 "@storybook/channels": 6.5.11
"@storybook/client-api": 6.5.11-alpha.2 "@storybook/client-api": 6.5.11
"@storybook/client-logger": 6.5.11-alpha.2 "@storybook/client-logger": 6.5.11
"@storybook/components": 6.5.11-alpha.2 "@storybook/components": 6.5.11
"@storybook/core-common": 6.5.11-alpha.2 "@storybook/core-common": 6.5.11
"@storybook/core-events": 6.5.11-alpha.2 "@storybook/core-events": 6.5.11
"@storybook/node-logger": 6.5.11-alpha.2 "@storybook/node-logger": 6.5.11
"@storybook/preview-web": 6.5.11-alpha.2 "@storybook/preview-web": 6.5.11
"@storybook/router": 6.5.11-alpha.2 "@storybook/router": 6.5.11
"@storybook/semver": ^7.3.2 "@storybook/semver": ^7.3.2
"@storybook/store": 6.5.11-alpha.2 "@storybook/store": 6.5.11
"@storybook/theming": 6.5.11-alpha.2 "@storybook/theming": 6.5.11
"@types/case-sensitive-paths-webpack-plugin": ^2.1.4 "@types/case-sensitive-paths-webpack-plugin": ^2.1.4
"@types/node": ^14.0.10 || ^16.0.0 "@types/node": ^14.0.10 || ^16.0.0
"@types/terser-webpack-plugin": ^5.0.2 "@types/terser-webpack-plugin": ^5.0.2
"@types/webpack-dev-middleware": ^4.1.0 "@types/webpack-dev-middleware": ^4.1.0
"@types/webpack-hot-middleware": ^2.25.6 "@types/webpack-hot-middleware": ^2.25.6
"@types/webpack-virtual-modules": ^0.1.0 "@types/webpack-virtual-modules": ^0.1.0
babel-loader: ^8.0.0 babel-loader: ^8.0.0
babel-plugin-named-exports-order: ^0.0.2 babel-plugin-named-exports-order: ^0.0.2
browser-assert: ^1.2.1 browser-assert: ^1.2.1
case-sensitive-paths-webpack-plugin: ^2.3.0 case-sensitive-paths-webpack-plugin: ^2.3.0
skipping to change at line 7381 skipping to change at line 7331
webpack-virtual-modules: ^0.4.1 webpack-virtual-modules: ^0.4.1
peerDependencies: peerDependencies:
react: ^16.8.0 || ^17.0.0 || ^18.0.0 react: ^16.8.0 || ^17.0.0 || ^18.0.0
react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0 react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0
peerDependenciesMeta: peerDependenciesMeta:
typescript: typescript:
optional: true optional: true
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/channel-postmessage@6.5.11-alpha.2, @storybook/channel-postmessage@w orkspace:*, @storybook/channel-postmessage@workspace:lib/channel-postmessage": "@storybook/channel-postmessage@6.5.11, @storybook/channel-postmessage@workspace :*, @storybook/channel-postmessage@workspace:lib/channel-postmessage":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/channel-postmessage@workspace:lib/channel-postmessage" resolution: "@storybook/channel-postmessage@workspace:lib/channel-postmessage"
dependencies: dependencies:
"@storybook/channels": 6.5.11-alpha.2 "@storybook/channels": 6.5.11
"@storybook/client-logger": 6.5.11-alpha.2 "@storybook/client-logger": 6.5.11
"@storybook/core-events": 6.5.11-alpha.2 "@storybook/core-events": 6.5.11
core-js: ^3.8.2 core-js: ^3.8.2
global: ^4.4.0 global: ^4.4.0
qs: ^6.10.0 qs: ^6.10.0
telejson: ^6.0.8 telejson: ^6.0.8
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/channel-websocket@6.5.11-alpha.2, @storybook/channel-websocket@works pace:*, @storybook/channel-websocket@workspace:lib/channel-websocket": "@storybook/channel-websocket@6.5.11, @storybook/channel-websocket@workspace:*, @storybook/channel-websocket@workspace:lib/channel-websocket":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/channel-websocket@workspace:lib/channel-websocket" resolution: "@storybook/channel-websocket@workspace:lib/channel-websocket"
dependencies: dependencies:
"@storybook/channels": 6.5.11-alpha.2 "@storybook/channels": 6.5.11
"@storybook/client-logger": 6.5.11-alpha.2 "@storybook/client-logger": 6.5.11
core-js: ^3.8.2 core-js: ^3.8.2
global: ^4.4.0 global: ^4.4.0
telejson: ^6.0.8 telejson: ^6.0.8
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/channels@6.5.11-alpha.2, @storybook/channels@workspace:*, @storybook /channels@workspace:lib/channels": "@storybook/channels@6.5.11, @storybook/channels@workspace:*, @storybook/channel s@workspace:lib/channels":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/channels@workspace:lib/channels" resolution: "@storybook/channels@workspace:lib/channels"
dependencies: dependencies:
core-js: ^3.8.2 core-js: ^3.8.2
ts-dedent: ^2.0.0 ts-dedent: ^2.0.0
util-deprecate: ^1.0.2 util-deprecate: ^1.0.2
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/channels@npm:6.4.0-rc.5": "@storybook/channels@npm:6.4.0-rc.5":
version: 6.4.0-rc.5 version: 6.4.0-rc.5
resolution: "@storybook/channels@npm:6.4.0-rc.5" resolution: "@storybook/channels@npm:6.4.0-rc.5"
dependencies: dependencies:
core-js: ^3.8.2 core-js: ^3.8.2
ts-dedent: ^2.0.0 ts-dedent: ^2.0.0
util-deprecate: ^1.0.2 util-deprecate: ^1.0.2
checksum: d3b3360fea40e7d312bd4b2e9680c70d9e7db6b27c45679cbfbd49c74a59f8126d06 a1acee0b9e6a0b6e2b8874af5f930e53010af56cf1e65522c5b079ae97ca checksum: d3b3360fea40e7d312bd4b2e9680c70d9e7db6b27c45679cbfbd49c74a59f8126d06 a1acee0b9e6a0b6e2b8874af5f930e53010af56cf1e65522c5b079ae97ca
languageName: node languageName: node
linkType: hard linkType: hard
"@storybook/channels@npm:6.5.10": "@storybook/cli@6.5.11, @storybook/cli@workspace:*, @storybook/cli@workspace:lib
version: 6.5.10 /cli":
resolution: "@storybook/channels@npm:6.5.10"
dependencies:
core-js: ^3.8.2
ts-dedent: ^2.0.0
util-deprecate: ^1.0.2
checksum: 9326d73ac80c7e13fe706ce7b37ecfbf0e260d5502fbe539b6d4aeeb03dc12ae0115
530195d303d30e944792651757d94450ff892050ce986af19dd34347a793
languageName: node
linkType: hard
"@storybook/cli@6.5.11-alpha.2, @storybook/cli@workspace:*, @storybook/cli@works
pace:lib/cli":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/cli@workspace:lib/cli" resolution: "@storybook/cli@workspace:lib/cli"
dependencies: dependencies:
"@babel/core": ^7.12.10 "@babel/core": ^7.12.10
"@babel/preset-env": ^7.12.11 "@babel/preset-env": ^7.12.11
"@storybook/client-api": 6.5.11-alpha.2 "@storybook/client-api": 6.5.11
"@storybook/codemod": 6.5.11-alpha.2 "@storybook/codemod": 6.5.11
"@storybook/core-common": 6.5.11-alpha.2 "@storybook/core-common": 6.5.11
"@storybook/csf-tools": 6.5.11-alpha.2 "@storybook/csf-tools": 6.5.11
"@storybook/node-logger": 6.5.11-alpha.2 "@storybook/node-logger": 6.5.11
"@storybook/semver": ^7.3.2 "@storybook/semver": ^7.3.2
"@storybook/telemetry": 6.5.11-alpha.2 "@storybook/telemetry": 6.5.11
"@types/cross-spawn": ^6.0.2 "@types/cross-spawn": ^6.0.2
"@types/prompts": ^2.0.9 "@types/prompts": ^2.0.9
"@types/puppeteer-core": ^2.1.0 "@types/puppeteer-core": ^2.1.0
"@types/semver": ^7.3.4 "@types/semver": ^7.3.4
"@types/shelljs": ^0.8.7 "@types/shelljs": ^0.8.7
"@types/update-notifier": ^5.0.0 "@types/update-notifier": ^5.0.0
boxen: ^5.1.2 boxen: ^5.1.2
chalk: ^4.1.0 chalk: ^4.1.0
commander: ^6.2.1 commander: ^6.2.1
core-js: ^3.8.2 core-js: ^3.8.2
skipping to change at line 7485 skipping to change at line 7424
shelljs: ^0.8.5 shelljs: ^0.8.5
strip-json-comments: ^3.1.1 strip-json-comments: ^3.1.1
ts-dedent: ^2.0.0 ts-dedent: ^2.0.0
update-notifier: ^5.0.1 update-notifier: ^5.0.1
bin: bin:
getstorybook: ./bin/index.js getstorybook: ./bin/index.js
sb: ./bin/index.js sb: ./bin/index.js
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/client-api@6.5.11-alpha.2, @storybook/client-api@workspace:*, @story book/client-api@workspace:lib/client-api": "@storybook/client-api@6.5.11, @storybook/client-api@workspace:*, @storybook/cli ent-api@workspace:lib/client-api":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/client-api@workspace:lib/client-api" resolution: "@storybook/client-api@workspace:lib/client-api"
dependencies: dependencies:
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/channel-postmessage": 6.5.11-alpha.2 "@storybook/channel-postmessage": 6.5.11
"@storybook/channels": 6.5.11-alpha.2 "@storybook/channels": 6.5.11
"@storybook/client-logger": 6.5.11-alpha.2 "@storybook/client-logger": 6.5.11
"@storybook/core-events": 6.5.11-alpha.2 "@storybook/core-events": 6.5.11
"@storybook/csf": 0.0.2--canary.4566f4d.1 "@storybook/csf": 0.0.2--canary.4566f4d.1
"@storybook/store": 6.5.11-alpha.2 "@storybook/store": 6.5.11
"@types/qs": ^6.9.5 "@types/qs": ^6.9.5
"@types/webpack-env": ^1.16.0 "@types/webpack-env": ^1.16.0
core-js: ^3.8.2 core-js: ^3.8.2
fast-deep-equal: ^3.1.3 fast-deep-equal: ^3.1.3
global: ^4.4.0 global: ^4.4.0
lodash: ^4.17.21 lodash: ^4.17.21
memoizerific: ^1.11.3 memoizerific: ^1.11.3
qs: ^6.10.0 qs: ^6.10.0
regenerator-runtime: ^0.13.7 regenerator-runtime: ^0.13.7
store2: ^2.12.0 store2: ^2.12.0
synchronous-promise: ^2.0.15 synchronous-promise: ^2.0.15
ts-dedent: ^2.0.0 ts-dedent: ^2.0.0
util-deprecate: ^1.0.2 util-deprecate: ^1.0.2
peerDependencies: peerDependencies:
react: ^16.8.0 || ^17.0.0 || ^18.0.0 react: ^16.8.0 || ^17.0.0 || ^18.0.0
react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0 react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/client-logger@6.5.11-alpha.2, @storybook/client-logger@workspace:*, @storybook/client-logger@workspace:lib/client-logger": "@storybook/client-logger@6.5.11, @storybook/client-logger@^6.4.0 || >=6.5.0-0, @storybook/client-logger@workspace:*, @storybook/client-logger@workspace:lib/cli ent-logger":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/client-logger@workspace:lib/client-logger" resolution: "@storybook/client-logger@workspace:lib/client-logger"
dependencies: dependencies:
core-js: ^3.8.2 core-js: ^3.8.2
global: ^4.4.0 global: ^4.4.0
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/client-logger@npm:6.4.0-rc.5": "@storybook/client-logger@npm:6.4.0-rc.5":
version: 6.4.0-rc.5 version: 6.4.0-rc.5
resolution: "@storybook/client-logger@npm:6.4.0-rc.5" resolution: "@storybook/client-logger@npm:6.4.0-rc.5"
dependencies: dependencies:
core-js: ^3.8.2 core-js: ^3.8.2
global: ^4.4.0 global: ^4.4.0
checksum: cb6b6ae5a6abfcb709424183d368cb33234794c9c4461466075d0436e4041e1b30dd 1baf8c0d36bed75c0db08a706b75eec5e1dbbeb968548fde904eefd26984 checksum: cb6b6ae5a6abfcb709424183d368cb33234794c9c4461466075d0436e4041e1b30dd 1baf8c0d36bed75c0db08a706b75eec5e1dbbeb968548fde904eefd26984
languageName: node languageName: node
linkType: hard linkType: hard
"@storybook/client-logger@npm:6.5.10, @storybook/client-logger@npm:^6.4.0 || >=6 "@storybook/codemod@6.5.11, @storybook/codemod@workspace:*, @storybook/codemod@w
.5.0-0": orkspace:lib/codemod":
version: 6.5.10
resolution: "@storybook/client-logger@npm:6.5.10"
dependencies:
core-js: ^3.8.2
global: ^4.4.0
checksum: 57d558b501ba0ae5586937f69dea8a61c2ed6a01cd46dac97a59a1a3288a029aae3a
3b904a542679a40617a419a28176daeec60051cec124a504e0db88beabf3
languageName: node
linkType: hard
"@storybook/codemod@6.5.11-alpha.2, @storybook/codemod@workspace:*, @storybook/c
odemod@workspace:lib/codemod":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/codemod@workspace:lib/codemod" resolution: "@storybook/codemod@workspace:lib/codemod"
dependencies: dependencies:
"@babel/types": ^7.12.11 "@babel/types": ^7.12.11
"@mdx-js/mdx": ^1.6.22 "@mdx-js/mdx": ^1.6.22
"@storybook/csf": 0.0.2--canary.4566f4d.1 "@storybook/csf": 0.0.2--canary.4566f4d.1
"@storybook/csf-tools": 6.5.11-alpha.2 "@storybook/csf-tools": 6.5.11
"@storybook/node-logger": 6.5.11-alpha.2 "@storybook/node-logger": 6.5.11
core-js: ^3.8.2 core-js: ^3.8.2
cross-spawn: ^7.0.3 cross-spawn: ^7.0.3
globby: ^11.0.2 globby: ^11.0.2
jest: ^26.6.3 jest: ^26.6.3
jest-specific-snapshot: ^4.0.0 jest-specific-snapshot: ^4.0.0
jscodeshift: ^0.13.1 jscodeshift: ^0.13.1
lodash: ^4.17.21 lodash: ^4.17.21
prettier: ">=2.2.1 <=2.3.0" prettier: ">=2.2.1 <=2.3.0"
recast: ^0.19.0 recast: ^0.19.0
regenerator-runtime: ^0.13.7 regenerator-runtime: ^0.13.7
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/components@6.5.11-alpha.2, @storybook/components@workspace:*, @story book/components@workspace:lib/components": "@storybook/components@6.5.11, @storybook/components@workspace:*, @storybook/com ponents@workspace:lib/components":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/components@workspace:lib/components" resolution: "@storybook/components@workspace:lib/components"
dependencies: dependencies:
"@popperjs/core": ^2.6.0 "@popperjs/core": ^2.6.0
"@storybook/client-logger": 6.5.11-alpha.2 "@storybook/client-logger": 6.5.11
"@storybook/csf": 0.0.2--canary.4566f4d.1 "@storybook/csf": 0.0.2--canary.4566f4d.1
"@storybook/theming": 6.5.11-alpha.2 "@storybook/theming": 6.5.11
"@types/color-convert": ^2.0.0 "@types/color-convert": ^2.0.0
"@types/overlayscrollbars": ^1.12.0 "@types/overlayscrollbars": ^1.12.0
"@types/react-syntax-highlighter": 11.0.5 "@types/react-syntax-highlighter": 11.0.5
color-convert: ^2.0.1 color-convert: ^2.0.1
core-js: ^3.8.2 core-js: ^3.8.2
css: ^3.0.0 css: ^3.0.0
fast-deep-equal: ^3.1.3 fast-deep-equal: ^3.1.3
global: ^4.4.0 global: ^4.4.0
jest: ^26.6.3 jest: ^26.6.3
lodash: ^4.17.21 lodash: ^4.17.21
skipping to change at line 7605 skipping to change at line 7534
regenerator-runtime: ^0.13.7 regenerator-runtime: ^0.13.7
ts-dedent: ^2.0.0 ts-dedent: ^2.0.0
ts-node: ^10.4.0 ts-node: ^10.4.0
util-deprecate: ^1.0.2 util-deprecate: ^1.0.2
peerDependencies: peerDependencies:
react: ^16.8.0 || ^17.0.0 || ^18.0.0 react: ^16.8.0 || ^17.0.0 || ^18.0.0
react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0 react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/core-client@6.5.11-alpha.2, @storybook/core-client@workspace:lib/cor e-client": "@storybook/core-client@6.5.11, @storybook/core-client@workspace:lib/core-client ":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/core-client@workspace:lib/core-client" resolution: "@storybook/core-client@workspace:lib/core-client"
dependencies: dependencies:
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/channel-postmessage": 6.5.11-alpha.2 "@storybook/channel-postmessage": 6.5.11
"@storybook/channel-websocket": 6.5.11-alpha.2 "@storybook/channel-websocket": 6.5.11
"@storybook/client-api": 6.5.11-alpha.2 "@storybook/client-api": 6.5.11
"@storybook/client-logger": 6.5.11-alpha.2 "@storybook/client-logger": 6.5.11
"@storybook/core-events": 6.5.11-alpha.2 "@storybook/core-events": 6.5.11
"@storybook/csf": 0.0.2--canary.4566f4d.1 "@storybook/csf": 0.0.2--canary.4566f4d.1
"@storybook/preview-web": 6.5.11-alpha.2 "@storybook/preview-web": 6.5.11
"@storybook/store": 6.5.11-alpha.2 "@storybook/store": 6.5.11
"@storybook/ui": 6.5.11-alpha.2 "@storybook/ui": 6.5.11
airbnb-js-shims: ^2.2.1 airbnb-js-shims: ^2.2.1
ansi-to-html: ^0.6.11 ansi-to-html: ^0.6.11
core-js: ^3.8.2 core-js: ^3.8.2
global: ^4.4.0 global: ^4.4.0
lodash: ^4.17.21 lodash: ^4.17.21
qs: ^6.10.0 qs: ^6.10.0
regenerator-runtime: ^0.13.7 regenerator-runtime: ^0.13.7
ts-dedent: ^2.0.0 ts-dedent: ^2.0.0
unfetch: ^4.2.0 unfetch: ^4.2.0
util-deprecate: ^1.0.2 util-deprecate: ^1.0.2
peerDependencies: peerDependencies:
react: ^16.8.0 || ^17.0.0 || ^18.0.0 react: ^16.8.0 || ^17.0.0 || ^18.0.0
react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0 react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0
webpack: "*" webpack: "*"
peerDependenciesMeta: peerDependenciesMeta:
typescript: typescript:
optional: true optional: true
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/core-common@6.5.11-alpha.2, @storybook/core-common@workspace:lib/cor e-common": "@storybook/core-common@6.5.11, @storybook/core-common@workspace:lib/core-common ":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/core-common@workspace:lib/core-common" resolution: "@storybook/core-common@workspace:lib/core-common"
dependencies: dependencies:
"@babel/core": ^7.12.10 "@babel/core": ^7.12.10
"@babel/plugin-proposal-class-properties": ^7.12.1 "@babel/plugin-proposal-class-properties": ^7.12.1
"@babel/plugin-proposal-decorators": ^7.12.12 "@babel/plugin-proposal-decorators": ^7.12.12
"@babel/plugin-proposal-export-default-from": ^7.12.1 "@babel/plugin-proposal-export-default-from": ^7.12.1
"@babel/plugin-proposal-nullish-coalescing-operator": ^7.12.1 "@babel/plugin-proposal-nullish-coalescing-operator": ^7.12.1
"@babel/plugin-proposal-object-rest-spread": ^7.12.1 "@babel/plugin-proposal-object-rest-spread": ^7.12.1
"@babel/plugin-proposal-optional-chaining": ^7.12.7 "@babel/plugin-proposal-optional-chaining": ^7.12.7
skipping to change at line 7665 skipping to change at line 7594
"@babel/plugin-transform-classes": ^7.12.1 "@babel/plugin-transform-classes": ^7.12.1
"@babel/plugin-transform-destructuring": ^7.12.1 "@babel/plugin-transform-destructuring": ^7.12.1
"@babel/plugin-transform-for-of": ^7.12.1 "@babel/plugin-transform-for-of": ^7.12.1
"@babel/plugin-transform-parameters": ^7.12.1 "@babel/plugin-transform-parameters": ^7.12.1
"@babel/plugin-transform-shorthand-properties": ^7.12.1 "@babel/plugin-transform-shorthand-properties": ^7.12.1
"@babel/plugin-transform-spread": ^7.12.1 "@babel/plugin-transform-spread": ^7.12.1
"@babel/preset-env": ^7.12.11 "@babel/preset-env": ^7.12.11
"@babel/preset-react": ^7.12.10 "@babel/preset-react": ^7.12.10
"@babel/preset-typescript": ^7.12.7 "@babel/preset-typescript": ^7.12.7
"@babel/register": ^7.12.1 "@babel/register": ^7.12.1
"@storybook/node-logger": 6.5.11-alpha.2 "@storybook/node-logger": 6.5.11
"@storybook/react-docgen-typescript-plugin": 1.0.2-canary.6.9d540b91e815f8fc 2f8829189deb00553559ff63.0 "@storybook/react-docgen-typescript-plugin": 1.0.2-canary.6.9d540b91e815f8fc 2f8829189deb00553559ff63.0
"@storybook/semver": ^7.3.2 "@storybook/semver": ^7.3.2
"@types/compression": ^1.7.0 "@types/compression": ^1.7.0
"@types/interpret": ^1.1.1 "@types/interpret": ^1.1.1
"@types/mock-fs": ^4.13.0 "@types/mock-fs": ^4.13.0
"@types/node": ^14.0.10 || ^16.0.0 "@types/node": ^14.0.10 || ^16.0.0
"@types/picomatch": ^2.3.0 "@types/picomatch": ^2.3.0
"@types/pretty-hrtime": ^1.0.0 "@types/pretty-hrtime": ^1.0.0
babel-loader: ^8.0.0 babel-loader: ^8.0.0
babel-plugin-macros: ^3.0.1 babel-plugin-macros: ^3.0.1
skipping to change at line 7708 skipping to change at line 7637
webpack: 4 webpack: 4
peerDependencies: peerDependencies:
react: ^16.8.0 || ^17.0.0 || ^18.0.0 react: ^16.8.0 || ^17.0.0 || ^18.0.0
react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0 react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0
peerDependenciesMeta: peerDependenciesMeta:
typescript: typescript:
optional: true optional: true
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/core-events@6.5.11-alpha.2, @storybook/core-events@workspace:*, @sto rybook/core-events@workspace:lib/core-events": "@storybook/core-events@6.5.11, @storybook/core-events@workspace:*, @storybook/c ore-events@workspace:lib/core-events":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/core-events@workspace:lib/core-events" resolution: "@storybook/core-events@workspace:lib/core-events"
dependencies: dependencies:
core-js: ^3.8.2 core-js: ^3.8.2
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/core-events@npm:6.4.0-rc.5": "@storybook/core-events@npm:6.4.0-rc.5":
version: 6.4.0-rc.5 version: 6.4.0-rc.5
resolution: "@storybook/core-events@npm:6.4.0-rc.5" resolution: "@storybook/core-events@npm:6.4.0-rc.5"
dependencies: dependencies:
core-js: ^3.8.2 core-js: ^3.8.2
checksum: cc7bcda2677354575d7d9e74573662215beb608ceb9b5c08db6cac3c3febad860119 a501dfa5bf426dc80dcc61f0d53142c703b118f97c7269cd51fe85dd8b6d checksum: cc7bcda2677354575d7d9e74573662215beb608ceb9b5c08db6cac3c3febad860119 a501dfa5bf426dc80dcc61f0d53142c703b118f97c7269cd51fe85dd8b6d
languageName: node languageName: node
linkType: hard linkType: hard
"@storybook/core-events@npm:6.5.10": "@storybook/core-server@6.5.11, @storybook/core-server@workspace:lib/core-server
version: 6.5.10 ":
resolution: "@storybook/core-events@npm:6.5.10"
dependencies:
core-js: ^3.8.2
checksum: e6220fd670d09d36e7a677b31e541aa36496226b70b26966f44bc80840c9d5a1ff9e
66a396ddf93771a572f7a6102a3e508293c27f5d91f2dad48b3a63bb09c6
languageName: node
linkType: hard
"@storybook/core-server@6.5.11-alpha.2, @storybook/core-server@workspace:lib/cor
e-server":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/core-server@workspace:lib/core-server" resolution: "@storybook/core-server@workspace:lib/core-server"
dependencies: dependencies:
"@discoveryjs/json-ext": ^0.5.3 "@discoveryjs/json-ext": ^0.5.3
"@storybook/builder-webpack4": 6.5.11-alpha.2 "@storybook/builder-webpack4": 6.5.11
"@storybook/builder-webpack5": 6.5.11-alpha.2 "@storybook/builder-webpack5": 6.5.11
"@storybook/core-client": 6.5.11-alpha.2 "@storybook/core-client": 6.5.11
"@storybook/core-common": 6.5.11-alpha.2 "@storybook/core-common": 6.5.11
"@storybook/core-events": 6.5.11-alpha.2 "@storybook/core-events": 6.5.11
"@storybook/csf": 0.0.2--canary.4566f4d.1 "@storybook/csf": 0.0.2--canary.4566f4d.1
"@storybook/csf-tools": 6.5.11-alpha.2 "@storybook/csf-tools": 6.5.11
"@storybook/manager-webpack4": 6.5.11-alpha.2 "@storybook/manager-webpack4": 6.5.11
"@storybook/node-logger": 6.5.11-alpha.2 "@storybook/node-logger": 6.5.11
"@storybook/semver": ^7.3.2 "@storybook/semver": ^7.3.2
"@storybook/store": 6.5.11-alpha.2 "@storybook/store": 6.5.11
"@storybook/telemetry": 6.5.11-alpha.2 "@storybook/telemetry": 6.5.11
"@types/compression": ^1.7.0 "@types/compression": ^1.7.0
"@types/ip": ^1.1.0 "@types/ip": ^1.1.0
"@types/node": ^14.0.10 || ^16.0.0 "@types/node": ^14.0.10 || ^16.0.0
"@types/node-fetch": ^2.5.7 "@types/node-fetch": ^2.5.7
"@types/pretty-hrtime": ^1.0.0 "@types/pretty-hrtime": ^1.0.0
"@types/serve-favicon": ^2.5.2 "@types/serve-favicon": ^2.5.2
"@types/webpack": ^4.41.26 "@types/webpack": ^4.41.26
"@types/ws": ^8 "@types/ws": ^8
better-opn: ^2.1.1 better-opn: ^2.1.1
boxen: ^5.1.2 boxen: ^5.1.2
skipping to change at line 7802 skipping to change at line 7722
peerDependenciesMeta: peerDependenciesMeta:
"@storybook/builder-webpack5": "@storybook/builder-webpack5":
optional: true optional: true
"@storybook/manager-webpack5": "@storybook/manager-webpack5":
optional: true optional: true
typescript: typescript:
optional: true optional: true
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/core@6.5.11-alpha.2, @storybook/core@workspace:*, @storybook/core@wo rkspace:lib/core": "@storybook/core@6.5.11, @storybook/core@workspace:*, @storybook/core@workspace: lib/core":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/core@workspace:lib/core" resolution: "@storybook/core@workspace:lib/core"
dependencies: dependencies:
"@storybook/core-client": 6.5.11-alpha.2 "@storybook/core-client": 6.5.11
"@storybook/core-server": 6.5.11-alpha.2 "@storybook/core-server": 6.5.11
peerDependencies: peerDependencies:
react: ^16.8.0 || ^17.0.0 || ^18.0.0 react: ^16.8.0 || ^17.0.0 || ^18.0.0
react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0 react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0
webpack: "*" webpack: "*"
peerDependenciesMeta: peerDependenciesMeta:
"@storybook/builder-webpack5": "@storybook/builder-webpack5":
optional: true optional: true
"@storybook/manager-webpack5": "@storybook/manager-webpack5":
optional: true optional: true
typescript: typescript:
optional: true optional: true
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/csf-tools@6.5.11-alpha.2, @storybook/csf-tools@workspace:*, @storybo ok/csf-tools@workspace:lib/csf-tools": "@storybook/csf-tools@6.5.11, @storybook/csf-tools@workspace:*, @storybook/csf-t ools@workspace:lib/csf-tools":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/csf-tools@workspace:lib/csf-tools" resolution: "@storybook/csf-tools@workspace:lib/csf-tools"
dependencies: dependencies:
"@babel/core": ^7.12.10 "@babel/core": ^7.12.10
"@babel/generator": ^7.12.11 "@babel/generator": ^7.12.11
"@babel/parser": ^7.12.11 "@babel/parser": ^7.12.11
"@babel/plugin-transform-react-jsx": ^7.12.12 "@babel/plugin-transform-react-jsx": ^7.12.12
"@babel/preset-env": ^7.12.11 "@babel/preset-env": ^7.12.11
"@babel/traverse": ^7.12.11 "@babel/traverse": ^7.12.11
"@babel/types": ^7.12.11 "@babel/types": ^7.12.11
skipping to change at line 7901 skipping to change at line 7821
react-popper-tooltip: ^2.11.1 react-popper-tooltip: ^2.11.1
styled-components: ^4.4.1 styled-components: ^4.4.1
uuid: ^3.3.3 uuid: ^3.3.3
peerDependencies: peerDependencies:
react: ^15.0.0 || ^16.0.0 react: ^15.0.0 || ^16.0.0
react-dom: ^15.0.0 || ^16.0.0 react-dom: ^15.0.0 || ^16.0.0
checksum: 45d61b7fd5e8de1e8532f7372a24a0a285d33e09dfe98e6611811680deb7de1d0b60 8f9c64690b52d807b48ab4f88b55640cd194bca51230d9706ff08743ade8 checksum: 45d61b7fd5e8de1e8532f7372a24a0a285d33e09dfe98e6611811680deb7de1d0b60 8f9c64690b52d807b48ab4f88b55640cd194bca51230d9706ff08743ade8
languageName: node languageName: node
linkType: hard linkType: hard
"@storybook/docs-tools@6.5.11-alpha.2, @storybook/docs-tools@workspace:*, @story book/docs-tools@workspace:lib/docs-tools": "@storybook/docs-tools@6.5.11, @storybook/docs-tools@workspace:*, @storybook/doc s-tools@workspace:lib/docs-tools":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/docs-tools@workspace:lib/docs-tools" resolution: "@storybook/docs-tools@workspace:lib/docs-tools"
dependencies: dependencies:
"@babel/core": ^7.12.10 "@babel/core": ^7.12.10
"@storybook/csf": 0.0.2--canary.4566f4d.1 "@storybook/csf": 0.0.2--canary.4566f4d.1
"@storybook/store": 6.5.11-alpha.2 "@storybook/store": 6.5.11
core-js: ^3.8.2 core-js: ^3.8.2
doctrine: ^3.0.0 doctrine: ^3.0.0
jest-specific-snapshot: ^4.0.0 jest-specific-snapshot: ^4.0.0
lodash: ^4.17.21 lodash: ^4.17.21
regenerator-runtime: ^0.13.7 regenerator-runtime: ^0.13.7
require-from-string: ^2.0.2 require-from-string: ^2.0.2
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/ember-cli-storybook@npm:^0.2.1": "@storybook/ember-cli-storybook@npm:^0.2.1":
skipping to change at line 7929 skipping to change at line 7849
resolution: "@storybook/ember-cli-storybook@npm:0.2.1" resolution: "@storybook/ember-cli-storybook@npm:0.2.1"
dependencies: dependencies:
broccoli-funnel: ^2.0.2 broccoli-funnel: ^2.0.2
cheerio: ^1.0.0-rc.2 cheerio: ^1.0.0-rc.2
ember-cli-addon-docs-yuidoc: ^0.2.3 ember-cli-addon-docs-yuidoc: ^0.2.3
ember-cli-babel: ^7.1.2 ember-cli-babel: ^7.1.2
checksum: bdc7b335c64275949fd2ae4459590b17b4d2d944f5b118cd606c3236743edd2eda46 b6f10c4f9a55b01f688dde8f75d304fa9a870b68b4cfccde77ffdd66ce24 checksum: bdc7b335c64275949fd2ae4459590b17b4d2d944f5b118cd606c3236743edd2eda46 b6f10c4f9a55b01f688dde8f75d304fa9a870b68b4cfccde77ffdd66ce24
languageName: node languageName: node
linkType: hard linkType: hard
"@storybook/ember@6.5.11-alpha.2, @storybook/ember@workspace:*, @storybook/ember @workspace:app/ember": "@storybook/ember@6.5.11, @storybook/ember@workspace:*, @storybook/ember@workspa ce:app/ember":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/ember@workspace:app/ember" resolution: "@storybook/ember@workspace:app/ember"
dependencies: dependencies:
"@storybook/core": 6.5.11-alpha.2 "@storybook/core": 6.5.11
"@storybook/core-common": 6.5.11-alpha.2 "@storybook/core-common": 6.5.11
"@storybook/docs-tools": 6.5.11-alpha.2 "@storybook/docs-tools": 6.5.11
"@storybook/store": 6.5.11-alpha.2 "@storybook/store": 6.5.11
core-js: ^3.8.2 core-js: ^3.8.2
global: ^4.4.0 global: ^4.4.0
react: 16.14.0 react: 16.14.0
react-dom: 16.14.0 react-dom: 16.14.0
read-pkg-up: ^7.0.1 read-pkg-up: ^7.0.1
regenerator-runtime: ^0.13.7 regenerator-runtime: ^0.13.7
ts-dedent: ^2.0.0 ts-dedent: ^2.0.0
peerDependencies: peerDependencies:
"@babel/core": "*" "@babel/core": "*"
babel-plugin-ember-modules-api-polyfill: ^2.12.0 babel-plugin-ember-modules-api-polyfill: ^2.12.0
skipping to change at line 7969 skipping to change at line 7889
dependencies: dependencies:
"@storybook/linter-config": ^2.5.0 "@storybook/linter-config": ^2.5.0
checksum: 935d7ae143c32b7864c33b4148c160a9762463a7fdccfb5712212bb69ce1b527cd9a e992711035abe2e34a97400fe7c75fb2461dbba676b239ee7f547737a19c checksum: 935d7ae143c32b7864c33b4148c160a9762463a7fdccfb5712212bb69ce1b527cd9a e992711035abe2e34a97400fe7c75fb2461dbba676b239ee7f547737a19c
languageName: node languageName: node
linkType: hard linkType: hard
"@storybook/example-react-ts-webpack4@workspace:examples/react-ts-webpack4": "@storybook/example-react-ts-webpack4@workspace:examples/react-ts-webpack4":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/example-react-ts-webpack4@workspace:examples/react-ts- webpack4" resolution: "@storybook/example-react-ts-webpack4@workspace:examples/react-ts- webpack4"
dependencies: dependencies:
"@storybook/addon-controls": 6.5.11-alpha.2 "@storybook/addon-controls": 6.5.11
"@storybook/addon-essentials": 6.5.11-alpha.2 "@storybook/addon-essentials": 6.5.11
"@storybook/builder-webpack4": 6.5.11-alpha.2 "@storybook/builder-webpack4": 6.5.11
"@storybook/react": 6.5.11-alpha.2 "@storybook/react": 6.5.11
"@types/react": ^16.14.23 "@types/react": ^16.14.23
"@types/react-dom": ^16.9.14 "@types/react-dom": ^16.9.14
prop-types: 15.7.2 prop-types: 15.7.2
react: 16.14.0 react: 16.14.0
react-dom: 16.14.0 react-dom: 16.14.0
typescript: ^3.9.7 typescript: ^3.9.7
webpack: 4 webpack: 4
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/example-react-ts@workspace:examples/react-ts": "@storybook/example-react-ts@workspace:examples/react-ts":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/example-react-ts@workspace:examples/react-ts" resolution: "@storybook/example-react-ts@workspace:examples/react-ts"
dependencies: dependencies:
"@babel/preset-env": ^7.12.11 "@babel/preset-env": ^7.12.11
"@babel/preset-react": ^7.12.10 "@babel/preset-react": ^7.12.10
"@babel/preset-typescript": ^7.12.7 "@babel/preset-typescript": ^7.12.7
"@storybook/addon-essentials": 6.5.11-alpha.2 "@storybook/addon-essentials": 6.5.11
"@storybook/addon-storyshots": 6.5.11-alpha.2 "@storybook/addon-storyshots": 6.5.11
"@storybook/addon-storysource": 6.5.11-alpha.2 "@storybook/addon-storysource": 6.5.11
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/cli": 6.5.11-alpha.2 "@storybook/cli": 6.5.11
"@storybook/components": 6.5.11-alpha.2 "@storybook/components": 6.5.11
"@storybook/react": 6.5.11-alpha.2 "@storybook/react": 6.5.11
"@storybook/theming": 6.5.11-alpha.2 "@storybook/theming": 6.5.11
"@testing-library/dom": ^7.31.2 "@testing-library/dom": ^7.31.2
"@testing-library/react": 12.1.2 "@testing-library/react": 12.1.2
"@testing-library/user-event": ^13.1.9 "@testing-library/user-event": ^13.1.9
"@types/babel__preset-env": ^7 "@types/babel__preset-env": ^7
"@types/react": ^16.14.23 "@types/react": ^16.14.23
"@types/react-dom": ^16.9.14 "@types/react-dom": ^16.9.14
cross-env: ^7.0.3 cross-env: ^7.0.3
formik: ^2.2.9 formik: ^2.2.9
lodash: ^4.17.21 lodash: ^4.17.21
prop-types: 15.7.2 prop-types: 15.7.2
skipping to change at line 8031 skipping to change at line 7951
languageName: node languageName: node
linkType: hard linkType: hard
"@storybook/external-docs@workspace:examples/external-docs": "@storybook/external-docs@workspace:examples/external-docs":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/external-docs@workspace:examples/external-docs" resolution: "@storybook/external-docs@workspace:examples/external-docs"
dependencies: dependencies:
"@babel/preset-env": ^7.12.11 "@babel/preset-env": ^7.12.11
"@babel/preset-react": ^7.12.10 "@babel/preset-react": ^7.12.10
"@babel/preset-typescript": ^7.12.7 "@babel/preset-typescript": ^7.12.7
"@storybook/addon-essentials": 6.5.11-alpha.2 "@storybook/addon-essentials": 6.5.11
"@storybook/components": 6.5.11-alpha.2 "@storybook/components": 6.5.11
"@storybook/csf": 0.0.2--canary.87bc651.0 "@storybook/csf": 0.0.2--canary.87bc651.0
"@storybook/preview-web": 6.5.11-alpha.2 "@storybook/preview-web": 6.5.11
"@storybook/react": 6.5.11-alpha.2 "@storybook/react": 6.5.11
"@storybook/store": 6.5.11-alpha.2 "@storybook/store": 6.5.11
"@storybook/theming": 6.5.11-alpha.2 "@storybook/theming": 6.5.11
"@testing-library/dom": ^7.31.2 "@testing-library/dom": ^7.31.2
"@testing-library/user-event": ^13.1.9 "@testing-library/user-event": ^13.1.9
"@types/babel__preset-env": ^7 "@types/babel__preset-env": ^7
"@types/react": ^16.14.23 "@types/react": ^16.14.23
"@types/react-dom": ^16.9.14 "@types/react-dom": ^16.9.14
cross-env: ^7.0.3 cross-env: ^7.0.3
formik: ^2.2.9 formik: ^2.2.9
prop-types: 15.7.2 prop-types: 15.7.2
react: 16.14.0 react: 16.14.0
react-dom: 16.14.0 react-dom: 16.14.0
react-scripts: ^4.0.2 react-scripts: ^4.0.2
typescript: ^3.9.7 typescript: ^3.9.7
webpack: 4 webpack: 4
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/html@6.5.11-alpha.2, @storybook/html@workspace:*, @storybook/html@wo rkspace:app/html": "@storybook/html@6.5.11, @storybook/html@workspace:*, @storybook/html@workspace: app/html":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/html@workspace:app/html" resolution: "@storybook/html@workspace:app/html"
dependencies: dependencies:
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/core": 6.5.11-alpha.2 "@storybook/core": 6.5.11
"@storybook/core-common": 6.5.11-alpha.2 "@storybook/core-common": 6.5.11
"@storybook/csf": 0.0.2--canary.4566f4d.1 "@storybook/csf": 0.0.2--canary.4566f4d.1
"@storybook/docs-tools": 6.5.11-alpha.2 "@storybook/docs-tools": 6.5.11
"@storybook/preview-web": 6.5.11-alpha.2 "@storybook/preview-web": 6.5.11
"@storybook/store": 6.5.11-alpha.2 "@storybook/store": 6.5.11
"@types/node": ^14.14.20 || ^16.0.0 "@types/node": ^14.14.20 || ^16.0.0
"@types/webpack-env": ^1.16.0 "@types/webpack-env": ^1.16.0
core-js: ^3.8.2 core-js: ^3.8.2
global: ^4.4.0 global: ^4.4.0
html-loader: ^1.3.2 html-loader: ^1.3.2
react: 16.14.0 react: 16.14.0
react-dom: 16.14.0 react-dom: 16.14.0
read-pkg-up: ^7.0.1 read-pkg-up: ^7.0.1
regenerator-runtime: ^0.13.7 regenerator-runtime: ^0.13.7
ts-dedent: ^2.0.0 ts-dedent: ^2.0.0
webpack: 4 webpack: 4
peerDependencies: peerDependencies:
"@babel/core": "*" "@babel/core": "*"
bin: bin:
build-storybook: ./bin/build.js build-storybook: ./bin/build.js
start-storybook: ./bin/index.js start-storybook: ./bin/index.js
storybook-server: ./bin/index.js storybook-server: ./bin/index.js
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/instrumenter@6.5.11-alpha.2, @storybook/instrumenter@workspace:*, @s torybook/instrumenter@workspace:lib/instrumenter": "@storybook/instrumenter@6.5.11, @storybook/instrumenter@^6.4.0 || >=6.5.0-0, @s torybook/instrumenter@workspace:*, @storybook/instrumenter@workspace:lib/instrum enter":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/instrumenter@workspace:lib/instrumenter" resolution: "@storybook/instrumenter@workspace:lib/instrumenter"
dependencies: dependencies:
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/client-logger": 6.5.11-alpha.2 "@storybook/client-logger": 6.5.11
"@storybook/core-events": 6.5.11-alpha.2 "@storybook/core-events": 6.5.11
core-js: ^3.8.2 core-js: ^3.8.2
global: ^4.4.0 global: ^4.4.0
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/instrumenter@npm:6.4.0-rc.5": "@storybook/instrumenter@npm:6.4.0-rc.5":
version: 6.4.0-rc.5 version: 6.4.0-rc.5
resolution: "@storybook/instrumenter@npm:6.4.0-rc.5" resolution: "@storybook/instrumenter@npm:6.4.0-rc.5"
dependencies: dependencies:
"@storybook/addons": 6.4.0-rc.5 "@storybook/addons": 6.4.0-rc.5
"@storybook/client-logger": 6.4.0-rc.5 "@storybook/client-logger": 6.4.0-rc.5
"@storybook/core-events": 6.4.0-rc.5 "@storybook/core-events": 6.4.0-rc.5
global: ^4.4.0 global: ^4.4.0
checksum: 91bbb54a730d011d51768482de2d3e664b7fc2f4964a89bcaa31269085e27e70f81b fd48f70872690a81b5ebb41fbb6377305ae68c2bd570e2af7aaf01ddaf45 checksum: 91bbb54a730d011d51768482de2d3e664b7fc2f4964a89bcaa31269085e27e70f81b fd48f70872690a81b5ebb41fbb6377305ae68c2bd570e2af7aaf01ddaf45
languageName: node languageName: node
linkType: hard linkType: hard
"@storybook/instrumenter@npm:^6.4.0 || >=6.5.0-0":
version: 6.5.10
resolution: "@storybook/instrumenter@npm:6.5.10"
dependencies:
"@storybook/addons": 6.5.10
"@storybook/client-logger": 6.5.10
"@storybook/core-events": 6.5.10
core-js: ^3.8.2
global: ^4.4.0
checksum: c29f70f2d2f776f31ec77a45bddc20d29cc38a70e74a2e500ba37c8db49866755ac0
4b0197ecc693eaa6a46debbc7fe2bccdabb5ebdd90bc4304e5d4e11366e3
languageName: node
linkType: hard
"@storybook/jest@npm:^0.0.5": "@storybook/jest@npm:^0.0.5":
version: 0.0.5 version: 0.0.5
resolution: "@storybook/jest@npm:0.0.5" resolution: "@storybook/jest@npm:0.0.5"
dependencies: dependencies:
"@storybook/expect": storybook-jest "@storybook/expect": storybook-jest
"@storybook/instrumenter": 6.4.0-rc.5 "@storybook/instrumenter": 6.4.0-rc.5
jest-mock: ^27.3.0 jest-mock: ^27.3.0
checksum: b9ffb9fb9943c9e6208a748de07196459bc31935effca5119ec6a861e456e65a220f aad4bcc244e3aaffa29e82f78bf054ed8d726a86688668d8c873febfb88a checksum: b9ffb9fb9943c9e6208a748de07196459bc31935effca5119ec6a861e456e65a220f aad4bcc244e3aaffa29e82f78bf054ed8d726a86688668d8c873febfb88a
languageName: node languageName: node
linkType: hard linkType: hard
skipping to change at line 8161 skipping to change at line 8068
remark-preset-lint-recommended: ^4.0.0 remark-preset-lint-recommended: ^4.0.0
peerDependencies: peerDependencies:
eslint: ^6.0.0 eslint: ^6.0.0
prettier: ^2.0.0 prettier: ^2.0.0
remark: ^12.0.0 remark: ^12.0.0
typescript: ^3.8.0 typescript: ^3.8.0
checksum: e092785c4d248644e8b72da2386b43afb28ad9449441ecce1d12dc9ba6f3360a5237 1fa3f3812065a990643513779b0b9d3f8d5eead21463f088a7459d7d472c checksum: e092785c4d248644e8b72da2386b43afb28ad9449441ecce1d12dc9ba6f3360a5237 1fa3f3812065a990643513779b0b9d3f8d5eead21463f088a7459d7d472c
languageName: node languageName: node
linkType: hard linkType: hard
"@storybook/manager-webpack4@6.5.11-alpha.2, @storybook/manager-webpack4@workspa ce:lib/manager-webpack4": "@storybook/manager-webpack4@6.5.11, @storybook/manager-webpack4@workspace:lib/m anager-webpack4":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/manager-webpack4@workspace:lib/manager-webpack4" resolution: "@storybook/manager-webpack4@workspace:lib/manager-webpack4"
dependencies: dependencies:
"@babel/core": ^7.12.10 "@babel/core": ^7.12.10
"@babel/plugin-transform-template-literals": ^7.12.1 "@babel/plugin-transform-template-literals": ^7.12.1
"@babel/preset-react": ^7.12.10 "@babel/preset-react": ^7.12.10
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/core-client": 6.5.11-alpha.2 "@storybook/core-client": 6.5.11
"@storybook/core-common": 6.5.11-alpha.2 "@storybook/core-common": 6.5.11
"@storybook/node-logger": 6.5.11-alpha.2 "@storybook/node-logger": 6.5.11
"@storybook/theming": 6.5.11-alpha.2 "@storybook/theming": 6.5.11
"@storybook/ui": 6.5.11-alpha.2 "@storybook/ui": 6.5.11
"@types/case-sensitive-paths-webpack-plugin": ^2.1.4 "@types/case-sensitive-paths-webpack-plugin": ^2.1.4
"@types/node": ^14.0.10 || ^16.0.0 "@types/node": ^14.0.10 || ^16.0.0
"@types/terser-webpack-plugin": ^4.2.0 "@types/terser-webpack-plugin": ^4.2.0
"@types/webpack": ^4.41.26 "@types/webpack": ^4.41.26
"@types/webpack-dev-middleware": ^3.7.3 "@types/webpack-dev-middleware": ^3.7.3
"@types/webpack-virtual-modules": ^0.1.0 "@types/webpack-virtual-modules": ^0.1.0
babel-loader: ^8.0.0 babel-loader: ^8.0.0
case-sensitive-paths-webpack-plugin: ^2.3.0 case-sensitive-paths-webpack-plugin: ^2.3.0
chalk: ^4.1.0 chalk: ^4.1.0
core-js: ^3.8.2 core-js: ^3.8.2
skipping to change at line 8220 skipping to change at line 8127
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/manager-webpack5@workspace:lib/manager-webpack5": "@storybook/manager-webpack5@workspace:lib/manager-webpack5":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/manager-webpack5@workspace:lib/manager-webpack5" resolution: "@storybook/manager-webpack5@workspace:lib/manager-webpack5"
dependencies: dependencies:
"@babel/core": ^7.12.10 "@babel/core": ^7.12.10
"@babel/plugin-transform-template-literals": ^7.12.1 "@babel/plugin-transform-template-literals": ^7.12.1
"@babel/preset-react": ^7.12.10 "@babel/preset-react": ^7.12.10
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/core-client": 6.5.11-alpha.2 "@storybook/core-client": 6.5.11
"@storybook/core-common": 6.5.11-alpha.2 "@storybook/core-common": 6.5.11
"@storybook/node-logger": 6.5.11-alpha.2 "@storybook/node-logger": 6.5.11
"@storybook/theming": 6.5.11-alpha.2 "@storybook/theming": 6.5.11
"@storybook/ui": 6.5.11-alpha.2 "@storybook/ui": 6.5.11
"@types/case-sensitive-paths-webpack-plugin": ^2.1.4 "@types/case-sensitive-paths-webpack-plugin": ^2.1.4
"@types/node": ^14.0.10 || ^16.0.0 "@types/node": ^14.0.10 || ^16.0.0
"@types/terser-webpack-plugin": ^5.0.2 "@types/terser-webpack-plugin": ^5.0.2
"@types/webpack-dev-middleware": ^4.1.0 "@types/webpack-dev-middleware": ^4.1.0
"@types/webpack-virtual-modules": ^0.1.0 "@types/webpack-virtual-modules": ^0.1.0
babel-loader: ^8.0.0 babel-loader: ^8.0.0
case-sensitive-paths-webpack-plugin: ^2.3.0 case-sensitive-paths-webpack-plugin: ^2.3.0
chalk: ^4.1.0 chalk: ^4.1.0
core-js: ^3.8.2 core-js: ^3.8.2
css-loader: ^5.0.1 css-loader: ^5.0.1
skipping to change at line 8297 skipping to change at line 8204
"@mdx-js/mdx": ^2.0.0 "@mdx-js/mdx": ^2.0.0
estree-to-babel: ^4.9.0 estree-to-babel: ^4.9.0
hast-util-to-estree: ^2.0.2 hast-util-to-estree: ^2.0.2
js-string-escape: ^1.0.1 js-string-escape: ^1.0.1
loader-utils: ^2.0.0 loader-utils: ^2.0.0
lodash: ^4.17.21 lodash: ^4.17.21
checksum: 0bbf5d537930c8a592a371012fb9cc3cd88a5184ff3a6a40a04ccf1c702e6f2c79a5 7c61b13c772b24c42c4a7f5820e9d7cf933d16a78e08f6e24a6bb2171efc checksum: 0bbf5d537930c8a592a371012fb9cc3cd88a5184ff3a6a40a04ccf1c702e6f2c79a5 7c61b13c772b24c42c4a7f5820e9d7cf933d16a78e08f6e24a6bb2171efc
languageName: node languageName: node
linkType: hard linkType: hard
"@storybook/node-logger@6.5.11-alpha.2, @storybook/node-logger@workspace:*, @sto rybook/node-logger@workspace:lib/node-logger": "@storybook/node-logger@*, @storybook/node-logger@6.5.11, @storybook/node-logger @^6.1.14, @storybook/node-logger@workspace:*, @storybook/node-logger@workspace:l ib/node-logger":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/node-logger@workspace:lib/node-logger" resolution: "@storybook/node-logger@workspace:lib/node-logger"
dependencies: dependencies:
"@types/npmlog": ^4.1.2 "@types/npmlog": ^4.1.2
"@types/pretty-hrtime": ^1.0.0 "@types/pretty-hrtime": ^1.0.0
chalk: ^4.1.0 chalk: ^4.1.0
core-js: ^3.8.2 core-js: ^3.8.2
npmlog: ^5.0.1 npmlog: ^5.0.1
pretty-hrtime: ^1.0.3 pretty-hrtime: ^1.0.3
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/node-logger@npm:*, @storybook/node-logger@npm:^6.1.14": "@storybook/postinstall@6.5.11, @storybook/postinstall@workspace:*, @storybook/p
version: 6.5.10 ostinstall@workspace:lib/postinstall":
resolution: "@storybook/node-logger@npm:6.5.10"
dependencies:
"@types/npmlog": ^4.1.2
chalk: ^4.1.0
core-js: ^3.8.2
npmlog: ^5.0.1
pretty-hrtime: ^1.0.3
checksum: 6e96de76ca02f1358312ee749f29127f20430207bfb7670a9bf330c130042a949ef7
fb9d02d0f7699f1c9682ed2ae89b6052d5efdb8326ac907a2d0d6fafe666
languageName: node
linkType: hard
"@storybook/postinstall@6.5.11-alpha.2, @storybook/postinstall@workspace:*, @sto
rybook/postinstall@workspace:lib/postinstall":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/postinstall@workspace:lib/postinstall" resolution: "@storybook/postinstall@workspace:lib/postinstall"
dependencies: dependencies:
core-js: ^3.8.2 core-js: ^3.8.2
jest: ^26.6.3 jest: ^26.6.3
jest-specific-snapshot: ^4.0.0 jest-specific-snapshot: ^4.0.0
jscodeshift: ^0.13.1 jscodeshift: ^0.13.1
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/preact@6.5.11-alpha.2, @storybook/preact@workspace:*, @storybook/pre act@workspace:app/preact": "@storybook/preact@6.5.11, @storybook/preact@workspace:*, @storybook/preact@work space:app/preact":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/preact@workspace:app/preact" resolution: "@storybook/preact@workspace:app/preact"
dependencies: dependencies:
"@babel/plugin-transform-react-jsx": ^7.12.12 "@babel/plugin-transform-react-jsx": ^7.12.12
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/core": 6.5.11-alpha.2 "@storybook/core": 6.5.11
"@storybook/core-common": 6.5.11-alpha.2 "@storybook/core-common": 6.5.11
"@storybook/csf": 0.0.2--canary.4566f4d.1 "@storybook/csf": 0.0.2--canary.4566f4d.1
"@storybook/store": 6.5.11-alpha.2 "@storybook/store": 6.5.11
"@types/node": ^14.14.20 || ^16.0.0 "@types/node": ^14.14.20 || ^16.0.0
"@types/webpack-env": ^1.16.0 "@types/webpack-env": ^1.16.0
core-js: ^3.8.2 core-js: ^3.8.2
global: ^4.4.0 global: ^4.4.0
preact: ^10.5.13 preact: ^10.5.13
react: 16.14.0 react: 16.14.0
react-dom: 16.14.0 react-dom: 16.14.0
read-pkg-up: ^7.0.1 read-pkg-up: ^7.0.1
regenerator-runtime: ^0.13.7 regenerator-runtime: ^0.13.7
ts-dedent: ^2.0.0 ts-dedent: ^2.0.0
skipping to change at line 8396 skipping to change at line 8290
version: 1.0.3 version: 1.0.3
resolution: "@storybook/preset-scss@npm:1.0.3" resolution: "@storybook/preset-scss@npm:1.0.3"
peerDependencies: peerDependencies:
css-loader: "*" css-loader: "*"
sass-loader: "*" sass-loader: "*"
style-loader: "*" style-loader: "*"
checksum: 6df3a8edb0d9ff36ad20954355ebda979b5cf32f3e3c24fea995cf22edbff6efbf34 9f96cbd867b3afb39af069e7e15e347fa15b7caed34a8e06a9e8cfe7eb60 checksum: 6df3a8edb0d9ff36ad20954355ebda979b5cf32f3e3c24fea995cf22edbff6efbf34 9f96cbd867b3afb39af069e7e15e347fa15b7caed34a8e06a9e8cfe7eb60
languageName: node languageName: node
linkType: hard linkType: hard
"@storybook/preview-web@6.5.11-alpha.2, @storybook/preview-web@workspace:*, @sto rybook/preview-web@workspace:lib/preview-web": "@storybook/preview-web@6.5.11, @storybook/preview-web@workspace:*, @storybook/p review-web@workspace:lib/preview-web":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/preview-web@workspace:lib/preview-web" resolution: "@storybook/preview-web@workspace:lib/preview-web"
dependencies: dependencies:
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/channel-postmessage": 6.5.11-alpha.2 "@storybook/channel-postmessage": 6.5.11
"@storybook/client-logger": 6.5.11-alpha.2 "@storybook/client-logger": 6.5.11
"@storybook/core-events": 6.5.11-alpha.2 "@storybook/core-events": 6.5.11
"@storybook/csf": 0.0.2--canary.4566f4d.1 "@storybook/csf": 0.0.2--canary.4566f4d.1
"@storybook/store": 6.5.11-alpha.2 "@storybook/store": 6.5.11
ansi-to-html: ^0.6.11 ansi-to-html: ^0.6.11
core-js: ^3.8.2 core-js: ^3.8.2
global: ^4.4.0 global: ^4.4.0
lodash: ^4.17.21 lodash: ^4.17.21
qs: ^6.10.0 qs: ^6.10.0
regenerator-runtime: ^0.13.7 regenerator-runtime: ^0.13.7
synchronous-promise: ^2.0.15 synchronous-promise: ^2.0.15
ts-dedent: ^2.0.0 ts-dedent: ^2.0.0
unfetch: ^4.2.0 unfetch: ^4.2.0
util-deprecate: ^1.0.2 util-deprecate: ^1.0.2
skipping to change at line 8440 skipping to change at line 8334
micromatch: ^4.0.2 micromatch: ^4.0.2
react-docgen-typescript: ^2.1.1 react-docgen-typescript: ^2.1.1
tslib: ^2.0.0 tslib: ^2.0.0
peerDependencies: peerDependencies:
typescript: ">= 3.x" typescript: ">= 3.x"
webpack: ">= 4" webpack: ">= 4"
checksum: 2d3ab49e4858d5f28f36b5bd0e30f3d3450bc7d9865cd4fbe65a35085ae63feff955 6a3265b594a2c84b03c66f009dc8b057802f3ca0f76b961d51536835cb8f checksum: 2d3ab49e4858d5f28f36b5bd0e30f3d3450bc7d9865cd4fbe65a35085ae63feff955 6a3265b594a2c84b03c66f009dc8b057802f3ca0f76b961d51536835cb8f
languageName: node languageName: node
linkType: hard linkType: hard
"@storybook/react@6.5.11-alpha.2, @storybook/react@workspace:*, @storybook/react @workspace:app/react": "@storybook/react@6.5.11, @storybook/react@workspace:*, @storybook/react@workspa ce:app/react":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/react@workspace:app/react" resolution: "@storybook/react@workspace:app/react"
dependencies: dependencies:
"@babel/preset-flow": ^7.12.1 "@babel/preset-flow": ^7.12.1
"@babel/preset-react": ^7.12.10 "@babel/preset-react": ^7.12.10
"@pmmmwh/react-refresh-webpack-plugin": ^0.5.3 "@pmmmwh/react-refresh-webpack-plugin": ^0.5.3
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/client-logger": 6.5.11-alpha.2 "@storybook/client-logger": 6.5.11
"@storybook/core": 6.5.11-alpha.2 "@storybook/core": 6.5.11
"@storybook/core-common": 6.5.11-alpha.2 "@storybook/core-common": 6.5.11
"@storybook/csf": 0.0.2--canary.4566f4d.1 "@storybook/csf": 0.0.2--canary.4566f4d.1
"@storybook/docs-tools": 6.5.11-alpha.2 "@storybook/docs-tools": 6.5.11
"@storybook/node-logger": 6.5.11-alpha.2 "@storybook/node-logger": 6.5.11
"@storybook/react-docgen-typescript-plugin": 1.0.2-canary.6.9d540b91e815f8fc 2f8829189deb00553559ff63.0 "@storybook/react-docgen-typescript-plugin": 1.0.2-canary.6.9d540b91e815f8fc 2f8829189deb00553559ff63.0
"@storybook/semver": ^7.3.2 "@storybook/semver": ^7.3.2
"@storybook/store": 6.5.11-alpha.2 "@storybook/store": 6.5.11
"@types/estree": ^0.0.51 "@types/estree": ^0.0.51
"@types/node": ^14.14.20 || ^16.0.0 "@types/node": ^14.14.20 || ^16.0.0
"@types/util-deprecate": ^1.0.0 "@types/util-deprecate": ^1.0.0
"@types/webpack-env": ^1.16.0 "@types/webpack-env": ^1.16.0
acorn: ^7.4.1 acorn: ^7.4.1
acorn-jsx: ^5.3.1 acorn-jsx: ^5.3.1
acorn-walk: ^7.2.0 acorn-walk: ^7.2.0
babel-plugin-add-react-displayname: ^0.0.5 babel-plugin-add-react-displayname: ^0.0.5
babel-plugin-react-docgen: ^4.2.1 babel-plugin-react-docgen: ^4.2.1
core-js: ^3.8.2 core-js: ^3.8.2
skipping to change at line 8755 skipping to change at line 8649
optional: true optional: true
verdaccio: verdaccio:
optional: true optional: true
verdaccio-auth-memory: verdaccio-auth-memory:
optional: true optional: true
yorkie: yorkie:
built: false built: false
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/router@6.5.11-alpha.2, @storybook/router@workspace:*, @storybook/rou ter@workspace:lib/router": "@storybook/router@6.5.11, @storybook/router@workspace:*, @storybook/router@work space:lib/router":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/router@workspace:lib/router" resolution: "@storybook/router@workspace:lib/router"
dependencies: dependencies:
"@storybook/client-logger": 6.5.11-alpha.2 "@storybook/client-logger": 6.5.11
core-js: ^3.8.2 core-js: ^3.8.2
fast-deep-equal: ^3.1.3 fast-deep-equal: ^3.1.3
global: ^4.4.0 global: ^4.4.0
history: 5.0.0 history: 5.0.0
lodash: ^4.17.21 lodash: ^4.17.21
memoizerific: ^1.11.3 memoizerific: ^1.11.3
qs: ^6.10.0 qs: ^6.10.0
react-router: 6.0.2 react-router: 6.0.2
react-router-dom: 6.0.2 react-router-dom: 6.0.2
regenerator-runtime: ^0.13.7 regenerator-runtime: ^0.13.7
skipping to change at line 8800 skipping to change at line 8694
react-router: ^6.0.0-beta.8 react-router: ^6.0.0-beta.8
react-router-dom: ^6.0.0-beta.8 react-router-dom: ^6.0.0-beta.8
ts-dedent: ^2.0.0 ts-dedent: ^2.0.0
peerDependencies: peerDependencies:
react: ^16.8.0 || ^17.0.0 react: ^16.8.0 || ^17.0.0
react-dom: ^16.8.0 || ^17.0.0 react-dom: ^16.8.0 || ^17.0.0
checksum: 6cd11d393fd2021dcab0880a3fb8caa8873d65127d456d164d6d5c2dd06d7a4714e9 761c5cfdc165f388354c2e7e5e91b14b6f25595570b7788feed8cc9be99f checksum: 6cd11d393fd2021dcab0880a3fb8caa8873d65127d456d164d6d5c2dd06d7a4714e9 761c5cfdc165f388354c2e7e5e91b14b6f25595570b7788feed8cc9be99f
languageName: node languageName: node
linkType: hard linkType: hard
"@storybook/router@npm:6.5.10":
version: 6.5.10
resolution: "@storybook/router@npm:6.5.10"
dependencies:
"@storybook/client-logger": 6.5.10
core-js: ^3.8.2
memoizerific: ^1.11.3
qs: ^6.10.0
regenerator-runtime: ^0.13.7
peerDependencies:
react: ^16.8.0 || ^17.0.0 || ^18.0.0
react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0
checksum: 204383ca78609db39ce7a573be4c5b446a6e6989e792623821d3f1487ebbbf7402fb
ec2f27e338051cd2209d7b690cde54506429baebfa8618178195f451a32c
languageName: node
linkType: hard
"@storybook/semver@npm:^7.3.2": "@storybook/semver@npm:^7.3.2":
version: 7.3.2 version: 7.3.2
resolution: "@storybook/semver@npm:7.3.2" resolution: "@storybook/semver@npm:7.3.2"
dependencies: dependencies:
core-js: ^3.6.5 core-js: ^3.6.5
find-up: ^4.1.0 find-up: ^4.1.0
bin: bin:
semver: bin/semver.js semver: bin/semver.js
checksum: f90e0c714d694330e9664af96ff7c3806c10981d6754e839caf59cd6791bf38c050c af98b19e97f7b059fd8521217f5f70b941a79b68a40b485e054d46343791 checksum: f90e0c714d694330e9664af96ff7c3806c10981d6754e839caf59cd6791bf38c050c af98b19e97f7b059fd8521217f5f70b941a79b68a40b485e054d46343791
languageName: node languageName: node
linkType: hard linkType: hard
"@storybook/server@6.5.11-alpha.2, @storybook/server@workspace:*, @storybook/ser ver@workspace:app/server": "@storybook/server@6.5.11, @storybook/server@workspace:*, @storybook/server@work space:app/server":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/server@workspace:app/server" resolution: "@storybook/server@workspace:app/server"
dependencies: dependencies:
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/api": 6.5.11-alpha.2 "@storybook/api": 6.5.11
"@storybook/client-api": 6.5.11-alpha.2 "@storybook/client-api": 6.5.11
"@storybook/core": 6.5.11-alpha.2 "@storybook/core": 6.5.11
"@storybook/core-common": 6.5.11-alpha.2 "@storybook/core-common": 6.5.11
"@storybook/csf": 0.0.2--canary.4566f4d.1 "@storybook/csf": 0.0.2--canary.4566f4d.1
"@storybook/node-logger": 6.5.11-alpha.2 "@storybook/node-logger": 6.5.11
"@storybook/preview-web": 6.5.11-alpha.2 "@storybook/preview-web": 6.5.11
"@storybook/store": 6.5.11-alpha.2 "@storybook/store": 6.5.11
"@types/node": ^14.14.20 || ^16.0.0 "@types/node": ^14.14.20 || ^16.0.0
"@types/webpack-env": ^1.16.0 "@types/webpack-env": ^1.16.0
core-js: ^3.8.2 core-js: ^3.8.2
fs-extra: ^9.0.1 fs-extra: ^9.0.1
global: ^4.4.0 global: ^4.4.0
react: 16.14.0 react: 16.14.0
react-dom: 16.14.0 react-dom: 16.14.0
read-pkg-up: ^7.0.1 read-pkg-up: ^7.0.1
regenerator-runtime: ^0.13.7 regenerator-runtime: ^0.13.7
safe-identifier: ^0.4.1 safe-identifier: ^0.4.1
ts-dedent: ^2.0.0 ts-dedent: ^2.0.0
yaml: ^1.10.0 yaml: ^1.10.0
yaml-loader: ^0.6.0 yaml-loader: ^0.6.0
bin: bin:
build-storybook: ./bin/build.js build-storybook: ./bin/build.js
start-storybook: ./bin/index.js start-storybook: ./bin/index.js
storybook-server: ./bin/index.js storybook-server: ./bin/index.js
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/source-loader@6.5.11-alpha.2, @storybook/source-loader@workspace:*, @storybook/source-loader@workspace:lib/source-loader": "@storybook/source-loader@6.5.11, @storybook/source-loader@workspace:*, @storybo ok/source-loader@workspace:lib/source-loader":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/source-loader@workspace:lib/source-loader" resolution: "@storybook/source-loader@workspace:lib/source-loader"
dependencies: dependencies:
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/client-logger": 6.5.11-alpha.2 "@storybook/client-logger": 6.5.11
"@storybook/csf": 0.0.2--canary.4566f4d.1 "@storybook/csf": 0.0.2--canary.4566f4d.1
core-js: ^3.8.2 core-js: ^3.8.2
estraverse: ^5.2.0 estraverse: ^5.2.0
global: ^4.4.0 global: ^4.4.0
loader-utils: ^2.0.0 loader-utils: ^2.0.0
lodash: ^4.17.21 lodash: ^4.17.21
prettier: ">=2.2.1 <=2.3.0" prettier: ">=2.2.1 <=2.3.0"
regenerator-runtime: ^0.13.7 regenerator-runtime: ^0.13.7
peerDependencies: peerDependencies:
react: ^16.8.0 || ^17.0.0 || ^18.0.0 react: ^16.8.0 || ^17.0.0 || ^18.0.0
react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0 react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/store@6.5.11-alpha.2, @storybook/store@workspace:*, @storybook/store @workspace:lib/store": "@storybook/store@6.5.11, @storybook/store@workspace:*, @storybook/store@workspa ce:lib/store":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/store@workspace:lib/store" resolution: "@storybook/store@workspace:lib/store"
dependencies: dependencies:
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/client-logger": 6.5.11-alpha.2 "@storybook/client-logger": 6.5.11
"@storybook/core-events": 6.5.11-alpha.2 "@storybook/core-events": 6.5.11
"@storybook/csf": 0.0.2--canary.4566f4d.1 "@storybook/csf": 0.0.2--canary.4566f4d.1
core-js: ^3.8.2 core-js: ^3.8.2
fast-deep-equal: ^3.1.3 fast-deep-equal: ^3.1.3
global: ^4.4.0 global: ^4.4.0
lodash: ^4.17.21 lodash: ^4.17.21
memoizerific: ^1.11.3 memoizerific: ^1.11.3
regenerator-runtime: ^0.13.7 regenerator-runtime: ^0.13.7
slash: ^3.0.0 slash: ^3.0.0
stable: ^0.1.8 stable: ^0.1.8
synchronous-promise: ^2.0.15 synchronous-promise: ^2.0.15
ts-dedent: ^2.0.0 ts-dedent: ^2.0.0
util-deprecate: ^1.0.2 util-deprecate: ^1.0.2
peerDependencies: peerDependencies:
react: ^16.8.0 || ^17.0.0 || ^18.0.0 react: ^16.8.0 || ^17.0.0 || ^18.0.0
react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0 react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/svelte@6.5.11-alpha.2, @storybook/svelte@workspace:*, @storybook/sve lte@workspace:app/svelte": "@storybook/svelte@6.5.11, @storybook/svelte@workspace:*, @storybook/svelte@work space:app/svelte":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/svelte@workspace:app/svelte" resolution: "@storybook/svelte@workspace:app/svelte"
dependencies: dependencies:
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/client-logger": 6.5.11-alpha.2 "@storybook/client-logger": 6.5.11
"@storybook/core": 6.5.11-alpha.2 "@storybook/core": 6.5.11
"@storybook/core-common": 6.5.11-alpha.2 "@storybook/core-common": 6.5.11
"@storybook/csf": 0.0.2--canary.4566f4d.1 "@storybook/csf": 0.0.2--canary.4566f4d.1
"@storybook/docs-tools": 6.5.11-alpha.2 "@storybook/docs-tools": 6.5.11
"@storybook/node-logger": 6.5.11-alpha.2 "@storybook/node-logger": 6.5.11
"@storybook/store": 6.5.11-alpha.2 "@storybook/store": 6.5.11
"@types/loader-utils": ^2.0.0 "@types/loader-utils": ^2.0.0
"@types/webpack-env": ^1.16.0 "@types/webpack-env": ^1.16.0
core-js: ^3.8.2 core-js: ^3.8.2
global: ^4.4.0 global: ^4.4.0
loader-utils: ^2.0.0 loader-utils: ^2.0.0
react: 16.14.0 react: 16.14.0
react-dom: 16.14.0 react-dom: 16.14.0
read-pkg-up: ^7.0.1 read-pkg-up: ^7.0.1
regenerator-runtime: ^0.13.7 regenerator-runtime: ^0.13.7
svelte: ^3.31.2 svelte: ^3.31.2
skipping to change at line 8946 skipping to change at line 8824
peerDependenciesMeta: peerDependenciesMeta:
svelte-loader: svelte-loader:
optional: true optional: true
bin: bin:
build-storybook: ./bin/build.js build-storybook: ./bin/build.js
start-storybook: ./bin/index.js start-storybook: ./bin/index.js
storybook-server: ./bin/index.js storybook-server: ./bin/index.js
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/telemetry@6.5.11-alpha.2, @storybook/telemetry@workspace:*, @storybo ok/telemetry@workspace:lib/telemetry": "@storybook/telemetry@6.5.11, @storybook/telemetry@workspace:*, @storybook/telem etry@workspace:lib/telemetry":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/telemetry@workspace:lib/telemetry" resolution: "@storybook/telemetry@workspace:lib/telemetry"
dependencies: dependencies:
"@storybook/client-logger": 6.5.11-alpha.2 "@storybook/client-logger": 6.5.11
"@storybook/core-common": 6.5.11-alpha.2 "@storybook/core-common": 6.5.11
chalk: ^4.1.0 chalk: ^4.1.0
core-js: ^3.8.2 core-js: ^3.8.2
detect-package-manager: ^2.0.1 detect-package-manager: ^2.0.1
fetch-retry: ^5.0.2 fetch-retry: ^5.0.2
fs-extra: ^9.0.1 fs-extra: ^9.0.1
global: ^4.4.0 global: ^4.4.0
isomorphic-unfetch: ^3.1.0 isomorphic-unfetch: ^3.1.0
nanoid: ^3.3.1 nanoid: ^3.3.1
read-pkg-up: ^7.0.1 read-pkg-up: ^7.0.1
regenerator-runtime: ^0.13.7 regenerator-runtime: ^0.13.7
skipping to change at line 8991 skipping to change at line 8869
dependencies: dependencies:
"@storybook/client-logger": ^6.4.0 || >=6.5.0-0 "@storybook/client-logger": ^6.4.0 || >=6.5.0-0
"@storybook/instrumenter": ^6.4.0 || >=6.5.0-0 "@storybook/instrumenter": ^6.4.0 || >=6.5.0-0
"@testing-library/dom": ^8.3.0 "@testing-library/dom": ^8.3.0
"@testing-library/user-event": ^13.2.1 "@testing-library/user-event": ^13.2.1
ts-dedent: ^2.2.0 ts-dedent: ^2.2.0
checksum: 4a750756a91fd06de58d0d4cf9d7e289ad3e757af6417c97f8d077007a2222a2c31c 5f7444eb0d034b1cf11363a1e653718962788c23dca67f33d8691ee63a3b checksum: 4a750756a91fd06de58d0d4cf9d7e289ad3e757af6417c97f8d077007a2222a2c31c 5f7444eb0d034b1cf11363a1e653718962788c23dca67f33d8691ee63a3b
languageName: node languageName: node
linkType: hard linkType: hard
"@storybook/theming@6.5.11-alpha.2, @storybook/theming@workspace:*, @storybook/t heming@workspace:lib/theming": "@storybook/theming@6.5.11, @storybook/theming@workspace:*, @storybook/theming@w orkspace:lib/theming":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/theming@workspace:lib/theming" resolution: "@storybook/theming@workspace:lib/theming"
dependencies: dependencies:
"@emotion/cache": ^11.7.1 "@emotion/cache": ^11.7.1
"@emotion/is-prop-valid": ^1.1.2 "@emotion/is-prop-valid": ^1.1.2
"@emotion/react": ^11.8.1 "@emotion/react": ^11.8.1
"@emotion/styled": ^11.8.1 "@emotion/styled": ^11.8.1
"@storybook/client-logger": 6.5.11-alpha.2 "@storybook/client-logger": 6.5.11
"@types/node": ^14.14.20 || ^16.0.0 "@types/node": ^14.14.20 || ^16.0.0
core-js: ^3.8.2 core-js: ^3.8.2
deep-object-diff: ^1.1.0 deep-object-diff: ^1.1.0
global: ^4.4.0 global: ^4.4.0
memoizerific: ^1.11.3 memoizerific: ^1.11.3
polished: ^4.2.2 polished: ^4.2.2
regenerator-runtime: ^0.13.7 regenerator-runtime: ^0.13.7
ts-dedent: ^2.0.0 ts-dedent: ^2.0.0
ts-node: ^10.4.0 ts-node: ^10.4.0
peerDependencies: peerDependencies:
skipping to change at line 9038 skipping to change at line 8916
polished: ^4.0.5 polished: ^4.0.5
resolve-from: ^5.0.0 resolve-from: ^5.0.0
ts-dedent: ^2.0.0 ts-dedent: ^2.0.0
peerDependencies: peerDependencies:
react: ^16.8.0 || ^17.0.0 react: ^16.8.0 || ^17.0.0
react-dom: ^16.8.0 || ^17.0.0 react-dom: ^16.8.0 || ^17.0.0
checksum: 7449d09a6c883daaf1f024a11b42690a6cd10cdf80e1c0fa8c4ecd6cdd6a47bbb9bf 41d45e5cd1cd84bad875fe2cb666fae56d8ef3154e6cbc1f0563da0762b8 checksum: 7449d09a6c883daaf1f024a11b42690a6cd10cdf80e1c0fa8c4ecd6cdd6a47bbb9bf 41d45e5cd1cd84bad875fe2cb666fae56d8ef3154e6cbc1f0563da0762b8
languageName: node languageName: node
linkType: hard linkType: hard
"@storybook/theming@npm:6.5.10": "@storybook/ui@6.5.11, @storybook/ui@workspace:*, @storybook/ui@workspace:lib/ui
version: 6.5.10 ":
resolution: "@storybook/theming@npm:6.5.10"
dependencies:
"@storybook/client-logger": 6.5.10
core-js: ^3.8.2
memoizerific: ^1.11.3
regenerator-runtime: ^0.13.7
peerDependencies:
react: ^16.8.0 || ^17.0.0 || ^18.0.0
react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0
checksum: 4204427df565835125042fbd47f04a58166d000d56dcf88988d3e06e6a668eb01a92
847f34e3881089af016b511a14cd331af36d9652bda234fe02b178f4e3a0
languageName: node
linkType: hard
"@storybook/ui@6.5.11-alpha.2, @storybook/ui@workspace:*, @storybook/ui@workspac
e:lib/ui":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/ui@workspace:lib/ui" resolution: "@storybook/ui@workspace:lib/ui"
dependencies: dependencies:
"@babel/core": ^7.12.10 "@babel/core": ^7.12.10
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/api": 6.5.11-alpha.2 "@storybook/api": 6.5.11
"@storybook/channels": 6.5.11-alpha.2 "@storybook/channels": 6.5.11
"@storybook/client-logger": 6.5.11-alpha.2 "@storybook/client-logger": 6.5.11
"@storybook/components": 6.5.11-alpha.2 "@storybook/components": 6.5.11
"@storybook/core-events": 6.5.11-alpha.2 "@storybook/core-events": 6.5.11
"@storybook/router": 6.5.11-alpha.2 "@storybook/router": 6.5.11
"@storybook/semver": ^7.3.2 "@storybook/semver": ^7.3.2
"@storybook/theming": 6.5.11-alpha.2 "@storybook/theming": 6.5.11
"@testing-library/react": ^11.2.2 "@testing-library/react": ^11.2.2
copy-to-clipboard: ^3.3.1 copy-to-clipboard: ^3.3.1
core-js: ^3.8.2 core-js: ^3.8.2
core-js-pure: ^3.8.2 core-js-pure: ^3.8.2
downshift: ^6.0.15 downshift: ^6.0.15
enzyme: ^3.11.0 enzyme: ^3.11.0
flush-promises: ^1.0.2 flush-promises: ^1.0.2
fuse.js: ^3.6.1 fuse.js: ^3.6.1
global: ^4.4.0 global: ^4.4.0
lodash: ^4.17.21 lodash: ^4.17.21
skipping to change at line 9095 skipping to change at line 8958
resolve-from: ^5.0.0 resolve-from: ^5.0.0
store2: ^2.12.0 store2: ^2.12.0
ts-node: ^10.4.0 ts-node: ^10.4.0
webpack: 4 webpack: 4
peerDependencies: peerDependencies:
react: ^16.8.0 || ^17.0.0 || ^18.0.0 react: ^16.8.0 || ^17.0.0 || ^18.0.0
react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0 react-dom: ^16.8.0 || ^17.0.0 || ^18.0.0
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/vue3@6.5.11-alpha.2, @storybook/vue3@workspace:app/vue3": "@storybook/vue3@6.5.11, @storybook/vue3@workspace:app/vue3":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/vue3@workspace:app/vue3" resolution: "@storybook/vue3@workspace:app/vue3"
dependencies: dependencies:
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/core": 6.5.11-alpha.2 "@storybook/core": 6.5.11
"@storybook/core-common": 6.5.11-alpha.2 "@storybook/core-common": 6.5.11
"@storybook/csf": 0.0.2--canary.4566f4d.1 "@storybook/csf": 0.0.2--canary.4566f4d.1
"@storybook/docs-tools": 6.5.11-alpha.2 "@storybook/docs-tools": 6.5.11
"@storybook/store": 6.5.11-alpha.2 "@storybook/store": 6.5.11
"@types/node": ^14.14.20 || ^16.0.0 "@types/node": ^14.14.20 || ^16.0.0
"@types/webpack-env": ^1.16.0 "@types/webpack-env": ^1.16.0
"@vue/compiler-sfc": 3.0.0 "@vue/compiler-sfc": 3.0.0
core-js: ^3.8.2 core-js: ^3.8.2
global: ^4.4.0 global: ^4.4.0
react: 16.14.0 react: 16.14.0
react-dom: 16.14.0 react-dom: 16.14.0
read-pkg-up: ^7.0.1 read-pkg-up: ^7.0.1
regenerator-runtime: ^0.13.7 regenerator-runtime: ^0.13.7
ts-dedent: ^2.0.0 ts-dedent: ^2.0.0
skipping to change at line 9133 skipping to change at line 8996
"@vue/compiler-sfc": ^3.0.0 "@vue/compiler-sfc": ^3.0.0
babel-loader: ^7.0.0 || ^8.0.0 babel-loader: ^7.0.0 || ^8.0.0
vue: ^3.0.0 vue: ^3.0.0
bin: bin:
build-storybook: ./bin/build.js build-storybook: ./bin/build.js
start-storybook: ./bin/index.js start-storybook: ./bin/index.js
storybook-server: ./bin/index.js storybook-server: ./bin/index.js
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/vue@6.5.11-alpha.2, @storybook/vue@workspace:*, @storybook/vue@works pace:app/vue": "@storybook/vue@6.5.11, @storybook/vue@workspace:*, @storybook/vue@workspace:app /vue":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/vue@workspace:app/vue" resolution: "@storybook/vue@workspace:app/vue"
dependencies: dependencies:
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/client-logger": 6.5.11-alpha.2 "@storybook/client-logger": 6.5.11
"@storybook/core": 6.5.11-alpha.2 "@storybook/core": 6.5.11
"@storybook/core-common": 6.5.11-alpha.2 "@storybook/core-common": 6.5.11
"@storybook/csf": 0.0.2--canary.4566f4d.1 "@storybook/csf": 0.0.2--canary.4566f4d.1
"@storybook/docs-tools": 6.5.11-alpha.2 "@storybook/docs-tools": 6.5.11
"@storybook/store": 6.5.11-alpha.2 "@storybook/store": 6.5.11
"@types/node": ^14.14.20 || ^16.0.0 "@types/node": ^14.14.20 || ^16.0.0
"@types/webpack-env": ^1.16.0 "@types/webpack-env": ^1.16.0
core-js: ^3.8.2 core-js: ^3.8.2
global: ^4.4.0 global: ^4.4.0
react: 16.14.0 react: 16.14.0
react-dom: 16.14.0 react-dom: 16.14.0
read-pkg-up: ^7.0.1 read-pkg-up: ^7.0.1
regenerator-runtime: ^0.13.7 regenerator-runtime: ^0.13.7
ts-dedent: ^2.0.0 ts-dedent: ^2.0.0
ts-loader: ^8.0.14 ts-loader: ^8.0.14
skipping to change at line 9181 skipping to change at line 9044
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"@storybook/web-components@workspace:*, @storybook/web-components@workspace:app/ web-components": "@storybook/web-components@workspace:*, @storybook/web-components@workspace:app/ web-components":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "@storybook/web-components@workspace:app/web-components" resolution: "@storybook/web-components@workspace:app/web-components"
dependencies: dependencies:
"@babel/plugin-syntax-dynamic-import": ^7.8.3 "@babel/plugin-syntax-dynamic-import": ^7.8.3
"@babel/plugin-syntax-import-meta": ^7.10.4 "@babel/plugin-syntax-import-meta": ^7.10.4
"@babel/preset-env": ^7.12.11 "@babel/preset-env": ^7.12.11
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/client-api": 6.5.11-alpha.2 "@storybook/client-api": 6.5.11
"@storybook/client-logger": 6.5.11-alpha.2 "@storybook/client-logger": 6.5.11
"@storybook/core": 6.5.11-alpha.2 "@storybook/core": 6.5.11
"@storybook/core-common": 6.5.11-alpha.2 "@storybook/core-common": 6.5.11
"@storybook/csf": 0.0.2--canary.4566f4d.1 "@storybook/csf": 0.0.2--canary.4566f4d.1
"@storybook/docs-tools": 6.5.11-alpha.2 "@storybook/docs-tools": 6.5.11
"@storybook/preview-web": 6.5.11-alpha.2 "@storybook/preview-web": 6.5.11
"@storybook/store": 6.5.11-alpha.2 "@storybook/store": 6.5.11
"@types/node": ^14.14.20 || ^16.0.0 "@types/node": ^14.14.20 || ^16.0.0
"@types/webpack-env": ^1.16.0 "@types/webpack-env": ^1.16.0
babel-plugin-bundled-import-meta: ^0.3.1 babel-plugin-bundled-import-meta: ^0.3.1
core-js: ^3.8.2 core-js: ^3.8.2
global: ^4.4.0 global: ^4.4.0
lit-html: 2.0.2 lit-html: 2.0.2
react: 16.14.0 react: 16.14.0
react-dom: 16.14.0 react-dom: 16.14.0
read-pkg-up: ^7.0.1 read-pkg-up: ^7.0.1
regenerator-runtime: ^0.13.7 regenerator-runtime: ^0.13.7
skipping to change at line 13073 skipping to change at line 12936
"@angular/common": ^11.2.14 "@angular/common": ^11.2.14
"@angular/compiler": ^11.2.14 "@angular/compiler": ^11.2.14
"@angular/compiler-cli": ^11.2.14 "@angular/compiler-cli": ^11.2.14
"@angular/core": ^11.2.14 "@angular/core": ^11.2.14
"@angular/elements": ^11.2.14 "@angular/elements": ^11.2.14
"@angular/forms": ^11.2.14 "@angular/forms": ^11.2.14
"@angular/platform-browser": ^11.2.14 "@angular/platform-browser": ^11.2.14
"@angular/platform-browser-dynamic": ^11.2.14 "@angular/platform-browser-dynamic": ^11.2.14
"@compodoc/compodoc": ^1.1.18 "@compodoc/compodoc": ^1.1.18
"@ngrx/store": ^10.1.2 "@ngrx/store": ^10.1.2
"@storybook/addon-a11y": 6.5.11-alpha.2 "@storybook/addon-a11y": 6.5.11
"@storybook/addon-actions": 6.5.11-alpha.2 "@storybook/addon-actions": 6.5.11
"@storybook/addon-backgrounds": 6.5.11-alpha.2 "@storybook/addon-backgrounds": 6.5.11
"@storybook/addon-controls": 6.5.11-alpha.2 "@storybook/addon-controls": 6.5.11
"@storybook/addon-docs": 6.5.11-alpha.2 "@storybook/addon-docs": 6.5.11
"@storybook/addon-interactions": 6.5.11-alpha.2 "@storybook/addon-interactions": 6.5.11
"@storybook/addon-jest": 6.5.11-alpha.2 "@storybook/addon-jest": 6.5.11
"@storybook/addon-links": 6.5.11-alpha.2 "@storybook/addon-links": 6.5.11
"@storybook/addon-storyshots": 6.5.11-alpha.2 "@storybook/addon-storyshots": 6.5.11
"@storybook/addon-storysource": 6.5.11-alpha.2 "@storybook/addon-storysource": 6.5.11
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/angular": 6.5.11-alpha.2 "@storybook/angular": 6.5.11
"@storybook/babel-plugin-require-context-hook": 1.0.1 "@storybook/babel-plugin-require-context-hook": 1.0.1
"@storybook/jest": ^0.0.5 "@storybook/jest": ^0.0.5
"@storybook/source-loader": 6.5.11-alpha.2 "@storybook/source-loader": 6.5.11
"@storybook/testing-library": ^0.0.7 "@storybook/testing-library": ^0.0.7
"@types/core-js": ^2.5.4 "@types/core-js": ^2.5.4
"@types/jest": ^26.0.16 "@types/jest": ^26.0.16
"@types/node": ^14.14.20 || ^16.0.0 "@types/node": ^14.14.20 || ^16.0.0
"@types/sass": ^1 "@types/sass": ^1
"@types/webpack-env": ^1.16.0 "@types/webpack-env": ^1.16.0
"@webcomponents/custom-elements": ^1.4.3 "@webcomponents/custom-elements": ^1.4.3
core-js: ^3.8.2 core-js: ^3.8.2
global: ^4.4.0 global: ^4.4.0
jasmine-core: ~3.6.0 jasmine-core: ~3.6.0
skipping to change at line 18150 skipping to change at line 18013
p-map: ^3.0.0 p-map: ^3.0.0
checksum: 84611fdd526a0582ae501a0fa1e1d55e16348c69110eb17be5fc0c087b7b2aa6caec 014286b669e4f123750d01e0c4db77d32fdcdb9840c3df4d161a137a345a checksum: 84611fdd526a0582ae501a0fa1e1d55e16348c69110eb17be5fc0c087b7b2aa6caec 014286b669e4f123750d01e0c4db77d32fdcdb9840c3df4d161a137a345a
languageName: node languageName: node
linkType: hard linkType: hard
"cra-kitchen-sink@workspace:examples/cra-kitchen-sink": "cra-kitchen-sink@workspace:examples/cra-kitchen-sink":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "cra-kitchen-sink@workspace:examples/cra-kitchen-sink" resolution: "cra-kitchen-sink@workspace:examples/cra-kitchen-sink"
dependencies: dependencies:
"@pmmmwh/react-refresh-webpack-plugin": ^0.5.3 "@pmmmwh/react-refresh-webpack-plugin": ^0.5.3
"@storybook/addon-a11y": 6.5.11-alpha.2 "@storybook/addon-a11y": 6.5.11
"@storybook/addon-actions": 6.5.11-alpha.2 "@storybook/addon-actions": 6.5.11
"@storybook/addon-backgrounds": 6.5.11-alpha.2 "@storybook/addon-backgrounds": 6.5.11
"@storybook/addon-docs": 6.5.11-alpha.2 "@storybook/addon-docs": 6.5.11
"@storybook/addon-ie11": 0.0.7--canary.5e87b64.0 "@storybook/addon-ie11": 0.0.7--canary.5e87b64.0
"@storybook/addon-jest": 6.5.11-alpha.2 "@storybook/addon-jest": 6.5.11
"@storybook/addon-links": 6.5.11-alpha.2 "@storybook/addon-links": 6.5.11
"@storybook/addon-storyshots": 6.5.11-alpha.2 "@storybook/addon-storyshots": 6.5.11
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/builder-webpack4": 6.5.11-alpha.2 "@storybook/builder-webpack4": 6.5.11
"@storybook/client-logger": 6.5.11-alpha.2 "@storybook/client-logger": 6.5.11
"@storybook/preset-create-react-app": ^3.1.6 "@storybook/preset-create-react-app": ^3.1.6
"@storybook/react": 6.5.11-alpha.2 "@storybook/react": 6.5.11
"@storybook/theming": 6.5.11-alpha.2 "@storybook/theming": 6.5.11
global: ^4.4.0 global: ^4.4.0
prop-types: ^15.7.2 prop-types: ^15.7.2
react: 16.14.0 react: 16.14.0
react-dom: 16.14.0 react-dom: 16.14.0
react-lifecycles-compat: ^3.0.4 react-lifecycles-compat: ^3.0.4
react-scripts: ^4.0.2 react-scripts: ^4.0.2
webpack: 4 webpack: 4
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"cra-react15@workspace:examples/cra-react15": "cra-react15@workspace:examples/cra-react15":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "cra-react15@workspace:examples/cra-react15" resolution: "cra-react15@workspace:examples/cra-react15"
dependencies: dependencies:
"@storybook/addon-actions": 6.5.11-alpha.2 "@storybook/addon-actions": 6.5.11
"@storybook/addon-ie11": 0.0.7--canary.5e87b64.0 "@storybook/addon-ie11": 0.0.7--canary.5e87b64.0
"@storybook/addon-links": 6.5.11-alpha.2 "@storybook/addon-links": 6.5.11
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/builder-webpack4": 6.5.11-alpha.2 "@storybook/builder-webpack4": 6.5.11
"@storybook/preset-create-react-app": ^3.1.6 "@storybook/preset-create-react-app": ^3.1.6
"@storybook/react": 6.5.11-alpha.2 "@storybook/react": 6.5.11
"@storybook/theming": 6.5.11-alpha.2 "@storybook/theming": 6.5.11
babel-core: 6 babel-core: 6
babel-loader: ^8.0.0 babel-loader: ^8.0.0
babel-runtime: 6 babel-runtime: 6
event-source-polyfill: ^1.0.25 event-source-polyfill: ^1.0.25
global: ^4.4.0 global: ^4.4.0
react: ^15.7.0 react: ^15.7.0
react-dom: ^15.7.0 react-dom: ^15.7.0
react-scripts: 3.4.4 react-scripts: 3.4.4
webpack: 4 webpack: 4
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"cra-ts-essentials@workspace:examples/cra-ts-essentials": "cra-ts-essentials@workspace:examples/cra-ts-essentials":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "cra-ts-essentials@workspace:examples/cra-ts-essentials" resolution: "cra-ts-essentials@workspace:examples/cra-ts-essentials"
dependencies: dependencies:
"@storybook/addon-essentials": 6.5.11-alpha.2 "@storybook/addon-essentials": 6.5.11
"@storybook/addon-ie11": 0.0.7--canary.5e87b64.0 "@storybook/addon-ie11": 0.0.7--canary.5e87b64.0
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/builder-webpack4": 6.5.11-alpha.2 "@storybook/builder-webpack4": 6.5.11
"@storybook/components": 6.5.11-alpha.2 "@storybook/components": 6.5.11
"@storybook/preset-create-react-app": ^3.1.6 "@storybook/preset-create-react-app": ^3.1.6
"@storybook/react": 6.5.11-alpha.2 "@storybook/react": 6.5.11
"@storybook/testing-library": ^0.0.9 "@storybook/testing-library": ^0.0.9
"@storybook/theming": 6.5.11-alpha.2 "@storybook/theming": 6.5.11
"@types/jest": ^26.0.16 "@types/jest": ^26.0.16
"@types/node": ^14.14.20 || ^16.0.0 "@types/node": ^14.14.20 || ^16.0.0
"@types/react": ^16.14.23 "@types/react": ^16.14.23
"@types/react-dom": 16.9.14 "@types/react-dom": 16.9.14
formik: 2.2.9 formik: 2.2.9
global: ^4.4.0 global: ^4.4.0
react: 16.14.0 react: 16.14.0
react-dom: 16.14.0 react-dom: 16.14.0
react-scripts: ^4.0.2 react-scripts: ^4.0.2
typescript: ^3.9.7 typescript: ^3.9.7
webpack: 4 webpack: 4
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"cra-ts-kitchen-sink@workspace:examples/cra-ts-kitchen-sink": "cra-ts-kitchen-sink@workspace:examples/cra-ts-kitchen-sink":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "cra-ts-kitchen-sink@workspace:examples/cra-ts-kitchen-sink" resolution: "cra-ts-kitchen-sink@workspace:examples/cra-ts-kitchen-sink"
dependencies: dependencies:
"@storybook/addon-a11y": 6.5.11-alpha.2 "@storybook/addon-a11y": 6.5.11
"@storybook/addon-actions": 6.5.11-alpha.2 "@storybook/addon-actions": 6.5.11
"@storybook/addon-docs": 6.5.11-alpha.2 "@storybook/addon-docs": 6.5.11
"@storybook/addon-ie11": 0.0.7--canary.5e87b64.0 "@storybook/addon-ie11": 0.0.7--canary.5e87b64.0
"@storybook/addon-links": 6.5.11-alpha.2 "@storybook/addon-links": 6.5.11
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/builder-webpack4": 6.5.11-alpha.2 "@storybook/builder-webpack4": 6.5.11
"@storybook/preset-create-react-app": ^3.1.6 "@storybook/preset-create-react-app": ^3.1.6
"@storybook/react": 6.5.11-alpha.2 "@storybook/react": 6.5.11
"@types/enzyme": ^3.10.8 "@types/enzyme": ^3.10.8
"@types/jest": 25.2.3 "@types/jest": 25.2.3
"@types/node": ^14.14.20 || ^16.0.0 "@types/node": ^14.14.20 || ^16.0.0
"@types/react": ^16.14.23 "@types/react": ^16.14.23
"@types/react-dom": ^16.9.14 "@types/react-dom": ^16.9.14
enzyme: ^3.11.0 enzyme: ^3.11.0
enzyme-adapter-react-16: ^1.9.1 enzyme-adapter-react-16: ^1.9.1
enzyme-to-json: ^3.6.1 enzyme-to-json: ^3.6.1
fork-ts-checker-webpack-plugin: ^6.0.4 fork-ts-checker-webpack-plugin: ^6.0.4
prop-types: ^15.7.2 prop-types: ^15.7.2
skipping to change at line 20650 skipping to change at line 20513
checksum: 152a5c4bbed071de0b3ea1344a415a14939bc968a4f671c8450bf21f499df4e3ff6a dcbf2b518bbf3903cdd616b94d4a8dd2322a8492eaefa7e7e5b9d36c98a3 checksum: 152a5c4bbed071de0b3ea1344a415a14939bc968a4f671c8450bf21f499df4e3ff6a dcbf2b518bbf3903cdd616b94d4a8dd2322a8492eaefa7e7e5b9d36c98a3
languageName: node languageName: node
linkType: hard linkType: hard
"ember-example@workspace:examples/ember-cli": "ember-example@workspace:examples/ember-cli":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "ember-example@workspace:examples/ember-cli" resolution: "ember-example@workspace:examples/ember-cli"
dependencies: dependencies:
"@babel/core": ^7.12.10 "@babel/core": ^7.12.10
"@ember/optional-features": ^2.0.0 "@ember/optional-features": ^2.0.0
"@storybook/addon-a11y": 6.5.11-alpha.2 "@storybook/addon-a11y": 6.5.11
"@storybook/addon-actions": 6.5.11-alpha.2 "@storybook/addon-actions": 6.5.11
"@storybook/addon-backgrounds": 6.5.11-alpha.2 "@storybook/addon-backgrounds": 6.5.11
"@storybook/addon-controls": 6.5.11-alpha.2 "@storybook/addon-controls": 6.5.11
"@storybook/addon-docs": 6.5.11-alpha.2 "@storybook/addon-docs": 6.5.11
"@storybook/addon-links": 6.5.11-alpha.2 "@storybook/addon-links": 6.5.11
"@storybook/addon-storysource": 6.5.11-alpha.2 "@storybook/addon-storysource": 6.5.11
"@storybook/addon-viewport": 6.5.11-alpha.2 "@storybook/addon-viewport": 6.5.11
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/ember": 6.5.11-alpha.2 "@storybook/ember": 6.5.11
"@storybook/ember-cli-storybook": ^0.2.1 "@storybook/ember-cli-storybook": ^0.2.1
"@storybook/source-loader": 6.5.11-alpha.2 "@storybook/source-loader": 6.5.11
babel-loader: ^8.0.0 babel-loader: ^8.0.0
broccoli-asset-rev: ^3.0.0 broccoli-asset-rev: ^3.0.0
cross-env: ^7.0.3 cross-env: ^7.0.3
ember-ajax: ^5.0.0 ember-ajax: ^5.0.0
ember-cli: ~3.24.0 ember-cli: ~3.24.0
ember-cli-app-version: ^4.0.0 ember-cli-app-version: ^4.0.0
ember-cli-babel: ^7.23.0 ember-cli-babel: ^7.23.0
ember-cli-htmlbars: ^4.4.0 ember-cli-htmlbars: ^4.4.0
ember-cli-inject-live-reload: ^2.0.2 ember-cli-inject-live-reload: ^2.0.2
ember-cli-shims: ^1.2.0 ember-cli-shims: ^1.2.0
skipping to change at line 25359 skipping to change at line 25222
version: 2.0.2 version: 2.0.2
resolution: "html-escaper@npm:2.0.2" resolution: "html-escaper@npm:2.0.2"
checksum: 208e8a12de1a6569edbb14544f4567e6ce8ecc30b9394fcaa4e7bb1e60c12a7c9a1e d27e31290817157e8626f3a4f29e76c8747030822eb84a6abb15c255f0a0 checksum: 208e8a12de1a6569edbb14544f4567e6ce8ecc30b9394fcaa4e7bb1e60c12a7c9a1e d27e31290817157e8626f3a4f29e76c8747030822eb84a6abb15c255f0a0
languageName: node languageName: node
linkType: hard linkType: hard
"html-kitchen-sink@workspace:examples/html-kitchen-sink": "html-kitchen-sink@workspace:examples/html-kitchen-sink":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "html-kitchen-sink@workspace:examples/html-kitchen-sink" resolution: "html-kitchen-sink@workspace:examples/html-kitchen-sink"
dependencies: dependencies:
"@storybook/addon-a11y": 6.5.11-alpha.2 "@storybook/addon-a11y": 6.5.11
"@storybook/addon-actions": 6.5.11-alpha.2 "@storybook/addon-actions": 6.5.11
"@storybook/addon-backgrounds": 6.5.11-alpha.2 "@storybook/addon-backgrounds": 6.5.11
"@storybook/addon-controls": 6.5.11-alpha.2 "@storybook/addon-controls": 6.5.11
"@storybook/addon-docs": 6.5.11-alpha.2 "@storybook/addon-docs": 6.5.11
"@storybook/addon-jest": 6.5.11-alpha.2 "@storybook/addon-jest": 6.5.11
"@storybook/addon-links": 6.5.11-alpha.2 "@storybook/addon-links": 6.5.11
"@storybook/addon-postcss": ^2.0.0 "@storybook/addon-postcss": ^2.0.0
"@storybook/addon-storyshots": 6.5.11-alpha.2 "@storybook/addon-storyshots": 6.5.11
"@storybook/addon-storysource": 6.5.11-alpha.2 "@storybook/addon-storysource": 6.5.11
"@storybook/addon-viewport": 6.5.11-alpha.2 "@storybook/addon-viewport": 6.5.11
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/client-api": 6.5.11-alpha.2 "@storybook/client-api": 6.5.11
"@storybook/core": 6.5.11-alpha.2 "@storybook/core": 6.5.11
"@storybook/core-events": 6.5.11-alpha.2 "@storybook/core-events": 6.5.11
"@storybook/html": 6.5.11-alpha.2 "@storybook/html": 6.5.11
"@storybook/source-loader": 6.5.11-alpha.2 "@storybook/source-loader": 6.5.11
autoprefixer: ^10.0.1 autoprefixer: ^10.0.1
eventemitter3: ^4.0.7 eventemitter3: ^4.0.7
format-json: ^1.0.3 format-json: ^1.0.3
global: ^4.4.0 global: ^4.4.0
postcss: ^8.2.4 postcss: ^8.2.4
postcss-color-rebeccapurple: ^6.0.0 postcss-color-rebeccapurple: ^6.0.0
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"html-loader@npm:^1.3.2": "html-loader@npm:^1.3.2":
skipping to change at line 34049 skipping to change at line 33912
checksum: e8b2b346e7ad91c1b10a3d8be76d8aa33889b4df0bd5c28106dc2e8b5498185bbb5b d884ef07a57b09a5c54003deb2814280bab6ed6991e9e650c5cdc9879924 checksum: e8b2b346e7ad91c1b10a3d8be76d8aa33889b4df0bd5c28106dc2e8b5498185bbb5b d884ef07a57b09a5c54003deb2814280bab6ed6991e9e650c5cdc9879924
languageName: node languageName: node
linkType: hard linkType: hard
"official-storybook@workspace:examples/official-storybook": "official-storybook@workspace:examples/official-storybook":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "official-storybook@workspace:examples/official-storybook" resolution: "official-storybook@workspace:examples/official-storybook"
dependencies: dependencies:
"@emotion/jest": ^11.8.0 "@emotion/jest": ^11.8.0
"@pmmmwh/react-refresh-webpack-plugin": ^0.5.3 "@pmmmwh/react-refresh-webpack-plugin": ^0.5.3
"@storybook/addon-a11y": 6.5.11-alpha.2 "@storybook/addon-a11y": 6.5.11
"@storybook/addon-actions": 6.5.11-alpha.2 "@storybook/addon-actions": 6.5.11
"@storybook/addon-backgrounds": 6.5.11-alpha.2 "@storybook/addon-backgrounds": 6.5.11
"@storybook/addon-controls": 6.5.11-alpha.2 "@storybook/addon-controls": 6.5.11
"@storybook/addon-docs": 6.5.11-alpha.2 "@storybook/addon-docs": 6.5.11
"@storybook/addon-interactions": 6.5.11-alpha.2 "@storybook/addon-interactions": 6.5.11
"@storybook/addon-jest": 6.5.11-alpha.2 "@storybook/addon-jest": 6.5.11
"@storybook/addon-links": 6.5.11-alpha.2 "@storybook/addon-links": 6.5.11
"@storybook/addon-storyshots": 6.5.11-alpha.2 "@storybook/addon-storyshots": 6.5.11
"@storybook/addon-storyshots-puppeteer": 6.5.11-alpha.2 "@storybook/addon-storyshots-puppeteer": 6.5.11
"@storybook/addon-storysource": 6.5.11-alpha.2 "@storybook/addon-storysource": 6.5.11
"@storybook/addon-toolbars": 6.5.11-alpha.2 "@storybook/addon-toolbars": 6.5.11
"@storybook/addon-viewport": 6.5.11-alpha.2 "@storybook/addon-viewport": 6.5.11
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/cli": 6.5.11-alpha.2 "@storybook/cli": 6.5.11
"@storybook/components": 6.5.11-alpha.2 "@storybook/components": 6.5.11
"@storybook/core-events": 6.5.11-alpha.2 "@storybook/core-events": 6.5.11
"@storybook/design-system": ^5.4.7 "@storybook/design-system": ^5.4.7
"@storybook/jest": ^0.0.5 "@storybook/jest": ^0.0.5
"@storybook/node-logger": 6.5.11-alpha.2 "@storybook/node-logger": 6.5.11
"@storybook/react": 6.5.11-alpha.2 "@storybook/react": 6.5.11
"@storybook/router": 6.5.11-alpha.2 "@storybook/router": 6.5.11
"@storybook/source-loader": 6.5.11-alpha.2 "@storybook/source-loader": 6.5.11
"@storybook/testing-library": ^0.0.7 "@storybook/testing-library": ^0.0.7
"@storybook/theming": 6.5.11-alpha.2 "@storybook/theming": 6.5.11
"@testing-library/dom": ^7.31.2 "@testing-library/dom": ^7.31.2
"@testing-library/user-event": ^13.1.9 "@testing-library/user-event": ^13.1.9
chromatic: ^6.0.2 chromatic: ^6.0.2
cors: ^2.8.5 cors: ^2.8.5
cross-env: ^7.0.3 cross-env: ^7.0.3
enzyme-to-json: ^3.6.1 enzyme-to-json: ^3.6.1
eventemitter3: ^4.0.7 eventemitter3: ^4.0.7
express: ^4.17.1 express: ^4.17.1
format-json: ^1.0.3 format-json: ^1.0.3
global: ^4.4.0 global: ^4.4.0
skipping to change at line 36848 skipping to change at line 36711
checksum: a3eb81da4a2a2751d4ba3e3c888a20f2978e0a57e3fa1ff438ec717e09ad742f10dd 8a7cf3ba5145a0b680bd000097502f5493f41df0e1926962d003cab54007 checksum: a3eb81da4a2a2751d4ba3e3c888a20f2978e0a57e3fa1ff438ec717e09ad742f10dd 8a7cf3ba5145a0b680bd000097502f5493f41df0e1926962d003cab54007
languageName: node languageName: node
linkType: hard linkType: hard
"preact-example@workspace:examples/preact-kitchen-sink": "preact-example@workspace:examples/preact-kitchen-sink":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "preact-example@workspace:examples/preact-kitchen-sink" resolution: "preact-example@workspace:examples/preact-kitchen-sink"
dependencies: dependencies:
"@babel/core": ^7.12.10 "@babel/core": ^7.12.10
"@babel/plugin-transform-runtime": ^7.12.10 "@babel/plugin-transform-runtime": ^7.12.10
"@storybook/addon-a11y": 6.5.11-alpha.2 "@storybook/addon-a11y": 6.5.11
"@storybook/addon-actions": 6.5.11-alpha.2 "@storybook/addon-actions": 6.5.11
"@storybook/addon-backgrounds": 6.5.11-alpha.2 "@storybook/addon-backgrounds": 6.5.11
"@storybook/addon-links": 6.5.11-alpha.2 "@storybook/addon-links": 6.5.11
"@storybook/addon-storyshots": 6.5.11-alpha.2 "@storybook/addon-storyshots": 6.5.11
"@storybook/addon-storysource": 6.5.11-alpha.2 "@storybook/addon-storysource": 6.5.11
"@storybook/addon-viewport": 6.5.11-alpha.2 "@storybook/addon-viewport": 6.5.11
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/preact": 6.5.11-alpha.2 "@storybook/preact": 6.5.11
"@storybook/source-loader": 6.5.11-alpha.2 "@storybook/source-loader": 6.5.11
"@types/prop-types": ^15.7.3 "@types/prop-types": ^15.7.3
"@types/react": ^17 "@types/react": ^17
"@types/react-dom": ^17 "@types/react-dom": ^17
babel-loader: ^8.0.0 babel-loader: ^8.0.0
cross-env: ^7.0.3 cross-env: ^7.0.3
enzyme-adapter-preact: ^0.2.0 enzyme-adapter-preact: ^0.2.0
file-loader: ^6.2.0 file-loader: ^6.2.0
global: ^4.4.0 global: ^4.4.0
preact: ^10.5.13 preact: ^10.5.13
preact-render-to-string: ^5.1.19 preact-render-to-string: ^5.1.19
skipping to change at line 40864 skipping to change at line 40727
dependencies: dependencies:
xmlchars: ^2.2.0 xmlchars: ^2.2.0
checksum: b7476c41dbe1c3a89907d2546fecfba234de5e66743ef914cde2603f47b19bed0973 2ab51b528ad0f98b958369d8be72b6f5af5c9cfad69972a73d061f0b3952 checksum: b7476c41dbe1c3a89907d2546fecfba234de5e66743ef914cde2603f47b19bed0973 2ab51b528ad0f98b958369d8be72b6f5af5c9cfad69972a73d061f0b3952
languageName: node languageName: node
linkType: hard linkType: hard
"sb@workspace:lib/cli-sb": "sb@workspace:lib/cli-sb":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "sb@workspace:lib/cli-sb" resolution: "sb@workspace:lib/cli-sb"
dependencies: dependencies:
"@storybook/cli": 6.5.11-alpha.2 "@storybook/cli": 6.5.11
bin: bin:
sb: ./index.js sb: ./index.js
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"scheduler@npm:^0.19.1": "scheduler@npm:^0.19.1":
version: 0.19.1 version: 0.19.1
resolution: "scheduler@npm:0.19.1" resolution: "scheduler@npm:0.19.1"
dependencies: dependencies:
loose-envify: ^1.1.0 loose-envify: ^1.1.0
skipping to change at line 41188 skipping to change at line 41051
parseurl: ~1.3.3 parseurl: ~1.3.3
send: 0.17.2 send: 0.17.2
checksum: 4583f8bec8daa74df58fd7415e6f58039223becbb6c7ac0e6386c4fbe5c825195df9 2c73f999a1404487ae1d1bd1d20dd7ae11bc19f8788225770d1960bbeaea checksum: 4583f8bec8daa74df58fd7415e6f58039223becbb6c7ac0e6386c4fbe5c825195df9 2c73f999a1404487ae1d1bd1d20dd7ae11bc19f8788225770d1960bbeaea
languageName: node languageName: node
linkType: hard linkType: hard
"server-kitchen-sink@workspace:examples/server-kitchen-sink": "server-kitchen-sink@workspace:examples/server-kitchen-sink":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "server-kitchen-sink@workspace:examples/server-kitchen-sink" resolution: "server-kitchen-sink@workspace:examples/server-kitchen-sink"
dependencies: dependencies:
"@storybook/addon-a11y": 6.5.11-alpha.2 "@storybook/addon-a11y": 6.5.11
"@storybook/addon-actions": 6.5.11-alpha.2 "@storybook/addon-actions": 6.5.11
"@storybook/addon-backgrounds": 6.5.11-alpha.2 "@storybook/addon-backgrounds": 6.5.11
"@storybook/addon-controls": 6.5.11-alpha.2 "@storybook/addon-controls": 6.5.11
"@storybook/addon-links": 6.5.11-alpha.2 "@storybook/addon-links": 6.5.11
"@storybook/node-logger": 6.5.11-alpha.2 "@storybook/node-logger": 6.5.11
"@storybook/server": 6.5.11-alpha.2 "@storybook/server": 6.5.11
concurrently: ^5.3.0 concurrently: ^5.3.0
cors: ^2.8.5 cors: ^2.8.5
express: ~4.17.1 express: ~4.17.1
morgan: ^1.10.0 morgan: ^1.10.0
nodemon: ^2.0.7 nodemon: ^2.0.7
pug: ^3.0.0 pug: ^3.0.0
safe-identifier: ^0.4.1 safe-identifier: ^0.4.1
languageName: unknown languageName: unknown
linkType: soft linkType: soft
skipping to change at line 42152 skipping to change at line 42015
dependencies: dependencies:
debug: ^4.1.0 debug: ^4.1.0
checksum: 0c1f60a75454f288414336c61fe188cffe377b19b875f51da75f767f27b23b9610f6 9424af9fa3dbe299891849907a71739608195c639efd26fe4613beab57a3 checksum: 0c1f60a75454f288414336c61fe188cffe377b19b875f51da75f767f27b23b9610f6 9424af9fa3dbe299891849907a71739608195c639efd26fe4613beab57a3
languageName: node languageName: node
linkType: hard linkType: hard
"standalone-preview@workspace:examples/standalone-preview": "standalone-preview@workspace:examples/standalone-preview":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "standalone-preview@workspace:examples/standalone-preview" resolution: "standalone-preview@workspace:examples/standalone-preview"
dependencies: dependencies:
"@storybook/addon-docs": 6.5.11-alpha.2 "@storybook/addon-docs": 6.5.11
"@storybook/cli": 6.5.11-alpha.2 "@storybook/cli": 6.5.11
"@storybook/react": 6.5.11-alpha.2 "@storybook/react": 6.5.11
cross-env: ^7.0.3 cross-env: ^7.0.3
parcel: 2.0.1 parcel: 2.0.1
react: 16.14.0 react: 16.14.0
react-dom: 16.14.0 react-dom: 16.14.0
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"standalone-react-addons-pure-render-mixin@npm:^0.1.1": "standalone-react-addons-pure-render-mixin@npm:^0.1.1":
version: 0.1.1 version: 0.1.1
resolution: "standalone-react-addons-pure-render-mixin@npm:0.1.1" resolution: "standalone-react-addons-pure-render-mixin@npm:0.1.1"
skipping to change at line 42251 skipping to change at line 42114
peerDependencies: peerDependencies:
"@storybook/addons": ">= 6.3.0-alpha.11" "@storybook/addons": ">= 6.3.0-alpha.11"
checksum: 4346e6522c214538cfaf3511710977582f33a6c70a696cd3b6994ceb71e467186058 05f4ee51f4d5c9ecc426151bb9f061880ea74992082f59088b2475842533 checksum: 4346e6522c214538cfaf3511710977582f33a6c70a696cd3b6994ceb71e467186058 05f4ee51f4d5c9ecc426151bb9f061880ea74992082f59088b2475842533
languageName: node languageName: node
linkType: hard linkType: hard
"storybook@workspace:lib/cli-storybook": "storybook@workspace:lib/cli-storybook":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "storybook@workspace:lib/cli-storybook" resolution: "storybook@workspace:lib/cli-storybook"
dependencies: dependencies:
"@storybook/cli": 6.5.11-alpha.2 "@storybook/cli": 6.5.11
bin: bin:
sb: ./index.js sb: ./index.js
storybook: ./index.js storybook: ./index.js
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"stream-browserify@npm:^2.0.1": "stream-browserify@npm:^2.0.1":
version: 2.0.2 version: 2.0.2
resolution: "stream-browserify@npm:2.0.2" resolution: "stream-browserify@npm:2.0.2"
dependencies: dependencies:
skipping to change at line 42971 skipping to change at line 42834
version: 1.1.9 version: 1.1.9
resolution: "svelte-dev-helper@npm:1.1.9" resolution: "svelte-dev-helper@npm:1.1.9"
checksum: 6a154829c88f4e92de59755d3e36db468a90dbbbbfc5f3e7d10fef3d3552454e11d4 145cc9fe9892105bfe66433aea60c5e087e759266edb8e8d9ec4400606ae checksum: 6a154829c88f4e92de59755d3e36db468a90dbbbbfc5f3e7d10fef3d3552454e11d4 145cc9fe9892105bfe66433aea60c5e087e759266edb8e8d9ec4400606ae
languageName: node languageName: node
linkType: hard linkType: hard
"svelte-example@workspace:examples/svelte-kitchen-sink": "svelte-example@workspace:examples/svelte-kitchen-sink":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "svelte-example@workspace:examples/svelte-kitchen-sink" resolution: "svelte-example@workspace:examples/svelte-kitchen-sink"
dependencies: dependencies:
"@storybook/addon-a11y": 6.5.11-alpha.2 "@storybook/addon-a11y": 6.5.11
"@storybook/addon-actions": 6.5.11-alpha.2 "@storybook/addon-actions": 6.5.11
"@storybook/addon-backgrounds": 6.5.11-alpha.2 "@storybook/addon-backgrounds": 6.5.11
"@storybook/addon-controls": 6.5.11-alpha.2 "@storybook/addon-controls": 6.5.11
"@storybook/addon-docs": 6.5.11-alpha.2 "@storybook/addon-docs": 6.5.11
"@storybook/addon-interactions": 6.5.11-alpha.2 "@storybook/addon-interactions": 6.5.11
"@storybook/addon-links": 6.5.11-alpha.2 "@storybook/addon-links": 6.5.11
"@storybook/addon-storyshots": 6.5.11-alpha.2 "@storybook/addon-storyshots": 6.5.11
"@storybook/addon-storysource": 6.5.11-alpha.2 "@storybook/addon-storysource": 6.5.11
"@storybook/addon-viewport": 6.5.11-alpha.2 "@storybook/addon-viewport": 6.5.11
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/jest": ^0.0.5 "@storybook/jest": ^0.0.5
"@storybook/source-loader": 6.5.11-alpha.2 "@storybook/source-loader": 6.5.11
"@storybook/svelte": 6.5.11-alpha.2 "@storybook/svelte": 6.5.11
"@storybook/testing-library": ^0.0.7 "@storybook/testing-library": ^0.0.7
global: ^4.4.0 global: ^4.4.0
svelte-jester: 1.3.0 svelte-jester: 1.3.0
svelte-preprocess: 4.6.8 svelte-preprocess: 4.6.8
languageName: unknown languageName: unknown
linkType: soft linkType: soft
"svelte-hmr@npm:^0.14.2": "svelte-hmr@npm:^0.14.2":
version: 0.14.9 version: 0.14.9
resolution: "svelte-hmr@npm:0.14.9" resolution: "svelte-hmr@npm:0.14.9"
skipping to change at line 45906 skipping to change at line 45769
resolution: "vscode-uri@npm:2.1.2" resolution: "vscode-uri@npm:2.1.2"
checksum: 4ed01e79f8caee5518d7dce567280001a00c87ff75c29421ac3693c735834f17950e 79f818981c591e58c6efe681e13928470037b6ae75c948bec9b398e4c8db checksum: 4ed01e79f8caee5518d7dce567280001a00c87ff75c29421ac3693c735834f17950e 79f818981c591e58c6efe681e13928470037b6ae75c948bec9b398e4c8db
languageName: node languageName: node
linkType: hard linkType: hard
"vue-3-cli-example@workspace:examples/vue-3-cli": "vue-3-cli-example@workspace:examples/vue-3-cli":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "vue-3-cli-example@workspace:examples/vue-3-cli" resolution: "vue-3-cli-example@workspace:examples/vue-3-cli"
dependencies: dependencies:
"@babel/core": ^7.12.10 "@babel/core": ^7.12.10
"@storybook/addon-actions": 6.5.11-alpha.2 "@storybook/addon-actions": 6.5.11
"@storybook/addon-essentials": 6.5.11-alpha.2 "@storybook/addon-essentials": 6.5.11
"@storybook/addon-interactions": 6.5.11-alpha.2 "@storybook/addon-interactions": 6.5.11
"@storybook/addon-links": 6.5.11-alpha.2 "@storybook/addon-links": 6.5.11
"@storybook/addon-storyshots": 6.5.11-alpha.2 "@storybook/addon-storyshots": 6.5.11
"@storybook/jest": ^0.0.5 "@storybook/jest": ^0.0.5
"@storybook/testing-library": ^0.0.7 "@storybook/testing-library": ^0.0.7
"@storybook/vue3": 6.5.11-alpha.2 "@storybook/vue3": 6.5.11
"@vue/cli-plugin-babel": ~4.5.0 "@vue/cli-plugin-babel": ~4.5.0
"@vue/cli-plugin-typescript": ~4.5.0 "@vue/cli-plugin-typescript": ~4.5.0
"@vue/cli-service": ~4.5.0 "@vue/cli-service": ~4.5.0
"@vue/compiler-sfc": ^3.0.0 "@vue/compiler-sfc": ^3.0.0
babel-loader: ^8.0.0 babel-loader: ^8.0.0
core-js: ^3.8.2 core-js: ^3.8.2
typescript: ~3.9.3 typescript: ~3.9.3
vue: ^3.0.0 vue: ^3.0.0
vue-jest: ^5.0.0-alpha.8 vue-jest: ^5.0.0-alpha.8
vue-loader: ^16.1.2 vue-loader: ^16.1.2
skipping to change at line 45940 skipping to change at line 45803
peerDependencies: peerDependencies:
vue: ^2.0.0 vue: ^2.0.0
checksum: 2c187815e3569b4836929dc45ace5715398c4037312ef5fc27da9cb12fbbc21cabbd fc5fb678451ad45321ffabacbd184907e33db2539c13963c00883a6645c1 checksum: 2c187815e3569b4836929dc45ace5715398c4037312ef5fc27da9cb12fbbc21cabbd fc5fb678451ad45321ffabacbd184907e33db2539c13963c00883a6645c1
languageName: node languageName: node
linkType: hard linkType: hard
"vue-cli-example@workspace:examples/vue-cli": "vue-cli-example@workspace:examples/vue-cli":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "vue-cli-example@workspace:examples/vue-cli" resolution: "vue-cli-example@workspace:examples/vue-cli"
dependencies: dependencies:
"@storybook/addon-controls": 6.5.11-alpha.2 "@storybook/addon-controls": 6.5.11
"@storybook/addon-essentials": 6.5.11-alpha.2 "@storybook/addon-essentials": 6.5.11
"@storybook/preset-scss": ^1.0.3 "@storybook/preset-scss": ^1.0.3
"@storybook/source-loader": 6.5.11-alpha.2 "@storybook/source-loader": 6.5.11
"@storybook/vue": 6.5.11-alpha.2 "@storybook/vue": 6.5.11
"@vue/cli-plugin-babel": ~4.3.1 "@vue/cli-plugin-babel": ~4.3.1
"@vue/cli-plugin-typescript": ~4.3.1 "@vue/cli-plugin-typescript": ~4.3.1
"@vue/cli-service": ~4.3.1 "@vue/cli-service": ~4.3.1
core-js: ^3.8.2 core-js: ^3.8.2
typescript: ^3.9.7 typescript: ^3.9.7
vue: ^2.6.12 vue: ^2.6.12
vue-class-component: ^7.2.6 vue-class-component: ^7.2.6
vue-property-decorator: ^9.1.2 vue-property-decorator: ^9.1.2
vue-template-compiler: ^2.6.12 vue-template-compiler: ^2.6.12
languageName: unknown languageName: unknown
skipping to change at line 45996 skipping to change at line 45859
webpack: ">=4" webpack: ">=4"
checksum: 98e1afb20808e05393fe0b2db8fae9d4c446bbb6895184cf4bc724a6502fd7b68926 d1a0baf790d39910a4c2ce012bf7409307f5ea3555032a81e024d64e90a1 checksum: 98e1afb20808e05393fe0b2db8fae9d4c446bbb6895184cf4bc724a6502fd7b68926 d1a0baf790d39910a4c2ce012bf7409307f5ea3555032a81e024d64e90a1
languageName: node languageName: node
linkType: hard linkType: hard
"vue-example@workspace:examples/vue-kitchen-sink": "vue-example@workspace:examples/vue-kitchen-sink":
version: 0.0.0-use.local version: 0.0.0-use.local
resolution: "vue-example@workspace:examples/vue-kitchen-sink" resolution: "vue-example@workspace:examples/vue-kitchen-sink"
dependencies: dependencies:
"@babel/core": ^7.12.10 "@babel/core": ^7.12.10
"@storybook/addon-a11y": 6.5.11-alpha.2 "@storybook/addon-a11y": 6.5.11
"@storybook/addon-actions": 6.5.11-alpha.2 "@storybook/addon-actions": 6.5.11
"@storybook/addon-backgrounds": 6.5.11-alpha.2 "@storybook/addon-backgrounds": 6.5.11
"@storybook/addon-controls": 6.5.11-alpha.2 "@storybook/addon-controls": 6.5.11
"@storybook/addon-docs": 6.5.11-alpha.2 "@storybook/addon-docs": 6.5.11
"@storybook/addon-interactions": 6.5.11-alpha.2 "@storybook/addon-interactions": 6.5.11
"@storybook/addon-links": 6.5.11-alpha.2 "@storybook/addon-links": 6.5.11
"@storybook/addon-storyshots": 6.5.11-alpha.2 "@storybook/addon-storyshots": 6.5.11
"@storybook/addon-storysource": 6.5.11-alpha.2 "@storybook/addon-storysource": 6.5.11
"@storybook/addon-viewport": 6.5.11-alpha.2 "@storybook/addon-viewport": 6.5.11
"@storybook/addons": 6.5.11-alpha.2 "@storybook/addons": 6.5.11
"@storybook/jest": ^0.0.5 "@storybook/jest": ^0.0.5
"@storybook/source-loader": 6.5.11-alpha.2 "@storybook/source-loader": 6.5.11
"@storybook/testing-library": ^0.0.7 "@storybook/testing-library": ^0.0.7
"@storybook/vue": 6.5.11-alpha.2 "@storybook/vue": 6.5.11
"@vue/babel-preset-jsx": ^1.2.4 "@vue/babel-preset-jsx": ^1.2.4
babel-loader: ^8.0.0 babel-loader: ^8.0.0
cross-env: ^7.0.3 cross-env: ^7.0.3
file-loader: ^6.2.0 file-loader: ^6.2.0
prop-types: ^15.7.2 prop-types: ^15.7.2
svg-url-loader: ^7.1.1 svg-url-loader: ^7.1.1
vue: ^2.6.12 vue: ^2.6.12
vue-loader: ^15.9.6 vue-loader: ^15.9.6
vue-style-loader: ^4.1.2 vue-style-loader: ^4.1.2
vuex: ^3.6.0 vuex: ^3.6.0
 End of changes. 184 change blocks. 
671 lines changed or deleted 524 lines changed or added

Home  |  About  |  Features  |  All  |  Newest  |  Dox  |  Diffs  |  RSS Feeds  |  Screenshots  |  Comments  |  Imprint  |  Privacy  |  HTTP(S)