"Fossies" - the Fresh Open Source Software Archive  

Source code changes of the file "test-requirements.txt" between
storlets-6.0.0.tar.gz and storlets-7.0.0.tar.gz

About: OpenStack Swift Storlets extend Swift with the capability to run computation near the data in a secure and isolated manner.
The "Wallaby" series (latest release).

test-requirements.txt  (storlets-6.0.0):test-requirements.txt  (storlets-7.0.0)
skipping to change at line 20 skipping to change at line 20
pexpect pexpect
python-subunit>=0.0.18 python-subunit>=0.0.18
oslotest>=1.2.0 # Apache-2.0 oslotest>=1.2.0 # Apache-2.0
stestr>=2.0.0 # Apache-2.0 stestr>=2.0.0 # Apache-2.0
testscenarios>=0.4 testscenarios>=0.4
mock>=2.0 # BSD mock>=2.0 # BSD
testtools>=0.9.36,!=1.2.0 testtools>=0.9.36,!=1.2.0
python-swiftclient>=3.1.0 python-swiftclient>=3.1.0
python-keystoneclient python-keystoneclient
ipython<6.0 ipython<6.0
ipywidgets<7.6.0;python_version=='2.7'
ipywidgets<7.6.0;python_version>='3.4'
jupyter jupyter
nbformat nbformat
ansible bashate==0.5.0;python_version=='2.7' # Apache-2.0
ansible-lint bashate;python_version>='3.4'
bashate==0.5.0 # Apache-2.0
 End of changes. 2 change blocks. 
0 lines changed or deleted 2 lines changed or added

Home  |  About  |  Features  |  All  |  Newest  |  Dox  |  Diffs  |  RSS Feeds  |  Screenshots  |  Comments  |  Imprint  |  Privacy  |  HTTP(S)