"Fossies" - the Fresh Open Source Software Archive  

Source code changes of the file "INSTALL" between
sqwebmail-5.9.3.tar.bz2 and sqwebmail-6.0.0.tar.bz2

About: SqWebMail is a CGI Webmail client for Maildir mailboxes (module of the Courier mail server).

INSTALL  (sqwebmail-5.9.3.tar.bz2):INSTALL  (sqwebmail-6.0.0.tar.bz2)
skipping to change at line 30 skipping to change at line 30
* FAQ: Problems with downloading attachments with Internet Explorer * FAQ: Problems with downloading attachments with Internet Explorer
versions 4 and 5 versions 4 and 5
Upgrading from an earlier version Upgrading from an earlier version
Follow the general installation instructions, below, in order to upgrade Follow the general installation instructions, below, in order to upgrade
an existing installation. You just need to make sure that the options to an existing installation. You just need to make sure that the options to
the configure script are the same as for the previous version. You may the configure script are the same as for the previous version. You may
specify additional options as well, that are new to this release. specify additional options as well, that are new to this release.
Upgrading from versions prior to 6.0.0
SqWebMail 6.0.0 update is coordinated with the Courier-IMAP update to
Courier-IMAP version 5.0, which added native IMAP UTF8 (Unicode) support
and switched to using Unicode for folder names. An update to SqWebMail 6
requires a concurrent upgrade to Courier-IMAP 5, and a one-time conversion
of all existing mail folders. See the maildirmake(1) manual page for more
information.
Upgrading from versions prior to 5.7.3 Upgrading from versions prior to 5.7.3
Building SqWebMail now requires the Courier Unicode Library to be Building SqWebMail now requires the Courier Unicode Library to be
installed first. installed first.
Upgrading from versions prior to 5.4 Upgrading from versions prior to 5.4
Building SqWebMail now requires the The GNU IDN library. Building SqWebMail now requires the The GNU IDN library.
Upgrading from versions prior to 5.1 Upgrading from versions prior to 5.1
skipping to change at line 940 skipping to change at line 949
header or body. A simple autoreply function is also available. Mail header or body. A simple autoreply function is also available. Mail
filtering requires that the maildrop mail filter must be installed as the filtering requires that the maildrop mail filter must be installed as the
local mail delivery agent. Mail filtering requires maildrop version 2.0, local mail delivery agent. Mail filtering requires maildrop version 2.0,
or higher. SqWebMail will generate a filtering recipe for maildrop to use or higher. SqWebMail will generate a filtering recipe for maildrop to use
when delivering mail. Maildrop's mail filtering language is very powerful, when delivering mail. Maildrop's mail filtering language is very powerful,
and SqWebMail can reasonably use only a fraction of the mail filtering and SqWebMail can reasonably use only a fraction of the mail filtering
language, but enough functionality is supported for the majority if mail language, but enough functionality is supported for the majority if mail
filtering needs. filtering needs.
For information on installing and activating mail filtering, see the file For information on installing and activating mail filtering, see the file
maildir/README.maildirfilter.html. libs/maildir/README.maildirfilter.html.
Autoreplies Autoreplies
The mail filtering option can also be used to set up autoreplies. The mail filtering option can also be used to set up autoreplies.
Autoreplies are prepared in advance on a separate screen. By default there Autoreplies are prepared in advance on a separate screen. By default there
is no limit on the number of the size of created autoreplies, therefore it is no limit on the number of the size of created autoreplies, therefore it
is recommended that a quota be set up on the autoreplies (see "Runtime is recommended that a quota be set up on the autoreplies (see "Runtime
Configuration"). Configuration").
Autoreplies can include any valid MIME content (MIME content other than Autoreplies can include any valid MIME content (MIME content other than
 End of changes. 2 change blocks. 
1 lines changed or deleted 10 lines changed or added

Home  |  About  |  Features  |  All  |  Newest  |  Dox  |  Diffs  |  RSS Feeds  |  Screenshots  |  Comments  |  Imprint  |  Privacy  |  HTTP(S)