"Fossies" - the Fresh Open Source Software Archive  

Source code changes of the file "sqwebmail.spec.in" between
sqwebmail-5.9.2.tar.bz2 and sqwebmail-5.9.3.tar.bz2

About: SqWebMail is a CGI Webmail client for Maildir mailboxes (module of the Courier mail server).

sqwebmail.spec.in  (sqwebmail-5.9.2.tar.bz2):sqwebmail.spec.in  (sqwebmail-5.9.3.tar.bz2)
skipping to change at line 69 skipping to change at line 69
Requires(postun): systemd Requires(postun): systemd
Requires(preun): systemd Requires(preun): systemd
%if %is_not_mandrake %if %is_not_mandrake
Requires: %{cgibindir} Requires: %{cgibindir}
%endif %endif
Obsoletes: %{name}-mysql Obsoletes: %{name}-mysql
Obsoletes: %{name}-pgsql Obsoletes: %{name}-pgsql
BuildRequires: procps-ng BuildRequires: procps-ng
BuildRequires: rpm >= 4.0.2 fileutils grep perl BuildRequires: rpm >= 4.0.2 coreutils grep perl
BuildRequires: %(which gpg >/dev/null 2>/dev/null && echo 'gnupg >= 1.0.5' && ex it 0; echo gnupg2) BuildRequires: %(which gpg >/dev/null 2>/dev/null && echo 'gnupg >= 1.0.5' && ex it 0; echo gnupg2)
BuildRequires: openldap-devel courier-authlib-devel >= 0.55 BuildRequires: openldap-devel courier-authlib-devel >= 0.55
BuildRequires: /etc/mime.types BuildRequires: /etc/mime.types
BuildRequires: libidn-devel BuildRequires: libidn-devel
BuildRequires: courier-unicode-devel BuildRequires: courier-unicode-devel
%define need_perl_generators %(if rpm -q fedora-release >/dev/null 2>/dev/null; then echo "1"; exit 0; fi; echo "1"; exit 1) %define need_perl_generators %(if rpm -q fedora-release >/dev/null 2>/dev/null; then echo "1"; exit 0; fi; echo "1"; exit 1)
%if %need_perl_generators %if %need_perl_generators
BuildRequires: perl-generators BuildRequires: perl-generators
 End of changes. 1 change blocks. 
1 lines changed or deleted 1 lines changed or added

Home  |  About  |  Features  |  All  |  Newest  |  Dox  |  Diffs  |  RSS Feeds  |  Screenshots  |  Comments  |  Imprint  |  Privacy  |  HTTP(S)