"Fossies" - the Fresh Open Source Software Archive  

Source code changes of the file "skimage/_shared/testing.py" between
scikit-image-0.19.1.tar.gz and scikit-image-0.19.2.tar.gz

About: scikit-image is a collection of algorithms for image processing in Python.

testing.py  (scikit-image-0.19.1):testing.py  (scikit-image-0.19.2)
skipping to change at line 256 skipping to change at line 256
category=PendingDeprecationWarning, module='numpy' category=PendingDeprecationWarning, module='numpy'
) )
warnings.filterwarnings( warnings.filterwarnings(
'default', 'default',
message='Your installed pillow version', message='Your installed pillow version',
category=UserWarning, category=UserWarning,
module='skimage.io' module='skimage.io'
) )
# match both "Viewer requires Qt" and "Viewer requires matplotlib" # match both "viewer requires Qt" and "viewer requires matplotlib"
warnings.filterwarnings( warnings.filterwarnings(
'default', message='Viewer requires ', category=UserWarning 'default', message='viewer requires ', category=UserWarning
) )
# ignore warning from cycle_spin about Dask not being installed # ignore warning from cycle_spin about Dask not being installed
warnings.filterwarnings( warnings.filterwarnings(
'default', 'default',
message='The optional dask dependency is not installed.', message='The optional dask dependency is not installed.',
category=UserWarning category=UserWarning
) )
warnings.filterwarnings( warnings.filterwarnings(
 End of changes. 2 change blocks. 
2 lines changed or deleted 2 lines changed or added

Home  |  About  |  Features  |  All  |  Newest  |  Dox  |  Diffs  |  RSS Feeds  |  Screenshots  |  Comments  |  Imprint  |  Privacy  |  HTTP(S)