"Fossies" - the Fresh Open Source Software Archive  

Source code changes of the file "INSTALL.md" between
rakudo-2020.08.2.tar.gz and rakudo-2020.09.tar.gz

About: Rakudo is a compiler for the Perl 6 programming language.

INSTALL.md  (rakudo-2020.08.2):INSTALL.md  (rakudo-2020.09)
skipping to change at line 162 skipping to change at line 162
ok 9 - tc works on codepoints greater than 0xffff ok 9 - tc works on codepoints greater than 0xffff
ok ok
All tests successful. All tests successful.
Files=1, Tests=9, 0 wallclock secs [...] Files=1, Tests=9, 0 wallclock secs [...]
Result: PASS Result: PASS
If you want to run the tests in parallel, you need to install a fairly If you want to run the tests in parallel, you need to install a fairly
recent version of the Perl 5 module Test::Harness (as above, we recent version of the Perl 5 module Test::Harness (as above, we
recommend version 3.16 or newer). recommend version 3.16 or newer).
# Spectest requirements (Windows) # SEE ALSO
You need recent version of either Strawberry Perl or ActiveState Perl. - CAVEATS.md
If you are working with ActiveState Perl you need the Mingw gcc compiler.
You need msys git installed and you need "\Program Files\Git\cmd" on your
execution path and NOT "\Program Files\Git\bin".
You need a win32 curl program.
 End of changes. 2 change blocks. 
1 lines changed or deleted 1 lines changed or added

Home  |  About  |  Features  |  All  |  Newest  |  Dox  |  Diffs  |  RSS Feeds  |  Screenshots  |  Comments  |  Imprint  |  Privacy  |  HTTP(S)