"Fossies" - the Fresh Open Source Software Archive  

Source code changes of the file "autogen.sh" between
paps-0.6.8.tar.gz and paps-0.7.1.tar.gz

About: is a text to postscript converter through pango.

autogen.sh  (paps-0.6.8):autogen.sh  (paps-0.7.1)
#!/bin/sh #!/bin/sh
# Run this to generate all the initial makefiles, etc. mkdir -p config m4
DIE=0 echo "no" | glib-gettextize --force --copy
intltoolize --copy --force --automake
(libtoolize --force) autoreconf --force --install -I config -I m4
./configure $*
(autoconf --version) < /dev/null > /dev/null 2>&1 || {
echo
echo "You must have autoconf installed to compile libpaps."
echo "Download the appropriate package for your distribution,"
echo "or get the source tarball at ftp://ftp.gnu.org/pub/gnu/"
DIE=1
}
(libtool --version) < /dev/null > /dev/null 2>&1 || {
echo
echo "You must have libtool installed to compile libpaps."
echo "Get it from ftp://ftp.gnu.org/pub/gnu/libtool/"
DIE=1
}
if test "$DIE" -eq 1; then
exit 1
fi
if test -z "$*"; then
echo "I am going to run ./configure with no arguments - if you wish "
echo "to pass any to it, please specify them on the $0 command line."
fi
aclocal $ACLOCAL_FLAGS
automake --add-missing
autoconf
./configure "$@"
echo
echo "Now type 'make' to compile libpaps"
 End of changes. 3 change blocks. 
2 lines changed or deleted 3 lines changed or added

Home  |  About  |  Features  |  All  |  Newest  |  Dox  |  Diffs  |  RSS Feeds  |  Screenshots  |  Comments  |  Imprint  |  Privacy  |  HTTP(S)