"Fossies" - the Fresh Open Source Software Archive  

Source code changes of the file "README" between
opensaf-5.21.06.tar.gz and opensaf-5.21.09.tar.gz

About: OpenSAF is a project focused on Service Availability (SA) that develops middleware based on open and industry standard interfaces for applications requiring uninterrupted 24x7 service.

README  (opensaf-5.21.06):README  (opensaf-5.21.09)
This directory contains the 5.21.06 release of `OpenSAF'. This directory contains the 5.21.09 release of `OpenSAF'.
`OpenSAF' is an open source project designed to implement a complete highly `OpenSAF' is an open source project designed to implement a complete highly
available operating environment based on Service Availability Forum (SA Forum) available operating environment based on Service Availability Forum (SA Forum)
standards. The objective of the `OpenSAF' project is to accelerate broad standards. The objective of the `OpenSAF' project is to accelerate broad
adoption of a SA Forum compliant operating environment. OpenSAF also offers adoption of a SA Forum compliant operating environment. OpenSAF also offers
complementary services which are required in a complete high-availability system complementary services which are required in a complete high-availability system
solution. solution.
`OpenSAF' has been originally contributed by Motorola ECC, by open sourcing its `OpenSAF' has been originally contributed by Motorola ECC, by open sourcing its
HA middleware suite Netplane Core Services (NCS). HA middleware suite Netplane Core Services (NCS).
skipping to change at line 922 skipping to change at line 922
Using the Simulation Environment Using the Simulation Environment
================================ ================================
See file `00-README.uml' for more information about User Mode Linux and See file `00-README.uml' for more information about User Mode Linux and
`OpenSAF' `OpenSAF'
Upgrading OpenSAF Upgrading OpenSAF
================= =================
Before installing or upgrading to OpenSAF 5.21.06, make sure your system meets Before installing or upgrading to OpenSAF 5.21.09, make sure your system meets
the minimum version requirements of the following system components: the minimum version requirements of the following system components:
- Linux kernel, version 2.6.39 or later. Recommended version is Linux 3.18 or - Linux kernel, version 2.6.39 or later. Recommended version is Linux 3.18 or
later when using the TCP transport, and Linux 4.4.22 or later when using the later when using the TCP transport, and Linux 4.4.22 or later when using the
TIPC transport. Linux versions older than the recommended ones contain bugs TIPC transport. Linux versions older than the recommended ones contain bugs
that are known to affect the proper function of OpenSAF. Use of Linux versions that are known to affect the proper function of OpenSAF. Use of Linux versions
older than the recommended ones together with OpenSAF is strongly discouraged. older than the recommended ones together with OpenSAF is strongly discouraged.
- GNU C Library (Glibc), version 2.11 or later - GNU C Library (Glibc), version 2.11 or later
- GNU Compiler Collection (GCC), version 4.8.1 or later - GNU Compiler Collection (GCC), version 4.8.1 or later
- Libxml2, version 2.7 or later - Libxml2, version 2.7 or later
 End of changes. 2 change blocks. 
2 lines changed or deleted 2 lines changed or added

Home  |  About  |  Features  |  All  |  Newest  |  Dox  |  Diffs  |  RSS Feeds  |  Screenshots  |  Comments  |  Imprint  |  Privacy  |  HTTP(S)