"Fossies" - the Fresh Open Source Software Archive  

Source code changes of the file "build/find_pcre.m4" between
modsecurity-2.9.6.tar.gz and modsecurity-2.9.7.tar.gz

About: ModSecurity is an intrusion detection and prevention module (web application firewall) for the Apache (and Nginx) Web servers.

find_pcre.m4  (modsecurity-2.9.6):find_pcre.m4  (modsecurity-2.9.7)
skipping to change at line 85 skipping to change at line 85
AC_SUBST(PCRE_CONFIG) AC_SUBST(PCRE_CONFIG)
AC_SUBST(PCRE_VERSION) AC_SUBST(PCRE_VERSION)
AC_SUBST(PCRE_CPPFLAGS) AC_SUBST(PCRE_CPPFLAGS)
AC_SUBST(PCRE_CFLAGS) AC_SUBST(PCRE_CFLAGS)
AC_SUBST(PCRE_LDFLAGS) AC_SUBST(PCRE_LDFLAGS)
AC_SUBST(PCRE_LDADD) AC_SUBST(PCRE_LDADD)
AC_SUBST(PCRE_LD_PATH) AC_SUBST(PCRE_LD_PATH)
if test -z "${PCRE_VERSION}"; then if test -z "${PCRE_VERSION}"; then
AC_MSG_NOTICE([*** pcre library not found.]) AC_MSG_NOTICE([*** pcre library not found.])
ifelse([$2], , AC_MSG_ERROR([pcre library is required]), $2)
else else
AC_MSG_NOTICE([using pcre v${PCRE_VERSION}]) AC_MSG_NOTICE([using pcre v${PCRE_VERSION}])
ifelse([$1], , , $1) ifelse([$1], , , $1)
fi fi
]) ])
 End of changes. 1 change blocks. 
1 lines changed or deleted 0 lines changed or added

Home  |  About  |  Features  |  All  |  Newest  |  Dox  |  Diffs  |  RSS Feeds  |  Screenshots  |  Comments  |  Imprint  |  Privacy  |  HTTP(S)