"Fossies" - the Fresh Open Source Software Archive  

Source code changes of the file "apache2/re.c" between
modsecurity-2.9.6.tar.gz and modsecurity-2.9.7.tar.gz

About: ModSecurity is an intrusion detection and prevention module (web application firewall) for the Apache (and Nginx) Web servers.

re.c  (modsecurity-2.9.6):re.c  (modsecurity-2.9.7)
skipping to change at line 23 skipping to change at line 23
*/ */
#include <ctype.h> #include <ctype.h>
#include "re.h" #include "re.h"
#if defined(WITH_LUA) #if defined(WITH_LUA)
#include "msc_lua.h" #include "msc_lua.h"
#endif #endif
#ifdef APLOG_USE_MODULE
APLOG_USE_MODULE(security2);
#endif
static const char *const severities[] = { static const char *const severities[] = {
"EMERGENCY", "EMERGENCY",
"ALERT", "ALERT",
"CRITICAL", "CRITICAL",
"ERROR", "ERROR",
"WARNING", "WARNING",
"NOTICE", "NOTICE",
"INFO", "INFO",
"DEBUG", "DEBUG",
NULL, NULL,
 End of changes. 1 change blocks. 
0 lines changed or deleted 4 lines changed or added

Home  |  About  |  Features  |  All  |  Newest  |  Dox  |  Diffs  |  RSS Feeds  |  Screenshots  |  Comments  |  Imprint  |  Privacy  |  HTTP(S)