"Fossies" - the Fresh Open Source Software Archive  

Source code changes of the file "package.json" between
mailvelope-4.2.0.tar.gz and mailvelope-4.2.1.tar.gz

About: Mailvelope is a browser extension offering email encryption with PGP (for Firefox and Chrome).

package.json  (mailvelope-4.2.0):package.json  (mailvelope-4.2.1)
{ {
"name": "mailvelope", "name": "mailvelope",
"version": "4.2.0", "version": "4.2.1",
"description": "Mailvelope is a browser extension for Google Chrome and Firefo x that allows secure email communication based on the OpenPGP standard. It can b e configured to work with arbitrary Webmail provider.", "description": "Mailvelope is a browser extension for Google Chrome and Firefo x that allows secure email communication based on the OpenPGP standard. It can b e configured to work with arbitrary Webmail provider.",
"scripts": { "scripts": {
"test": "grunt test", "test": "grunt test",
"test-dev": "grunt test-dev" "test-dev": "grunt test-dev"
}, },
"repository": { "repository": {
"type": "git", "type": "git",
"url": "https://github.com/mailvelope/mailvelope.git" "url": "https://github.com/mailvelope/mailvelope.git"
}, },
"keywords": [ "keywords": [
"gpg" "gpg"
], ],
"license": "AGPL", "license": "AGPL",
"readmeFilename": "Readme.md", "readmeFilename": "Readme.md",
"dependencies": { "dependencies": {
"angular": "1.7.8", "angular": "1.7.9",
"autocrypt": "0.10.0", "autocrypt": "0.10.0",
"bootstrap": "4.3.1", "bootstrap": "4.4.1",
"dompurify": "2.0.7", "dompurify": "2.0.7",
"emailjs-mime-builder": "github:mailvelope/emailjs-mime-builder#bf4cea3bdf50 bb26b0f86ee9b1e9ee7063b5a8cc", "emailjs-mime-builder": "github:mailvelope/emailjs-mime-builder#bf4cea3bdf50 bb26b0f86ee9b1e9ee7063b5a8cc",
"emailjs-mime-parser": "1.0.0", "emailjs-mime-parser": "1.0.0",
"gpgmejs": "github:mailvelope/gpgmejs#c412917b2a111d99d9a1bb746dcc29b9802c86 9e", "gpgmejs": "github:mailvelope/gpgmejs#c412917b2a111d99d9a1bb746dcc29b9802c86 9e",
"jquery": "3.4.1", "jquery": "3.4.1",
"linkifyjs": "2.1.8", "linkifyjs": "2.1.8",
"moment": "2.24.0", "moment": "2.24.0",
"ng-tags-input": "3.2.0", "ng-tags-input": "3.2.0",
"openpgp": "4.5.5", "openpgp": "4.5.5",
"popper.js": "1.16.0", "popper.js": "1.16.0",
skipping to change at line 45 skipping to change at line 45
"react-datepicker": "1.7.0", "react-datepicker": "1.7.0",
"react-dom": "16.11.0", "react-dom": "16.11.0",
"react-router-dom": "5.1.2", "react-router-dom": "5.1.2",
"react-select": "2.4.3", "react-select": "2.4.3",
"reactstrap": "8.1.1", "reactstrap": "8.1.1",
"webextension-polyfill": "0.5.0" "webextension-polyfill": "0.5.0"
}, },
"devDependencies": { "devDependencies": {
"@babel/core": "^7.6.4", "@babel/core": "^7.6.4",
"@babel/preset-react": "^7.6.3", "@babel/preset-react": "^7.6.3",
"angular-mocks": "1.7.8", "angular-mocks": "1.7.9",
"autoprefixer": "^9.7.1", "autoprefixer": "^9.7.1",
"babel-loader": "^8.0.6", "babel-loader": "^8.0.6",
"babel-plugin-rewire": "^1.2.0", "babel-plugin-rewire": "^1.2.0",
"chai": "^4.2.0", "chai": "^4.2.0",
"chai-as-promised": "^7.1.1", "chai-as-promised": "^7.1.1",
"chai-enzyme": "^1.0.0-beta.1", "chai-enzyme": "^1.0.0-beta.1",
"css-loader": "^3.2.0", "css-loader": "^3.2.0",
"enzyme": "^3.10.0", "enzyme": "^3.10.0",
"enzyme-adapter-react-16": "^1.15.1", "enzyme-adapter-react-16": "^1.15.1",
"eslint-plugin-react": "^7.16.0", "eslint-plugin-react": "^7.16.0",
 End of changes. 4 change blocks. 
4 lines changed or deleted 4 lines changed or added

Home  |  About  |  Features  |  All  |  Newest  |  Dox  |  Diffs  |  RSS Feeds  |  Screenshots  |  Comments  |  Imprint  |  Privacy  |  HTTP(S)