"Fossies" - the Fresh Open Source Software Archive  

Source code changes of the file "release_notes.md" between
impresscms-1.4.2_rc.tar.gz and impresscms-1.4.2.tar.gz

About: ImpressCMS is a Content Management System for easily building and maintaining a dynamic web site (a fork of XOOPS).

release_notes.md  (impresscms-1.4.2_rc):release_notes.md  (impresscms-1.4.2)
# ImpressCMS 1.4.1 Beta # ImpressCMS 1.4.2
ImpressCMS 1.4 is a intermediate release between the legacy 1.3 series and the u pcoming 2.0 release. The focus is on providing compatibility with PHP 7 and code cleanup. Existing modules that are compatible with PHP 7 should still work, as long as they are compatible with PHP7 and the obligatory PDO database driver tha t switching to PHP7 brings with it. ImpressCMS 1.4 is a intermediate release between the legacy 1.3 series and the u pcoming 2.0 release. The focus is on providing compatibility with PHP 7 and code cleanup. Existing modules that are compatible with PHP 7 should still work, as long as they are compatible with PHP7 and the obligatory PDO database driver tha t switching to PHP7 brings with it.
## Installation ## Installation
Unzip the contents of the 'htdocs' folder in the root folder of your site, and g o in a browser to the address of your site. ImpressCMS will detect that no confi guration is present, and will start the installation procedure to help you setup your site on your webserver. Unzip the contents of the 'htdocs' folder in the root folder of your site, and g o in a browser to the address of your site. ImpressCMS will detect that no confi guration is present, and will start the installation procedure to help you setup your site on your webserver.
## Update ## Update
When updating from a previous version in the 1.3 series, overwrite your existing When updating from a previous version in the 1.3 series, or from a previous 1.4
installation and update the system module once you are logged in, that should b release, overwrite your existing installation and update the system module once
ring you to the latest version. you are logged in, that should bring you to the latest version.
When upgrading your PHP, please verify that the modules you use are compatible!
## Known issues ## Known issues
None so far. If you encounter any problems, please log a ticket at https://githu b.com/ImpressCMS/impresscms/issues/new/choose None so far. If you encounter any problems, please log a ticket at https://githu b.com/ImpressCMS/impresscms/issues/new/choose
 End of changes. 2 change blocks. 
4 lines changed or deleted 5 lines changed or added

Home  |  About  |  Features  |  All  |  Newest  |  Dox  |  Diffs  |  RSS Feeds  |  Screenshots  |  Comments  |  Imprint  |  Privacy  |  HTTP(S)