"Fossies" - the Fresh Open Source Software Archive  

Source code changes of the file "configure" between
gpgme-1.15.0.tar.bz2 and gpgme-1.15.1.tar.bz2

About: GPGME (GnuPG Made Easy) is a library that provides a High-Level Crypto API for encryption, decryption, signing, signature verification and key management.

configure  (gpgme-1.15.0.tar.bz2):configure  (gpgme-1.15.1.tar.bz2)
#! /bin/sh #! /bin/sh
# Guess values for system-dependent variables and create Makefiles. # Guess values for system-dependent variables and create Makefiles.
# Generated by GNU Autoconf 2.69 for gpgme 1.15.0. # Generated by GNU Autoconf 2.69 for gpgme 1.15.1.
# #
# Report bugs to <https://bugs.gnupg.org>. # Report bugs to <https://bugs.gnupg.org>.
# #
# #
# Copyright (C) 1992-1996, 1998-2012 Free Software Foundation, Inc. # Copyright (C) 1992-1996, 1998-2012 Free Software Foundation, Inc.
# #
# #
# This configure script is free software; the Free Software Foundation # This configure script is free software; the Free Software Foundation
# gives unlimited permission to copy, distribute and modify it. # gives unlimited permission to copy, distribute and modify it.
## -------------------- ## ## -------------------- ##
skipping to change at line 586 skipping to change at line 586
ac_config_libobj_dir=. ac_config_libobj_dir=.
LIBOBJS= LIBOBJS=
cross_compiling=no cross_compiling=no
subdirs= subdirs=
MFLAGS= MFLAGS=
MAKEFLAGS= MAKEFLAGS=
# Identity of this package. # Identity of this package.
PACKAGE_NAME='gpgme' PACKAGE_NAME='gpgme'
PACKAGE_TARNAME='gpgme' PACKAGE_TARNAME='gpgme'
PACKAGE_VERSION='1.15.0' PACKAGE_VERSION='1.15.1'
PACKAGE_STRING='gpgme 1.15.0' PACKAGE_STRING='gpgme 1.15.1'
PACKAGE_BUGREPORT='https://bugs.gnupg.org' PACKAGE_BUGREPORT='https://bugs.gnupg.org'
PACKAGE_URL='' PACKAGE_URL=''
ac_unique_file="src/gpgme.h.in" ac_unique_file="src/gpgme.h.in"
# Factoring default headers for most tests. # Factoring default headers for most tests.
ac_includes_default="\ ac_includes_default="\
#include <stdio.h> #include <stdio.h>
#ifdef HAVE_SYS_TYPES_H #ifdef HAVE_SYS_TYPES_H
# include <sys/types.h> # include <sys/types.h>
#endif #endif
skipping to change at line 1462 skipping to change at line 1462
eval ac_cv_env_${ac_var}_value=\$${ac_var} eval ac_cv_env_${ac_var}_value=\$${ac_var}
done done
# #
# Report the --help message. # Report the --help message.
# #
if test "$ac_init_help" = "long"; then if test "$ac_init_help" = "long"; then
# Omit some internal or obsolete options to make the list less imposing. # Omit some internal or obsolete options to make the list less imposing.
# This message is too long to be a string in the A/UX 3.1 sh. # This message is too long to be a string in the A/UX 3.1 sh.
cat <<_ACEOF cat <<_ACEOF
\`configure' configures gpgme 1.15.0 to adapt to many kinds of systems. \`configure' configures gpgme 1.15.1 to adapt to many kinds of systems.
Usage: $0 [OPTION]... [VAR=VALUE]... Usage: $0 [OPTION]... [VAR=VALUE]...
To assign environment variables (e.g., CC, CFLAGS...), specify them as To assign environment variables (e.g., CC, CFLAGS...), specify them as
VAR=VALUE. See below for descriptions of some of the useful variables. VAR=VALUE. See below for descriptions of some of the useful variables.
Defaults for the options are specified in brackets. Defaults for the options are specified in brackets.
Configuration: Configuration:
-h, --help display this help and exit -h, --help display this help and exit
skipping to change at line 1533 skipping to change at line 1533
--program-transform-name=PROGRAM run sed PROGRAM on installed program names --program-transform-name=PROGRAM run sed PROGRAM on installed program names
System types: System types:
--build=BUILD configure for building on BUILD [guessed] --build=BUILD configure for building on BUILD [guessed]
--host=HOST cross-compile to build programs to run on HOST [BUILD] --host=HOST cross-compile to build programs to run on HOST [BUILD]
_ACEOF _ACEOF
fi fi
if test -n "$ac_init_help"; then if test -n "$ac_init_help"; then
case $ac_init_help in case $ac_init_help in
short | recursive ) echo "Configuration of gpgme 1.15.0:";; short | recursive ) echo "Configuration of gpgme 1.15.1:";;
esac esac
cat <<\_ACEOF cat <<\_ACEOF
Optional Features: Optional Features:
--disable-option-checking ignore unrecognized --enable/--with options --disable-option-checking ignore unrecognized --enable/--with options
--disable-FEATURE do not include FEATURE (same as --enable-FEATURE=no) --disable-FEATURE do not include FEATURE (same as --enable-FEATURE=no)
--enable-FEATURE[=ARG] include FEATURE [ARG=yes] --enable-FEATURE[=ARG] include FEATURE [ARG=yes]
--enable-silent-rules less verbose build output (undo: "make V=1") --enable-silent-rules less verbose build output (undo: "make V=1")
--disable-silent-rules verbose build output (undo: "make V=0") --disable-silent-rules verbose build output (undo: "make V=0")
--enable-maintainer-mode --enable-maintainer-mode
skipping to change at line 1683 skipping to change at line 1683
else else
$as_echo "$as_me: WARNING: no configuration information is in $ac_dir" >&2 $as_echo "$as_me: WARNING: no configuration information is in $ac_dir" >&2
fi || ac_status=$? fi || ac_status=$?
cd "$ac_pwd" || { ac_status=$?; break; } cd "$ac_pwd" || { ac_status=$?; break; }
done done
fi fi
test -n "$ac_init_help" && exit $ac_status test -n "$ac_init_help" && exit $ac_status
if $ac_init_version; then if $ac_init_version; then
cat <<\_ACEOF cat <<\_ACEOF
gpgme configure 1.15.0 gpgme configure 1.15.1
generated by GNU Autoconf 2.69 generated by GNU Autoconf 2.69
Copyright (C) 2012 Free Software Foundation, Inc. Copyright (C) 2012 Free Software Foundation, Inc.
This configure script is free software; the Free Software Foundation This configure script is free software; the Free Software Foundation
gives unlimited permission to copy, distribute and modify it. gives unlimited permission to copy, distribute and modify it.
_ACEOF _ACEOF
exit exit
fi fi
## ------------------------ ## ## ------------------------ ##
skipping to change at line 2513 skipping to change at line 2513
eval ac_res=\$$4 eval ac_res=\$$4
{ $as_echo "$as_me:${as_lineno-$LINENO}: result: $ac_res" >&5 { $as_echo "$as_me:${as_lineno-$LINENO}: result: $ac_res" >&5
$as_echo "$ac_res" >&6; } $as_echo "$ac_res" >&6; }
eval $as_lineno_stack; ${as_lineno_stack:+:} unset as_lineno eval $as_lineno_stack; ${as_lineno_stack:+:} unset as_lineno
} # ac_fn_c_check_member } # ac_fn_c_check_member
cat >config.log <<_ACEOF cat >config.log <<_ACEOF
This file contains any messages produced by compilers while This file contains any messages produced by compilers while
running configure, to aid debugging if configure makes a mistake. running configure, to aid debugging if configure makes a mistake.
It was created by gpgme $as_me 1.15.0, which was It was created by gpgme $as_me 1.15.1, which was
generated by GNU Autoconf 2.69. Invocation command line was generated by GNU Autoconf 2.69. Invocation command line was
$ $0 $@ $ $0 $@
_ACEOF _ACEOF
exec 5>>config.log exec 5>>config.log
{ {
cat <<_ASUNAME cat <<_ASUNAME
## --------- ## ## --------- ##
## Platform. ## ## Platform. ##
skipping to change at line 2874 skipping to change at line 2874
ac_compiler_gnu=$ac_cv_c_compiler_gnu ac_compiler_gnu=$ac_cv_c_compiler_gnu
# LT Version numbers, remember to change them just *before* a release. # LT Version numbers, remember to change them just *before* a release.
# (Code changed: REVISION++) # (Code changed: REVISION++)
# (Interfaces added/removed/changed: CURRENT++, REVISION=0) # (Interfaces added/removed/changed: CURRENT++, REVISION=0)
# (Interfaces added: AGE++) # (Interfaces added: AGE++)
# (Interfaces removed: AGE=0) # (Interfaces removed: AGE=0)
# #
LIBGPGME_LT_CURRENT=35 LIBGPGME_LT_CURRENT=35
LIBGPGME_LT_AGE=24 LIBGPGME_LT_AGE=24
LIBGPGME_LT_REVISION=0 LIBGPGME_LT_REVISION=1
# If there is an ABI break in gpgmepp or qgpgme also bump the # If there is an ABI break in gpgmepp or qgpgme also bump the
# version in IMPORTED_LOCATION in the GpgmeppConfig-w32.cmake.in.in # version in IMPORTED_LOCATION in the GpgmeppConfig-w32.cmake.in.in
LIBGPGMEPP_LT_CURRENT=18 LIBGPGMEPP_LT_CURRENT=18
LIBGPGMEPP_LT_AGE=12 LIBGPGMEPP_LT_AGE=12
LIBGPGMEPP_LT_REVISION=0 LIBGPGMEPP_LT_REVISION=1
LIBQGPGME_LT_CURRENT=12 LIBQGPGME_LT_CURRENT=12
LIBQGPGME_LT_AGE=5 LIBQGPGME_LT_AGE=5
LIBQGPGME_LT_REVISION=0 LIBQGPGME_LT_REVISION=1
################################################ ################################################
# If the API is changed in an incompatible way: increment the next counter. # If the API is changed in an incompatible way: increment the next counter.
GPGME_CONFIG_API_VERSION=1 GPGME_CONFIG_API_VERSION=1
############################################## ##############################################
NEED_GPG_ERROR_VERSION=1.36 NEED_GPG_ERROR_VERSION=1.36
NEED_LIBASSUAN_API=2 NEED_LIBASSUAN_API=2
NEED_LIBASSUAN_VERSION=2.4.2 NEED_LIBASSUAN_VERSION=2.4.2
VERSION_MAJOR=1 VERSION_MAJOR=1
VERSION_MINOR=15 VERSION_MINOR=15
VERSION_MICRO=0 VERSION_MICRO=1
ac_aux_dir= ac_aux_dir=
for ac_dir in build-aux "$srcdir"/build-aux; do for ac_dir in build-aux "$srcdir"/build-aux; do
if test -f "$ac_dir/install-sh"; then if test -f "$ac_dir/install-sh"; then
ac_aux_dir=$ac_dir ac_aux_dir=$ac_dir
ac_install_sh="$ac_aux_dir/install-sh -c" ac_install_sh="$ac_aux_dir/install-sh -c"
break break
elif test -f "$ac_dir/install.sh"; then elif test -f "$ac_dir/install.sh"; then
ac_aux_dir=$ac_dir ac_aux_dir=$ac_dir
ac_install_sh="$ac_aux_dir/install.sh -c" ac_install_sh="$ac_aux_dir/install.sh -c"
skipping to change at line 3413 skipping to change at line 3413
if test -z "$CYGPATH_W"; then if test -z "$CYGPATH_W"; then
if (cygpath --version) >/dev/null 2>/dev/null; then if (cygpath --version) >/dev/null 2>/dev/null; then
CYGPATH_W='cygpath -w' CYGPATH_W='cygpath -w'
else else
CYGPATH_W=echo CYGPATH_W=echo
fi fi
fi fi
# Define the identity of the package. # Define the identity of the package.
PACKAGE='gpgme' PACKAGE='gpgme'
VERSION='1.15.0' VERSION='1.15.1'
cat >>confdefs.h <<_ACEOF cat >>confdefs.h <<_ACEOF
#define PACKAGE "$PACKAGE" #define PACKAGE "$PACKAGE"
_ACEOF _ACEOF
cat >>confdefs.h <<_ACEOF cat >>confdefs.h <<_ACEOF
#define VERSION "$VERSION" #define VERSION "$VERSION"
_ACEOF _ACEOF
# Some tools Automake needs. # Some tools Automake needs.
skipping to change at line 6413 skipping to change at line 6413
$as_echo "$GITLOG_TO_CHANGELOG" >&6; } $as_echo "$GITLOG_TO_CHANGELOG" >&6; }
else else
{ $as_echo "$as_me:${as_lineno-$LINENO}: result: no" >&5 { $as_echo "$as_me:${as_lineno-$LINENO}: result: no" >&5
$as_echo "no" >&6; } $as_echo "no" >&6; }
fi fi
test -n "$GITLOG_TO_CHANGELOG" && break test -n "$GITLOG_TO_CHANGELOG" && break
done done
test -n "$GITLOG_TO_CHANGELOG" || GITLOG_TO_CHANGELOG="gitlog-to-changelog" test -n "$GITLOG_TO_CHANGELOG" || GITLOG_TO_CHANGELOG="gitlog-to-changelog"
VERSION_NUMBER=0x010f00 VERSION_NUMBER=0x010f01
# We need to compile and run a program on the build machine. A # We need to compile and run a program on the build machine. A
# comment in libgpg-error says that the AC_PROG_CC_FOR_BUILD macro in # comment in libgpg-error says that the AC_PROG_CC_FOR_BUILD macro in
# the AC archive is broken for autoconf 2.57. Given that there is no # the AC archive is broken for autoconf 2.57. Given that there is no
# newer version of that macro, we assume that it is also broken for # newer version of that macro, we assume that it is also broken for
# autoconf 2.61 and thus we use a simple but usually sufficient # autoconf 2.61 and thus we use a simple but usually sufficient
# approach. # approach.
{ $as_echo "$as_me:${as_lineno-$LINENO}: checking for cc for build" >&5 { $as_echo "$as_me:${as_lineno-$LINENO}: checking for cc for build" >&5
$as_echo_n "checking for cc for build... " >&6; } $as_echo_n "checking for cc for build... " >&6; }
if test "$cross_compiling" = "yes"; then if test "$cross_compiling" = "yes"; then
skipping to change at line 8407 skipping to change at line 8407
test $ac_status = 0; }; then test $ac_status = 0; }; then
case `/usr/bin/file conftest.o` in case `/usr/bin/file conftest.o` in
*32-bit*) *32-bit*)
case $host in case $host in
x86_64-*kfreebsd*-gnu) x86_64-*kfreebsd*-gnu)
LD="${LD-ld} -m elf_i386_fbsd" LD="${LD-ld} -m elf_i386_fbsd"
;; ;;
x86_64-*linux*) x86_64-*linux*)
LD="${LD-ld} -m elf_i386" LD="${LD-ld} -m elf_i386"
;; ;;
ppc64-*linux*|powerpc64-*linux*) powerpc64le-*)
LD="${LD-ld} -m elf32lppclinux"
;;
powerpc64-*)
LD="${LD-ld} -m elf32ppclinux" LD="${LD-ld} -m elf32ppclinux"
;; ;;
s390x-*linux*) s390x-*linux*)
LD="${LD-ld} -m elf_s390" LD="${LD-ld} -m elf_s390"
;; ;;
sparc64-*linux*) sparc64-*linux*)
LD="${LD-ld} -m elf32_sparc" LD="${LD-ld} -m elf32_sparc"
;; ;;
esac esac
;; ;;
*64-bit*) *64-bit*)
case $host in case $host in
x86_64-*kfreebsd*-gnu) x86_64-*kfreebsd*-gnu)
LD="${LD-ld} -m elf_x86_64_fbsd" LD="${LD-ld} -m elf_x86_64_fbsd"
;; ;;
x86_64-*linux*) x86_64-*linux*)
LD="${LD-ld} -m elf_x86_64" LD="${LD-ld} -m elf_x86_64"
;; ;;
ppc*-*linux*|powerpc*-*linux*) powerpcle-*)
LD="${LD-ld} -m elf64lppc"
;;
powerpc-*)
LD="${LD-ld} -m elf64ppc" LD="${LD-ld} -m elf64ppc"
;; ;;
s390*-*linux*|s390*-*tpf*) s390*-*linux*|s390*-*tpf*)
LD="${LD-ld} -m elf64_s390" LD="${LD-ld} -m elf64_s390"
;; ;;
sparc*-*linux*) sparc*-*linux*)
LD="${LD-ld} -m elf64_sparc" LD="${LD-ld} -m elf64_sparc"
;; ;;
esac esac
;; ;;
skipping to change at line 12211 skipping to change at line 12217
sys_lib_search_path_spec="/usr/lib${libsuff} /lib${libsuff} /usr/local/lib${li bsuff}" sys_lib_search_path_spec="/usr/lib${libsuff} /lib${libsuff} /usr/local/lib${li bsuff}"
sys_lib_dlsearch_path_spec="/usr/lib${libsuff} /lib${libsuff}" sys_lib_dlsearch_path_spec="/usr/lib${libsuff} /lib${libsuff}"
hardcode_into_libs=yes hardcode_into_libs=yes
;; ;;
# No shared lib support for Linux oldld, aout, or coff. # No shared lib support for Linux oldld, aout, or coff.
linux*oldld* | linux*aout* | linux*coff*) linux*oldld* | linux*aout* | linux*coff*)
dynamic_linker=no dynamic_linker=no
;; ;;
linux*android*)
version_type=none # Android doesn't support versioned libraries.
need_lib_prefix=no
need_version=no
library_names_spec='$libname$release$shared_ext'
soname_spec='$libname$release$shared_ext'
finish_cmds=
shlibpath_var=LD_LIBRARY_PATH
shlibpath_overrides_runpath=yes
# This implies no fast_install, which is unacceptable.
# Some rework will be needed to allow for fast_install
# before this can be enabled.
hardcode_into_libs=yes
dynamic_linker='Android linker'
# Don't embed -rpath directories since the linker doesn't support them.
hardcode_libdir_flag_spec='-L$libdir'
;;
# This must be glibc/ELF. # This must be glibc/ELF.
linux* | k*bsd*-gnu | kopensolaris*-gnu) linux* | k*bsd*-gnu | kopensolaris*-gnu)
version_type=linux # correct to gnu/linux during the next big refactor version_type=linux # correct to gnu/linux during the next big refactor
need_lib_prefix=no need_lib_prefix=no
need_version=no need_version=no
library_names_spec='${libname}${release}${shared_ext}$versuffix ${libname}${re lease}${shared_ext}$major $libname${shared_ext}' library_names_spec='${libname}${release}${shared_ext}$versuffix ${libname}${re lease}${shared_ext}$major $libname${shared_ext}'
soname_spec='${libname}${release}${shared_ext}$major' soname_spec='${libname}${release}${shared_ext}$major'
finish_cmds='PATH="\$PATH:/sbin" ldconfig -n $libdir' finish_cmds='PATH="\$PATH:/sbin" ldconfig -n $libdir'
shlibpath_var=LD_LIBRARY_PATH shlibpath_var=LD_LIBRARY_PATH
shlibpath_overrides_runpath=no shlibpath_overrides_runpath=no
skipping to change at line 15794 skipping to change at line 15820
sys_lib_search_path_spec="/usr/lib${libsuff} /lib${libsuff} /usr/local/lib${li bsuff}" sys_lib_search_path_spec="/usr/lib${libsuff} /lib${libsuff} /usr/local/lib${li bsuff}"
sys_lib_dlsearch_path_spec="/usr/lib${libsuff} /lib${libsuff}" sys_lib_dlsearch_path_spec="/usr/lib${libsuff} /lib${libsuff}"
hardcode_into_libs=yes hardcode_into_libs=yes
;; ;;
# No shared lib support for Linux oldld, aout, or coff. # No shared lib support for Linux oldld, aout, or coff.
linux*oldld* | linux*aout* | linux*coff*) linux*oldld* | linux*aout* | linux*coff*)
dynamic_linker=no dynamic_linker=no
;; ;;
linux*android*)
version_type=none # Android doesn't support versioned libraries.
need_lib_prefix=no
need_version=no
library_names_spec='$libname$release$shared_ext'
soname_spec='$libname$release$shared_ext'
finish_cmds=
shlibpath_var=LD_LIBRARY_PATH
shlibpath_overrides_runpath=yes
# This implies no fast_install, which is unacceptable.
# Some rework will be needed to allow for fast_install
# before this can be enabled.
hardcode_into_libs=yes
dynamic_linker='Android linker'
# Don't embed -rpath directories since the linker doesn't support them.
hardcode_libdir_flag_spec_CXX='-L$libdir'
;;
# This must be glibc/ELF. # This must be glibc/ELF.
linux* | k*bsd*-gnu | kopensolaris*-gnu) linux* | k*bsd*-gnu | kopensolaris*-gnu)
version_type=linux # correct to gnu/linux during the next big refactor version_type=linux # correct to gnu/linux during the next big refactor
need_lib_prefix=no need_lib_prefix=no
need_version=no need_version=no
library_names_spec='${libname}${release}${shared_ext}$versuffix ${libname}${re lease}${shared_ext}$major $libname${shared_ext}' library_names_spec='${libname}${release}${shared_ext}$versuffix ${libname}${re lease}${shared_ext}$major $libname${shared_ext}'
soname_spec='${libname}${release}${shared_ext}$major' soname_spec='${libname}${release}${shared_ext}$major'
finish_cmds='PATH="\$PATH:/sbin" ldconfig -n $libdir' finish_cmds='PATH="\$PATH:/sbin" ldconfig -n $libdir'
shlibpath_var=LD_LIBRARY_PATH shlibpath_var=LD_LIBRARY_PATH
shlibpath_overrides_runpath=no shlibpath_overrides_runpath=no
skipping to change at line 23201 skipping to change at line 23247
PYTHONS=$PYTHONS PYTHONS=$PYTHONS
fi fi
fi fi
ENABLED_LANGUAGES=$enabled_languages ENABLED_LANGUAGES=$enabled_languages
# #
# Provide information about the build. # Provide information about the build.
# #
BUILD_REVISION="feea38c8" BUILD_REVISION="bb988077"
cat >>confdefs.h <<_ACEOF cat >>confdefs.h <<_ACEOF
#define BUILD_REVISION "$BUILD_REVISION" #define BUILD_REVISION "$BUILD_REVISION"
_ACEOF _ACEOF
BUILD_VERSION=`echo "$PACKAGE_VERSION" | sed 's/\([0-9.]*\).*/\1./'` BUILD_VERSION=`echo "$PACKAGE_VERSION" | sed 's/\([0-9.]*\).*/\1./'`
BUILD_VERSION="${BUILD_VERSION}65258" BUILD_VERSION="${BUILD_VERSION}48024"
BUILD_FILEVERSION=`echo "${BUILD_VERSION}" | tr . ,` BUILD_FILEVERSION=`echo "${BUILD_VERSION}" | tr . ,`
# Check whether --enable-build-timestamp was given. # Check whether --enable-build-timestamp was given.
if test "${enable_build_timestamp+set}" = set; then : if test "${enable_build_timestamp+set}" = set; then :
enableval=$enable_build_timestamp; if test "$enableval" = "yes"; then enableval=$enable_build_timestamp; if test "$enableval" = "yes"; then
BUILD_TIMESTAMP=`date -u +%Y-%m-%dT%H:%M+0000 2>/dev/null || date` BUILD_TIMESTAMP=`date -u +%Y-%m-%dT%H:%M+0000 2>/dev/null || date`
else else
BUILD_TIMESTAMP="$enableval" BUILD_TIMESTAMP="$enableval"
fi fi
else else
skipping to change at line 25467 skipping to change at line 25513
## Main body of $CONFIG_STATUS script. ## ## Main body of $CONFIG_STATUS script. ##
## ----------------------------------- ## ## ----------------------------------- ##
_ASEOF _ASEOF
test $as_write_fail = 0 && chmod +x $CONFIG_STATUS || ac_write_fail=1 test $as_write_fail = 0 && chmod +x $CONFIG_STATUS || ac_write_fail=1
cat >>$CONFIG_STATUS <<\_ACEOF || ac_write_fail=1 cat >>$CONFIG_STATUS <<\_ACEOF || ac_write_fail=1
# Save the log message, to keep $0 and so on meaningful, and to # Save the log message, to keep $0 and so on meaningful, and to
# report actual input values of CONFIG_FILES etc. instead of their # report actual input values of CONFIG_FILES etc. instead of their
# values after options handling. # values after options handling.
ac_log=" ac_log="
This file was extended by gpgme $as_me 1.15.0, which was This file was extended by gpgme $as_me 1.15.1, which was
generated by GNU Autoconf 2.69. Invocation command line was generated by GNU Autoconf 2.69. Invocation command line was
CONFIG_FILES = $CONFIG_FILES CONFIG_FILES = $CONFIG_FILES
CONFIG_HEADERS = $CONFIG_HEADERS CONFIG_HEADERS = $CONFIG_HEADERS
CONFIG_LINKS = $CONFIG_LINKS CONFIG_LINKS = $CONFIG_LINKS
CONFIG_COMMANDS = $CONFIG_COMMANDS CONFIG_COMMANDS = $CONFIG_COMMANDS
$ $0 $@ $ $0 $@
on `(hostname || uname -n) 2>/dev/null | sed 1q` on `(hostname || uname -n) 2>/dev/null | sed 1q`
" "
skipping to change at line 25532 skipping to change at line 25578
Configuration commands: Configuration commands:
$config_commands $config_commands
Report bugs to <https://bugs.gnupg.org>." Report bugs to <https://bugs.gnupg.org>."
_ACEOF _ACEOF
cat >>$CONFIG_STATUS <<_ACEOF || ac_write_fail=1 cat >>$CONFIG_STATUS <<_ACEOF || ac_write_fail=1
ac_cs_config="`$as_echo "$ac_configure_args" | sed 's/^ //; s/[\\""\`\$]/\\\\&/g '`" ac_cs_config="`$as_echo "$ac_configure_args" | sed 's/^ //; s/[\\""\`\$]/\\\\&/g '`"
ac_cs_version="\\ ac_cs_version="\\
gpgme config.status 1.15.0 gpgme config.status 1.15.1
configured by $0, generated by GNU Autoconf 2.69, configured by $0, generated by GNU Autoconf 2.69,
with options \\"\$ac_cs_config\\" with options \\"\$ac_cs_config\\"
Copyright (C) 2012 Free Software Foundation, Inc. Copyright (C) 2012 Free Software Foundation, Inc.
This config.status script is free software; the Free Software Foundation This config.status script is free software; the Free Software Foundation
gives unlimited permission to copy, distribute and modify it." gives unlimited permission to copy, distribute and modify it."
ac_pwd='$ac_pwd' ac_pwd='$ac_pwd'
srcdir='$srcdir' srcdir='$srcdir'
INSTALL='$INSTALL' INSTALL='$INSTALL'
skipping to change at line 27820 skipping to change at line 27866
$ac_cs_success || as_fn_exit 1 $ac_cs_success || as_fn_exit 1
fi fi
if test -n "$ac_unrecognized_opts" && test "$enable_option_checking" != no; then if test -n "$ac_unrecognized_opts" && test "$enable_option_checking" != no; then
{ $as_echo "$as_me:${as_lineno-$LINENO}: WARNING: unrecognized options: $ac_un recognized_opts" >&5 { $as_echo "$as_me:${as_lineno-$LINENO}: WARNING: unrecognized options: $ac_un recognized_opts" >&5
$as_echo "$as_me: WARNING: unrecognized options: $ac_unrecognized_opts" >&2;} $as_echo "$as_me: WARNING: unrecognized options: $ac_unrecognized_opts" >&2;}
fi fi
echo " echo "
GPGME v${VERSION} has been configured as follows: GPGME v${VERSION} has been configured as follows:
Revision: feea38c8 (65258) Revision: bb988077 (48024)
Platform: $host Platform: $host
UI Server: $uiserver UI Server: $uiserver
FD Passing: $use_descriptor_passing FD Passing: $use_descriptor_passing
Language bindings: ${enabled_languages_v:-$enabled_languages} Language bindings: ${enabled_languages_v:-$enabled_languages}
" "
if test "x${gpg_config_script_warn}" != x; then if test "x${gpg_config_script_warn}" != x; then
cat <<G10EOF cat <<G10EOF
Mismatches between the target platform and the to Mismatches between the target platform and the to
 End of changes. 21 change blocks. 
20 lines changed or deleted 66 lines changed or added

Home  |  About  |  Features  |  All  |  Newest  |  Dox  |  Diffs  |  RSS Feeds  |  Screenshots  |  Comments  |  Imprint  |  Privacy  |  HTTP(S)