"Fossies" - the Fresh Open Source Software Archive  

Source code changes of the file "docs/installation.rst" between
flask-1.1.1.tar.gz and flask-1.1.2.tar.gz

About: Flask is a lightweight Python WSGI web application framework.

installation.rst  (flask-1.1.1):installation.rst  (flask-1.1.2)
.. _installation: .. _installation:
Installation Installation
============ ============
Python Version Python Version
-------------- --------------
We recommend using the latest version of Python 3. Flask supports Python 3.4 We recommend using the latest version of Python 3. Flask supports Python 3.5
and newer, Python 2.7, and PyPy. and newer, Python 2.7, and PyPy.
Dependencies Dependencies
------------ ------------
These distributions will be installed automatically when installing Flask. These distributions will be installed automatically when installing Flask.
* `Werkzeug`_ implements WSGI, the standard Python interface between * `Werkzeug`_ implements WSGI, the standard Python interface between
applications and servers. applications and servers.
* `Jinja`_ is a template language that renders the pages your application * `Jinja`_ is a template language that renders the pages your application
 End of changes. 1 change blocks. 
1 lines changed or deleted 1 lines changed or added

Home  |  About  |  Features  |  All  |  Newest  |  Dox  |  Diffs  |  RSS Feeds  |  Screenshots  |  Comments  |  Imprint  |  Privacy  |  HTTP(S)