"Fossies" - the Fresh Open Source Software Archive  

Source code changes of the file "etherape.spec" between
etherape-0.9.17.tar.gz and etherape-0.9.18.tar.gz

About: EtherApe is a GNOME/pcap-based graphical network monitor (etherman clone).

etherape.spec  (etherape-0.9.17):etherape.spec  (etherape-0.9.18)
skipping to change at line 35 skipping to change at line 35
%endif %endif
%if 0%{?centos_version} %if 0%{?centos_version}
%define sys centos%{centos_version} %define sys centos%{centos_version}
%endif %endif
%if 0%{?scientificlinux_version} %if 0%{?scientificlinux_version}
%define sys sfl%{scientificlinux_version} %define sys sfl%{scientificlinux_version}
%endif %endif
Name: etherape Name: etherape
Summary: Graphical network viewer modeled after etherman Summary: Graphical network viewer modeled after etherman
Version: 0.9.17 Version: 0.9.18
Release: %{rel}.obs%{sys} Release: %{rel}.obs%{sys}
License: GPLv2+ License: GPLv2+
URL: http://etherape.sourceforge.net/ URL: http://etherape.sourceforge.net/
Source: http://prdownloads.sourceforge.net/%{name}/%{name}-%{version}.ta r.gz Source: http://prdownloads.sourceforge.net/%{name}/%{name}-%{version}.ta r.gz
Autoreqprov: on Autoreqprov: on
%if 0%{?fedora_version} || 0%{?rhel_version} || 0%{?centos_version} || 0%{?scien tificlinux_version} %if 0%{?fedora_version} || 0%{?rhel_version} || 0%{?centos_version} || 0%{?scien tificlinux_version}
Group: Applications/System Group: Applications/System
%else %else
%if 0%{?suse_version} || 0%{?sles_version} %if 0%{?suse_version} || 0%{?sles_version}
skipping to change at line 66 skipping to change at line 66
# common requisites # common requisites
BuildRequires: libpcap-devel BuildRequires: libpcap-devel
BuildRequires: gettext BuildRequires: gettext
BuildRequires: autoconf BuildRequires: autoconf
BuildRequires: pkgconfig BuildRequires: pkgconfig
BuildRequires: libtool BuildRequires: libtool
BuildRequires: popt-devel BuildRequires: popt-devel
# Mageia # Mageia
%if 0%{?mageia}|| 0%{?mgaversion} %if 0%{?mageia}|| 0%{?mgaversion}
BuildRequires: libglade2.0-devel BuildRequires: libgoocanvas2-devel
BuildRequires: libgnomecanvas2-devel
BuildRequires: desktop-file-utils BuildRequires: desktop-file-utils
BuildRequires: polkit-gnome BuildRequires: polkit-gnome
BuildRequires: gettext-devel BuildRequires: gettext-devel
BuildRequires: autoconf-archive BuildRequires: autoconf-archive
%endif %endif
# OpenSuSe - SLES # OpenSuSe - SLES
%if 0%{?suse_version} || 0%{?sles_version} || 0%{?sle_version} %if 0%{?suse_version} || 0%{?sles_version} || 0%{?sle_version}
BuildRequires: libglade2-devel BuildRequires: goocanvas-devel
BuildRequires: libgnomecanvas-devel
BuildRequires: gettext-tools BuildRequires: gettext-tools
BuildRequires: fdupes BuildRequires: fdupes
BuildRequires: update-desktop-files BuildRequires: update-desktop-files
%if 0%{?is_opensuse} %if 0%{?is_opensuse}
BuildRequires: autoconf-archive BuildRequires: autoconf-archive
%endif %endif
%endif %endif
# CentOS # CentOS
%if 0%{?centos_version} %if 0%{?centos_version}
BuildRequires: libglade2-devel BuildRequires: goocanvas2-devel
BuildRequires: libgnomecanvas-devel
BuildRequires: gettext-devel BuildRequires: gettext-devel
%endif %endif
# ScientificLinux # ScientificLinux
%if 0%{?scientificlinux_version} %if 0%{?scientificlinux_version}
BuildRequires: libglade2-devel BuildRequires: goocanvas2-devel
BuildRequires: libgnomecanvas-devel
BuildRequires: gettext-devel BuildRequires: gettext-devel
%endif %endif
# RHEL # RHEL
%if 0%{?rhel_version} %if 0%{?rhel_version}
BuildRequires: libglade2-devel BuildRequires: goocanvas2-devel
BuildRequires: libgnomecanvas-devel
BuildRequires: gettext-devel BuildRequires: gettext-devel
%if 0%{?centos_version} > 600 %if 0%{?centos_version} > 600
BuildRequires: autoconf-archive BuildRequires: autoconf-archive
%endif %endif
%endif %endif
# Fedora # Fedora
%if 0%{?fedora_version} %if 0%{?fedora_version}
BuildRequires: libglade2-devel BuildRequires: goocanvas2-devel
BuildRequires: libgnomecanvas-devel
BuildRequires: gettext-devel BuildRequires: gettext-devel
BuildRequires: autoconf-archive BuildRequires: autoconf-archive
%endif %endif
##### #####
# help dependencies # help dependencies
##### #####
# common dependencies for autoreconf # common dependencies for autoreconf
BuildRequires: yelp-tools BuildRequires: yelp-tools
BuildRequires: itstool BuildRequires: itstool
 End of changes. 7 change blocks. 
13 lines changed or deleted 7 lines changed or added

Home  |  About  |  Features  |  All  |  Newest  |  Dox  |  Diffs  |  RSS Feeds  |  Screenshots  |  Comments  |  Imprint  |  Privacy  |  HTTP(S)