"Fossies" - the Fresh Open Source Software Archive  

Source code changes of the file "raft/go.mod" between
etcd-3.5.5.tar.gz and etcd-3.5.6.tar.gz

About: etcd is a distributed reliable key-value store for the most critical data of a distributed system (written in "Go").

go.mod  (etcd-3.5.5):go.mod  (etcd-3.5.6)
module go.etcd.io/etcd/raft/v3 module go.etcd.io/etcd/raft/v3
go 1.16 go 1.16
require ( require (
github.com/certifi/gocertifi v0.0.0-20200922220541-2c3bb06c6054 // indire ct github.com/certifi/gocertifi v0.0.0-20200922220541-2c3bb06c6054 // indire ct
github.com/cockroachdb/datadriven v0.0.0-20200714090401-bf6692d28da5 github.com/cockroachdb/datadriven v0.0.0-20200714090401-bf6692d28da5
github.com/gogo/protobuf v1.3.2 github.com/gogo/protobuf v1.3.2
github.com/golang/protobuf v1.5.2 github.com/golang/protobuf v1.5.2
github.com/pkg/errors v0.9.1 // indirect github.com/pkg/errors v0.9.1 // indirect
go.etcd.io/etcd/client/pkg/v3 v3.5.5 go.etcd.io/etcd/client/pkg/v3 v3.5.6
) )
// Bad imports are sometimes causing attempts to pull that code. // Bad imports are sometimes causing attempts to pull that code.
// This makes the error more explicit. // This makes the error more explicit.
replace go.etcd.io/etcd => ./FORBIDDEN_DEPENDENCY replace go.etcd.io/etcd => ./FORBIDDEN_DEPENDENCY
replace go.etcd.io/etcd/v3 => ./FORBIDDEN_DEPENDENCY replace go.etcd.io/etcd/v3 => ./FORBIDDEN_DEPENDENCY
replace go.etcd.io/etcd/client/pkg/v3 => ../client/pkg replace go.etcd.io/etcd/client/pkg/v3 => ../client/pkg
 End of changes. 1 change blocks. 
1 lines changed or deleted 1 lines changed or added

Home  |  About  |  Features  |  All  |  Newest  |  Dox  |  Diffs  |  RSS Feeds  |  Screenshots  |  Comments  |  Imprint  |  Privacy  |  HTTP(S)