"Fossies" - the Fresh Open Source Software Archive  

Source code changes of the file "tools/dev_constraints.txt" between
certbot-0.30.2.tar.gz and certbot-0.31.0.tar.gz

About: Certbot is EFF’s tool to obtain certs from Let’s Encrypt, and optionally auto-enable HTTPS on your server. It can also act as a client for any other CA that uses the ACME protocol.

dev_constraints.txt  (certbot-0.30.2):dev_constraints.txt  (certbot-0.31.0)
# Specifies Python package versions for packages not specified in # Specifies Python package versions for development.
# letsencrypt-auto's requirements file. # It includes in particular packages not specified in letsencrypt-auto's require
ments file.
# Some dev package versions specified here may be overridden by higher level con
straints
# files during tests (eg. letsencrypt-auto-source/pieces/dependency-requirements
.txt).
alabaster==0.7.10 alabaster==0.7.10
apipkg==1.4 apipkg==1.4
asn1crypto==0.22.0 asn1crypto==0.22.0
astroid==1.3.5 astroid==1.3.5
attrs==17.3.0 attrs==17.3.0
Babel==2.5.1 Babel==2.5.1
backports.shutil-get-terminal-size==1.0.0 backports.shutil-get-terminal-size==1.0.0
boto3==1.9.36 boto3==1.9.36
botocore==1.12.36 botocore==1.12.36
cloudflare==1.5.1 cloudflare==1.5.1
coverage==4.4.2 coverage==4.4.2
decorator==4.1.2 decorator==4.1.2
dns-lexicon==2.7.14 dns-lexicon==3.0.8
dnspython==1.15.0 dnspython==1.15.0
docutils==0.12 docutils==0.12
execnet==1.5.0 execnet==1.5.0
future==0.16.0 future==0.16.0
futures==3.1.1 futures==3.1.1
google-api-python-client==1.5 google-api-python-client==1.5
httplib2==0.10.3 httplib2==0.10.3
imagesize==0.7.1 imagesize==0.7.1
ipdb==0.10.2 ipdb==0.10.2
ipython==5.5.0 ipython==5.5.0
 End of changes. 2 change blocks. 
3 lines changed or deleted 8 lines changed or added

Home  |  About  |  Features  |  All  |  Newest  |  Dox  |  Diffs  |  RSS Feeds  |  Screenshots  |  Comments  |  Imprint  |  Privacy  |  HTTP(S)