"Fossies" - the Fresh Open Source Software Archive  

Source code changes of the file "packages/babel-preset-env/test/fixtures/corejs3/entry-require-es-chrome-71/output.js" between
babel-7.12.6.tar.gz and babel-7.12.7.tar.gz

About: Babel is a JavaScript compiler that is mainly used to convert ECMAScript 2015+ code into a backwards compatible version of JavaScript. Hint: There exists a high-performance language interoperability tool also named "Babel".

output.js  (babel-7.12.6):output.js  (babel-7.12.7)
require("core-js/modules/es.array.reduce");
require("core-js/modules/es.array.reduce-right");
require("core-js/modules/es.array.unscopables.flat"); require("core-js/modules/es.array.unscopables.flat");
require("core-js/modules/es.array.unscopables.flat-map"); require("core-js/modules/es.array.unscopables.flat-map");
require("core-js/modules/es.math.hypot"); require("core-js/modules/es.math.hypot");
require("core-js/modules/es.object.from-entries"); require("core-js/modules/es.object.from-entries");
1 ** 2; 1 ** 2;
 End of changes. 1 change blocks. 
0 lines changed or deleted 4 lines changed or added

Home  |  About  |  Features  |  All  |  Newest  |  Dox  |  Diffs  |  RSS Feeds  |  Screenshots  |  Comments  |  Imprint  |  Privacy  |  HTTP(S)