"Fossies" - the Fresh Open Source Software Archive  

Source code changes of the file "package.json" between
angular-cli-12.0.3.tar.gz and angular-cli-12.0.4.tar.gz

About: Angular CLI is a command line interface for Angular.

package.json  (angular-cli-12.0.3):package.json  (angular-cli-12.0.4)
{ {
"name": "@angular/devkit-repo", "name": "@angular/devkit-repo",
"version": "12.0.3", "version": "12.0.4",
"private": true, "private": true,
"description": "Software Development Kit for Angular", "description": "Software Development Kit for Angular",
"bin": { "bin": {
"architect": "./bin/architect", "architect": "./bin/architect",
"benchmark": "./bin/benchmark", "benchmark": "./bin/benchmark",
"build-optimizer": "./bin/build-optimizer", "build-optimizer": "./bin/build-optimizer",
"devkit-admin": "./bin/devkit-admin", "devkit-admin": "./bin/devkit-admin",
"ng": "./bin/ng", "ng": "./bin/ng",
"schematics": "./bin/schematics" "schematics": "./bin/schematics"
}, },
skipping to change at line 65 skipping to change at line 65
"packages/angular/*", "packages/angular/*",
"packages/angular_devkit/*", "packages/angular_devkit/*",
"packages/ngtools/*", "packages/ngtools/*",
"packages/schematics/*" "packages/schematics/*"
], ],
"nohoist": [ "nohoist": [
"@angular/compiler-cli" "@angular/compiler-cli"
] ]
}, },
"resolutions": { "resolutions": {
"**/@types/copy-webpack-plugin/webpack": "5.36.2" "**/@types/copy-webpack-plugin/webpack": "5.38.1"
}, },
"devDependencies": { "devDependencies": {
"@angular/animations": "12.0.0", "@angular/animations": "12.0.0",
"@angular/cdk": "11.2.10", "@angular/cdk": "11.2.10",
"@angular/common": "12.0.0", "@angular/common": "12.0.0",
"@angular/compiler": "12.0.0", "@angular/compiler": "12.0.0",
"@angular/compiler-cli": "12.0.0", "@angular/compiler-cli": "12.0.0",
"@angular/core": "12.0.0", "@angular/core": "12.0.0",
"@angular/dev-infra-private": "https://github.com/angular/dev-infra-private- builds.git#0d0c8c43a08fa6d52540283a607c7289e8165c9e", "@angular/dev-infra-private": "https://github.com/angular/dev-infra-private- builds.git#0d0c8c43a08fa6d52540283a607c7289e8165c9e",
"@angular/forms": "12.0.0", "@angular/forms": "12.0.0",
skipping to change at line 178 skipping to change at line 178
"jsonc-parser": "3.0.0", "jsonc-parser": "3.0.0",
"karma": "~6.3.0", "karma": "~6.3.0",
"karma-chrome-launcher": "~3.1.0", "karma-chrome-launcher": "~3.1.0",
"karma-coverage": "~2.0.3", "karma-coverage": "~2.0.3",
"karma-jasmine": "~4.0.0", "karma-jasmine": "~4.0.0",
"karma-jasmine-html-reporter": "^1.5.0", "karma-jasmine-html-reporter": "^1.5.0",
"karma-source-map-support": "1.4.0", "karma-source-map-support": "1.4.0",
"less": "4.1.1", "less": "4.1.1",
"less-loader": "8.1.1", "less-loader": "8.1.1",
"license-checker": "^25.0.0", "license-checker": "^25.0.0",
"license-webpack-plugin": "2.3.19",
"loader-utils": "2.0.0", "loader-utils": "2.0.0",
"magic-string": "0.25.7", "magic-string": "0.25.7",
"mini-css-extract-plugin": "1.5.1", "mini-css-extract-plugin": "1.5.1",
"minimatch": "3.0.4", "minimatch": "3.0.4",
"minimist": "^1.2.0", "minimist": "^1.2.0",
"ng-packagr": "~12.0.0", "ng-packagr": "~12.0.0",
"node-fetch": "^2.2.0", "node-fetch": "^2.2.0",
"npm-registry-client": "8.6.0", "npm-registry-client": "8.6.0",
"open": "8.0.2", "open": "8.0.2",
"ora": "5.4.0", "ora": "5.4.0",
skipping to change at line 232 skipping to change at line 233
"text-table": "0.2.0", "text-table": "0.2.0",
"through2": "^4.0.0", "through2": "^4.0.0",
"tree-kill": "1.2.2", "tree-kill": "1.2.2",
"ts-api-guardian": "0.6.0", "ts-api-guardian": "0.6.0",
"ts-node": "^9.0.0", "ts-node": "^9.0.0",
"tslib": "^2.0.0", "tslib": "^2.0.0",
"tslint": "^6.1.3", "tslint": "^6.1.3",
"typescript": "4.2.4", "typescript": "4.2.4",
"verdaccio": "5.0.4", "verdaccio": "5.0.4",
"verdaccio-auth-memory": "^10.0.0", "verdaccio-auth-memory": "^10.0.0",
"webpack": "5.36.2", "webpack": "5.38.1",
"webpack-dev-middleware": "4.1.0", "webpack-dev-middleware": "4.1.0",
"webpack-dev-server": "3.11.2", "webpack-dev-server": "3.11.2",
"webpack-merge": "5.7.3", "webpack-merge": "5.7.3",
"webpack-subresource-integrity": "1.5.2", "webpack-subresource-integrity": "1.5.2",
"zone.js": "^0.11.3" "zone.js": "^0.11.3"
} }
} }
 End of changes. 4 change blocks. 
3 lines changed or deleted 4 lines changed or added

Home  |  About  |  Features  |  All  |  Newest  |  Dox  |  Diffs  |  RSS Feeds  |  Screenshots  |  Comments  |  Imprint  |  Privacy  |  HTTP(S)