"Fossies" - the Fresh Open Source Software Archive  

Source code changes of the file "yarn.lock" between
angular-cli-11.0.1.tar.gz and angular-cli-11.0.2.tar.gz

About: Angular CLI is a command line interface for Angular.

yarn.lock  (angular-cli-11.0.1):yarn.lock  (angular-cli-11.0.2)
skipping to change at line 1590 skipping to change at line 1590
"@types/http-proxy-middleware@*": "@types/http-proxy-middleware@*":
version "0.19.3" version "0.19.3"
resolved "https://registry.yarnpkg.com/@types/http-proxy-middleware/-/http-pro xy-middleware-0.19.3.tgz#b2eb96fbc0f9ac7250b5d9c4c53aade049497d03" resolved "https://registry.yarnpkg.com/@types/http-proxy-middleware/-/http-pro xy-middleware-0.19.3.tgz#b2eb96fbc0f9ac7250b5d9c4c53aade049497d03"
integrity sha512-lnBTx6HCOUeIJMLbI/LaL5EmdKLhczJY5oeXZpX/cXE4rRqb3RmV7VcMpiEfY kmTjipv3h7IAyIINe4plEv7cA== integrity sha512-lnBTx6HCOUeIJMLbI/LaL5EmdKLhczJY5oeXZpX/cXE4rRqb3RmV7VcMpiEfY kmTjipv3h7IAyIINe4plEv7cA==
dependencies: dependencies:
"@types/connect" "*" "@types/connect" "*"
"@types/http-proxy" "*" "@types/http-proxy" "*"
"@types/node" "*" "@types/node" "*"
"@types/http-proxy@*": "@types/http-proxy@*", "@types/http-proxy@^1.17.4":
version "1.17.4" version "1.17.4"
resolved "https://registry.yarnpkg.com/@types/http-proxy/-/http-proxy-1.17.4.t gz#e7c92e3dbe3e13aa799440ff42e6d3a17a9d045b" resolved "https://registry.yarnpkg.com/@types/http-proxy/-/http-proxy-1.17.4.t gz#e7c92e3dbe3e13aa799440ff42e6d3a17a9d045b"
integrity sha512-IrSHl2u6AWXduUaDLqYpt45tLVCtYv7o4Z0s1KghBCDgIIS9oW5K1H8mZG/A2 CfeLdEa7rTd1ACOiHBc1EMT2Q== integrity sha512-IrSHl2u6AWXduUaDLqYpt45tLVCtYv7o4Z0s1KghBCDgIIS9oW5K1H8mZG/A2 CfeLdEa7rTd1ACOiHBc1EMT2Q==
dependencies: dependencies:
"@types/node" "*" "@types/node" "*"
"@types/inquirer@^7.3.0": "@types/inquirer@^7.3.0":
version "7.3.1" version "7.3.1"
resolved "https://registry.yarnpkg.com/@types/inquirer/-/inquirer-7.3.1.tgz#1f 231224e7df11ccfaf4cf9acbcc3b935fea292d" resolved "https://registry.yarnpkg.com/@types/inquirer/-/inquirer-7.3.1.tgz#1f 231224e7df11ccfaf4cf9acbcc3b935fea292d"
integrity sha512-osD38QVIfcdgsPCT0V3lD7eH0OFurX71Jft18bZrsVQWVRt6TuxRzlr0GJLrx oHZR2V5ph7/qP8se/dcnI7o0g== integrity sha512-osD38QVIfcdgsPCT0V3lD7eH0OFurX71Jft18bZrsVQWVRt6TuxRzlr0GJLrx oHZR2V5ph7/qP8se/dcnI7o0g==
skipping to change at line 3215 skipping to change at line 3215
camelcase@^2.0.0: camelcase@^2.0.0:
version "2.1.1" version "2.1.1"
resolved "https://registry.yarnpkg.com/camelcase/-/camelcase-2.1.1.tgz#7c1d16d 679a1bbe59ca02cacecfb011e201f5a1f" resolved "https://registry.yarnpkg.com/camelcase/-/camelcase-2.1.1.tgz#7c1d16d 679a1bbe59ca02cacecfb011e201f5a1f"
integrity sha1-fB0W1nmhu+WcoCys7PsBHiAfWh8= integrity sha1-fB0W1nmhu+WcoCys7PsBHiAfWh8=
camelcase@^4.1.0: camelcase@^4.1.0:
version "4.1.0" version "4.1.0"
resolved "https://registry.yarnpkg.com/camelcase/-/camelcase-4.1.0.tgz#d545635 be1e33c542649c69173e5de6acfae34dd" resolved "https://registry.yarnpkg.com/camelcase/-/camelcase-4.1.0.tgz#d545635 be1e33c542649c69173e5de6acfae34dd"
integrity sha1-1UVjW+HjPFQmScaRc+Xeas+uNN0= integrity sha1-1UVjW+HjPFQmScaRc+Xeas+uNN0=
camelcase@^6.0.0:
version "6.2.0"
resolved "https://registry.yarnpkg.com/camelcase/-/camelcase-6.2.0.tgz#924af88
1c9d525ac9d87f40d964e5cea982a1809"
integrity sha512-c7wVvbw3f37nuobQNtgsgG9POC9qMbNuMQmTCqZv23b6MIz0fcYpBiOlv9gEN
/hdLdnZTDQhg6e9Dq5M1vKvfg==
camelcase@^6.1.0: camelcase@^6.1.0:
version "6.1.0" version "6.1.0"
resolved "https://registry.yarnpkg.com/camelcase/-/camelcase-6.1.0.tgz#27dc176 173725fb0adf8a48b647f4d7871944d78" resolved "https://registry.yarnpkg.com/camelcase/-/camelcase-6.1.0.tgz#27dc176 173725fb0adf8a48b647f4d7871944d78"
integrity sha512-WCMml9ivU60+8rEJgELlFp1gxFcEGxwYleE3bziHEDeqsqAWGHdimB7beBFGj LzVNgPGyDsfgXLQEYMpmIFnVQ== integrity sha512-WCMml9ivU60+8rEJgELlFp1gxFcEGxwYleE3bziHEDeqsqAWGHdimB7beBFGj LzVNgPGyDsfgXLQEYMpmIFnVQ==
caniuse-api@^3.0.0: caniuse-api@^3.0.0:
version "3.0.0" version "3.0.0"
resolved "https://registry.yarnpkg.com/caniuse-api/-/caniuse-api-3.0.0.tgz#5e4 d90e2274961d46291997df599e3ed008ee4c0" resolved "https://registry.yarnpkg.com/caniuse-api/-/caniuse-api-3.0.0.tgz#5e4 d90e2274961d46291997df599e3ed008ee4c0"
integrity sha512-bsTwuIg/BZZK/vreVTYYbSWoe2F+71P7K5QGEX+pT250DZbfU1MQ5prOKpPR+ LL6uWKK3KMwMCAS74QB3Um1uw== integrity sha512-bsTwuIg/BZZK/vreVTYYbSWoe2F+71P7K5QGEX+pT250DZbfU1MQ5prOKpPR+ LL6uWKK3KMwMCAS74QB3Um1uw==
dependencies: dependencies:
skipping to change at line 4034 skipping to change at line 4039
integrity sha1-gIrcLnnPhHOAabZGyyDsJ762KeA= integrity sha1-gIrcLnnPhHOAabZGyyDsJ762KeA=
css-declaration-sorter@^4.0.1: css-declaration-sorter@^4.0.1:
version "4.0.1" version "4.0.1"
resolved "https://registry.yarnpkg.com/css-declaration-sorter/-/css-declaratio n-sorter-4.0.1.tgz#c198940f63a76d7e36c1e71018b001721054cb22" resolved "https://registry.yarnpkg.com/css-declaration-sorter/-/css-declaratio n-sorter-4.0.1.tgz#c198940f63a76d7e36c1e71018b001721054cb22"
integrity sha512-BcxQSKTSEEQUftYpBVnsH4SF05NTuBokb19/sBt6asXGKZ/6VP7PLG1CBCkFD YOnhXhPh0jMhO6xZ71oYHXHBA== integrity sha512-BcxQSKTSEEQUftYpBVnsH4SF05NTuBokb19/sBt6asXGKZ/6VP7PLG1CBCkFD YOnhXhPh0jMhO6xZ71oYHXHBA==
dependencies: dependencies:
postcss "^7.0.1" postcss "^7.0.1"
timsort "^0.3.0" timsort "^0.3.0"
css-loader@4.3.0:
version "4.3.0"
resolved "https://registry.yarnpkg.com/css-loader/-/css-loader-4.3.0.tgz#c888a
f64b2a5b2e85462c72c0f4a85c7e2e0821e"
integrity sha512-rdezjCjScIrsL8BSYszgT4s476IcNKt6yX69t0pHjJVnPUTDpn4WfIpDQTN3w
CJvUvfsz/mFjuGOekf3PY3NUg==
dependencies:
camelcase "^6.0.0"
cssesc "^3.0.0"
icss-utils "^4.1.1"
loader-utils "^2.0.0"
postcss "^7.0.32"
postcss-modules-extract-imports "^2.0.0"
postcss-modules-local-by-default "^3.0.3"
postcss-modules-scope "^2.2.0"
postcss-modules-values "^3.0.0"
postcss-value-parser "^4.1.0"
schema-utils "^2.7.1"
semver "^7.3.2"
css-loader@5.0.0: css-loader@5.0.0:
version "5.0.0" version "5.0.0"
resolved "https://registry.yarnpkg.com/css-loader/-/css-loader-5.0.0.tgz#f0a48 dfacc3ab9936a05ee16a09e7f313872e117" resolved "https://registry.yarnpkg.com/css-loader/-/css-loader-5.0.0.tgz#f0a48 dfacc3ab9936a05ee16a09e7f313872e117"
integrity sha512-9g35eXRBgjvswyJWoqq/seWp+BOxvUl8IinVNTsUBFFxtwfEYvlmEn6ciyn0l iXGbGh5HyJjPGCuobDSfqMIVg== integrity sha512-9g35eXRBgjvswyJWoqq/seWp+BOxvUl8IinVNTsUBFFxtwfEYvlmEn6ciyn0l iXGbGh5HyJjPGCuobDSfqMIVg==
dependencies: dependencies:
camelcase "^6.1.0" camelcase "^6.1.0"
cssesc "^3.0.0" cssesc "^3.0.0"
icss-utils "^5.0.0" icss-utils "^5.0.0"
loader-utils "^2.0.0" loader-utils "^2.0.0"
postcss "^8.1.1" postcss "^8.1.1"
skipping to change at line 6193 skipping to change at line 6216
dependencies: dependencies:
safer-buffer ">= 2.1.2 < 3" safer-buffer ">= 2.1.2 < 3"
iconv-lite@^0.6.2: iconv-lite@^0.6.2:
version "0.6.2" version "0.6.2"
resolved "https://registry.yarnpkg.com/iconv-lite/-/iconv-lite-0.6.2.tgz#ce13d 1875b0c3a674bd6a04b7f76b01b1b6ded01" resolved "https://registry.yarnpkg.com/iconv-lite/-/iconv-lite-0.6.2.tgz#ce13d 1875b0c3a674bd6a04b7f76b01b1b6ded01"
integrity sha512-2y91h5OpQlolefMPmUlivelittSWy0rP+oYVpn6A7GwVHNE8AWzoYOBNmlwks 3LobaJxgHCYZAnyNo2GgpNRNQ== integrity sha512-2y91h5OpQlolefMPmUlivelittSWy0rP+oYVpn6A7GwVHNE8AWzoYOBNmlwks 3LobaJxgHCYZAnyNo2GgpNRNQ==
dependencies: dependencies:
safer-buffer ">= 2.1.2 < 3.0.0" safer-buffer ">= 2.1.2 < 3.0.0"
icss-utils@^4.0.0, icss-utils@^4.1.1:
version "4.1.1"
resolved "https://registry.yarnpkg.com/icss-utils/-/icss-utils-4.1.1.tgz#21170
b53789ee27447c2f47dd683081403f9a467"
integrity sha512-4aFq7wvWyMHKgxsH8QQtGpvbASCf+eM3wPRLI6R+MgAnTCZ6STYsRvttLvRWK
0Nfif5piF394St3HeJDaljGPA==
dependencies:
postcss "^7.0.14"
icss-utils@^5.0.0: icss-utils@^5.0.0:
version "5.0.0" version "5.0.0"
resolved "https://registry.yarnpkg.com/icss-utils/-/icss-utils-5.0.0.tgz#03ed5 6c3accd32f9caaf1752ebf64ef12347bb84" resolved "https://registry.yarnpkg.com/icss-utils/-/icss-utils-5.0.0.tgz#03ed5 6c3accd32f9caaf1752ebf64ef12347bb84"
integrity sha512-aF2Cf/CkEZrI/vsu5WI/I+akFgdbwQHVE9YRZxATrhH4PVIe6a3BIjwjEcW+z +jP/hNh+YvM3lAAn1wJQ6opSg== integrity sha512-aF2Cf/CkEZrI/vsu5WI/I+akFgdbwQHVE9YRZxATrhH4PVIe6a3BIjwjEcW+z +jP/hNh+YvM3lAAn1wJQ6opSg==
ieee754@^1.1.4: ieee754@^1.1.4:
version "1.1.13" version "1.1.13"
resolved "https://registry.yarnpkg.com/ieee754/-/ieee754-1.1.13.tgz#ec168558e9 5aa181fd87d37f55c32bbcb6708b84" resolved "https://registry.yarnpkg.com/ieee754/-/ieee754-1.1.13.tgz#ec168558e9 5aa181fd87d37f55c32bbcb6708b84"
integrity sha512-4vf7I2LYV/HaWerSo3XmlMkp5eZ83i+/CDluXi/IGTs/O1sejBNhTtnxzmRZf vOUqj7lZjqHkeTvpgSFDlWZTg== integrity sha512-4vf7I2LYV/HaWerSo3XmlMkp5eZ83i+/CDluXi/IGTs/O1sejBNhTtnxzmRZf vOUqj7lZjqHkeTvpgSFDlWZTg==
skipping to change at line 6480 skipping to change at line 6510
integrity sha1-z/9HGu5N1cnhWFmPvhKWe1za00U= integrity sha1-z/9HGu5N1cnhWFmPvhKWe1za00U=
dependencies: dependencies:
css-color-names "^0.0.4" css-color-names "^0.0.4"
hex-color-regex "^1.1.0" hex-color-regex "^1.1.0"
hsl-regex "^1.0.0" hsl-regex "^1.0.0"
hsla-regex "^1.0.0" hsla-regex "^1.0.0"
rgb-regex "^1.0.1" rgb-regex "^1.0.1"
rgba-regex "^1.0.0" rgba-regex "^1.0.0"
is-core-module@^2.0.0: is-core-module@^2.0.0:
version "2.0.0" version "2.1.0"
resolved "https://registry.yarnpkg.com/is-core-module/-/is-core-module-2.0.0.t resolved "https://registry.yarnpkg.com/is-core-module/-/is-core-module-2.1.0.t
gz#58531b70aed1db7c0e8d4eb1a0a2d1ddd64bd12d" gz#a4cc031d9b1aca63eecbd18a650e13cb4eeab946"
integrity sha512-jq1AH6C8MuteOoBPwkxHafmByhL9j5q4OaPGdbuD+ZtQJVzH+i6E3BJDQcBA0 integrity sha512-YcV7BgVMRFRua2FqQzKtTDMz8iCuLEyGKjr70q8Zm1yy2qKcurbFEd79PAdHV
9k57i2Hh2yQbEG8yObZ0jdlWw== 77oL3NrAaOVQIbMmiHQCHB7ZA==
dependencies: dependencies:
has "^1.0.3" has "^1.0.3"
is-data-descriptor@^0.1.4: is-data-descriptor@^0.1.4:
version "0.1.4" version "0.1.4"
resolved "https://registry.yarnpkg.com/is-data-descriptor/-/is-data-descriptor -0.1.4.tgz#0b5ee648388e2c860282e793f1856fec3f301b56" resolved "https://registry.yarnpkg.com/is-data-descriptor/-/is-data-descriptor -0.1.4.tgz#0b5ee648388e2c860282e793f1856fec3f301b56"
integrity sha1-C17mSDiOLIYCgueT8YVv7D8wG1Y= integrity sha1-C17mSDiOLIYCgueT8YVv7D8wG1Y=
dependencies: dependencies:
kind-of "^3.0.2" kind-of "^3.0.2"
skipping to change at line 9471 skipping to change at line 9501
postcss-minify-selectors@^4.0.2: postcss-minify-selectors@^4.0.2:
version "4.0.2" version "4.0.2"
resolved "https://registry.yarnpkg.com/postcss-minify-selectors/-/postcss-mini fy-selectors-4.0.2.tgz#e2e5eb40bfee500d0cd9243500f5f8ea4262fbd8" resolved "https://registry.yarnpkg.com/postcss-minify-selectors/-/postcss-mini fy-selectors-4.0.2.tgz#e2e5eb40bfee500d0cd9243500f5f8ea4262fbd8"
integrity sha512-D5S1iViljXBj9kflQo4YutWnJmwm8VvIsU1GeXJGiG9j8CIg9zs4voPMdQDUm IxetUOh60VilsNzCiAFTOqu3g== integrity sha512-D5S1iViljXBj9kflQo4YutWnJmwm8VvIsU1GeXJGiG9j8CIg9zs4voPMdQDUm IxetUOh60VilsNzCiAFTOqu3g==
dependencies: dependencies:
alphanum-sort "^1.0.0" alphanum-sort "^1.0.0"
has "^1.0.0" has "^1.0.0"
postcss "^7.0.0" postcss "^7.0.0"
postcss-selector-parser "^3.0.0" postcss-selector-parser "^3.0.0"
postcss-modules-extract-imports@^2.0.0:
version "2.0.0"
resolved "https://registry.yarnpkg.com/postcss-modules-extract-imports/-/postc
ss-modules-extract-imports-2.0.0.tgz#818719a1ae1da325f9832446b01136eeb493cd7e"
integrity sha512-LaYLDNS4SG8Q5WAWqIJgdHPJrDDr/Lv775rMBFUbgjTz6j34lUznACHcdRWro
PvXANP2Vj7yNK57vp9eFqzLWQ==
dependencies:
postcss "^7.0.5"
postcss-modules-extract-imports@^3.0.0: postcss-modules-extract-imports@^3.0.0:
version "3.0.0" version "3.0.0"
resolved "https://registry.yarnpkg.com/postcss-modules-extract-imports/-/postc ss-modules-extract-imports-3.0.0.tgz#cda1f047c0ae80c97dbe28c3e76a43b88025741d" resolved "https://registry.yarnpkg.com/postcss-modules-extract-imports/-/postc ss-modules-extract-imports-3.0.0.tgz#cda1f047c0ae80c97dbe28c3e76a43b88025741d"
integrity sha512-bdHleFnP3kZ4NYDhuGlVK+CMrQ/pqUm8bx/oGL93K6gVwiclvX5x0n76fYMKu IGKzlABOy13zsvqjb0f92TEXw== integrity sha512-bdHleFnP3kZ4NYDhuGlVK+CMrQ/pqUm8bx/oGL93K6gVwiclvX5x0n76fYMKu IGKzlABOy13zsvqjb0f92TEXw==
postcss-modules-local-by-default@^3.0.3:
version "3.0.3"
resolved "https://registry.yarnpkg.com/postcss-modules-local-by-default/-/post
css-modules-local-by-default-3.0.3.tgz#bb14e0cc78279d504dbdcbfd7e0ca28993ffbbb0"
integrity sha512-e3xDq+LotiGesympRlKNgaJ0PCzoUIdpH0dj47iWAui/kyTgh3CiAr1qP54uo
dmJhl6p9rN6BoNcdEDVJx9RDw==
dependencies:
icss-utils "^4.1.1"
postcss "^7.0.32"
postcss-selector-parser "^6.0.2"
postcss-value-parser "^4.1.0"
postcss-modules-local-by-default@^4.0.0: postcss-modules-local-by-default@^4.0.0:
version "4.0.0" version "4.0.0"
resolved "https://registry.yarnpkg.com/postcss-modules-local-by-default/-/post css-modules-local-by-default-4.0.0.tgz#ebbb54fae1598eecfdf691a02b3ff3b390a5a51c" resolved "https://registry.yarnpkg.com/postcss-modules-local-by-default/-/post css-modules-local-by-default-4.0.0.tgz#ebbb54fae1598eecfdf691a02b3ff3b390a5a51c"
integrity sha512-sT7ihtmGSF9yhm6ggikHdV0hlziDTX7oFoXtuVWeDd3hHObNkcHRo9V3yg7vC AY7cONyxJC/XXCmmiHHcvX7bQ== integrity sha512-sT7ihtmGSF9yhm6ggikHdV0hlziDTX7oFoXtuVWeDd3hHObNkcHRo9V3yg7vC AY7cONyxJC/XXCmmiHHcvX7bQ==
dependencies: dependencies:
icss-utils "^5.0.0" icss-utils "^5.0.0"
postcss-selector-parser "^6.0.2" postcss-selector-parser "^6.0.2"
postcss-value-parser "^4.1.0" postcss-value-parser "^4.1.0"
postcss-modules-scope@^2.2.0:
version "2.2.0"
resolved "https://registry.yarnpkg.com/postcss-modules-scope/-/postcss-modules
-scope-2.2.0.tgz#385cae013cc7743f5a7d7602d1073a89eaae62ee"
integrity sha512-YyEgsTMRpNd+HmyC7H/mh3y+MeFWevy7V1evVhJWewmMbjDHIbZbOXICC2y+m
1xI1UVfIT1HMW/O04Hxyu9oXQ==
dependencies:
postcss "^7.0.6"
postcss-selector-parser "^6.0.0"
postcss-modules-scope@^3.0.0: postcss-modules-scope@^3.0.0:
version "3.0.0" version "3.0.0"
resolved "https://registry.yarnpkg.com/postcss-modules-scope/-/postcss-modules -scope-3.0.0.tgz#9ef3151456d3bbfa120ca44898dfca6f2fa01f06" resolved "https://registry.yarnpkg.com/postcss-modules-scope/-/postcss-modules -scope-3.0.0.tgz#9ef3151456d3bbfa120ca44898dfca6f2fa01f06"
integrity sha512-hncihwFA2yPath8oZ15PZqvWGkWf+XUfQgUGamS4LqoP1anQLOsOJw0vr7J7I wLpoY9fatA2qiGUGmuZL0Iqlg== integrity sha512-hncihwFA2yPath8oZ15PZqvWGkWf+XUfQgUGamS4LqoP1anQLOsOJw0vr7J7I wLpoY9fatA2qiGUGmuZL0Iqlg==
dependencies: dependencies:
postcss-selector-parser "^6.0.4" postcss-selector-parser "^6.0.4"
postcss-modules-values@^3.0.0:
version "3.0.0"
resolved "https://registry.yarnpkg.com/postcss-modules-values/-/postcss-module
s-values-3.0.0.tgz#5b5000d6ebae29b4255301b4a3a54574423e7f10"
integrity sha512-1//E5jCBrZ9DmRX+zCtmQtRSV6PV42Ix7Bzj9GbwJceduuf7IqP8MgeTXuRDH
OWj2m0VzZD5+roFWDuU8RQjcg==
dependencies:
icss-utils "^4.0.0"
postcss "^7.0.6"
postcss-modules-values@^4.0.0: postcss-modules-values@^4.0.0:
version "4.0.0" version "4.0.0"
resolved "https://registry.yarnpkg.com/postcss-modules-values/-/postcss-module s-values-4.0.0.tgz#d7c5e7e68c3bb3c9b27cbf48ca0bb3ffb4602c9c" resolved "https://registry.yarnpkg.com/postcss-modules-values/-/postcss-module s-values-4.0.0.tgz#d7c5e7e68c3bb3c9b27cbf48ca0bb3ffb4602c9c"
integrity sha512-RDxHkAiEGI78gS2ofyvCsu7iycRv7oqw5xMWn9iMoR0N/7mf9D50ecQqUo5BZ 9Zh2vH4bCUR/ktCqbB9m8vJjQ== integrity sha512-RDxHkAiEGI78gS2ofyvCsu7iycRv7oqw5xMWn9iMoR0N/7mf9D50ecQqUo5BZ 9Zh2vH4bCUR/ktCqbB9m8vJjQ==
dependencies: dependencies:
icss-utils "^5.0.0" icss-utils "^5.0.0"
postcss-normalize-charset@^4.0.1: postcss-normalize-charset@^4.0.1:
version "4.0.1" version "4.0.1"
resolved "https://registry.yarnpkg.com/postcss-normalize-charset/-/postcss-nor malize-charset-4.0.1.tgz#8b35add3aee83a136b0471e0d59be58a50285dd4" resolved "https://registry.yarnpkg.com/postcss-normalize-charset/-/postcss-nor malize-charset-4.0.1.tgz#8b35add3aee83a136b0471e0d59be58a50285dd4"
skipping to change at line 9618 skipping to change at line 9681
postcss-selector-parser@^3.0.0: postcss-selector-parser@^3.0.0:
version "3.1.2" version "3.1.2"
resolved "https://registry.yarnpkg.com/postcss-selector-parser/-/postcss-selec tor-parser-3.1.2.tgz#b310f5c4c0fdaf76f94902bbaa30db6aa84f5270" resolved "https://registry.yarnpkg.com/postcss-selector-parser/-/postcss-selec tor-parser-3.1.2.tgz#b310f5c4c0fdaf76f94902bbaa30db6aa84f5270"
integrity sha512-h7fJ/5uWuRVyOtkO45pnt1Ih40CEleeyCHzipqAZO2e5H20g25Y48uYnFUiSh vY4rZWNJ/Bib/KVPmanaCtOhA== integrity sha512-h7fJ/5uWuRVyOtkO45pnt1Ih40CEleeyCHzipqAZO2e5H20g25Y48uYnFUiSh vY4rZWNJ/Bib/KVPmanaCtOhA==
dependencies: dependencies:
dot-prop "^5.2.0" dot-prop "^5.2.0"
indexes-of "^1.0.1" indexes-of "^1.0.1"
uniq "^1.0.1" uniq "^1.0.1"
postcss-selector-parser@^6.0.2, postcss-selector-parser@^6.0.4: postcss-selector-parser@^6.0.0, postcss-selector-parser@^6.0.2, postcss-selector -parser@^6.0.4:
version "6.0.4" version "6.0.4"
resolved "https://registry.yarnpkg.com/postcss-selector-parser/-/postcss-selec tor-parser-6.0.4.tgz#56075a1380a04604c38b063ea7767a129af5c2b3" resolved "https://registry.yarnpkg.com/postcss-selector-parser/-/postcss-selec tor-parser-6.0.4.tgz#56075a1380a04604c38b063ea7767a129af5c2b3"
integrity sha512-gjMeXBempyInaBqpp8gODmwZ52WaYsVOsfr4L4lDQ7n3ncD6mEyySiDtgzCT+ NYC0mmeOLvtsF8iaEf0YT6dBw== integrity sha512-gjMeXBempyInaBqpp8gODmwZ52WaYsVOsfr4L4lDQ7n3ncD6mEyySiDtgzCT+ NYC0mmeOLvtsF8iaEf0YT6dBw==
dependencies: dependencies:
cssesc "^3.0.0" cssesc "^3.0.0"
indexes-of "^1.0.1" indexes-of "^1.0.1"
uniq "^1.0.1" uniq "^1.0.1"
util-deprecate "^1.0.2" util-deprecate "^1.0.2"
postcss-svgo@^4.0.2: postcss-svgo@^4.0.2:
skipping to change at line 9668 skipping to change at line 9731
postcss-value-parser@^3.0.0, postcss-value-parser@^3.2.3: postcss-value-parser@^3.0.0, postcss-value-parser@^3.2.3:
version "3.3.1" version "3.3.1"
resolved "https://registry.yarnpkg.com/postcss-value-parser/-/postcss-value-pa rser-3.3.1.tgz#9ff822547e2893213cf1c30efa51ac5fd1ba8281" resolved "https://registry.yarnpkg.com/postcss-value-parser/-/postcss-value-pa rser-3.3.1.tgz#9ff822547e2893213cf1c30efa51ac5fd1ba8281"
integrity sha512-pISE66AbVkp4fDQ7VHBwRNXzAAKJjw4Vw7nWI/+Q3vuly7SNfgYXvm6i5IgFy lHGK5sP/xHAbB7N49OS4gWNyQ== integrity sha512-pISE66AbVkp4fDQ7VHBwRNXzAAKJjw4Vw7nWI/+Q3vuly7SNfgYXvm6i5IgFy lHGK5sP/xHAbB7N49OS4gWNyQ==
postcss-value-parser@^4.0.2, postcss-value-parser@^4.1.0: postcss-value-parser@^4.0.2, postcss-value-parser@^4.1.0:
version "4.1.0" version "4.1.0"
resolved "https://registry.yarnpkg.com/postcss-value-parser/-/postcss-value-pa rser-4.1.0.tgz#443f6a20ced6481a2bda4fa8532a6e55d789a2cb" resolved "https://registry.yarnpkg.com/postcss-value-parser/-/postcss-value-pa rser-4.1.0.tgz#443f6a20ced6481a2bda4fa8532a6e55d789a2cb"
integrity sha512-97DXOFbQJhk71ne5/Mt6cOu6yxsSfM0QGQyl0L25Gca4yGWEGJaig7l7gbCX6 23VqTBNGLRLaVUCnNkcedlRSQ== integrity sha512-97DXOFbQJhk71ne5/Mt6cOu6yxsSfM0QGQyl0L25Gca4yGWEGJaig7l7gbCX6 23VqTBNGLRLaVUCnNkcedlRSQ==
"postcss@5 - 7", postcss@^7.0.0, postcss@^7.0.1, postcss@^7.0.2, postcss@^7.0.27 , postcss@^7.0.29, postcss@^7.0.32: "postcss@5 - 7", postcss@^7.0.0, postcss@^7.0.1, postcss@^7.0.14, postcss@^7.0.2 , postcss@^7.0.27, postcss@^7.0.29, postcss@^7.0.32, postcss@^7.0.5, postcss@^7. 0.6:
version "7.0.35" version "7.0.35"
resolved "https://registry.yarnpkg.com/postcss/-/postcss-7.0.35.tgz#d2be00b998 f7f211d8a276974079f2e92b970e24" resolved "https://registry.yarnpkg.com/postcss/-/postcss-7.0.35.tgz#d2be00b998 f7f211d8a276974079f2e92b970e24"
integrity sha512-3QT8bBJeX/S5zKTTjTCIjRF3If4avAT6kqxcASlTWEtAFCb9NH0OUxNDfgZSW dP5fJnBYCMEWkIFfWeugjzYMg== integrity sha512-3QT8bBJeX/S5zKTTjTCIjRF3If4avAT6kqxcASlTWEtAFCb9NH0OUxNDfgZSW dP5fJnBYCMEWkIFfWeugjzYMg==
dependencies: dependencies:
chalk "^2.4.2" chalk "^2.4.2"
source-map "^0.6.1" source-map "^0.6.1"
supports-color "^6.1.0" supports-color "^6.1.0"
postcss@7.0.21: postcss@7.0.21:
version "7.0.21" version "7.0.21"
skipping to change at line 10675 skipping to change at line 10738
schema-utils@^1.0.0: schema-utils@^1.0.0:
version "1.0.0" version "1.0.0"
resolved "https://registry.yarnpkg.com/schema-utils/-/schema-utils-1.0.0.tgz#0 b79a93204d7b600d4b2850d1f66c2a34951c770" resolved "https://registry.yarnpkg.com/schema-utils/-/schema-utils-1.0.0.tgz#0 b79a93204d7b600d4b2850d1f66c2a34951c770"
integrity sha512-i27Mic4KovM/lnGsy8whRCHhc7VicJajAjTrYg11K9zfZXnYIt4k5F+kZkwjn rhKzLic/HLU4j11mjsz2G/75g== integrity sha512-i27Mic4KovM/lnGsy8whRCHhc7VicJajAjTrYg11K9zfZXnYIt4k5F+kZkwjn rhKzLic/HLU4j11mjsz2G/75g==
dependencies: dependencies:
ajv "^6.1.0" ajv "^6.1.0"
ajv-errors "^1.0.0" ajv-errors "^1.0.0"
ajv-keywords "^3.1.0" ajv-keywords "^3.1.0"
schema-utils@^2.6.4, schema-utils@^2.6.5, schema-utils@^2.7.0: schema-utils@^2.6.4, schema-utils@^2.6.5, schema-utils@^2.7.0, schema-utils@^2.7 .1:
version "2.7.1" version "2.7.1"
resolved "https://registry.yarnpkg.com/schema-utils/-/schema-utils-2.7.1.tgz#1 ca4f32d1b24c590c203b8e7a50bf0ea4cd394d7" resolved "https://registry.yarnpkg.com/schema-utils/-/schema-utils-2.7.1.tgz#1 ca4f32d1b24c590c203b8e7a50bf0ea4cd394d7"
integrity sha512-SHiNtMOUGWBQJwzISiVYKu82GiV4QYGePp3odlY1tuKO7gPtphAT5R/py0fA6 xtbgLL/RvtJZnU9b8s0F1q0Xg== integrity sha512-SHiNtMOUGWBQJwzISiVYKu82GiV4QYGePp3odlY1tuKO7gPtphAT5R/py0fA6 xtbgLL/RvtJZnU9b8s0F1q0Xg==
dependencies: dependencies:
"@types/json-schema" "^7.0.5" "@types/json-schema" "^7.0.5"
ajv "^6.12.4" ajv "^6.12.4"
ajv-keywords "^3.5.2" ajv-keywords "^3.5.2"
schema-utils@^3.0.0: schema-utils@^3.0.0:
version "3.0.0" version "3.0.0"
 End of changes. 12 change blocks. 
9 lines changed or deleted 86 lines changed or added

Home  |  About  |  Features  |  All  |  Newest  |  Dox  |  Diffs  |  RSS Feeds  |  Screenshots  |  Comments  |  Imprint  |  Privacy  |  HTTP(S)