"Fossies" - the Fresh Open Source Software Archive  

Source code changes of the file "docs/installation.rst" between
OCRmyPDF-8.0.1.tar.gz and OCRmyPDF-8.1.0.tar.gz

About: OCRmyPDF adds an OCR text layer to scanned PDF files, allowing them to be searched.

installation.rst  (OCRmyPDF-8.0.1):installation.rst  (OCRmyPDF-8.1.0)
skipping to change at line 261 skipping to change at line 261
These installation instructions omit the optional dependency ``unpaper``, which is only available at version 0.4.2 in Ubuntu 14.04. The author could not find a backport of ``unpaper``, and created a .deb package to do the job of installing unpaper 6.1 (for x86 64-bit only): These installation instructions omit the optional dependency ``unpaper``, which is only available at version 0.4.2 in Ubuntu 14.04. The author could not find a backport of ``unpaper``, and created a .deb package to do the job of installing unpaper 6.1 (for x86 64-bit only):
.. code-block:: bash .. code-block:: bash
wget -q 'https://www.dropbox.com/s/vaq0kbwi6e6au80/unpaper_6.1-1.deb?raw=1' -O unpaper_6.1-1.deb wget -q 'https://www.dropbox.com/s/vaq0kbwi6e6au80/unpaper_6.1-1.deb?raw=1' -O unpaper_6.1-1.deb
sudo dpkg -i unpaper_6.1-1.deb sudo dpkg -i unpaper_6.1-1.deb
To add JBIG2 encoding, see :ref:`jbig2`. To add JBIG2 encoding, see :ref:`jbig2`.
ArchLinux ArchLinux (AUR)
^^^^^^^^^ ^^^^^^^^^^^^^^^
.. image:: https://repology.org/badge/version-for-repo/aur/ocrmypdf.svg .. image:: https://repology.org/badge/version-for-repo/aur/ocrmypdf.svg
:alt: ArchLinux :alt: ArchLinux
:target: https://repology.org/metapackage/ocrmypdf :target: https://repology.org/metapackage/ocrmypdf
The author is aware of an `ArchLinux User Repository package for ocrmypdf <https ://aur.archlinux.org/packages/ocrmypdf/>`_. You can use the following command. There is an `ArchLinux User Repository package for ocrmypdf <https://aur.archlin ux.org/packages/ocrmypdf/>`_. You can use the following command.
.. code-block:: bash .. code-block:: bash
yaourt -S ocrmypdf yaourt -S ocrmypdf
If you have any difficulties with installation, check the repository package pag e. If you have any difficulties with installation, check the repository package pag e.
Other Linux packages Other Linux packages
^^^^^^^^^^^^^^^^^^^^ ^^^^^^^^^^^^^^^^^^^^
skipping to change at line 400 skipping to change at line 400
* - Image name * - Image name
- Download command - Download command
- Notes - Notes
* - ocrmypdf * - ocrmypdf
- ``docker pull jbarlow83/ocrmypdf`` - ``docker pull jbarlow83/ocrmypdf``
- Latest ocrmypdf with Tesseract 4.0.0-beta1 on Ubuntu 18.04. Includes E nglish, French, German, Spanish, Portugeuse and Simplified Chinese. - Latest ocrmypdf with Tesseract 4.0.0-beta1 on Ubuntu 18.04. Includes E nglish, French, German, Spanish, Portugeuse and Simplified Chinese.
* - ocrmypdf-polyglot * - ocrmypdf-polyglot
- ``docker pull jbarlow83/ocrmypdf-polyglot`` - ``docker pull jbarlow83/ocrmypdf-polyglot``
- As above, with all available language packs. - As above, with all available language packs.
* - ocrmypdf-webservice * - ocrmypdf-webservice
- ``docker pull jbarlow83/ocrmypdf-polyglot`` - ``docker pull jbarlow83/ocrmypdf-webservice``
- All language packs, and a simple HTTP wrapper allowing OCRmyPDF to be used as a web service. Note that this component is licensed under AGPLv3. - All language packs, and a simple HTTP wrapper allowing OCRmyPDF to be used as a web service. Note that this component is licensed under AGPLv3.
For example: For example:
.. code-block:: bash .. code-block:: bash
docker pull jbarlow83/ocrmypdf docker pull jbarlow83/ocrmypdf
Then tag it to give a more convenient name, just ocrmypdf: Then tag it to give a more convenient name, just ocrmypdf:
 End of changes. 3 change blocks. 
4 lines changed or deleted 4 lines changed or added

Home  |  About  |  Features  |  All  |  Newest  |  Dox  |  Diffs  |  RSS Feeds  |  Screenshots  |  Comments  |  Imprint  |  Privacy  |  HTTP(S)